MACSQuant® Instrument short instructions

Start-up, shutdown and instrument monitoring
Instrument start-up
Switch on the instrument
1

Switch on the instrument to turn it into stand-by mode.

2

Touch the touchscreen to power up the MACSQuantify™ Software.

3

A login window will appear.

Lock the screen
The current user can lock the screen to prevent other users from
accessing the instrument.
Note: To deactivate the Lock function, refer to the Chapter The
Administrator in the MACSQuantify user manual.

Login
1

Enter user name and password.

2

Click Login.

1

Click on the user name at the upper right hand side of the screen.

2

From the drop-down menu, select Lock screen.

3

To unlock, enter your password.

4

Click Unlock.

Note: After login, the instrument is in data analysis mode. Data
acquisition is not yet possible. Prime the instrument before
proceeding.
Prime the instrument

Shutting the instrument down

1

To prime the instrument (power up the lasers, activate fluidics), click

Before switching off the instrument, shut down the system. By default,

on the

automatic shutdown after a certain idle time is enabled to maximize

2

Main instrument control button at the upper right of

the window and select Acquisition mode.

diode lifetime. Administrators can change the automatic shutdown

Wait for the optical bench to warm up, which requires at least 30
minutes.

settings under Edit > Options (default) > Timers > Standby Timer.
1

perform a flush cycle followed by a clean program.

To shut down manually, click the

Main instrument control

button at the upper right side.

Note: While the instrument warms up, it is recommended to
2

Select Instrument off. After a seven-minute washing procedure,
the instrument is in stand-by mode.

3

Touch the touchscreen to start the instrument again. To shut down
completely, switch off the main switch at the lower right side of the
instrument.

The Instrument status bar

Lasers and detectors
The lasers and detectors tab displays the status of the optical bench. It is
possible to monitor the status of each laser fluorescence channel. The

The current status (1) of the instrument is displayed in the Instrument
Status bar. The status indicator changes its color depending on the
current status. The Clear button (2) deletes the current data from the
plot. The status of the current acquisition is shown in detail (3). At the far
right, the Rinse button (4) and the Start button(5) are located. They
may be inactive (grayed out) during certain processes.
l

l

Right-click on Rinse for the options Clean or Flush. Refer to the
Instrument manual for details.
Right-click on Start to access the options Skip (skip to the next
sample in line) or Pause.

temperature, fan speed, PMT voltage, and annotated path of each
laser is shown. A status overview of the optical bench is schematically
represented. The bench temperature is kept between 33 °C and 37 °C.
Therefore the fan speed is regulated automatically depending on the
ambient room temperature and internal temperature of the
MACSQuant® Instrument. Please note that the temperature for the
lasers should be between 10 °C and 45 °C. In case of errors, please
contact Miltenyi Biotec Technical Support.
To access the hardware monitor, go to View > Hardware.

The Instrument status indicator
Green

The instrument is in Acquisition mode and
ready for measurement.

Yellow

Cleaning and priming in progress. The instrument
is not available for measurement. If buffer or
waste bottle needs to be changed, the respective
information will appear in the status bar.

Orange

The instrument is in Data analysis mode. Set
the instrument to Acquisition for measurement.
Figure 1: Example: Real-time Hardware

Grey

The instrument is initializing and not available for
any measurement.

Blue

The instrument is processing a sample.

Red

Error alert.

monitor of the MACSQuant 10 Analyzer optical
bench.

Are you in need of additional assistance?
Visit www.miltenyibiotec.com/local to find your nearest Miltenyi
Biotec contact.
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Instrument settings
Before using the instrument for the first time, read the

Note: It is recommended to have one tube that is a true blank for

MACSQuant Instrument user manual as well as the

the compensation controls.

MACSQuantify Software user manual.
3

Select an appropriate Chill rack from the drop-down list in the
Experiment tab. Typically, the Chill 5 or the Chill 96 rack is used.

If necessary, perform a PMT calibration (refer to the MACSQuant
Instrument short instructions PMT calibration for details).

4

Click on the

2

In a new workspace, open a new analysis window, or a saved
analysis template and acquire some unstained cells.

5

3

In the Channels tab in the sidebar, adjust the voltage and scales for
the light scatter channels so that cells of interest are visible in the
FSCvSSC plot. If fluorescent channels require a different voltage
setting than default, use a fluorescently stained cell sample to
ensure populations are positioned on scale.

In the Racks dialog box, the respective rack will be displayed.
Select the appropriate number of sample positions to match the
number of samples that will be used for compensation. Note the
rack processing order (horizontal or vertical, see symbol in the
upper left corner) and place your samples in the rack accordingly.

4

To remove debris, or other populations of cells not needed within
the dataset, select an appropriate Trigger channel and value.

6

Click on the Group button at the bottom of the window. Each of the
selected rack positions should now be labeled with the number 1.

7

Go to the Experiment tab. Click on the Settings tab and activate
the Express option button.

8

From the Type drop-down list, select Setup. From the Mode
drop-down list, select CompensationMultiColor .

9

Select an individual circle in the rack window (only one at a time). In
the Sample ID field, a drop-down list will become available. Select
the respective fluorochrome.

Setup of detectors
1

Rack button (1) in the toolbar, if the Rack dialog

box does not automatically appear.

Note: Details on manual detector adjustment can be reviewed in
the MACSQuantify™ Software guide.

Automated multicolor compensation
Materials required
l

l

Single-stained controls representing all fluorochromes to be used in
the experimental staining panel. Ensure that there is a comparable
positive and negative population for setting compensation.
One unstained sample for use as blank sample and another
unstained sample for compensation against PI staining (optional).

l

12×75 mm round bottom tubes or 96-well plate

l

MACS MiniSampler Plus with either Chill 5 or Chill 96 Rack

Protocol

1

Ensure that the Instrument is calibrated and that all PMT voltages
for the cell sample are adjusted.

2

Prepare single-stained controls for all fluorescent reagents used in
the experimental staining panel. Cells or compensation beads can
be used as controls.

10 Each fluorochrome that appears in the drop-down list represents a
specific detection channel (e.g. PerCP-Vio770 represents channel
B3). If using another B3–compatible fluorochrome, e.g., PE-Cy5,
PerCP-Vio770 must be selected.

11 Select Blank for a sample of unstained cells. This is the reference
for negative cellsand should always be included.
12 Select PI if propidium iodide is used for dead cell exclusion in later
experiments. It is used for correcting all fluoresecence spillover from
the B3 channel. Addition of PI to this tube is not necessary.
Note: For compensation, use an unstained sample that matches
other compensation controls and do not add PI.

11 Display the medians for all spillover channels used in the experiment
by clicking on the i button, selecting the spillover channels (e.g. B2,
B3, etc) , and Median from the Feature Function tab.
12 Click on the

Pause button (3) to resume measurement.

13 Click the Matrix checkbox.
14 Place the first single-stained tube (e.g., FITC-stained cells) into the
single tube holder.

Manual compensation using the 8×8 compensation matrix

15 To add compensation to the combination of channels in the plot,
choose the appropriate cell in the matrix. The columns represent
the measured fluorochrome, the rows represent the detection
channels, where the spillover fluorescence should be corrected.
E.g., to compensate a FITC-stained sample against the PE
channel, go to the cell FITC/B2 and adjust the value to achieve
equivalent median fluorescence intensities values.

Materials required

16 Adjust values for other spillover channels, if necessary.

13 Place samples in proper rack positions and start the acquisition.
Follow the onscreen instructions.

l

Single-stained controls representing all fluorochromes used in the
experimental staining panel. Ensure that there is a comparable
positive and negative population for setting compensation. Each
sample must contain a negative and a positive population.

l

12×75 mm round bottom tubes or 1.5 mL tubes

l

Single tube rack

17 Once compensation is adjusted for this fluorochrome, repeat
compensation for all additional fluorochromes.
18 When finished, save as an Instrument settings file.

Protocol

1

Ensure the MACSQuant Instrument is calibrated, and that all PMT
voltages for the cell sample are adjusted.

2

Choose an analysis template (e.g., four dot plots) by clicking on the
New analysis window button (1) in the toolbar.

3

Change one dot plot into a histogram and display the respective
channel of the stained particles (e.g., use B1for FITC).

4

In the Experiment tab, set all necessary parameters, e.g. Sample
ID and Uptake volume.

5

Open the compensation matrix by clicking the Instrument settings
button in the toolbar or under Edit > Instrument settings and
selecting the Compensation tab.

6

Click the

7

When events start to appear on the plots, pause the measurement:
Right-click on the Stop button in the instrument status bar and
click the

Start Measurement button (2).

Pause button (3).

8

Draw a scatter region around the population of interest within the
FSC versus SSC dot plot. This will be P1.

9

Display events in P1 region in the fluorescence histogram plot by
selecting the P1 region from the drop-down menu of the plot
header.

10 Draw interval regions on the negative and positive populations.
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Setting up an acquisition
Setting up an experiment
on the MACSQuant® Instrument

Flow rate

Before using the instrument for the first time, read the

1000 - 5000 events/second is ideal. The flow rate can be adjusted by

MACSQuant Instrument user manual as well as the

doing one of the following:

Keep events/second rate below 10,000 for accurate measurements.

MACSQuantify Software user manual.
l

The MACSQuantify™ Software provides the user a simple interface to
program various sample parameters for data acquisition. Follow this

l

quick guide to see how to easily set up a basic experiment for acquisition

Select Low for high cell densities (~107), Medium, or High for very
low cell densities (~106).
Check the box to the right to switch to events/s. The flow rate is
automatically adjusted to approximate the selected value.

in the single tube format.

Flow rate
(µL/min)

Sheath buffer consumption
(µL / measurement)

Total time
(s)

Low: 25

18,000

240

Med: 50

13,000

120

High: 100

8,600

60

Table 1: Flow rate and sheath buffer consumption for a 100 μL sample, run in
standard mode.

Pickup and measure
1

From the drop-down menu Mix sample, select a mixing option if it is
desired to premix the sample before sample pickup, data acquisition
and analysis. Available mixing options differ between the instrument
types.

2

Select a mode from the Mode drop-down list (Screen, Fast,
Standard, Extended, Enrich, EnrichS, EnrichS2).

Figure 1: The Experiment tab.

Note: Enrich programs are only available on MACSQuant 10 or

General experiment settings
1

Go to the Experiment tab.

2

From the Rack drop-down list, select Single tube rack. If the
box to the right of the field is activated, the instrument will
automatically detect the used rack. Available rack types differ
between instrument types. .

3

(Optional) Change the file name: deactivate the File checkbox to the
right of the file name and enter a unique file name.

4

Enter alphanumeric text for the Sample ID and Description if
desired.

VYB instruments. Screen is only applicable if using a chill rack.
3

Enter an Uptake volume and a Sample volume. The maximum
uptake volume and sample volume for the MACSQuant 10/VYB is
450 µL and 5 mL, respectively. The maximum uptake volume and
sample volume for the MACSQuant X is 5 mL.
Note: If mixing is selected, it is necessary to accurately define the
sample volume to avoid the uptake of air bubbles.

Settings
1

Go to the Experiment tab and select the Settings tab.

2

Activate the radio button next to Custom.

3

For Custom mode analysis, select the checkboxes next to
Instrument settings, Analysis template, Live gate, and
Events options to activate these features. When deselected, the
instrument will run with the current active Instrument settings.
l

l

l

l

Instrument setting: select the adjacent checkbox to load and
apply previously saved instrument calibration and compensation
settings.
Analysis template: select the adjacent checkbox to load and
apply previously saved cell analysis templates.
Gate: select the adjacent checkbox to activate gate settings.
Stop gate: measurement will end and datafile will be saved
once event limit is reached in the chosen gate. Live gate: only
events within the gate will be saved in the datafile.
Events:select the adjacent box to stop data acquisition and
save datafile after a defined number of total events is obtained;
in this example, 10,000 events.

2

Select the desired analysis template from the plot options. Multiple
analysis windows can be opened, each can be comprised of single
or multiple experiments.

3

If multiple analysis windows are open, use the

previous and

next analysis window buttons (2) in the toolbar to access
hidden windows.
Draw a gate

1

To create a gate or region, click on one of the tool buttons (1)
from the toolbar or choose the tool from the Edit menu.

2

If using ellipse, rectangle, quadrant or interval, left-click on a plot and
start dragging a gate. Release the left button to finish drawing.

3

If drawing a polygon, left-click once to start drawing the first point.
Move the cursor and left-click again to draw the next point. Continue
as desired. Double-click to draw the last point and finish the gate.

4

When the gate is selected, the edit points can then be used to adjust
the size and shape.

5

Click and drag the gate to move it to a new position.

Plot properties

Annotation
1

Select the Annotations tab.

2

Modify the annotations for the fluorescence channels, if required.

Figure 2: Features of a MACSQuantify™ plot. To modify its appearance, click
on the 'i' button to the right of the plot.

Open an analysis window

Note: Annotations may not appear on the plot display window

Analysis templates consist of a plot template and, if required, a gating

until acquisition starts.

strategy. Analysis templates can be created post-acquisition or during
acquisition in Live mode. The next steps are NOT necessary if a predefined analysis template is already selected within the Settings tab,

Are you in need of additional assistance?

or opened within the workspace.
Visit www.miltenyibiotec.com/local to find your nearest Miltenyi
Biotec contact.

Click the

New analysis window button (1) in the toolbar or

go to Window > New analysis window.
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Autolabeling and multisampling
Description

Sample rack configuration

Before using the instrument for the first time, read the

1

MACSQuant Instrument user manual as well as the
MACSQuantify Software user manual.

Click on the sample position(s) using the left mouse button or touch
screen. An entire row, column, or table can be selected. To select
multiple samples, right-click on:
l

the upper left circle for the entire rack

in combination with one of the Chill Racks. Five different kinds of sample

l

a column number to select the entire column

tube racks are available, allowing for processing up to 96 (MACSQuant

l

a row letter to select the entire row

If running a multisample experiment, use the MACS MiniSampler Plus

10 or VYB) or 384 (MACSQuant X) samples in a single batch. Several
different types of cell samples or analysis panels can be configured on

2

To program sample positions, ensure that all positions to be

the same rack. Samples can be automatically labeled with fluochrome-

programmed by a given strategy are activated (

conjugated antibodies, cocktails, or fluorescent dyes prior to

can be programmed at the same time, or each position or group of
positions can be programmed individually.

measurement. Use the MACS Reagent Rack 4 for labeling several
samples with up to four different reagents. The MACS MiniSampler can

Use the Experiment tab to specify the Experiment, Flow rate,
and Pickup and measure options. Verify proper annotations as
well as autolabeling reagents and designations.

4

Left-click or touch screen to switch between

5

Ensure all sample positions have the correct associated
programming. To view the experiment settings for all sample
positions, click View > Experiment table.

6

Refer to table 2 for an overview of rack configuration, and to the

sample position. Miltenyi Biotec reagents can be entered automatically

Commonly used Chill Racks

Slots

Chill 5 Rack

Chill 96 Rack

24 × 5 mL

96-well microtiter
plate

). All samples

3

be configured to perform autolabeling and measurements from any
using the 2D code reader.

/

/

and

/

.

user manual for more information.
Use the Experiment tab to change parameters of the experiment
(flow rate, uptake volumes, etc.) and Custom (instrument settings,

Corresponding
MACSQuantify
Rack window

analysis templates) or Express (MC Cocktail analysis templates )
settings.
7

Table 1: Common Chill Racks used for multisample processing on the
MACSQuant Instrument.

Chose a rack

1

Go to the Experiment tab.

2

Select the required rack type from the Rack drop-down list, or
click on the

Rack button (1) in the toolbar open the Racks

window.
3

The corresponding rack template is displayed in the lower section of
the Experiment tab window and in a window in the middle of the
screen.

Refer to the MACSQuant Instrument Short instructions Setting up
an experiment, or to the user manual for more information.

Sample rack positions

antibodies have predefined time and titer. Order is used if several
reagents with different incubation times are added to one sample
(e.g. antibody and PI).

Sample rack color scheme
Clear

Default open circle indicates no
operation.

Closed green
circle (grey for
the colorblind
format)

Sample selected for
measurement. Left-click on circle
to select.

Closed green
circle with
orange rim (grey
with orange rim
for the
colorblind
format)

Sample selected and activated for
editing. Single click on circle to
activate. The orange circle
indicates that the sample is
activated for editing.

Closed yellow
circle

Processing of sample has
commenced, e.g., sample has
been labeled and incubation is
underway.

5

A total of four reagents plus buffer A, B and C can be loaded. Once
complete, click Apply to confirm.

6

In the Autolabel tab, see the uploaded reagents available to apply
to the rack positions.

Configure rack positions for autolabeling
1

With the designated rack open, select and activate wells for
autolabeling (

2

/

).

Repeat for other samples and reagents if required.
Note: If using MC Cocktails for autolabeling, a predefined
analysis template can also be assigned to the wells using Express

Closed blue
circle

Measurement in progress.

Closed gray
circle (green for
the colorblind
format)

Measurement finished.

mode under the Settings tab.

Review experiment settings
Before starting the run check that:
l

Table 2: Sample rack configurations (default setting and adjusted for
colorblind users).

Autolabeling
1

If autolabeling is required, add the relevant reagents by clicking on
an <add…> checkbox. Alternatively, go to Edit > Reagents to
open the Reagents window.

l

l

l

Experiment definitions are correctly assigned to each rack
coordinate and that each sample is correctly positioned on the Chill
Rack.
Sufficient quantities of reagents and buffers are provided. Ensure
that the waste bottle is empty.
The reagents have been imported and assigned to a position on the
MACS Reagent Rack 4.
The instrument is correctly calibrated and compensated.

All experiment settings can be reviewed in an experiment table.

3
4

Go to View > Experiment table.

2

Switch between Acquisition, Annotations, Autolabel or
Settings to review the respective settings.

Select the reagent and reagent rack position from the drop-down list.
Note: Propidium iodide (PI) is listed under Universal.

Are you in need of additional assistance?

To dilute samples automatically prior to measurement, select a
buffer dilution from S1 or S2.

Biotec contact.

Visit www.miltenyibiotec.com/local to find your nearest Miltenyi

Check and adjust the incubation time, titer, and order as needed.
Note that MACS MC cocktails and fluorochrome-conjugated

Miltenyi Biotec provides products and services worldwide. Visit www.miltenyibiotec.com/local to find your nearest Miltenyi Biotec contact.
Unless otherwise specifically indicated, Miltenyi Biotec products and services are for research use only and not for therapeutic or diagnostic use. MACS, MACSQuant and MACSQuantify are
registered trademarks or trademarks of Miltenyi Biotec GmbH and/or its affiliates in various countries worldwide. All other trademarks mentioned in this publication are the property of their respective
owners and are used for identification purposes only.
Copyright © 2017 Miltenyi Biotec GmbH and/or its affiliates. All rights reserved.

140-003-148.04

2

1

MACSQuant® Instrument short instructions

File management
Description

Experiments

Before using the instrument for the first time, read the

Experiments can be defined for repeated use if you typically run routine

MACSQuant Instrument user manual as well as the

assays or similar sample sets. Files comprise all selections defined for a

MACSQuantify Software user manual.

particular sample or set of samples in the Experiment tab. Experiment
settings are saved in either the Private or Public location, as selected by

In addition to automatically saving data files, the MACSQuantify™

the user, in the folder called Experiments.

Software enables users to create and save various other files for
efficient use of the MACSQuant® Instrument. These files include

Instrument settings

analysis templates and instrument settings. This quick guide provides a

Instrument setting files consists of PMT voltage values, channel scales,

brief description of these file types, and guides the user through how to

compensation matrix, height, width, and trigger selection that are

transfer files from the instrument for further use on personal computers.

important for data acquisition of specific experiments. Instrument
settings can be loaded the next time an experiment is performed, but

File types

should not be used long term. Default instrument settings saved during

Analysis templates

calibration, as well as bank settings, are saved in the Public location in

An analysis template is a pre-defined layout for acquired data and is

the folder called device. Manually modified instrument settings are

composed of plots, statistics or tables, gating strategies, and defined plot

saved in either the Private or Public location, as selected by the user,

and region properties, such as region names and displayed statistics.

in the folder called device.

Analysis templates are data-independent and when opened will not
contain any data, but can be used to insert data for analysis. Analysis

Store the entire experiment setup in a Workspace file

templates are saved in the Analyses folder in either Public or Private

A Workspace file is all encompassing, and represents a master file

locations, as designated by the user.

including information for the other file types. It contains the following
information:
l

Sample tab: samples currently displayed in the sample list

l

Experiment tab: All experiment parameters

l

l

Instrument settings: Current instrument settings including
compensation and calibration
Analysis template: current analysis view and template, if selected

Workspaces are most useful on a PC, due to the fact that instrument
settings and sample lists will change from day to day on the MACSQuant
Instrument. Workspaces can be stored in the Private or External
location but not in the Public location. Workspaces are saved in the
Private or External location in the prj folder.

Figure 1: Example of an analysis template. Associated hierarchical gating
strategy is shown for clarity.

Data management

3

From the drop-down list, select:

It is recommended to backup data to a remote location and to remove
l

from the MACSQuant Instrument regularly. Save copies of your data to
either USB thumb drives, external hard drives, network locations, local
PCs, etc. Use either the Backup or the Copy function. Both functions

l

do not automatically delete files from the instrument.
Data back up to remote storage location

To: the selected files are copied to the selected destination. The
source folder structure is also preserved at the destination
location.
From: selected files will be imported. The files must be
organized in the same folder structure as in the destination
folder to be propery importet.

4

Check the box next to the desired files or folders.

toolbar.

5

Click Copy. When all files are copied, a report dialog box appears.

If requested, enter password when prompted.

6

Close the box to execute another copy or deletion command.

3

Select all files or all data files when prompted.

7

4

All previously backed up .mqd files will be deleted, if you selected
delete cloned files. However, all .fcs files need to be deleted
manually.

When using a USB stick, click eject and close to safely remove the
USB stick. Alternatively, you can select Remove external media
from the tools tab.

5

When the backup is complete, a dialog box confirmation appears.

1
2

To backup data files, click on the

Backup button from the

Note: If a Private backup option has been defined, it will also
appear as a source or destination in the Copy dialog.
Copy files
An administrator can copy all files, including (private) files of all users, all
files in Public locations, and administrator files in a Private location. By
using the folder All user in the Copy dialog box, the administrator can
clear up the hard drive after copying the files to a remote storage
location (e.g. network folder, USB stick, hard drive). Custom mode
users can only copy their own files (Private folder) and files in the Public
folder (depending on their access rights).

Are you in need of additional assistance?
Visit www.miltenyibiotec.com/local to find your nearest Miltenyi
Biotec contact.

1

To copy files from the MACSQuant Instrument to a remote storage
location, select File > Copy....
Note: To transfer data from the MACSQuant Instrument to a
USB stick, insert it into an USB port of the instrument. Wait for the
device to be recognized.
Choose the destination from the available drop-down menu in the
dialog box. If you are transferring data to a network location, enter
the password when prompted.
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