This document is provided to customers who have purchased Thermo Electron Corporation equipment to use in the operation of such Thermo Electron Corporation equipment. This document is copyright protected and any reproduction of this document or any part of this document is strictly prohibited, except as Thermo Electron Corporation may authorize in writing.

Technical information contained in this publication is for reference purposes only and is subject to change without notice. Every effort has been made to supply complete and accurate information; however, Thermo Electron Corporation assumes no responsibility and will not be liable for any errors, omissions, damage, or loss that might result from any use of this manual or the information contained therein (even if this information is properly followed and problems still arise).

This publication is not part of the Agreement of Sale between Thermo Electron Corporation and the purchaser of an LC/MS system. In the event of any conflict between the provisions of this document and those contained in Thermo Electron Corporation’s Terms and Conditions, the provisions of the Terms and Conditions shall govern.

System Configurations and Specifications supersede all previous information and are subject to change without notice.
WEEE Compliance

This product is required to comply with the European Union’s Waste Electrical & Electronic Equipment (WEEE) Directive 2002/96/EC. It is marked with the following symbol:

Thermo Electron has contracted with one or more recycling/disposal companies in each EU Member State, and this product should be disposed of or recycled through them. Further information on Thermo Electron’s compliance with these Directives, the recyclers in your country, and information on Thermo Electron products which may assist the detection of substances subject to the RoHS Directive are available at www.thermo.com/WEEERoHS.

WEEE Konformität

Dieses Produkt muss die EU Waste Electrical & Electronic Equipment (WEEE) Richtlinie 2002/96/EC erfüllen. Das Produkt ist durch folgendes Symbol gekennzeichnet:

Thermo Electron hat Vereinbarungen getroffen mit Verwertungs-/Entsorgungsanlagen in allen EU-Mitgliederstaaten und dieses Produkt muss durch diese Firmen wiederverwertet oder entsorgt werden. Mehr Informationen über die Einhaltung dieser Anweisungen durch Thermo Electron, die Verwerter und Hinweise die Ihnen nützlich sein können, die Thermo Electron Produkte zu identifizieren, die unter diese RoHS Anweisung fallen, finden Sie unter www.thermo.com/WEEERoHS.
Conformité DEEE

Ce produit doit être conforme à la directive européenne (2002/96/EC) des Déchets d'Equipements Electriques et Electroniques (DEEE). Il est marqué par le symbole suivant:

![Symbole DEEE](image)

Thermo Electron s’est associé avec une ou plusieurs compagnies de recyclage dans chaque état membre de l’union européenne et ce produit devrait être collecté ou recyclé par celles-ci. Davantage d’informations sur la conformité de Thermo Electron à ces directives, les recycleurs dans votre pays et les informations sur les produits Thermo Electron qui peuvent aider la détection des substances sujettes à la directive RoHS sont disponibles sur [www.thermo.com/WEEEroHS](http://www.thermo.com/WEEEroHS).
Contents

Identification ................................................................. 30
Identification Parameters .............................................. 31
Entering the Identification Parameters for Your Processing Method .................................................. 36
Detection ......................................................................... 41
Peak Integration ............................................................. 43
Peak Detection for LC ....................................................... 49
Peak Detection for GC ...................................................... 50
Advanced Detection Parameters .................................. 58
Data Flags ...................................................................... 61
Peak Identification Options .......................................... 62
Calibration ....................................................................... 64
Assigning an ISTD .......................................................... 65
Assigning a Target .......................................................... 66
Isotope Correction .......................................................... 69
Setting Calibration and Quantitation Flags .................... 72
Levels ........................................................................... 74
Entering the Calibration or the QC Levels ....................... 75
Using the Standard Dilution Option ............................... 76
System Suitability .......................................................... 78
Resolution ...................................................................... 79
Symmetry ....................................................................... 80
Peak Classification .......................................................... 81
Peak Purity ...................................................................... 84
Enable Peak Purity .......................................................... 85
Limit Scan Wavelength ................................................... 85
Reports .......................................................................... 86
Sample Reports ............................................................... 87
Summary Reports ............................................................ 88
Programs ........................................................................ 89

Chapter 3  Automating Analysis ...................................... 91
The Sequence Setup View ............................................... 92
About Sequences ............................................................ 94
Arranging the Columns ................................................... 96
Changing User Labels ..................................................... 97
Creating a New Sequence .............................................. 98
Importing a Sequence ..................................................... 98
Creating a Sequence with the New Sequence Template Wizard ......................................................... 99
Creating a Sequence Manually .................................... 106
Modifying a Sequence .............................................................108
Filling Down Columns ..........................................................108
Inserting a Row ...................................................................110
Deleting a Row ....................................................................110
Going to a Sequence Row ....................................................111
Transferring Row Information .............................................111
Printing a Sequence...........................................................112
Checking Disk Space .........................................................113
Exporting a Sequence ........................................................115
Changing the List Separator Character ...............................116
Running Samples .................................................................117
Opening the Run Sequence Dialog Box ...............................117
Setting General Run Options..............................................119
Changing Acquisition Options .............................................119
Selecting a Startup or Shutdown Method .............................120
Specifying Pre- and Post-Run Acquisition Programs ............120
Choosing Processing Actions .............................................121
Starting the Run ..................................................................121
Reprocessing Samples ..........................................................122
The Acquisition Queue ........................................................124
Sample Information Dialog Box ......................................125
Managing Tasks ..................................................................126

Chapter 4 Reviewing Quantitation in Quan Browser ...............129
About Quan Browser ..............................................................131
How Quan Browser Works ..................................................131
Getting Started in Quan Browser .........................................134
The Quan Browser Window ...................................................136
The Title Bar .......................................................................137
The Toolbar and Menu Bar .................................................137
Component List ...................................................................139
Results Grid .........................................................................139
Chromatogram View..........................................................139
Companion View ................................................................139
The Results Grid ................................................................141
Bracket/Group in Use ..........................................................142
Calibration File ....................................................................142
Results Grid Columns ........................................................142
Working Directly With The Grid ..........................................143
Contents

Chromatogram View ............................................................... 147
Chromatogram View Shortcut Menu .................................... 147
Viewing Peak Information .................................................... 148
Qualifier Peak Information ................................................... 155
Spectrum Candidate Information ......................................... 156
Setting User Peak Detection Parameters .............................. 158
Changing Display Options ................................................... 165
Calibration Companion View ................................................. 166
Calibration Companion View Shortcut Menu ....................... 166
Adjusting Calibration Settings ............................................ 167
Spectrum Companion View .................................................... 175
Reports ................................................................................... 176
The Reports Dialog Box ....................................................... 176
Selecting Samples for Reports .............................................. 177
Quan Browser Procedures ....................................................... 179
Editing a Sequence ............................................................... 179
Reviewing Samples ............................................................. 180
Reviewing a Chromatogram .................................................. 182
Modifying Detection and Identification ............................... 183
Integrating Chromatogram Peaks Manually ......................... 184
Modifying Calibration Parameters ....................................... 185

Index ................................................................................................. 187
Preface

About This Guide

Welcome to Xcalibur® 2.0, the Thermo Electron mass spectrometry data system!

This *Getting Productive: Quantitative Analysis* manual describes how to use your Thermo Electron system and Xcalibur for quantitative analysis.

It describes how to:

- Set up a method for automatic quantitative processing.
- Create a sequence or batch of samples for analysis and processing under full software control.
- Review and rework your data using Xcalibur’s quantitative reviewing utility, Quan Browser.

It is assumed that you have read your instrument’s *Getting Started* and are familiar with the basic features of Xcalibur such as Home Page and Instrument Setup.

Related Documentation

In addition to this guide, Thermo Electron provides the following documents for Xcalibur 2.0:

- *Administrator’s Guide: Configuring Xcalibur Software for Compliance with 21 CFR Part 11*
- *Getting Productive: Processing Setup and the Analysis of Quantitation Data*
- *Getting Productive: Qualitative Analysis*
- *Getting Productive: Designing and Generating Custom Reports with XReport*
- *Getting Productive: Creating and Searching Libraries*
- Help available from within the software
Safety and Special Notices

Make sure you follow the precautionary statements presented in this guide. The safety and other special notices appear in boxes.

Safety and special notices include the following:

**CAUTION** Highlights hazards to humans, property, or the environment. Each CAUTION notice is accompanied by an appropriate CAUTION symbol.

**IMPORTANT** Highlights information necessary to avoid damage to software, loss of data, invalid test results, or information critical for optimal performance of the system.

**Note** Highlights information of general interest.

**Tip** Helpful information that can make a task easier.

Contacting Us

There are several ways to contact Thermo Electron.

**Assistance**

For new product updates, technical support, and ordering information, contact us in one of the following ways:

**Visit Us on the Web**

www.thermo.com/finnigan

**Contact Technical Support**

Phone: 1-800-685-9535
Fax: 1-561-688-8736
techsupport.finnigan@thermo.com
Contact Customer Service

In the US and Canada for ordering information:
Phone: 1-800-532-4752
Fax: 1-561-688-8731

International contacts for ordering information:
Visit www.thermo.com/finnigan for the current listing.

Changes to the Manual and Online Help

To suggest changes to this guide or to the Help, use either of the following methods:

- Fill out a reader survey online at www.thermo.com/lcms-techpubs
- Send an e-mail message to the Technical Publications Editor at techpubs.finnigan-lcms@thermo.com
Chapter 1 Introduction

Xcalibur 2.0 is a complete quantitative and qualitative analysis software package that enables you to acquire data specifically for analytes of interest, to perform confirmatory library searches, and to determine the concentration of analytes in samples. Xcalibur 2.0 interfaces with the XReport reporting package to print individual sample reports and sequence summary reports for analyses. For more information on XReport, see the Getting Productive: Designing and Generating Custom Reports with XReport manual.

This introductory chapter describes some of the basic principles and terminology of quantitation\(^1\) and provides a brief overview of quantitation with Xcalibur 2.0. This chapter contains the following sections:

- About Quantitative Analysis
- Quantitation Techniques
- Overview of the Quantitation Features in Xcalibur 2.0
- Acquiring and Quantitatively Processing Data with Xcalibur 2.0

Quantitative analysis is the process of measuring the amount of a particular component in a sample.

Quantitative analysis consists of the following steps:

- Preparing samples
- Developing a suitable chromatographic method
- Calibrating the detector’s response
- Analyzing the samples
- Reviewing and reporting the results

It is beyond the scope of this manual to describe sample preparation and chromatographic method development. This manual assumes that you have achieved these important prerequisites to high quality quantitation. See the Getting Started and Hardware manuals for your instrument for guidance in these areas.
Quantitation Techniques

To carry out quantitation, evaluate the response of the detector to known amounts of the target component. Response is based on either the height of the chromatogram peak, or more commonly, the area under the peak’s profile (see Figure 1). In both cases, take into account and properly integrate the baseline of the detected peak.

Instrument response is generally measured with several samples commonly called standards or calibration standards. These standards must cover a suitably wide range of concentrations or amounts and should bracket the range of expected concentrations in the unknown. Responses to these standards are plotted in a graph called a calibration curve. Ideally, this curve should correspond to the equation of a straight line with a slope equal to one to ensure the highest degree of precision. Only the portion of the curve that shows an essentially linear relationship between amount and response should be considered valid.

Fitting an equation to the calibration curve with a user chosen method (for example, a least squares regression) provides a response factor - a comparative measure of the response of the detector to a component. It is

---

Figure 1. Integrated chromatographic peak

based on the amount of sample injected and the resulting peak area or peak height. Consequently, the response factor gives a quantitative measure of how responsive or sensitive the detector is to a certain component.

Quantitation of samples containing unknown amounts of the target component is achieved by first calculating the peak area or height and then computing and applying the appropriate response to the equation derived from the calibration curve. This process provides an estimate of the amount of the unknown component. The precision of the measurement depends on the quality and, to a lesser extent, the quantity of the calibration data.

The detection limit of the quantitation method is the lowest concentration of analyte in a sample that can be detected but not necessarily quantitated as an exact value. The lower and upper quantitation limits are the lowest and highest concentrations of analytes in a sample that can be measured with an acceptable level of accuracy and precision, respectively. In an analytical method, the highest concentration calibration standard defines the upper quantitation limit. The quantitation range is the range of concentration between the lower and upper quantitation limits (including these limits) that can be reliably and reproducibly quantified with acceptable levels of accuracy and precision through the use of a concentration-response relationship.

There are two basic quantitation techniques:

- External standard quantitation
- Internal standard (ISTD) quantitation

The chosen method determines the calculation method, both for the generation of the calibration curves and for subsequent quantitation.

This section contains the following topics:

- Using External Standards for Quantitation
- Using Internal Standards for Quantitation
Using External Standards for Quantitation

An external standard is a separate sample that contains the compound of interest at a known concentration in solution. In the external standard quantitation technique: Xcalibur analyzes a series of standards and constructs a calibration curve by plotting the magnitude of the detector response as a function of the external standard concentration. Xcalibur then analyzes the unknown sample and determines the concentration by matching the magnitude of the detector response with that on the calibration curve (see Figure 2).

Use external standards if various components in a sample are being analyzed and if all compounds of interest can be assayed by using a single set of external standards. This approach offers time- and cost-effective quantitation for applications using high precision autosamplers and traditional UV/Vis detectors. However, for some types of analyses, this method cannot achieve the highest level of precision and accuracy. Depending on the instrumentation, variations in analyte and solution stability, injection reproducibility, and matrix interference can lead to lower precision levels in the external standard method than in the internal standard method.

![Figure 2. Calibration curve generated by using an external standard](image-url)
An internal standard (ISTD) is a component that is added to a sample to act as a response reference for one or more non-ISTD components in the sample. The concentration or amount of an ISTD in any standard or unknown sample typically remains constant.

Because quantitative mass spectrometric analysis usually involves multiple steps, the total error in the analysis results from the accumulation of the errors at each step. In general, sample handling errors account for a larger fraction of the total error than do detector errors. Fortunately, the internal standard method can reduce both sources of error. For example, internal standards can correct for variations in a component’s peak area that are caused by the following:

- Injection unreproducibility
- Changes in analyte solution volume
- Matrix and coeluter interference (both suppression and enhancement)
- System instability
- Variations in the source conditions

For maximum precision, the ISTD component should be added as early as possible to the start of the sample workup, particularly in those quantitative methods that require sample manipulations such as extraction, cleanup, and dilution. Since the ISTD and non-ISTD components are analyzed together, the internal standard quantitation approach has the advantage that it corrects for injection and other sample handling errors. The ISTD must behave chemically in an identical or similar manner to the target compound through the extraction, cleanup, and analytical processes.

The ISTD component can also be added as the last step of sample preparation prior to the sample’s use to compensate for fluctuations in the reproducibility of the sample injection.

In general, ISTDs are used in a quantitation experiment as follows:

1. Xcalibur analyzes series of standard solutions containing known concentrations of the target compound and ISTD. Then Xcalibur plots the ratio of the target compound and the ISTD detector responses as a function of the corresponding ratio for the two quantities present in the solution.

2. A fixed amount of the ISTD is added to each sample prior to any manipulation. After the samples are prepared and analyzed, the quantity
of the target compound present in an unknown sample can be obtained from the calibration curve (see Figure 3).

Ideally, an ISTD should be closely related to the target component in terms of its physical and chemical properties. If the ISTD is used only to compensate for injection reproducibility or changes in the analyte solution volume, it must possess a similar retention (k) to the target component, but it does not need to be chemically similar to the target component. It must be pure, not present in the sample, and inert towards the components of the sample. ISTD components are typically analogs, homologues or isomers of the target non-ISTD component. An ideal ISTD is a structural or isotopically-labeled analog of one of the target components. Stable isotope-labeled ISTDs act almost identically to the analyte throughout sample manipulation and with regard to ionization tendencies and fragmentation. Internal standards labeled with two or more deuterium (D) atoms are frequently used for LC/MS.

There can be any number of ISTD components in a sample, but each non-ISTD component can be calibrated against only one ISTD.

![Figure 3. Calibration curve generated by using an internal standard](image-url)
Overview of the Quantitation Features in Xcalibur 2.0

Xcalibur 2.0 is divided into six main views: Instrument Setup, Sequence Setup, Processing Setup, Qual Browser, Quan Browser, and Library Browser (see Figure 4). Use the Instrument Setup, Sequence Setup, Processing Setup, and Quan views to develop instrument methods and processing methods for the quantitative analysis of your unknowns.

This manual does not cover the Instrument Setup, Qual Browser, or Library Browser views. For information on qualitative analysis, see your Getting Productive: Qualitative Analysis manual.

This section describes the following views:

- Instrument Setup
- Processing Setup
- Sequence Setup
- Quan Browser

Figure 4. Roadmap - Home Page
Instrument Setup

The Instrument Setup view enables you to develop instrument methods for the instrument that you have created in the Xcalibur Instrument Configuration program. An instrument method is a set of experimental parameters and operating settings for a specific instrument system, such as an HPLC, GC/MS, or LC/MS system. Use the Instrument Setup view to create new instrument methods or modify existing instrument methods.

The Instrument Setup view contains separate pages for each device, such as an autosampler, LC pump, GC, PDA detector, or mass spectrometer. Select these pages using the Xcalibur Instrument Configuration program. Display the Instrument Setup view by clicking the Instrument Setup icon on the Roadmap - Home Page.

Figure 5. Instrument Setup view, showing the Surveyor AS - Surveyor AS Method page
Processing Setup

Use the Processing Setup view to create a post-acquisition data processing method. Xcalibur uses a processing method to identify, detect, and integrate components in a chromatogram, to generate calibration curves, to quantify unknowns, and to produce reports.

Also, use Processing Setup to create processing methods capable of interpreting data acquired using either a GC or LC separation technique. Processing Setup also provides three integration algorithms for determining the area or height of chromatographic peaks and a variety of calibration curve types to fit the data.

The Processing Setup view is discussed in detail in Chapter 2: Processing Setup.

Figure 6. Processing Setup - Identification page
Sequence Setup

Use the Sequence Setup view to set up a sequence of samples for acquisition and batch reprocessing. A sequence defines each sample as a standard, unknown, QC, or blank, and identifies its position on an autosampler tray when appropriate. A sequence also identifies the instrument method to be used for data acquisition and the processing method to be applied during automatic processing. The Sequence Setup view is described in detail in Chapter 3: Automating Analysis.

This topic contains the following subtopics:

- Sample Types
- Sample Brackets

Sample Types

Each quantitative analysis consists of a number, or sequence, of samples. The sequence represents the order of sample analysis. A quantitation sequence contains:

- One or more standards
- One or more unknown samples

For more demanding applications, also use optional quality control (QC) samples and blank samples.

Standards

A calibration standard is a sample containing known amounts of all target components. The purpose of a standard is to measure the response of the detector to the target components so that a calibration curve can be generated for each component.

Unknowns

An unknown sample is one containing unknown amounts of the target components.

QCs

A QC sample contains a known amount of one or more specific target compounds. QC samples are placed in the sequence so that quantitation results can be tested for quality assurance purposes. After the QC sample is analyzed, the measured quantity is compared with the expected value and an acceptability range. The quantitation of a QC sample is classified as passed if the difference between the observed and expected quantities is within the user defined tolerance. A QC sample is classified as failed if the difference between the observed and expected quantities is outside the defined tolerance.
Blanks  A blank sample contains no target components but might contain an ISTD when the internal standard quantitation technique is being used. The analysis of a blank sample can confirm that there are no residual components in the solvent system that can cause erroneous results.

Sample Brackets  Xcalibur contains several bracketing techniques that help create customized calibration routines. For example, you can inject a set of standards and build a calibration curve before injecting unknowns. Xcalibur determines the concentration of the analyte in the unknowns based on this initial calibration curve or you can inject a set of standards both before and after injecting unknowns. In the second method, bracket the sample solutions with standard solutions. Xcalibur builds the calibration curve based on a weighted average of the calibration sets and determines the concentrations of the analyte in the unknowns.

Create specialized bracketing routines with the New Sequence Template dialog box. The bracketing routines available in Xcalibur are discussed in detail in “Choosing a Bracket Type” on page 102.

Quan Browser  Use the Quan Browser view to examine the quantitative results by applying a processing method to the acquired data files, adjusting the processing parameters, generating new calibration data, and recalculating the quantitation results. Quan Browser is described in Chapter 4, “Reviewing Quantitation in Quan Browser”.

Figure 7.  Quan Browser view, showing the results grid, chromatogram view, and calibration view
With Xcalibur 2.0, quantitative analysis usually involves the following steps. The order of some of these steps is not rigid. For example, you can acquire and process a set of data files using a sequence that contains both an instrument method and a processing method, and you can print reports without previewing them first.

1. **Create an instrument method.**

   Xcalibur 2.0 uses an instrument method to store a specific set of parameters used to operate the autosampler, LC pump or MS pump, gas chromatograph, mass spectrometer, PDA detector, and so on.

   This manual does not cover the process of creating an instrument method.

2. **Create an acquisition sequence.**

   An acquisition sequence identifies the position of the samples in an autosampler tray (if appropriate), the instrument method used to control the HPLC, GC/MS, or LC/MS instrument, and the directory and filenames for the acquired data files.

   See “Creating a New Sequence” on page 98 for instructions on creating a sequence to acquire raw data files.

3. **Run the sequence to acquire the raw data file(s).**

   Run either one sample or a series of samples from the current sequence.

   See “Running Samples” on page 117 for instructions on running sequence and acquiring raw data files.

4. **Create a processing method.**

   Create processing methods in the Processing Setup view. Xcalibur 2.0 uses a processing method to identify, detect, and integrate components in a chromatogram, generate calibration curves, quantify unknowns, and produce reports. Xcalibur 2.0 contains several built-in report templates. Report templates have an .xrt file extension.

   See Chapter 2: Processing Setup for instructions on using the Processing Setup view to create a processing method.
1 Introduction

Acquiring and Quantitatively Processing Data with Xcalibur 2.0

5. Create a processing sequence by adding the processing method to the original “acquisition” sequence.

A processing sequence contains a processing method, consists of a list of sample data files, and includes information on sample type and calibration or QC level.

6. Reprocess a representative raw file or the entire sequence with the processing method by using the Batch Reprocess feature in the sequence Setup view.

Reprocessing a raw file produces a result file. Result files have an .rst file extension. See “Reprocessing Samples” on page 122 for instructions on batch reprocessing a sequence.

**Tip** The built-in report templates are generic and might not produce the results you expect. Preview a report in the XReport reporting package before printing reports for an entire sequence.

7. After Xcalibur 2.0 processes the raw data files, you can evaluate the peak detection settings, the integration settings, and the calibration curve for each component in Quan Browser. As you evaluate the results of the processing method, modify some of its parameters in Quan Browser. If the processing method contains a report template, print reports from Quan Browser.

8. Preview a report for a representative data file from the XReport reporting package.

To produce customized reports, open a representative result file [.rst] in the XReport reporting package and create a report template.

9. Once you are satisfied with the way a report displays your data, add the report to the processing method if you have not already done so and batch reprocess the sequence to generate printed reports.
Chapter 2 Processing Setup

This chapter describes the Processing Setup window and explains how to use it to create a quantitative processing method for automated batch analysis. It defines the parameters required for identifying, integrating, and quantitating the peaks in chromatograms. In addition, it explains how to add a report template and additional programs to the processing method.

Because the focus of this manual is quantitative analysis, the Quan view of Processing Setup is described in detail. For a quick tutorial on how to create a processing method for the quantitative analysis of data, see the Xcalibur Getting Productive: Processing Setup and the Analysis of Quantitation Data manual. For information on the Processing Setup - Qual view, see the Xcalibur Getting Productive: Qualitative Analysis manual.

This chapter contains the following sections:

- The Processing Setup Window
- The Quan View
- Working Interactively with the Chromatogram and Spectrum Previews
- Identification
- Detection
- Calibration
- Levels
- System Suitability
- Peak Purity
- Reports
- Programs
Use the Processing Setup window to create a processing method for automated batch analysis. It contains dialog boxes for entering the parameters required for qualitative and quantitative data processing, reporting, and running additional programs, such as file copying procedures.

This section contains the following topics:

- Features of the Processing Setup Window
- Applying Changes to a Page
- Customizing Processing Setup

The Processing Setup window (see Figure 8) consists of the following:

- A title bar containing the application name, Processing Setup; the active view: Quan, Qual, Reports, or Programs; the active page; the name of the opened processing method; and the selected type of calibration method: Int Std (internal standard) or Ext Std (external standard)
- A menu bar
- A toolbar
- A view bar containing graphical buttons leading to the four views of Processing Setup: Quan, Qual, Reports and Programs
- The selected view – Quan and Qual views are multi-paged
- A status bar showing information about activities within Processing Setup
- The Components list, available in the Quan view
- The Chromatogram and Spectrum previews, available in the Identification and Detection pages of the Quan view and in the Identification, Spectrum Enhancement, and Peak Purity pages of the Qual view
Display or hide the View Bar, Components list (in Quan View), Toolbar, and Status Bar by choosing the appropriate View menu command:

- Choose **View > View Bar** to display or hide the View Bar
- Choose **View > Components List** to display or hide the Components list
- Choose **View > Toolbar** to display or hide the Toolbar
- Choose **View > Status Bar** to display or hide the Status Bar

To maximize the display of a Processing Setup view, hide all four of these features.
Applying Changes to a Page

Each Processing Setup page features OK and Cancel buttons. These are enabled only if you change one or more parameters on the page. Until you make a change, these buttons are grayed out.

After you change or edit a parameter, do one of the following:

- Click **OK** to apply the changes to the current processing method. Xcalibur reports any validation errors.
- Click **Cancel** to undo all changes made to the page and revert to the previously applied values.

**Note** These actions do not affect the saved version of the processing method. Modify the saved version by using the **File > Save** command.

Select **Options > Enable Warnings** to display the Apply Changes dialog box shown in Figure 9.

In the Apply Changes dialog box, do one of the following:

- Click **Yes** to apply changes.
- Click **No** to discard any changes and proceed with the selected action.
- Click **Cancel** to stop the intended action and return to the current page without applying or discarding changes.
- To avoid displaying the Apply Changes dialog box, select the **Don’t Tell Me About This Again** check box.

![Apply changes dialog box](image)

**Figure 9.** Apply Changes dialog box

Choose **Options > Enable Warnings** to re-enable this and all other warning dialog boxes.
When the Apply Changes dialog box is active and you attempt one of the following actions without applying or discarding changes, Xcalibur does not permit you to proceed until you apply or undo the page modifications:

- Switch to another page
- Switch to another component
- Switch to another View, using either the buttons in the View Bar or the options on the View menu
- Change the chromatography type in the Chromatography Options dialog box (Options > Chromatography By)
- Change the calibration type in the Calibration Options dialog box (Options > Calibration By)
- Click the Close button on the title bar
- Choose File > Open
- Choose File > <most recently used file list>
- Choose File > Save
- Choose File > Save As
- Choose File > Exit
- Choose File > Import Method
- Choose File > New
- Choose Options > Standard Dilution (from the Levels page)
Customizing Processing Setup

By default, Xcalibur loads the most recently used processing method [.pmd] into the Processing Setup window at startup. You can change this option or configure Xcalibur to open a raw file [.raw] into the Chromatogram and Spectrum previews when a processing method is opened.

To adjust these options, choose the Options > Settings menu command to open the Settings dialog shown in Figure 10.

Figure 10. Settings dialog box

In the Startup Mode area, do one of the following:

- Click the Load Last Processing Method option to load the most recently used processing method when you start a Processing Setup session.
- Click the Create New Processing Method option to start a new processing method when you begin a Processing Setup session.

In the Auto-open raw file area, do one of the following:

- Click the On option to automatically open a raw file with each processing method. Xcalibur populates the chromatogram and spectrum cells with the raw file associated with the processing method when it was last saved.
- Click the Off option to not open a raw file when you open a processing method.
The Quan View

Use the Processing Setup - Quan View to enter the quantitative analysis parameters of the processing method.

The Quan view (see Figure 8 on page 17) consists of the following tabbed pages, which are described in detail in subsequent sections of this chapter:

- Use the Identification page to name components and specify retention time and peak identification criteria.
- Use the Detection page to control peak detection and integration in the chromatogram plot.
- Use the Calibration page to select the type of calibration applied to the data.
- Use the Levels page to enter the concentrations of calibration standards and QC (quality control) standards.
- Use the System Suitability page to specify the pass or fail criteria for chromatographic peaks.
- Use the Peak Purity page to specify peak purity parameters for Surveyor PDA data. The Surveyor PDA is a photodiode array detector, capable of scanning the UV-Vis range from 190 nm to 800 nm.

A Components list (if enabled) appears to the right of each page in Quan view. This list contains all of the component names defined in the active processing method. A processing method might contain different Identification, Detection, Calibration, Levels and System Suitability page parameters for each listed component.

To view the Components List, choose View > Components List.

To view the parameters for a particular component, click its name in the Components list.
Processing Setup - Quan View displays the Chromatogram and Spectrum previews in the lower portion of the Identification and Detection pages. Using a representative raw file, these previews help to do the following:

- Preview the results of peak detection and integration in the Chromatogram Preview.
- Set some of the Identification and Detection parameters interactively.

This section contains the following topics:

- Opening a Raw File
- Previewing Processing
- Setting Processing Parameters
- Using the Cursor
- Using the Toolbar
- Customizing the Previews

### Opening a Raw File

To open a raw file (.raw file extension)

1. Choose File > Open Raw File or click the Open Raw File button on the toolbar.
2. Select a relevant raw file in the Open Raw File dialog box and click Open.

**Note** When a processing method is saved when a raw file is present, the raw file name is saved in the processing method. The associated raw file opens automatically whenever the processing method is opened if you have selected the On option in the Auto-Open Raw File area in the Settings dialog box.

### Previewing Processing

Using a suitable raw file that contains MS data, PDA data, or both, use the Chromatogram and Spectrum previews to evaluate peak identification, detection, and integration parameters.

Xcalibur processes the raw file using the parameters of the Identification and Detection pages. The Chromatogram preview is centered on the Expected Retention Time value of a selected component and its display width is based on its View Width value. It shades all detected peaks and indicates the start
and end of each peak with a blue baseline. Initially, the spectrum shown in
the Spectrum preview is the one corresponding to the apex scan of the first
detected peak in the chromatogram. If no peak has been detected in the
chromatogram, the Chromatogram preview shows the whole raw file and
the Spectrum preview shows the spectrum for the first scan in the raw file.

Re-scale the chromatogram or spectrum previews by using:

- Cursor actions (see Using the Cursor on page 24)
- Buttons on the toolbars
- Zoom menu commands, either from the top-level menu, or from the
  shortcut menu (see Using the Toolbar on page 28)

Edit the parameters on the Identification and Detection pages manually by
typing in a value or interactively by performing a cursor action in either the
Chromatogram or Spectrum previews. When you manually or interactively
edit values on the Identification or Detection pages, Xcalibur removes the
shading and baselines from all detected peaks in the Chromatogram
preview. This indicates that the previews do not match the information
currently shown on the page.

After you change the value of a parameter, do one of the following:

- Click OK to perform the peak detection processing again using the
current parameters.
- Click Cancel to discard all changes made to the page.

Xcalibur shades all detected peaks and adds their baselines to indicate the
peak start and end positions.

**Setting Processing Parameters**

Create a quantitative processing method by manually entering values for all
the required Quan view parameters. In the Identification and Detection
pages, take advantage of the interactive features of Processing Setup. This
involves the use of the chromatogram and spectrum previews together with
a raw file that is representative of the analysis requirements.

Use the previews to set the following:

- The expected retention time for the component
- The mass or wavelength ranges
- Spectrum Qualifier table for GC data (see Spectrum Detection on
  page 50)
Using the Cursor

Within the Chromatogram and Spectrum previews, use the cursor in three ways:

- Click in the cell to select a point
- Drag a line parallel to any axis to select a range
- Drag a line in any diagonal direction to select an area

The effect of these actions depends on the state of the cell. Within an active cell, cursor actions rescale the plot (see Table 1). When one of the cells is pinned, the cursor action in any of the inactive cells is always applied to the pinned cell.

Table 1. Effect of cursor action in an active cell

<table>
<thead>
<tr>
<th>Cursor Action</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drag parallel to X-axis</td>
<td>Rescales graph showing selected X range only, same Y range</td>
</tr>
<tr>
<td>Drag parallel to Y-axis</td>
<td>Rescales graph showing selected Y range only, same X range</td>
</tr>
<tr>
<td>Dragged area</td>
<td>Rescales graph showing both the selected X and Y ranges</td>
</tr>
</tbody>
</table>

The effect of these actions depends on the state of the preview. There are three hierarchical states for the Chromatogram and Spectrum previews:

- Inactive
- Active and unpinned
- Active and pinned

Only one of the previews can be active at any one time. The inactive view has no border. The active preview is highlighted with a gray border. The pinned preview is highlighted with a gray border and contains a green pin in its upper-right corner (see Figure 11).

Figure 11. Inactive, active, and pinned Spectrum previews
To make a preview active or active and pinned

1. Verify that the other preview is not pinned. Click anywhere within a preview to make it active.

   Xcalibur highlights it with a gray border.

2. Click its pin icon to fix it as the active preview.

Cursor actions in an active or active and pinned preview cause the preview to be scaled according to the dimensions of the dragged line or area.

Cursor actions have a variety of effects when one of the previews is pinned. Table 1 lists the effects of clicking and dragging in the previews on the Identification page. Table 2 lists the effects of clicking and dragging in the previews on the Detection page.

Table 2. Effect of cursor action in the previews on the Quan View - Identification page

<table>
<thead>
<tr>
<th>Pinned Preview</th>
<th>Cursor Action in inactive Preview</th>
<th>Effect</th>
</tr>
</thead>
</table>
| Spectrum       | Click the Chromatogram preview.  | Detector type: All
|                |                                  | The retention time selected is entered in the Expected (min) box. The Spectrum preview displays the mass spectrum corresponding to that retention time. |
| Spectrum       | Drag across a time range in the Chromatogram preview. | Detector type: All
|                |                                  | The retention time of the highest point of the dragged range is entered into the Expected (min) box. Spectrum preview displays the mass spectrum of that retention time. |
| Chromatogram   | Click the Spectrum preview.      | Detector type: MS
|                |                                  | The selected mass is entered into the Mass (m/z) box as an addition to any existing value(s). When the Trace type is TIC, it is changed to Mass Range. Detector type: PDA
|                |                                  | The selected wavelength is entered into the Wavelength (nm) box as an addition to any existing value(s). When the Trace type is Total Scan, it is changed to Wavelength Range. |
Table 2. Effect of cursor action in the previews on the Quan View - Identification page, continued

<table>
<thead>
<tr>
<th>Pinned Preview</th>
<th>Cursor Action in inactive Preview</th>
<th>Effect</th>
</tr>
</thead>
</table>
| Chromatogram   | Drag across an $m/z$ range in the Spectrum preview. | Detector type: MS  
The selected mass range is entered into the Mass ($m/z$) box as an addition to any existing value(s). When the Trace type is TIC, it is changed to Mass Range.  
Detector type: PDA  
The selected wavelength range is entered into the Wavelength (nm) box as an addition to any existing value(s). When the Trace type is Total Scan, it is changed to Wavelength Range. |
Table 3. Effect of cursor action in the previews on the Quan View - Identification page

<table>
<thead>
<tr>
<th>Pinned Preview</th>
<th>Cursor Action in inactive Preview</th>
<th>Effect</th>
</tr>
</thead>
</table>
| Spectrum       | Click Chromatogram preview.      | Detector type: MS
|                | Spectrum preview displays the mass spectrum of the selected retention time. When Peak Detection is set to Spectrum, the spectrum table is populated with all ions in the displayed spectrum (replacing any existing values); subject to the Low Intensity Cutoff threshold set in the Spectrum Options dialog box (Options > Spectrum command). |
| Spectrum       | Drag across a time range in Chromatogram preview. | Detector type: MS
|                | Spectrum preview displays the mass spectrum of the retention time of the highest point in the dragged range. When Peak Detection is set to Spectrum, the spectrum table is populated with all ions in the displayed spectrum (replacing any existing values); subject to the Low Intensity Cutoff threshold set in the Spectrum Options dialog box (Options > Spectrum command). |
| Chromatogram   | Drag across an m/z range in Spectrum preview. | Detector type: MS
|                | When Peak Detection is set to Spectrum, the spectrum table is populated with all ions in the dragged range (replacing any existing values); subject to the Low Intensity Cutoff threshold set in the Spectrum Options dialog box (Options > Spectrum command). |
2 Processing Setup
Working Interactively with the Chromatogram and Spectrum Previews

Using the Toolbar

Use the buttons on the toolbars to re-scale a Chromatogram or Spectrum preview. The toolbar contains the following buttons:

- Normalize Y
- Zoom out Y
- Zoom in Y
- Auto Range Y
- Zoom in X
- Zoom out X
- Display all data on X axis
- Reset scaling to full scale for both X and Y axes

The Zoom menu contains equivalent commands. Display the toolbar as a shortcut menu by right-clicking on the appropriate preview or re-scale the chromatogram using the cursor.
Customizing the Previews

To customize the display of a chromatogram or spectrum preview

1. Verify that neither preview is pinned. Click anywhere within a preview to make it active.

A gray border appears around the active preview.

2. Choose Options > Display Options or right-click the preview and choose Display Options from the shortcut menu.

The Display Options dialog box contains five tabbed pages for changing the plotting style, colors, axes, labels and normalization method (see Figure 12). For more information about display options, see Xcalibur’s online Help.

![Display Options dialog box](image)

**Figure 12.** Display Options dialog box, showing the label options for a chromatogram
Identification

Use the Quan View - Identification page to name a component and specify retention time, detector type, and detection and integration criteria. Xcalibur uses the parameters on this page to generate a chromatogram from a raw file and identify each component peak within the chromatogram.

This section contains the following topics:

- Identification Parameters
- Entering the Identification Parameters for Your Processing Method

Figure 13. Quan View - Identification page
Identification Parameters

Use the Identification page to enter and select the following parameters:

**Name**
Use the Name combo box to enter the names of the components in the sample and lists all the component names for the active processing method. To display the component identification settings for a component on the list, click the name of the component in the Name combo box or click on a component name in the Components pane.

**Detector Type**
Use the Detector list to select the type of detector used to acquire the data. The available selections are MS, Analog, A/D Card, PDA, or UV.

**Peak Detection**
Use the Peak Detection list to select the type of peak detection algorithm. The available selections are Genesis, ICIS, or Avalon.

The ICIS peak detection algorithm has been designed for MS data and has superior peak detection efficiency at low MS signal levels. This is the Xcalibur default peak detection algorithm. The Genesis peak detection algorithm is the original Xcalibur peak detection algorithm. This algorithm has been provided for backward compatibility with Xcalibur 1.0 studies. The Avalon peak detection algorithm supports detectors other than MS because it detects negative chromatographic peaks, and shoulders more accurately than Genesis or ICIS.

For new processing methods, change the default detection algorithm at any time for each type of detector. From the Roadmap view of the Home Page, choose Tools > Configuration and select the appropriate option on the Detection page (see Figure 14).

**Filter**
The Filter field is active if you select an MS detector type. Use this combo box to specify a scan filter. A scan filter causes processing to be applied to a subset of the scans in a raw file.
When you load a raw file, Xcalibur lists the scan filters associated with it in the Filter combo box. Xcalibur creates scan filters from the instrument method during data acquisition. Select a scan filter from the list. Xcalibur applies the scan filter to the data in the raw file and displays the resulting filtered chromatogram data in the Chromatogram preview after you click **OK**.

You can also type your own filter in the scan filter format. For information about scan filter formats, consult the Xcalibur online Help.

**Trace**

Raw files can contain data for more than one chromatogram. Use the Trace fields to specify the type of chromatogram to use.

The Trace options depend on your selection of Detector Type:

- For MS scans, select **Mass Range**, **TIC** or **Base Peak**.
- For Analog data, select from four channels (labeled **Analog 1-4**).
- For data from an A/D Card, select from four channels (labeled **A/D Card Ch. 1-4**).
- For PDA data, select **Wavelength Range**, **Total Scan**, or **Spectrum Maximum**.

Use the first Trace list to select a basic chromatogram. Use the second list to select a logical operator, + or -, to be used in combination with the third list. Use the third list to add a valid chromatogram type to or subtract a valid chromatogram type from the chromatogram type specified in the first Trace list.

Most often, you will probably use a single trace such as a TIC. A second trace is useful for subtracting contributions to a chromatogram from a solvent or other noise. **Table 4** lists the various MS trace combinations and gives examples of their use. **Table 5** lists the various trace combinations for non-MS detectors and gives examples of their use.

**Table 4.** MS Traces and combinations

<table>
<thead>
<tr>
<th>Trace</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIC</td>
<td>Compiles a chromatogram from all the ions in each MS scan.</td>
</tr>
<tr>
<td>Mass Range</td>
<td>Compiles a chromatogram from a single mass or a range of masses in each scan. This can be a list of masses or ranges separated by commas and summed.</td>
</tr>
<tr>
<td>Base Peak</td>
<td>Compiles a chromatogram from the most abundant ion within the specified mass range.</td>
</tr>
</tbody>
</table>
processing setup

identification

Thermo Electron Corporation Xcalibur: Getting Productive with Quantitative Analysis

Table 4. MS Traces and combinations, continued

<table>
<thead>
<tr>
<th>Trace</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIC - Mass Range</td>
<td>Use this check box to ‘clean up’ a TIC by subtracting a range of background contamination and thereby allowing less abundant masses to have a more significant effect on the chromatogram. For example, subtract dominant solvent or contaminant peaks in the mass range from 50 to 150 from TIC data acquired from 50 to 1000.</td>
</tr>
<tr>
<td>TIC - Base Peak</td>
<td>Use in situations where the most intense spectral peak throughout the run is due to a contaminant. Subtracting the base peak from the TIC removes the contribution from the contaminant.</td>
</tr>
<tr>
<td>Mass Range - Mass Range</td>
<td>Removes a variety of background, solvent or contaminant peaks from a chromatogram, for example, in data acquired from m/z 50 to 900; solvent contamination is evident below m/z 150 and there are intense contaminant peaks in the intermediate range m/z 500 to 600. Use Mass Range 1 = 150 to 900; Mass Range 2 = 500 to 600.</td>
</tr>
<tr>
<td>Base Peak - Mass Range</td>
<td>Rarely used, for example, when the most intense peaks in the spectrum are m/z 130 at one point in the chromatogram and m/z 140 at another. If there are no sample masses in this range, BPI– (125 to 145) could remove the effect of these peaks.</td>
</tr>
<tr>
<td>Mass Range + Mass Range</td>
<td>Similar uses to Mass Range – Mass Range above. Considering the same example as above, identical results could be obtained using this trace combination with: Mass Range 1 = 150 to 499; Mass Range 2 = 601 to 900.</td>
</tr>
<tr>
<td>Base Peak + Mass Range</td>
<td>Useful if the Base Peak trace does not show up every chromatogram peak of interest. The mass range of interest can then be added to enhance the spectrum.</td>
</tr>
</tbody>
</table>

Table 5. Basic non-MS traces

<table>
<thead>
<tr>
<th>Trace</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analog x (1 to 4)</td>
<td>For monitoring any external detector, such as an FID detector, that provides an analog signal.</td>
</tr>
<tr>
<td>A/D Card Channel (1 to 4)</td>
<td>For monitoring any external detector that provides a digital signal. You can also specify channel combinations.</td>
</tr>
<tr>
<td>Wavelength Range</td>
<td>View the summed absorbance for a range of PDA wavelengths.</td>
</tr>
<tr>
<td>Total Scan</td>
<td>View the summed absorbance for all the PDA wavelengths.</td>
</tr>
<tr>
<td>Spectrum Maximum</td>
<td>View a plot of the maximum absorbance for each timepoint in the run.</td>
</tr>
<tr>
<td>Analog x + Analog y (1 to 4)</td>
<td>As Analog x - Analog y above. You could add two channels corresponding to the wavelengths of two compounds of interest (ranges cannot be set on some detectors, only single channels).</td>
</tr>
<tr>
<td>Wavelength Range + Wavelength Range</td>
<td>You could add two channels corresponding to the wavelengths of two compounds of interest (ranges cannot be set on some detectors, only single channels).</td>
</tr>
</tbody>
</table>
Mass (or Wavelength)

The Mass box is available only if you select an MS detector type in the Detector Type box (Figure 13). The Wavelength box is available only if you select a PDA detector type in the Detector Type box.

For an MS detector type, use the Mass box to specify the mass or mass range for trace combinations featuring Mass Range or Base Peak traces (for example, Mass Range, TIC - Base Peak, TIC - Mass Range). When you use Base Peak ± Mass Range or Mass Range ± Mass Range trace combinations, an additional Mass (m/z) box appears for you to specify the second mass range.

For the PDA detector type, use the Wavelength box in the cases where the specified Trace combination features Spectrum Maximum or Wavelength Range to specify the wavelength or wavelength range for the chromatogram. When you use a trace combination such as Wavelength Range + Wavelength Range (see Table 5), an additional Wavelength box appears for you to specify the second wavelength range.

The Mass/Wavelength boxes hold up to 50 ranges. These should be separated using the List separator character, normally a comma. This can be found on the Number tab of Regional Settings in the Control Panel of Microsoft® Windows® XP Professional.

**Note** You must provide a mass or wavelength range for each enabled Mass Range or Wavelength Range box. When a Mass Range or Wavelength Range box is blank, Xcalibur does not permit you to save the parameters or change to another page until you have provided a range (or have switched to a different trace combination that does not involve Mass/Wavelength Ranges).

---

**Table 5. Basic non-MS traces, continued**

<table>
<thead>
<tr>
<th>Trace</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analog x - Analog y</td>
<td>For some external detectors that give out an analog signal, such as UV detectors, it is possible to monitor more than one channel (typically two) and to set channels to a range, for example, 220 to 500 nm. These outputs are simple analog voltages (typically 0 to 1V). You could acquire two channels from the same detector, one a range and one a single wavelength or smaller range (for example, at a contaminants' specific wavelength). Subtract one from the other, for example, (220 to 500) – (260 to 280) nm.</td>
</tr>
<tr>
<td>Total Scan - Wavelength Range</td>
<td>Use this option to subtract a single wavelength or small range (for example, at a contaminants' specific wavelength) from the total scan.</td>
</tr>
<tr>
<td>Wavelength Range - Wavelength Range</td>
<td>Acquire two channels from the same detector, one a range and one a single wavelength or smaller range (for example, at a contaminants' specific wavelength). Subtract one from the other, for example, (220 to 500) - (260 to 280) nm.</td>
</tr>
</tbody>
</table>
**Expected (min)** Use the Expected (min) box to enter the expected retention time for the selected component. Xcalibur identifies the selected component as the highest peak with an apex within the expected retention time range.

**Window (sec)** Use the Window box to enter a retention time window for the elution of the selected component. The value should be equal to, or in excess of, the peak width. The valid range is 1.0 to 999.0 seconds.

**Use as RT Reference** Use the RT Reference check box to choose the actual retention time (RT) of the selected component to adjust the expected retention time of one or more of the remaining components.

**View Width** Use the View Width box to enter the current view width (in minutes) for the chromatogram preview. The valid range is 0.1 to 999 minutes. A view width can be specified for each component. Xcalibur displays a chromatogram time axis with a range defined by the component retention time of a component ± [view width/2]. When the view width exceeds the chromatogram acquisition time, Xcalibur uses the acquisition time for the view width.

**Adjust Using** Use the Adjust Using check box to adjust the expected retention time (RT) of the selected component based on the actual retention time of a RT Reference component (see **Use as RT Reference**). Select the RT Reference component from the adjacent list. At least one RT Reference component must be available for the check box to be active.

**Keys** Use the Keys text field to enter comments about the component’s analysis. The text field holds up to 30 characters and is case sensitive for alphabetic characters (for example “abc” is recognized as being different from “Abc”).

**Note** When the expected retention time of the RT Reference component falls out of its retention time window during a sequence, Xcalibur cannot adjust the expected retention times of its dependent components.
**Entering the Identification Parameters for Your Processing Method**

To enter the identification parameters for each component in the sample to quantify:

1. Enter the name of a component:
   a. From the Name combo box, select *<New>*.
   b. Type the name of a component.
   c. Press ENTER or click **OK**.
      
      The new component appears in the Components list.

2. Select the type of detector(s) used to acquire the open raw file from the Detector Type list.
   
   The available selections are *MS, Analog, A/D Card, PDA*, or *UV*. The raw file(s) that you plan to process with this processing method can contain chromatograms from more than one type of detector. However, to quantitate the data from two or more detectors for a particular component, create two or more unique names for the component.

3. Select the integration algorithm to use from the Peak Detection list:
   - For MS data, select *ICIS* or *Genesis*.
   - For Analog, A/D Card, PDA, or UV data, select *Avalon*.

4. (Optional) When you are working with MS data, select an appropriate filter for the selected component from the Filter list. The filter list is dependent upon the open raw file.

5. Select a trace from the Trace list. The available selections are described in *Trace* on page 32. If you select a mass range or a wavelength range, specify the range (see *Figure 15* or *Figure 16*).
6. (Optional) When you are working with MS or PDA data, if you selected
a range for the trace in step 5 above, enter the appropriate range(s) in the
Mass box or the Wavelength box for the MS data or PDA data,
respectively.

**To change the range or to add a new range**

1. Type the range in the box. The valid range is dependent upon the
configured detector. The format is [Low Mass/Wavelength] - [High
Mass/Wavelength]. For example, for the range \( m/z \) 123 through 456,
type 123 – 456.

2. Open a representative raw file in the Chromatogram and Spectrum
previews. Pin the Chromatogram preview.

3. Drag the required mass range on the Spectrum preview (or click to select
a single mass-to-charge ratio value). The mass range or wavelength range
is added to the Mass text box or the Wavelength text box, respectively.
The Mass/Wavelength boxes hold up to 50 ranges. Ranges must be separated using the List separator character. The default setting for the List separator in English is a comma.

4. To verify the List separator setting on the PC, choose **Regional and Language Options > Regional Options** from the Control Panel of Microsoft® Windows® XP Professional. Click **Customize** to open the Customize Regional Options dialog box. Click the Numbers tab and verify the selection in the List separators box.

**Note** You must provide a mass or wavelength range for each enabled Mass Range or Wavelength Range box. When a Mass Range or Wavelength Range box is blank, Xcalibur does not permit you to save the parameters or change to another page until you have provided a range (or switched to a different trace combination which does not involve Mass/Wavelength Ranges).

**Figure 17.** View of the Chromatogram and Spectrum Previews, showing the Chromatogram preview pinned and a mass range selection in the Spectrum preview
5. Enter the expected retention time for the component by manually typing an appropriate value in the Expected (min) box or by interactively working in the previews:

a. Open a representative raw file if you have not already done so.

b. Pin the Spectrum preview. Do one of the following:
   - Drag the cursor horizontally across the component peak in the Chromatogram preview. Xcalibur updates the Expected (min) field with the time of the apex scan.
   - Click the chromatogram. The clicked time is transferred to the Expected box whether or not it is the apex of the peak.

6. Enter an appropriate retention time window for this component by typing a value in the Window (sec) box. Base the value of the retention time window on the width of the peak.
7. (Optional) To allow adjustments to the expected retention time value of this component:

- Select the **Use as RT Reference** check box to track and use the actual retention time of this component to adjust the value of the expected retention time of other components in the chromatogram.

- Select the **Adjust Using** check box and select a reference component from the adjacent list to adjust the value of the expected retention time of this component based on the actual retention time of a reference component.

8. (Optional) Enter additional descriptive information about the selected component in the Keys text box.

9. To identify another component repeat steps 1 through 10.

10. To delete a component from the Components list:

   a. Click its name in the Components list.

   b. Choose **Options > Delete Component** (for example, **Options > Delete Anthracene**) and confirm the deletion.

Proceed to the next section.
Detection

Use the Detection page, shown in Figure 18, to specify peak integration and detection criteria.

The parameters in the Peak Detection area are determined by the selection in the Chromatography Options dialog box. Xcalibur detects the type of instrument (LC or GC) connected (when it is run for the first time) and makes this the default type. The parameters in the Peak Integration area are the same for the GC and LC Chromatography modes.

This section contains the following topics:

- Peak Integration
- Peak Detection for LC
- Peak Detection for GC
- Advanced Detection Parameters
- Data Flags
Figure 18. Quan view - Detection page for LC

Figure 19. Peak Detection area for GC/MS
To change the chromatography mode, choose Options > Chromatography By to open the Chromatography Options dialog box. Click either the GC or the LC option and click OK (see Figure 20).

![Figure 20. Chromatography Options dialog box](image)

**Peak Integration**

Xcalibur 2.0 provides three peak detection algorithms: ICIS for low signal to noise MS data, Avalon for non-MS data, and Genesis for backward compatibility with Xcalibur 1.0 data files.

Specify the Peak Detection algorithm for a component in the Quan view - Identification page and select the values for the available integration parameters on the Quan view - Detection page.

This topic contains the following subtopics:

- Genesis Peak Integration Parameters
- ICIS Peak Integration Parameters
- Avalon Peak Integration Parameters
The Genesis Peak Integration area shown in Figure 21 contains the following options for peak integration:

- **Smoothing Points**: Use the Smoothing Points box to specify the degree of data smoothing to be performed on the active component peak prior to peak detection and integration. The valid range is any odd value from 1 (no smoothing) through 15 (maximum smoothing).

- **S/N Threshold**: Use the S/N Threshold box to set the signal-to-noise threshold for peak integration. Xcalibur does not integrate peaks with signal-to-noise less than this value. Peaks with signal-to-noise greater than this value are integrated. The valid range is 0.0 to 999.0.
Enable Valley Detection

Select the Enable Valley Detection check box to use the Xcalibur valley detection approximation method to detect unresolved peaks. This method drops a vertical line from the apex of the valley between unresolved peaks to the baseline. The intersection of the vertical line and the baseline defines the end of the first peak and the beginning of the second peak.

Expected Width (sec)

Use the Expected Width (sec) box to enter the expected peak width (in seconds). This value controls the minimum width that a peak is expected to have if valley detection is enabled.

With valley detection enabled, any valley points nearer than the [expected width]/2 to the top of the peak are ignored. When a valley point is found outside the expected peak width, Xcalibur terminates the peak at that point. Xcalibur always terminates a peak when the signal reaches the baseline, independent of the value set for the expected peak width. The valid range is 0.0 to 999.0 seconds.

Constrain Peak Width

Select the Constrain Peak Width check box to constrain the peak width of a component during peak integration of a chromatogram. Set values that control when peak integration is turned on and off by specifying a peak height threshold and a tailing factor.

Peak Height

Use the Peak Height box to enter the percent of the total peak height (100%) that a signal needs to be above the baseline before integration is turned on or off. This box is active only when the Constrain Peak Width check box is selected. The valid range is 0.0 to 100.0%.

Peak Tailing Factor

Use the Peak Tailing Factor box to control how Xcalibur integrates the tail of a peak. This factor is the maximum ratio of the trailing edge to the leading side of a constrained peak. This box is active only when the Constrain Peak Width check box is selected. The valid range is 0.5 through 9.0.
ICIS Peak Integration Parameters

The two graphical display boxes (entitled Min and Max) at the right of the ICIS Peak Integration area depict the effect of small and large values for the selected option as a visual reminder of how the option operates on data. For example, the boxes in the margin show the large and small values for the peak integration parameters, and illustrate their effects on a simple data representation, not the actual data.

The ICIS Peak Integration area on the Detection page contains the following integration options:

**Smoothing Points**

Use the Smoothing Points box to enter the amount of smoothing that Xcalibur applies before integration. The valid range is any odd value from 1 (no smoothing) through 15 (maximum smoothing).

**Baseline Window**

Use the Baseline Window box to enter the number of scans to review to find a local minima. The valid range is 1.0 to 500. The default value is 40 scans.

**Area Noise Factor**

Use this box to specify the noise level multiplier used to determine the peak edge after the location of a peak candidate. The valid range is 1 through 500. The default multiplier is 5.

**Peak Noise Factor**

Use the Peak Noise Factor box to specify the noise level multiplier used to determine the potential peak signal threshold. The valid multiplier range is 1 through 1000. The default multiplier is 1.
Peak Width Constraints

Enable the Constrain Peak Width check box to constrain the peak width of a component during peak integration of a chromatogram. Set values that control when peak integration is turned on and off by specifying a peak height threshold and a tailing factor.

Peak Height

Use the Peak Height (%) box to enter the percentage of the total peak height that a signal needs to be above the baseline before integration is turned on or off. The valid range is 0 to 100.0%.

Tailing Factor

Use the Tailing Factor box to enter the maximum ratio of the trailing edge to the leading side of a constrained peak. The valid range is 0.5 to 9.0.

The Avalon peak integration algorithm specified on the Identification page is used for non-MS data (see Figure 22).

Figure 22. Avalon Peak Integration area, showing the default parameters
The Avalon Peak Integration area in the Detection page contains the following:

**Smoothing Points Box**

Use the Smoothing Points box to enter the degree of data smoothing to be performed on the selected component peak prior to peak detection and integration. The valid range is any odd value from 1 (no smoothing) through 15 (maximum smoothing). To smooth the component peak data prior to integration, type a value in the Smoothing Points box.

**Events List**

To detect peaks, Avalon uses the settings for initial events and user-defined timed events that are in the Event list.

To calculate values for initial events, open a raw file and make the chromatogram view active. Click **Auto Calculate Initial Events** to update the values in the event list. Change the settings in the event list by clicking **Advanced** to display the Avalon Event List dialog box, which contains an editable event list. Highlight the row to change and enter any revised settings in the boxes below the list. Click **Change** to update automatically the event list both here and on the Detection page and to update automatically the chromatogram display.

The Time column contains either the term initial value or a value of time in minutes. The Event column contains descriptions of the detection parameters for initial events and timed events. The Value column contains values associated with initial events and timed events. For more details about using the Avalon Event List dialog box to edit integration events, see “Avalon Event List” on page 60.

The default events and their effects are listed in Table 6.

**Table 6.** Default Avalon peak integration events

<table>
<thead>
<tr>
<th>Event</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Threshold</td>
<td>Controls the intensity threshold for the start of a chromatographic peak.</td>
</tr>
<tr>
<td>End Threshold</td>
<td>Controls the intensity threshold for the end of a chromatographic peak.</td>
</tr>
<tr>
<td>Area Threshold</td>
<td>Controls the area cutoff. Any peaks with a final area less than the area threshold is not detected. This control is in units of area for the data.</td>
</tr>
</tbody>
</table>
### Auto Calculate Initial Events Button

The Auto Calculate Initial Events button is active with the event list of the Avalon peak detection algorithm only if a raw file is open. When you click this button, Avalon automatically estimates the initial values for the detection of peaks based on the data in the current raw file and displays those initial values in the event list. Use this button to force Avalon to search for the best values of initial events that detect peaks in the data. Click this button to leave any timed event in the event list unchanged.

Auto Calculate Initial Events determines initial values for the following events only: Start Threshold, End Threshold, Area Threshold, P-P [Resolution] Threshold, Bunch Factor, Negative Peaks, and Tension. Use the same event list to specify timed events for these events.

### Peak Detection for LC

The ICIS, Genesis, and Avalon Peak Detection areas contain options for determining how Xcalibur detects peaks within the retention time window. The following parameters are available for the LC mode:

- **Highest Peak**
  - Use the Highest Peak option to identify the active component with the highest peak in the retention time window. This is the default LC chromatography mode option.

- **Nearest Peak**
  - Use the Nearest Peak option to identify the selected component with the peak having a retention time nearest to the Expected value.

### Table 6. Default Avalon peak integration events, continued

<table>
<thead>
<tr>
<th>Event</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>P-P Threshold</td>
<td>Controls how much peak overlap must be present before two or more adjacent peaks create a peak cluster. Peak clusters have a baseline drop instead of valley to valley baselines, specified as a percent of peak height overlap.</td>
</tr>
<tr>
<td>Bunch Factor</td>
<td>Controls the bunching of chromatographic points during integration and does not affect the final area calculation of the peak. The Bunch Factor must be an integer between 1 and 6; a high bunch factor groups peaks into clusters.</td>
</tr>
<tr>
<td>Negative Peaks</td>
<td>Automatically resets after a negative peak has been found.</td>
</tr>
<tr>
<td>Tension</td>
<td>Controls how closely the baseline should follow the overall shape of the chromatogram. A lower tension traces the baseline to follow changes in the chromatogram more closely. A high baseline tension follows the baseline less closely over longer time intervals. Set in minutes.</td>
</tr>
</tbody>
</table>
Minimum Peak Height

This is a signal-to-noise threshold for peak integration (available in ICIS and Genesis). Xcalibur does not integrate peaks with signal-to-noise less than this value, only integrating peaks with signal-to-noise greater than this value. The valid range is 0.0 to 999.0.

Peak Detection for GC

In addition to the peak detection options available for LC, the Spectrum option is available for GC. Use the Spectrum option to use a reference spectrum for component identification. Xcalibur attempts to match the reference spectrum with a series of unknown spectra and calculates a score for each comparison.

In GC Chromatography mode, Ion Ratio Confirmation is available with the Highest Peak and Nearest RT options.

Spectrum Detection

The spectrum detection mode is designed specifically for use in gas chromatography (GC), where peak widths are typically about 6 seconds and often significantly less. It can therefore be difficult to define a precise retention time window for a specific peak. When you use a large retention time window, it is possible that Xcalibur identifies several peaks within it. In LC, peaks are significantly wider and the definition of a retention time window is generally a simple matter.

Spectrum detection relies on your providing a reference spectrum for the component peak. If this is available, spectrum detection is preferable to using Highest Peak or Nearest RT modes for GC users.

This topic contains the following subtopics:

- Spectrum Detection Parameters
- How It Works
- Using Spectrum Detection
- Editing the Peak Identification Table
Spectrum Detection Parameters

The reference spectrum can consist of up to 50 ions. There are three match-criteria thresholds: Forward, Reverse, and Match (see Figure 23).

![Figure 23. ICIS Peak Detection area with spectrum detection enabled](image)

Xcalibur uses the reference spectrum to locate the target component within the chromatogram and uses the thresholds to filter potential candidates.

Normally when using this mode, set the Identification page for an MS detector type with a single Mass value specified.

How It Works

The Spectrum Detection algorithm involves the following steps:

1. Xcalibur calculates the component’s predicted retention time range, using the parameters specified on the Identification page to calculate the expected retention time and window.

2. Xcalibur compares the reference spectrum with the chromatogram and compares the spectral scans (the number of spectra depends on the scan speed) across the component’s retention time range with the reference spectrum and calculates Forward and Reverse match factors.

3. Xcalibur computes the peak detection function. Xcalibur uses the Forward and Reverse match values, together with the intensity of the component’s mass, for each spectrum within the retention time range.
4. Xcalibur carries out peak detection and integration on the chromatogram plot and peak detection function. Using the parameters on the Detection page, Xcalibur detects peaks in both the component’s mass chromatogram plot and the peak detection function. If enabled, smoothing is applied before detection.

5. Xcalibur compares peaks in the two plots and calculates match values. Xcalibur selects potential candidates for the component peak. When a peak apex in the peak detection function is within two scans of a peak apex of the chromatogram plot, the peak is identified as a candidate. Xcalibur computes a match value for each candidate, taking into account how close a candidate is to the component’s predicted retention time and the width of the component’s retention time range.

6. Xcalibur filters the results, discarding any candidate with one or more of its Forward, Reverse or Match values below the specified threshold values.

7. Xcalibur selects the top three candidates. It chooses the highest Match value candidate as the found peak and stores information about any second- and third-best candidate. View this information in Quan Browser or in printed reports.

Using Spectrum Detection

To use the Spectrum Detection mode

1. Open the Chromatography Options dialog box by choosing Options > Chromatography By.

2. Select GC detection mode by clicking the GC option. Click OK.

3. In the Detection page, click the Spectrum option in the Peak Detection area.

Xcalibur displays the Spectrum detection options. For semi-automated mass spectral peak entry, Xcalibur discards any ions with intensities below the Low Intensity Cutoff percentage parameter in the Spectrum Options dialog box (see Figure 24).
4. To adjust the low intensity cutoff, select **Options > Spectrum** to open the Spectrum Options dialog box (see Figure 24).

![Spectrum Options dialog box](image)

**Figure 24.** Spectrum Options dialog box

5. Enter mass/charge \([m/z]\) and intensity data for up to 50 mass spectral peaks in the Spectrum peak identification table either manually or semi-automatically using a raw file containing good quality spectral data of the component.

To enter data manually:

a. Select an \([m/z]\) table box and enter the value for an ion characteristic of the component.

b. Select the Intensity percentage table box and enter a value for the relative intensity of the ion.

c. Repeat this procedure for all the ions in the reference spectrum (up to a maximum of 50).

To enter data using a raw file:

a. Pin the Spectrum preview.

b. Drag the cursor across the appropriate component peak in the Chromatogram preview. Xcalibur displays the spectrum from the scan at the peak apex in the Spectrum preview.

c. Pin the Chromatogram preview and drag the cursor across the required Spectrum range. The ion \([m/z]\) and Intensity values are copied to the peak identification table, overwriting any existing values.

d. Perform manual adjustments to the peak identification table values, as described above for manual data input.
6. Select Thresholds for spectrum matching:
   
a. Use the Forward box to enter a Forward comparison threshold
b. Use the Reverse box to enter a Reverse comparison threshold
c. Use the Match box to enter a Match comparison threshold

7. Click OK to save the settings.

**Editing the Peak Identification Table**

Use the available shortcut menu to insert, delete, clear, or move rows in the table.

**To insert a row**

1. Click the row number above the position.
2. Right-click and select **Insert Row** from the shortcut menu.

**To delete a row or range of rows**

1. Click the row number of the row to delete. To delete a range of rows, drag the cursor to the final row in the range.
2. Right-click and select **Delete Rows** from the shortcut menu, or press DELETE.

**Ion Ratio Confirmation**

Ion Ratio Confirmation is for use only with Highest Peak and Nearest RT peak detection in Xcalibur’s GC Chromatography mode.

Using Ion Ratio Confirmation, Xcalibur can confirm the identity of a target peak using qualifier ions. This feature can be useful when several peaks are present in the retention time window. This situation often occurs in gas chromatography where narrow peak widths and large numbers of peaks make it difficult to target a component using a retention window alone.

It is particularly useful in applications using SIM acquisition (rather than full scan) to achieve high sensitivity for high accuracy quantitative results. In this case, Spectrum peak detection is not appropriate because limited mass spectral peak data are available.
Ion Ratio Confirmation Parameters

Use the qualifier ion table (see Figure 25) to enter mass-to-charge \([m/z]\) values for up to five qualifier ions. For each qualifier ion, provide a Target Ratio and target ratio tolerance [Window ±%].

<table>
<thead>
<tr>
<th>m/z</th>
<th>Target Ratio (%)</th>
<th>Window (±%)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>200.0</td>
<td>50</td>
</tr>
<tr>
<td>2</td>
<td>216.0</td>
<td>20</td>
</tr>
<tr>
<td>3</td>
<td>0.5</td>
<td>0</td>
</tr>
</tbody>
</table>

**How it Works**

The Ion Ratio Confirmation algorithm involves the following steps:

1. Xcalibur generates a mass chromatogram for the quantitation mass(es). Using the parameters you specified in the Trace, Filter and Mass (m/z) fields, Xcalibur generates a mass chromatogram for the quantitation mass(es).

2. Xcalibur carries out peak detection. Using the parameters you specified on the Identification and Detection pages, Xcalibur carries out peak detection. If no peak is found, the component is flagged as not found and no ion ratio confirmation is carried out.

3. Xcalibur generates a mass chromatogram for each specified qualifier ion. Using the same Identification and Detection parameters, Xcalibur generates a mass chromatogram for each qualifier ion and detects peaks. When these chromatograms do not feature a peak or if the retention time of the qualifier ion peak apex lies outside the Qualifier Ion Coelution window (centered on the quantitation peak), Xcalibur rejects the quantitation peak and terminates the ion ratio confirmation procedure.
4. Xcalibur calculates the ratio of each qualifier ion peak to the quantitation peak.

- If you are using area response, Xcalibur integrates each qualifier ion peak to determine its area. It calculates the ratio of the qualifier ion peak area to the quantitation peak area and compares this ratio with the specified target ratio. When the calculated ratio is outside of the target ratio by more than the specified tolerance (Window ±%), Xcalibur rejects the quantitation peak and sets the IRC Flag for the quantitation peak to false.

- If you are using Height response, Xcalibur calculates the ratio of the qualifier ion peak height to the target peak height. Xcalibur compares this ratio with the specified target ratio. If the calculated ratio is outside the target ratio by more than the specified tolerance (Window ±%), Xcalibur rejects the quantitation peak and sets the IRC Flag for the quantitation peak to false.

Xcalibur repeats these four steps for each qualifier ion. All qualifier ratios must be within the target ratio tolerances for the IRC Flag to be set to true.

**Using Ion Ratio Confirmation**

1. Open the Chromatography Options dialog box by choosing **Options > Chromatography By.**

2. Click the GC option and click **OK.**

3. In the Detection page, click the **Highest Peak** or **Nearest RT** option as required.

4. Select the **Ion Ratio Confirmation** check box.

5. Enter details of the qualifier ions for the current component:
   a. Select an m/z box and type the value for an ion characteristic of the component.
   b. Select the Target Ratio% box and type a value for the Target ratio.
   c. Select the Window ±% box and enter a value for the relative intensity tolerance applied to the Target Ratio percentage.
   d. Repeat this procedure for all the ions (up to a maximum of 5).
6. Select a Window\% calculation option:

- Click the **Absolute** option to use the target ratio tolerances in the Window ±\% column as absolute percentages of the target ratio.

- Click the **Relative** option to use the target ratio tolerances in the Window ±\% column as relative percentages of the target ratio.

7. Enter a value for the Qualifier Ion Coelution window in minutes.

When the retention time of any qualifier ion peak apex lies outside the Qualifier Ion Coelution window (centered on the quantitation peak), Xcalibur rejects the quantitation peak. Quantitation peaks with matching qualifier ion peaks (within the Coelution window) are tested by Xcalibur for ion ratio confirmation according to the selected method.

8. Click **OK** to save the settings.

**Editing the Qualifier Ion Table**

A shortcut menu is available for you to insert or delete rows in the table.

**To insert a row**

1. Click the row number above the position.

2. Right-click and select **Insert Row** from the shortcut menu.

**To delete a row or range of rows**

3. Click the row number of the row to delete. To delete a range of rows, drag the cursor to the final row in the range.

4. Right-click and select **Delete Row** from the shortcut menu, or press DELETE.
Advanced Detection Parameters

Xcalibur’s default options provide suitable chromatographic peak detection for most applications. In certain circumstances, you might need to change some of these parameters. Show advanced options by clicking Advanced on the Detection page.

This topic contains the following subtopics:

- ICIS Advanced Parameters
- Avalon Event List

ICIS Advanced Parameters

Xcalibur makes ICIS Advanced Parameters available if you are using the ICIS peak detection algorithm. Click Advanced on the Detection page to open the ICIS Advanced Parameters dialog box (see Figure 26).

![ICIS Advanced Parameters dialog box](image)

**Figure 26.** ICIS Advanced Parameters dialog box
Use this dialog box to select the following detection criteria for chromatographic peaks:

**Note** The default values are suitable for most analysis requirements. Change these settings only if standard chromatogram detection and integration options do not provide the desired result.

**Noise Method**

Xcalibur uses this advanced parameter to determine how the noise level of the data is determined by the ICIS peak detection algorithm.

Use the INCOS Noise option to use a single pass algorithm to determine the noise level. This is the default noise method.

Use the Repetitive Noise option to use a multiple pass algorithm to determine the noise level. In general, this algorithm is more accurate in analyzing the noise than the INCOS Noise method.

Use the RMS noise option to use a root mean squared (RMS) algorithm to determine the noise level. By default, Xcalibur uses Peak To Peak for the noise calculation. Xcalibur automatically selects RMS if you determine the noise region manually.

**Peak Parameters**

The Xcalibur ICIS peak detection algorithm uses the following advanced peak detection parameters.

Use the Min Peak Width box to enter the minimum number of scans in a peak. The valid range is 0 to 100 scans. The default value is 3 scans.

Use the Multiplet Resolution box to enter the minimum separation in scans between the apexes of two potential peaks. This is a criterion to determine if two peaks are resolved. The valid range is 1 to 500 scans. The default value is 10 scans.

Use the Area Tail Extension box to enter the number of scans past the peak endpoint to use in averaging the intensity. The valid range is 0 to 100 scans. The default value is 5 scans.

Use the Area Scan Ratio box to enter the number of scans on each side of the peak apex to be allowed. The valid range is 0 to 100 scans. The default value of 0 scans specifies that all scans from peak start to peak end are to be included in the area integration.
Avalon Event List

When using the Avalon peak integration algorithm, click Advanced on the Detection page to open the Avalon Event List dialog box shown in Figure 27. Use this dialog box to add additional integration events to the events list and edit the values of the integration events.

To add an event to the list, select an event from the Event list in the Advanced Events List dialog box. Type values for the event in the Time and Value boxes. Click Add.

To edit the time and value of an event, highlight the event in the Event list in the Advanced Events List dialog box. Type new values for the selected event in the Time box and the Value box. Click Change to automatically update the event list both here and on the Detection page and to automatically update the chromatogram display.

To delete an event, highlight the event in the Event list in the Advanced Events List dialog box. Click Delete to automatically update the event list both here and on the Detection page and to automatically update the chromatogram display. You cannot delete events for Initial Value timepoints.

Figure 27. Avalon Events List dialog box
**Data Flags**

Use the Data Flags dialog box, shown in Figure 28, to set flags for peak area and peak height thresholds. Flags are recorded as true or false in the result file. If you set a value to zero, the flag is always false. Flags are reported in Quan Browser and in printed or exported Reports.

![Data Flags dialog box](image)

**Figure 28.** Data Flags dialog box

To open the Data Flags dialog box, click **Flags** on the Detection page. Flags are reported as true if they exceed these threshold values:

- Use the Area Threshold box to enter a value for the Area Threshold Data flag. This is an absolute value of peak area (counts).
- Use the Height Threshold box to enter a value for the Height Threshold Data flag. This is an absolute value of peak height (counts).
Peak Identification Options

Choose the **Options > Identification** menu command to open the Identification Options dialog box shown in **Figure 29**. This dialog box contains the parameters used by Xcalibur to estimate baseline noise and to correct retention time assignments for the void volume of the chromatographic column.

**Figure 29.** Identification Options dialog box

**Void Time**

Use the Void Time area to obtain corrected retention times for each peak. Void time is the time taken by a non-retained compound to elute from the column.

To obtain the corrected retention time for each peak either:

- Click the **Value (min)** option and enter a value for the void time (this is subtracted from the elution time for all recorded peaks), or
- Click the **First Peak** option and set the void time to that of the first detected peak. Xcalibur subtracts this time from the elution time for all remaining peaks.
**Baseline**

Xcalibur calculates baseline noise in an iterative process using the filtered and smoothed mass chromatogram. The noise calculation process draws a line through the baseline composed of a number of points with a noise ratio that is less than a specified tolerance.

Xcalibur uses the calculated baseline noise value throughout the peak characterization process to determine whether or not baseline adjusted intensities or heights of measurements are significant. The value is judged significant if it is greater than the product of noise and S/N threshold (Genesis Detection page only). Likewise, when values are less than this product, they are considered baseline values.

The parameters defining this process are:

**Baseline and Noise Window**

Xcalibur applies this parameter to each peak and calculates the baseline and baseline noise within this window (valid range 0.1 to 1000). To ensure an accurate noise calculation, enter a value that includes the base width of the peak and an appreciable amount of baseline. If the window is too small, the baseline is positioned up the sides of the peak.

**Baseline Noise Tolerance**

This parameter controls how the baseline is drawn in the noise data. The higher the baseline noise tolerance value, the higher the baseline is drawn through the noise data. The valid range is 0.0 to 100.0.

**Minimum Number of Scans in Baseline**

This parameter defines the minimum number of scans that Xcalibur uses in the baseline calculation. A larger number includes more data in determining an averaged baseline. The valid range is 2 to 100.0.
Calibration

Use the Calibration page to assign either target compound type or ISTD type to each of the components defined on the Identification page:

When you select Target compound, the Target Compounds area is enabled. Use this area to:

- Assign an ISTD to the compound
- Carry out an Isotope Contribution Correction
- Select a calibration curve type
- Select the response type
- Specify units

When you select ISTD:

- The ISTD area becomes active
- The Target Compounds area is grayed
- The Levels page becomes unavailable
- In the ISTD area, you provide the amount and units for the ISTD component.

ISTD options are available only if you have selected the Internal Standard option in the Calibration Options dialog box (see Figure 30). This is the default option for Xcalibur.

Figure 30. Calibration Options dialog box
To change the calibration mode

1. Choose **Options > Calibration By**.

2. In the Calibration Options dialog box, click either the **Internal Standard** option or the **External Standard** option as required.

3. Click **OK** to save the setting.

**Note**

1. When you click External Standard, any ISTD components in the active processing method are converted to Target Compounds. The ISTD option and area are grayed. The Amount and Unit information is lost.

2. When you click Internal Standard, Xcalibur prompts you to assign at least one of the components as an ISTD when saving the processing method.

**Assigning an ISTD**

**To define a component as an ISTD**

1. Click a component in the Components list located at the far right of the Processing Setup window. If this list is not visible, choose **View > Components** list.
2. Click the **ISTD** option in the Component type area to enable the ISTD area (see **Figure 31**).

![Figure 31. Calibration page for an ISTD component type](image)

3. **Type a value in the Amount box to specify the amount of the internal standard into each sample.**

4. **Type a label in the Units box to specify the units for the value of the internal standard entered in step 3 above. This label can be displayed in a report. It is not used to perform any unit conversions.**

**Assigning a Target**

**To define a Target Compound**

- **Note** When creating an internal standard method, define at least one component to be an ISTD before defining any other components as target compounds.

1. **Click a component in the Components list located at the far right of the Processing Setup window. If this is not visible, choose **View > Components** list.**
2. Click the **Target Compound** option in the Component type area (Figure 32). The Target Compounds area becomes active.

![Calibration page for a Target Compound type.](image)

**Figure 32.** Calibration page for a Target Compound type.

3. Select an Internal Standard (ISTD) for the Target from those listed in the ISTD combo box.

4. To make calibration corrections for isotope contributions of the internal standard to the target compound or the target compound to the internal standard, click **Isotope%**. This opens the Correction For Isotope Contribution dialog box shown in Figure 33.

   **Note** Check that the values in the Correction For Isotope Contribution dialog box are set to zero if the processing method does not require isotope contribution correction.

5. Select a Calibration Curve type from those listed in the Calibration Curve combo box. The available options are defined in Table 7.

6. When you have selected a Linear or Quadratic calibration curve, select one of the calibration point Weighting options: Equal, 1/X, 1/X^2, 1/Y, 1/Y^2, or 1/s^2. Xcalibur applies the weighting when it calculates the least-squares regression calibration curve. See the Xcalibur online Help for more details.
Table 7. Available calibration curve types

<table>
<thead>
<tr>
<th>Curve Type</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linear</td>
<td>A linear polynomial curve of the following mathematical form: ( Y = mX + B ), where ( m ) is the slope of the curve and ( B ) is the intercept point on the Y-axis.</td>
</tr>
<tr>
<td>Quadratic</td>
<td>A quadratic polynomial curve of the following mathematical form: ( Y = AX^2 + BX + C ), where ( A ), ( B ), and ( C ) are the polynomial coefficients.</td>
</tr>
<tr>
<td>Linear Log-Log</td>
<td>A linear polynomial curve of the following mathematical form: ( \log_{10}[Y] = m \log_{10}[X] + B ), where ( m ) is the slope of the curve and ( B ) is the intercept point on the Y-axis.</td>
</tr>
<tr>
<td>Quadratic Log-Log</td>
<td>A quadratic polynomial curve of the following mathematical form: ( \log[Y] = \log[X^2] + B \log[X] + C ), where ( A ), ( B ), and ( C ) are the polynomial coefficients.</td>
</tr>
<tr>
<td>Average RF</td>
<td>A calibration curve where the slope of the calibration curve is constructed from the average response factor of all levels. This calibration curve always passes through the origin.</td>
</tr>
<tr>
<td>Point-to-Point</td>
<td>A curve where straight lines are drawn between averaged replicate data at each calibration level.</td>
</tr>
<tr>
<td>Cubic Spline</td>
<td>A calibration curve where a cubic polynomial curve is fitted between each pair of calibration levels such that the slopes of the separate cubic polynomial curves match at common calibration curve points.</td>
</tr>
<tr>
<td>Locally Weighted</td>
<td>A calibration curve that is constructed from individual line segments. At multiple points across the calibration region, a weighted linear regression is performed. The point slopes are then connected to form a continuous line. At any point on the curve, the calculated amount is based on the nearest weighted linear regression.</td>
</tr>
</tbody>
</table>

7. When you have selected a Linear, Quadratic, Point-to-Point or Cubic Spline curve type, select how to treat the origin in the calibration curve calculation by selecting one of the following:

- Click the **Ignore** option to ignore the origin in the calibration curve calculation.

- Click the **Force** option to force the calibration curve through the origin.

- Click the **Include** option to include the origin as an extra data point. This option is not available for the Point-to-Point or Cubic Spline curve types.

8. Type a label in the Units box for the selected component. This unit label appears on graphs and reports.
9. Select the peak response method:

- Click the **Area** option to quantitate based upon the integrated area of component peaks.

- Click the **Height** option to quantitate based upon the calculated height of component peaks.

Repeat this procedure for all the components in the active method to define as target compounds.

**Isotope Correction**

Use the Correction For Isotope Contribution dialog box shown in Figure 33 to correct for an impurity in the internal standard compound that elutes at the same time as the target compound or an impurity in the target compound that elutes at the same time as the internal standard, or both.

![Correction for Isotope Contribution dialog box](image)

**Figure 33.** Correction For Isotope Contribution dialog box

Access the dialog box by clicking **Isotope%** in the Target Compounds area on the Detection page. This is only available for components defined as Target Compounds.
The Correction for Isotope Contribution dialog box contains the following options:

**Contribution of ISTD to Target Compound**

**To make a correction to the target compound arising from a contribution due to the ISTD**

- **Note**: Check that the values in the Correction For Isotope Contribution dialog box are set to zero if you do not require isotope contribution correction.

1. Analyze the ISTD reagent using the processing method to be used for quantitation of the target compound. Use the respective peak areas or heights to determine the following ratio:

   \[ \frac{\text{ISTD}_{\text{impurity}}}{\text{ISTD}_{\text{pure}}} \]

   Where:

   - \( \text{ISTD}_{\text{impurity}} \) is the response due to the impurity compound in the internal standard reagent that elutes at the same time as the target compound.
   - \( \text{ISTD}_{\text{pure}} \) is the response of the pure internal standard compound.

2. Enter this value in the Contribution of ISTD to Target Compound (%) text box. Xcalibur uses this ratio as the value \( x \) in the following impurity correction expressions:

   \[ \text{ISTD}_{\text{corr}} = \frac{\text{ISTD}_{\text{obs}} - y \times \text{TC}_{\text{obs}}}{1-yx} \]

   \[ \text{TC}_{\text{corr}} = \frac{\text{TC}_{\text{obs}} - x \times \text{ISTD}_{\text{obs}}}{1-yx} \]

   Where:

   - \( \text{ISTD}_{\text{corr}} \) is the corrected amount of internal standard.
   - \( \text{ISTD}_{\text{obs}} \) is the apparent amount of ISTD, as measured by Xcalibur at the retention time for the ISTD. This peak consists of \( \text{ISTD}_{\text{corr}} + \text{TC}_{\text{impurity}} \)
   - \( \text{TC}_{\text{corr}} \) is the corrected amount of the target compound.
   - \( \text{TC}_{\text{obs}} \) is the apparent amount of target compound, as measured by Xcalibur at the retention time for the target compound. This amount consists of \( \text{TC}_{\text{corr}} + \text{ISTD}_{\text{impurity}} \)
To make a correction to the Target Compound arising from a contribution due to the ISTD

1. Analyze the target compound using the processing method to be used for quantitation of the target compound without the ISTD present. Use the respective peak areas or heights to determine the following ratio:

$$\frac{TC_{impurity}}{TC_{pure}}$$

Where:

- $TC_{impurity}$ is the response due to the impurity compound in the target compound that elutes at the same time as the ISTD.
- $TC_{pure}$ is the response of the pure target compound.

2. Enter this value in the Contribution of Target Compound to ISTD (%) text box.

Xcalibur uses this ratio as the value $y$ in the following impurity correction expressions:

$$ISTD_{corr} = \frac{ISTD_{obs} - y \cdot TC_{obs}}{1 - yx}$$

$$TC_{corr} = \frac{TC_{obs} - x \cdot ISTD_{obs}}{1 - yx}$$

Where:

- $ISTD_{corr}$ is the corrected amount of internal standard.
- $ISTD_{obs}$ is the apparent amount of ISTD, as measured by Xcalibur at the retention time for the ISTD. This peak consists of $ISTD_{corr} + TC_{impurity}$
- $TC_{corr}$ is the corrected amount of the target compound.
- $TC_{obs}$ is the apparent amount of target compound, as measured by Xcalibur at the retention time for the target compound. This amount consists of $TC_{corr} + ISTD_{impurity}$
Setting Calibration and Quantitation Flags

Use the Calibration page to set limits for the calibration and quantitation flags. Xcalibur reports these flags in result files, printed reports, and Quan Browser. To set limits for the flags, click **Flags** to open the Calibration and Quantitation Flags dialog box (see Figure 34).

![Calibration and Quantitation Flags dialog box](image-url)

**Figure 34.** Calibration And Quantitation Flags dialog box
Calibration Flag

Use the R-Squared box to enter a threshold to test the goodness of fit of the calibration curve. Xcalibur calculates a coefficient of determination (R-squared) whenever it computes a calibration curve. When the value is less than the R-squared threshold, the R-squared flag in the result file is set to true; otherwise it is set to false.

Quantitation Flags

The Quantitation Flags area contains the following limit boxes:

- Use the Detection Limit box to enter a threshold for the limit of detection. When the quantified component concentration is less than the Detection Limit threshold, the Detection Limit flag in the result file is set to true; otherwise it is set to false.

- Use the Linearity Limit box to enter a threshold for the linearity limit. When the quantified component concentration is greater than the Linearity Limit threshold, the Linearity Limit flag in the result file is set to true; otherwise it is set to false.

- Use the Quantitation Limit box to specify a flag threshold for the limit of quantitation. When the quantified component concentration is less than the Quantitation Limit threshold, the Quantitation Limit flag in the result file is set to true; otherwise it is set to false.

- Use the Carry Over Limit box to enter a threshold for the carryover limit. When the quantified component concentration is greater than the Carryover Limit threshold, the Carryover Limit flag in the result file is set to true; otherwise it is set to false.
Levels

Use the Levels page to define the concentrations of target compounds in the calibration standard samples (see Figure 35). A Level is a text label for each of the defined amounts. After setting up a sequence, Cal Levels are associated with calibration standard samples and QC Levels are associated with QC samples.

The Levels page is not available for components defined as ISTDs in the processing method since they are spiked into samples at a fixed amount as specified by the Amount box of the ISTD area on the Calibration page.

![Levels page]

Figure 35. Levels page

Enter the concentrations of the calibration standards manually or use the semi-automated standard dilutions option.

This section contains the following topics:

- Entering the Calibration or the QC Levels
- Using the Standard Dilution Option
To enter the calibration levels or the QC levels

1. Click a target component in the Components list located at the far right of the Processing Setup window. The Levels page is not available for ISTD components.

2. Enter information about calibration standards into the Calibration Levels table:
   - Type appropriate labels, such as standard 1, standard 2, and so on, in the Cal Level boxes.
   - Type a value for the concentration of the standard sample in the Amount boxes.

Also, use the Standard Dilution dialog box (see Figure 36) to set calibration levels for all the target components. See the next topic: Using the Standard Dilution Option.

3. Enter QC Level data. Type the following information in the QC Level table:
   - Use the QC Level boxes to enter QC level labels.
   - Use the Amount boxes to enter the amount of the component added at each level (in a QC sample).
   - Use the QC% Test boxes to enter the percent tested at each QC level. Xcalibur measures the quantity of the QC component in the same manner as unknown components. The measured quantity is then compared with a user defined expected quantity and a user defined percent test.

4. Repeat the procedure for all target components.

5. Click OK to save the settings.
### Using the Standard Dilution Option

Use the Standard Dilution dialog box shown in Figure 36 to enter calibration level information for all target components simultaneously. At the top of the dialog, the Target Compound Components readback line displays the total number of target components defined in the processing method out of the total number of all components in the method.

The Selected Components readback line displays the selected number of non-ISTD components for Standard Dilution out of the total number of all components in the method.

**To use the Standard Dilution dialog box to enter Calibration Levels information for all the target components**

1. From the Levels page, choose **Options > Standard Dilution** to open the Standard Dilutions dialog box.

![Figure 36. Standard Dilution dialog box](image)

2. Use the Amount boxes in the Base Amounts table to enter the base amount for each component. Provide a value for each listed component.
3. Enter information in the Dilution Factors table:

- Use the Cal Level boxes to enter up to 50 calibration levels. To enter a calibration level, type the new name in the appropriate Cal Level box (32 characters maximum). To delete a Cal Level row, click the numbered tile to the left of the row. Xcalibur highlights the row. Press DELETE.

- Use the Dilution boxes to enter the stock dilution factors for each calibration level. To enter a dilution factor, type the value in the appropriate Dilution box. The value must be greater than 0.00000001 and less than or equal to 1.

4. Click **OK** to save the new settings and close the dialog box.

Xcalibur calculates the calibration levels for all the target compound components defined in the method using the parameters from the Standard Dilution dialog box. It does this by:

- Transferring the Cal Level values to the Cal Level column of the Calibration Levels table for each component.

- Multiplying the Dilution factor with the Base Amount value. The result is transferred to the corresponding Amount box in the Calibration Levels table for the component.

Xcalibur repeats this procedure for all Calibration Levels and all components.

*Note*  Xcalibur doesn’t update the Standard Dilution dialog box with any changes made directly on the Levels page. When you use the dialog box to set up a method, use it to modify the method subsequently. Any manual changes made to the Levels page are lost if you subsequently use the Standard Dilution dialog box.
Use the System Suitability page, shown in Figure 37, to enable a number of automated chromatographic checks that assign a pass or fail qualification to a target peak. These checks are based on an analysis of the quantitation peak and, if ion ratio confirmation is enabled, all qualifier ion peaks within the retention time window. Warning flags are reported in Sample and Summary report, and in Quan Browser.

The tests are divided into three groups:

- Resolution parameters
- Symmetry parameters
- Peak classification parameters
Flagging is used to:

- Fail a compound and therefore a sample
- Monitor trends occurring in successive sample injections

Table 8 summarizes the system suitability flags associated with the system suitability parameters. Use any of the three System Suitability test groups by selecting the Enable check box associated with it.

Table 8. System Suitability flags

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Flag</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resolution</td>
<td>R</td>
<td>Target peak(s) fail to meet the resolution threshold</td>
</tr>
<tr>
<td>Symmetry</td>
<td>S</td>
<td>Target peak(s) fail to meet the symmetry threshold</td>
</tr>
<tr>
<td>Peak width</td>
<td>W</td>
<td>Peak width is greater than the maximum allowed peak width</td>
</tr>
<tr>
<td>Tailing</td>
<td>T</td>
<td>Target peak(s) exceed the tailing failure threshold</td>
</tr>
<tr>
<td>Column overload</td>
<td>O</td>
<td>Target peak(s) exceed the specified asymmetry factor at the specified peak height</td>
</tr>
<tr>
<td>Baseline clipping</td>
<td>B</td>
<td>Target peak(s) fail the baseline-clipping test</td>
</tr>
<tr>
<td>Minimum signal to noise ratio</td>
<td>N</td>
<td>Target peak(s) fail the minimum signal-to-noise ratio test</td>
</tr>
</tbody>
</table>

**Resolution**

The resolution test uses a single parameter, the resolution threshold.

Xcalibur uses this parameter to check the resolution of quantitation peaks against a threshold value. Resolution testing is based on a comparison of the peak height with the adjacent valley height within the quantitation window.

Resolution threshold is defined as the ratio:

\[ 100 \times \frac{V}{P} \]

Where:

- V is the horizontal asymptote extended from the target peak’s apex to the lowest point in the valley between the target peak and a neighboring peak.
- P is the height of the target peak.

The default value for the resolution threshold is 50% and the valid range is 0 to 100%. Compounds are flagged (R) if any of the target peaks fail to meet the resolution threshold.
Use the Symmetry settings to specify system suitability checks for the symmetry of quantitation peaks. Symmetry is determined at a specified peak height and is a measure of how even-sided (symmetrical) a peak is about a perpendicular dropped from its apex.

The test uses two parameters:

- Use the Peak Height box to specify the Peak Height % at which Xcalibur measures the symmetry of target peaks. Enter any value within the range 1% to 100%.

- Use the Symmetry Threshold box to specify the Symmetry Threshold value. Enter any value within the range of 0% to 100%. The default value is 90% at 50% peak height. Xcalibur determines symmetry at the peak height specified in the Peak Height % box.

A realistic practical tolerance for capillary GC data might be 70% at 50% peak height.

For the purposes of the test, a peak is considered symmetrical if:

\[(\text{Lesser of } L \text{ and } R) \times 100 / (\text{Greater of } L \text{ and } R) > \text{Symmetry Threshold}\%

Where:

- \( L \) is the distance from the left side of the peak to the perpendicular dropped from the peak apex, measured at Peak Height % of the peak height.

- \( R \) is the distance from the right side of the peak to the perpendicular dropped from the peak apex, measured at Peak Height % of the peak height.

Measurements of \( L \) and \( R \) are taken from the raw file without smoothing. Compounds are flagged (S) if any of the target peaks fail to meet the symmetry threshold.
Peak Classification

Use the Peak Classification Parameters area to specify parameters for five classification checks:

Detect Peak Width

The settings in the Detect Peak Width area allow you to specify system suitability checks for the width of quantitation peaks.

The peak width test uses three parameters:

- Use the Peak Height % box to specify the Peak Height % at which Xcalibur tests the width of target peaks. Enter any value within the range 0% to 100%. The default value is 50%.
- Use the Min Peak Width box to specify the minimum peak width, at the specified peak height, for the peak width suitability test. The default value is 1.8. Set any value in the range 0 to 30 seconds. Compounds are flagged (W) if the peak width is less than the minimum peak width.
- Use the Max Peak Width box to specify the maximum peak width, at the specified peak height, for the peak width suitability test. The default value is 3.6. Set any value in the range 0 to 30 seconds. Compounds are flagged (W) if the peak width is greater than the maximum peak width.

Detect Tailing

Use the Detect Tailing area to specify system suitability checks for the tailing of peaks.

The test uses two parameters:

- Use the Peak Height box to specify the Peak Height % to measure the tailing of target peaks. Enter any value within the range 1% to 100%.
- Use the Failure Threshold box to specify the failure threshold for the tailing test. The valid range is 1 to 100.

Tailing is calculated at the value defined in the Peak Height % box. For the purposes of the test, a peak is considered to be excessively tailed if:

\[ \frac{R}{L} > \text{Failure Threshold \%} \]

Where:

L is the distance from the left side of the peak to the perpendicular dropped from the peak apex, measured at Peak Height % of the peak height.
R is the distance from the right side of the peak to the perpendicular dropped from the peak apex, measured at Peak Height % of the peak height.

Xcalibur takes measurements of L and R from the raw file without smoothing and flags compounds (T) if any of the target peaks exceed the tailing failure threshold.

**Detect Column Overload**

Use the Detect Column Overload area to specify system suitability checks for column overloading.

The test uses two parameters:

- Use the Peak Height box to specify the Peak Height % to measure column overloading. Enter any value within the range 1% to 100%.
- Use the Failure Threshold box to specify the failure threshold value for the column overload test. The valid range is 1 to 100.

A peak is considered to be overloaded if:

\[
\frac{L}{R} > \text{Failure Threshold} \%
\]

Where:

L is the distance from the left side of the peak to the perpendicular dropped from the peak apex, measured at Peak Height % of the peak height.

R is the distance from the right side of the peak to the perpendicular dropped from the peak apex, measured at Peak Height % of the peak height.

Xcalibur takes measurements of L and R from the raw file without smoothing and flags compounds (O) if any of the target peaks exceed the failure threshold.
Detect Baseline Clipping

This test uses the Number of peak widths for noise detection parameter to check quantitation peaks for baseline clipping.

Xcalibur considers a peak to be baseline clipped if there is no signal (zero intensity) on either side of the peak within the number of peak widths specified in the Number Of Peak Widths For Noise Detection box. The default value is 1.0 and the permitted range is 0 to 100. The range is truncated to the quantitation window if the specified number of peak widths extends beyond the window’s edge.

Xcalibur flags compounds (B) if any of the target peaks fail the baseline-clipping test. Baseline clipping is often indicative of problems with the MS detector and associated electronics.

Detect Minimum Signal-to-Noise Ratio

Use the Signal to Noise Ratio box to specify the minimum allowable signal-to-noise ratio for a peak within the quantitation window. The default value is 3 and the permitted range is 0 to 100. Xcalibur calculates the signal-to-noise ratio within the quantitation window using only the baseline signal. Any extraneous, minor, detected peaks are excluded from the calculation.

Xcalibur flags compounds (N) if any of the target peaks fail the signal-to-noise test.
Peak Purity

Use the Peak Purity page, shown in Figure 38, to enable or disable peak purity parameters for PDA chromatograms in the active cell. Unresolved peaks in data generated from a PDA (UV) detector can indicate the presence of analyte impurities. The Peak Purity computation detects changes in peak shape during a run, assesses peak purity from the changes in the shape of a peak and computes a correlation factor from the collected data. The correlation factor is a measure of the purity of the scan at the apex of a single chromatogram peak, when compared with the scans at other times within the same peak.

![Peak Purity page in the Quan view](image)

**Figure 38.** Peak Purity page in the Quan view

The peak purity feature is active in Processing Setup or Qual Browser only when both of the following conditions are true:

- A raw data file for a PDA analysis is open
- PDA is selected from the Detector Type list in the Quan view of Processing Setup or PDA is selected from the Detector list in the Chromatogram Ranges dialog box of Qual Browser

Determine suitable peak purity parameters for raw data by processing the raw file in Qual Browser; Xcalibur displays the correlation factor in the active chromatogram view of Qual Browser. Include this correlation factor in a processing method by using the Quan view or the Qual view of
Processing Setup. Finally, produce a Peak Purity report by using the Reports view of Processing Setup when you include the correlation factor in a processing method.

**Enable Peak Purity** Use the Enable check box to enable or disable Peak Purity parameters for the PDA chromatograms in the active cell. To enable Peak Purity parameters and calculate Peak Purity results, select the Enable check box. Peak detection occurs automatically prior to the peak purity calculation.

**Scan Threshold** Use the Scan Threshold box to specify a minimum value of intensity for wavelength scans in milliabsorbance units (mAU). A Peak Purity computation using scan threshold starts with a scan at the apex of the peak and collects wavelength data from scans on both sides of the apex until the scan threshold is reached.

Use scan threshold for either symmetrical or asymmetrical peaks. The default value for scan threshold is 3 mAU. The range of possible values is 0 to 1000 mAU (or 1 AU). In a sample with high background or noise, you might start with a value for scan threshold of 40 mAU.

**Peak Coverage** Use the Peak Coverage box to specify a maximum percent value of the width of the integrated peak. A Peak Purity computation using peak coverage starts with the scan at the apex of the peak and collects wavelength data from scans on both sides of the apex until the percent peak coverage is reached. Use peak coverage for symmetrical peaks. The default value for peak coverage is 95% of the integrated peak width.

**Limit Scan Wavelength** Use the Limit Scan Wavelength check box to enable or disable the wavelength range box. Select the check box to limit the number of wavelengths to include in the Peak Purity computation and enter a range in the Wavelength Range box.

Use the Wavelength Range box to specify a range of UV scans (in nanometers) that includes the wavelengths of the peak(s) of interest. A Peak Purity computation using wavelength range starts with the scan at the apex of a peak and collects wavelength data from scans on both sides of the apex until all the wavelengths in the range are included. Use wavelength range for either symmetrical or asymmetrical peaks. The default wavelength range is the full width of the scan.
Reports

Xcalibur’s automated reporting creates comprehensive, high quality, printed documentation. The XReports reporting package uses Microsoft Word to create custom report templates, using a palette of Report Objects for insertion at any point in a page. From XReports, customize reports to suit personal requirements. Reports are specified in the Reports view (see Figure 39).

The Reports view of Processing Setup lists:

- Sample Reports for each sample.
- Summary Reports for a sequence of bracketed samples or non-bracketed samples.

Xcalibur is equipped with a number of standard templates.

Figure 39. Processing Setup - Reports view
Sample Reports

The Sample Reports list consists of the seven columns described in Table 9.

Table 9. Description of Sample Report columns

<table>
<thead>
<tr>
<th>Column Heading</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable</td>
<td>Use this check box to enable or disable a report.</td>
</tr>
<tr>
<td>STD</td>
<td>Use this check box to produce a report for a Standard sample type.</td>
</tr>
<tr>
<td>QC</td>
<td>Use this check box to produce a report for a QC sample type.</td>
</tr>
<tr>
<td>Unk</td>
<td>Use this check box to produce a report for an Unknown sample type.</td>
</tr>
<tr>
<td>Other</td>
<td>Use this check box to produce a report for all other sample types.</td>
</tr>
<tr>
<td>Save As</td>
<td>Use this check box to select an export option for the report. Xcalibur saves the exported file with the sample file name and the appropriate extension in the Data folder where result files are stored. The valid file types are:</td>
</tr>
<tr>
<td></td>
<td>• None - print only, no exported file</td>
</tr>
<tr>
<td></td>
<td>• Text - ASCII text file (*.txt)</td>
</tr>
<tr>
<td></td>
<td>• Doc - Word XP file (*.doc)</td>
</tr>
<tr>
<td></td>
<td>• HTML file - HTML (*.html)</td>
</tr>
<tr>
<td>Report Template</td>
<td>Displays the full path name of the template to be used by Xcalibur in the generation of the sample report.</td>
</tr>
</tbody>
</table>

Specify a Report Template Name in three ways:

- Click the cell and type the full path and filename.
- Double-click the cell and browse to the file.
- Click the cell first. Then right-click the cell and select Browse from the shortcut menu.

To change any of the report sample type fields (Enable, Std, QC, Unk, or Other), click the appropriate cell to display a check box. Enable or disable the option as required.

A shortcut menu is available within the grid. Right-click within a row to access additional commands to:

- Open XReports to edit a report template
- Delete the selected row or rows
- Insert a row above the selected row or rows
## Summary Reports

The summary reports list consists of the three columns described in Table 10. Edit cells and rows in the same manner as described above in “Sample Reports” on page 87.

**Table 10.** Description of Summary Report columns

<table>
<thead>
<tr>
<th>Column Heading</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable</td>
<td>Use this check box to enable or disable a report.</td>
</tr>
<tr>
<td>Save As</td>
<td>Use this check box to select an export option for the report. Xcalibur saves the exported file with the sample file name and the appropriate extension in the Data folder where result files are stored. The valid file types are:</td>
</tr>
<tr>
<td></td>
<td>• None - print only, no exported file</td>
</tr>
<tr>
<td></td>
<td>• Text - ASCII text file (*.txt)</td>
</tr>
<tr>
<td></td>
<td>• Doc - Word XP file (*.doc)</td>
</tr>
<tr>
<td></td>
<td>• HTML file - HTML (*.html)</td>
</tr>
<tr>
<td>Report Template</td>
<td>Displays the full path name of the template to be used by Xcalibur in the generation of the sample report.</td>
</tr>
</tbody>
</table>
Use the Programs view of Processing Setup, shown in Figure 40, to list programs or macros to be run by Xcalibur after the analysis of a sample and the processing of the resulting data. Xcalibur runs the programs in the listed order.

![Programs View](image)

**Figure 40.** The Programs view in Processing Setup

Programs are defined by the nine headings described in Table 11.

**Table 11.** Program Columns

<table>
<thead>
<tr>
<th>Column</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable</td>
<td>Determines whether Xcalibur runs the specified program during post-processing.</td>
</tr>
<tr>
<td>Std</td>
<td>Determines whether Xcalibur runs a program after a Standard sample analysis.</td>
</tr>
<tr>
<td>QC</td>
<td>Determines whether Xcalibur runs a program after a QC sample analysis.</td>
</tr>
<tr>
<td>Unk</td>
<td>Determines whether Xcalibur runs the program after an Unknown sample analysis.</td>
</tr>
<tr>
<td>Other</td>
<td>Determines whether Xcalibur runs the program after any other type of sample analysis.</td>
</tr>
<tr>
<td>Action</td>
<td>Displays Run Program or Run Microsoft Excel Macro options.</td>
</tr>
<tr>
<td>Program or Macro Name</td>
<td>Lists the full pathname of the program or Excel macro</td>
</tr>
<tr>
<td>Sync</td>
<td>Determines whether the selected program is to be run synchronously. When you select Yes, Xcalibur waits for the program to terminate before starting any other processing task. When you select No, Xcalibur continues with other processing tasks without waiting for the program to terminate.</td>
</tr>
</tbody>
</table>
**Table 11.** Program Columns, continued

<table>
<thead>
<tr>
<th>Column</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parameters</td>
<td>Specifies any command parameters for the selected program. Use the</td>
</tr>
<tr>
<td></td>
<td>following macro parameters in the Parameters column.</td>
</tr>
</tbody>
</table>

**To specify a Program or Macro**

1. Click the **Enable** field of the appropriate row. Do one of the following:
   - Click the Program or Macro Name cell and type the full path name.
   - Double-click the cell to identify the program using a standard Browse dialog box.
   - Click the cell first. Right-click it and choose **Browse** from the shortcut menu.

2. To change any of the program sample type fields (*Std*, *QC*, *Unk*, or *Other*), click the appropriate cell to access a check box: select or deselect the option as required.

   A shortcut menu is available within the grid. Right-click within a row to access additional commands to:
   - Browse to a program or macro file (enabled only when a Program or Macro Name cell has been selected).
   - Delete the selected row or rows.
   - Insert a row above the selected row or rows.
Chapter 3 Automating Analysis

This chapter describes how to create a sequence for automated instrument control and data acquisition or data reprocessing from the Sequence Setup view. In Xcalibur, a sequence is a sequential list containing a variety of sample types. Each row of the list corresponds to one sample injection.

Use the Sequence Setup view to do the following:

• Create a sequence for the automated acquisition of one or more samples
• Run a sequence containing one or more samples
• Reprocess a batch of previously acquired raw data files

Use the Sequence Setup - Acquisition Queue page to control and prioritize sequences. Each time you start a processing action in Sequence Setup, Xcalibur also starts a process queue service in the background. When Xcalibur finishes an acquisition, it sends the data to the process queue for processing. Xcalibur processes samples and sequences using a first-in first-out queue priority.

This chapter specifically describes how to set up and use a sequence for automated quantitative analysis and contains the following sections:

• The Sequence Setup View
• About Sequences
• Creating a New Sequence
• Modifying a Sequence
• Running Samples
• Reprocessing Samples
• The Acquisition Queue
Sequence Setup is one of the view options on Xcalibur’s Home Page. To select Sequence Setup, do one of the following:

- Choose **View > Sequence Setup View** from Home Page
- Click the **Sequence Setup** button on the Roadmap view.

Sequence Setup - Home Page has four toolbars:

- Use tools on the View toolbar to select the Home Page views (see Table 12).
- Use tools on the Sequence Editor toolbar to edit sequences in the Sequence Setup view (see Table 13).
- Use tools on the Roadmap toolbar to control acquisitions and to access Instrument Setup and Processing Setup.
- Use tools on the Plot toolbar to control real time plots during data acquisition.

Display or hide a toolbar by choosing the appropriate View menu command. Within Sequence Setup, it is useful to display the View and Sequence Editor toolbars.

**Table 12.** View Toolbar

<table>
<thead>
<tr>
<th>Button</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Home Page View Button" /></td>
<td>Use the Home Page view button to open the Home page view.</td>
</tr>
<tr>
<td><img src="image" alt="Sequence View Button" /></td>
<td>Use the Sequence view button to open the Sequence template.</td>
</tr>
<tr>
<td><img src="image" alt="Real Time Plot View Button" /></td>
<td>Use the Real Time Plot view button to view chromatogram and spectrum data for the current sample during a real time run.</td>
</tr>
<tr>
<td><img src="image" alt="Information View Button" /></td>
<td>Use the Information view button to monitor Run Manager status, Xcalibur components status, and the acquisition queue.</td>
</tr>
</tbody>
</table>
Table 13. Sequence Toolbar (partial list)

<table>
<thead>
<tr>
<th>Button</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Fill Down" /></td>
<td>Use the Fill Down button to open the Fill Down dialog box to copy sequence information from one selected sample row to one or more other sample rows.</td>
</tr>
<tr>
<td><img src="image" alt="Browse File Name" /></td>
<td>Use the Browse File Name button to select a file. Depending on where you have placed the cursor, clicking this button opens one of the following: • the Select Data File dialog box, to select a path and file name that already exist on your computer or network • the Select Instrument Method dialog box, to select an instrument control method • the Select Processing Method dialog box, to select a processing method for qualitative analysis, quantitative analysis, or both</td>
</tr>
<tr>
<td><img src="image" alt="User Labels" /></td>
<td>Use the User Labels button to open the User Labels dialog box and change the heading captions of five information boxes on the Sequence Setup view.</td>
</tr>
<tr>
<td><img src="image" alt="Column Arrangement" /></td>
<td>Use the Column Arrangement button to open the Column Arrangement dialog box and display or hide specific sequence columns.</td>
</tr>
<tr>
<td><img src="image" alt="Transfer Row Information" /></td>
<td>Use the Transfer Row Information button to open the Transfer Row Information dialog box and match samples by either Sample ID or by Position.</td>
</tr>
<tr>
<td><img src="image" alt="Disk Space" /></td>
<td>Use the Disk Space button to open the Disk Space dialog box and determine how much available disk space you have on your disk drive(s).</td>
</tr>
<tr>
<td><img src="image" alt="Run Sequence" /></td>
<td>Use the Run Sequence button to open the Run Sequence dialog box and collect data for one or more consecutive samples selected from the active sequence.</td>
</tr>
<tr>
<td><img src="image" alt="Batch Reprocess" /></td>
<td>Use the Batch Reprocess button to open the Batch Reprocess Setup dialog box and reprocess data for samples selected from the active sequence.</td>
</tr>
<tr>
<td><img src="image" alt="Start Analysis" /></td>
<td>The Start Analysis button starts the next run in the sequence queue.</td>
</tr>
<tr>
<td><img src="image" alt="Stop Analysis" /></td>
<td>The Stop Analysis button immediately terminates the current sample run. Xcalibur creates a raw file for the terminated sample that contains the raw data already collected. Xcalibur then enters the Paused state, as indicated by the flashing red message Paused to the right of the Sequence box in the Current area in the Status view of the Home Page window. To start the next sample in the sample list queue after you perform a Stop Analysis command, use the Start Analysis command or click the (depressed) Pause/Resume Analysis button in the toolbar.</td>
</tr>
<tr>
<td><img src="image" alt="Pause/Resume" /></td>
<td>The Pause/Resume Sequence Queue button pauses the sample list processing when the button appears in the up (not depressed) position. Xcalibur changes the appearance of the button from the up (not depressed) to the down (depressed) state. If a sample list has been downloaded or if sample data acquisition has started, Xcalibur completes the current sample and creates a raw file for the sample. Xcalibur then enters the Paused state, as indicated by the flashing red Paused to the right of the Sequence box in the Current area in the Status view of the Home Page window. Resumes sample list processing with the next sample in the sample list queue. The button changes in appearance from the down (depressed) to the up (not depressed) state to indicate that Xcalibur is resuming sample list processing.</td>
</tr>
</tbody>
</table>
About Sequences

Each row in the sequence table describes a single sample acquisition. For quantitation, a sequence can contain standards, QC check samples, blanks and unknowns.

By default, the Sequence Setup - Homepage displays the Sequence template shown in Figure 41. The available parameters are described by the column headings. The sequence parameters available in Xcalibur are listed in Table 14.

To open an existing sequence, click **Open** or choose **File > Open** to display the Open dialog box.

To create a new sequence, click **New** or choose **File > New** to display the New Sequence Template dialog box.

To save the current sequence, click **Save** or choose **File > Save**.

Table 14 lists the available sequence parameters.

Display some or all of the sequence parameters in the Sequence template, label five custom user parameters, and rearrange the displayed columns.

This section contains the following topics:

- Arranging the Columns
- Changing User Labels
### Table 14. Sequence Parameters

<table>
<thead>
<tr>
<th>Column Name</th>
<th>Available Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample Type</td>
<td>Unknown, Blank, QC (quality control) and depending on the type of bracketing selected: Standard Clear, Standard Update, Start Bracket, End Bracket, Standard Bracket</td>
</tr>
<tr>
<td>File Name</td>
<td>Name of the data file that contains the raw data acquired during the sample run.</td>
</tr>
<tr>
<td>Sample ID</td>
<td>An identifier unique to the sample. This field can also be used to import a barcode identifier.</td>
</tr>
<tr>
<td>Path</td>
<td>The path to the raw file that Xcalibur creates for the sample data. Xcalibur creates this file with extension .raw.</td>
</tr>
<tr>
<td>Inst Meth</td>
<td>The path and file name of the Instrument method to be used for data acquisition. Create an Instrument method from the Instrument Setup view. Instrument methods contain instrument control parameters.</td>
</tr>
<tr>
<td>Proc Meth</td>
<td>The path and file name of the processing method to be used to process the acquired data. Create a processing method from the Processing Setup view. Processing methods contain the information required to detect, identify, and quantitate unknowns. You do not need a processing method to acquire data.</td>
</tr>
<tr>
<td>Position</td>
<td>The sample's vial number. The format of the entry depends on the configured autosampler, for example, Surveyor AS could have A:1 or A:B5.</td>
</tr>
<tr>
<td>Inj Vol</td>
<td>The volume of sample to be injected in microliters.</td>
</tr>
<tr>
<td>Dil Factor</td>
<td>Dilution factor used to prepare the sample.</td>
</tr>
<tr>
<td>Level</td>
<td>The level, if defined, for sequence rows corresponding to Calibration or QC samples.</td>
</tr>
<tr>
<td>Company</td>
<td>User-defined topic with a default heading of Company.</td>
</tr>
<tr>
<td>Phone</td>
<td>User-defined topic with a default heading of Phone.</td>
</tr>
<tr>
<td>Comment</td>
<td>An additional field for any other information about the sample or analysis procedure.</td>
</tr>
<tr>
<td>Sample Name</td>
<td>Text description of the sample.</td>
</tr>
<tr>
<td>Sample Wt</td>
<td>A reporting feature (not used in quantitation calculations).</td>
</tr>
<tr>
<td>Sample Vol</td>
<td>A reporting feature (not used in quantitation calculations).</td>
</tr>
</tbody>
</table>
Arranging the Columns

To change the number or the arrangement of the columns in Sequence Setup

1. Choose Change > Columns or click the Column Arrangement button on the toolbar to open the Column Arrangement dialog box shown in Figure 42. The columns currently displayed are listed in the Displayed Columns pane in the order that they appear.

2. To display a column that is currently hidden:
   a. Select the column heading in the Available Columns list.
   b. Click Add.

   The column title is moved from the Available Columns list to the Displayed Columns list.

3. To hide a column that is currently displayed:
   a. Select the column heading in the Displayed Columns list.
   b. Click Remove.

   The column title is moved from the Displayed Columns list to the Available Columns list.

4. To change the order of the Displayed Columns:
   a. Select the column heading to move.
   b. Click Move Up or Move Down.

5. Click OK to save the changes and close the dialog box. Xcalibur displays the columns in Sequence Setup in the new arrangement.
Changing User Labels

Define the caption labels of the five user defined columns.

To change a heading caption in the User Labels dialog box

1. Select **Change > User Labels** or click the User Labels button (see Figure 43).

![User Labels dialog box]

2. Enter the new heading caption in the heading box to replace the current heading caption. To use no heading, delete the text and leave the box blank.

3. Repeat for each of the five heading captions to change.

4. Click **OK** to save your new captions.

**Figure 43.** User Labels dialog box
Creating a New Sequence

There are three ways to create a new sequence. You can:

- Import a sequence from a text file
- Provide Xcalibur with some basic details in the New Sequence Template wizard and allow it to create the sequence
- Type the sequence manually in Sequence Editor

Importing a Sequence

Xcalibur reads and imports comma separated text files with a .csv file extension. This file format can be created by a text editor, such as Microsoft Notepad, or a spreadsheet program, such as Microsoft Excel.

To import a sequence:

1. Choose File > Import Sequence to open the Import Sequence dialog box (see Figure 44).

2. Click Browse to select the file for importing or type the path and file name directly into the Import from File box.

3. Select the sequence columns to be included in the imported file from the Select Columns to Import area.

4. Click All to select all the column options.

Figure 44. Import Sequence dialog box
5. Click **Clear** to deselect all the column options.

6. Click **OK** to import the selected columns of the specified sequence. Xcalibur displays the imported file in Sequence Setup.

Xcalibur generates an invalid file message if you attempt to import a file with an incorrect extension or a file in which the separator character is different from the character currently set in the International dialog box. See “Exporting a Sequence” on page 115.

Creating a Sequence with the New Sequence Template Wizard

Creating a sequence by using the New Sequence Template wizard is particularly useful when you are running large numbers of similar samples or when you are running bracketed, calibration, or QC samples.

To display the New Sequence Template wizard, click the **New Sequence** button on the toolbar or select **File > New** (see Figure 45).

![New Sequence Template dialog box](image)

**Figure 45.** New Sequence Template dialog box
In the New Sequence Template wizard, enter information about the samples to inject by performing the procedures provided in this topic in the order listed:

1. **Entering General Information**
2. **Specifying Samples**
3. **Choosing a Bracket Type**
4. **Specifying Standards, Blanks, and QCs**
5. **Completing the Sequence**

### Entering General Information

In the General area (see **Figure 46**) of the New Sequence Template dialog box, make the following entries or selections:

- Type a base file name for the raw files in the Base File Name box. Xcalibur applies this name to all of the raw files that it creates using the new sequence. Xcalibur then determines an incremental numeric suffix for the base name starting at 01. To have Xcalibur start with a different number, type the number in the Starting Number box.

- Type a path to the directory to store the raw files in the Path box or click **Browse** to locate the drive and directory.

- Select an existing instrument method in the Instrument Method box or click **Browse** to locate an appropriate instrument method.

- Select an existing processing method in the Processing Method box or click **Browse** to locate the file. You do not need a processing method to acquire raw data files.

**Figure 46.** General area
Specifying Samples

In the Samples area, shown in Figure 47, make the following entries and selections:

- Type a numeric value for the total number of samples to be injected in the Number of Samples box. This value includes blanks, unknowns, calibration standards, and QC check samples.
- Type a numeric value for the number of replicate injection per sample in the Injections Per Sample box.
- Type a name to identify the samples in the Base Sample ID box. Xcalibur adds a suffix to the base sample ID starting with 01.
- Select the type of tray for the auto sampler from the Tray Type list. You cannot make a selection for the Surveyor Autosampler from this list.
- Type the location of the vial for the first injection in the sequence in the Initial Vial Position box. The entry format depends on the configuration of your autosampler.
- Select the Re-Use Vial Positions check box to use the same vial for replicate samples.
- To select specific vials, click Select Vials to display the Vial Selection dialog box (see Figure 48). Use this dialog box to create a sequence of samples from individually selected vials on any of the configured trays. Select or deselect a vial by clicking it. Deselect all selected vials (highlighted in blue) by clicking Cancel Selection in the New Sequence Template dialog box.

Tip: The Calibration File box is grayed out until you select the None bracket type option. For information on the Calibration File box, see “None” on page 102.
Choosing a Bracket Type

In the Bracket Type area, select one of the calibration bracket options:

None

If you select the None option, the Calibration File box is active. If you have a stored calibration file for samples in this sequence, click Browse to the right of the Calibration File box to select your calibration file [.cal]. The samples in the sequence are processed in the order they are submitted.

Xcalibur orders your Unknown, Blank (optional), Calibration (optional), and QC (optional) samples in the following repetitive sequence:

1. Calibration Blank Sample  
2. Calibration Sample(s)  
3. Calibration Blank Sample  
4. QC Sample(s)  
5. QC Blank Sample  
6. Unknown Sample(s)
Open

Use the Open option to specify that the sequence contains one open bracket. Place samples and calibrants in any order. Calibration samples are processed before Unknown and QC samples.

Xcalibur orders your Unknown, Blank (optional), Calibration (optional), and QC (optional) samples in the following repetitive sequence:

1. Blank Sample 6. Unknown Sample(s)
2. Calibration Sample(s) 7. Calibration Blank Sample
3. Blank Sample 8. Calibration Sample(s)
4. QC Sample(s) 9. Calibration Blank Sample
5. QC Blank Sample

Non-Overlapped

Use the Non-Overlapped option to specify that the sequence contains one or more non-overlapped brackets.

Xcalibur orders your Unknown, Blank (optional), Calibration (optional), and QC (optional) samples in the following repetitive sequence:

1. Calibration Blank Sample 6. Unknown Sample(s)
2. Calibration Sample(s) 7. Calibration Blank Sample
3. Calibration Blank Sample 8. Calibration Sample(s)
4. QC Sample(s) 9. Calibration Blank Sample
5. QC Blank Sample
**Overlapped**

Use the Overlapped option to specify that the sequence contains one or more overlapped brackets.

Xcalibur orders your Unknown, Blank (optional), Calibration (optional), and QC (optional) samples in the following repetitive overlapping-bracket sequence:

1. Calibration Blank Sample [Bracket 1]
2. Calibration Sample(s) [Bracket 1]
3. Calibration Blank Sample [Bracket 1]
4. QC Sample(s) [Bracket 1]
5. QC Blank Sample [Bracket 1]
6. Unknown Sample(s) [Bracket 1]
7. Calibration Blank Sample [Bracket 1, 2]
8. Calibration Sample(s) [Bracket 1, 2]
9. Calibration Blank Sample [Bracket 1, 2]
10. QC Sample(s) [Bracket 2]
11. QC Blank Sample [Bracket 2]
12. Calibration Blank Sample
13. Calibration Blank Sample [Bracket 2, 3]
14. Calibration Sample(s) [Bracket 2, 3]
15. Calibration Blank Sample [Bracket 2, 3]....
To add standards, blanks, and QCs to your sequence list

1. Select the Add Standards check box in the Calibration area (see Figure 49).

![Figure 49. Calibration area](image)

2. Do the following:
   a. In the Number of Calibration Sets box, type a numeric value for the number of calibration sets to add to the sequence list.
   b. In the Injections Per Level box, type a numeric value for the number of injections per calibration level.

3. Select the Add Blanks check box to add blanks to the beginning of a set of bracketed samples.

4. Select the Fill In Sample ID For Standards check box to automatically fill in the Calibration Sample ID in the new sequence. This information is defined in the processing method for each calibration standard level.

5. Select the Add QCs check box in the QC area to add quality control samples to the Sequence list. Do the following:
   - Select the After First Calibration Only option to run a quality control sample only after the first group of calibration samples in the new sequence. Subsequent calibration samples sets are not followed with a quality control sample.
   - Select the After Every Calibration option to add a quality control sample after every calibration sample set in the new sequence.

6. Select the Add Blanks check box in the QC area to add one blank after each set of quality control samples.
7. Select the Fill In Sample ID for QC s check box to automatically fill in the Quality Control (QC) Sample ID in the new sequence. This information is defined in the processing method for each QC level.

**Completing the Sequence**

Click **OK** to save the changes and close the New Sequence Template dialog box. Xcalibur now generates a sequence based on the information you have provided.

**Creating a Sequence Manually**

To create a sequence manually, define the following parameters for each sample row in the sequence as described in Table 15. The remaining columns not described in Table 15 are simple text fields used for reporting purposes:

- **User Labels 1-5** (On installation these have defaults: Study, Client, Laboratory, Company, Phone)
- **Comments**
- **Sample Name**
- **Sample Weight**
- **Sample Volume**

The columns might be hidden. They are not essential for the running of a sample or sequence. To enter text information under any of these column headings, click the relevant grid cell and type the required information.

**Table 15. Defining sequence parameters**

<table>
<thead>
<tr>
<th>Column</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample Type</td>
<td>Double-click the Sample Type cell and select: Unknown, Blank, QC, or Std Bracket from the list.</td>
</tr>
<tr>
<td>File Name</td>
<td>Enter a file name for storing the sample data.</td>
</tr>
<tr>
<td>Sample ID</td>
<td>Enter a Sample identification number.</td>
</tr>
<tr>
<td>Path</td>
<td>Enter the directory path to store the sample’s raw file.</td>
</tr>
<tr>
<td>Inst Meth</td>
<td>Enter the path and filename of an instrument method file or double-click in the box and browse to the appropriate file using the Select Directory dialog box. Instrument methods have a .meth file extension.</td>
</tr>
<tr>
<td>Proc Meth</td>
<td>Enter the path and filename of the processing method file or double-click in the box and browse to the appropriate file using the Select Directory dialog box. A process method is required if the sample type is QC, Std Clear or Std Update or to run a process on the raw file. Processing methods have the a .pmd file extension.</td>
</tr>
</tbody>
</table>
Cal File: To add a Calibration file to the sequence, create a Sequence list using the None bracket type. In the Cal File cell, type the path and filename of the calibration file to be used to process the samples in the current sequence using the None bracket type or double-click in the Calibration File box to open the Select Calibration File dialog box to find and select the path and file name.

Position: In the Position cell, type the position of the vial to inject the sample. The allowable vial positions depend on your autosampler configuration.

Inj Vol: In the Inj Vol cell, type the injection volume (in microliters). If you do not enter an injection volume, Xcalibur uses the default injection volume set in the Instrument method. The allowable injection volume range depends on the configured autosampler and the type of injection specified in the Instrument method.

Level: Double-click in the Level box to open the Select Level dialog box. After creating and selecting a processing method with Calibration or QC levels select a level and click OK. Specify a level if the sample type is QC, Std clear, or Std Update.

ISTD Corr Amt: Type a non-zero numeric value in this box to modify the amount of internal standard for this sample. If the value in this box is not 0.000, the value is used in an algorithm to correct for the case where the internal standard amount(s) specified in the active processing method are correct, but where the amount of internal standard present in this sample is different than the amount specified in the processing method.

Dil Factor: To change the dilution factor, double-click the Dil Factor box. The cursor changes to the vertical bar cursor. Enter the correct factor. The cursor changes back to the original cursor when you click any other area of the view.

If you have specified a processing method for the current sequence, Xcalibur automatically enters the Dil Factor value from the processing method settings.

Table 15. Defining sequence parameters, continued

<table>
<thead>
<tr>
<th>Column</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cal File</td>
<td>To add a Calibration file to the sequence, create a Sequence list using the None bracket type. In the Cal File cell, type the path and filename of the calibration file to be used to process the samples in the current sequence using the None bracket type or double-click in the Calibration File box to open the Select Calibration File dialog box to find and select the path and file name.</td>
</tr>
<tr>
<td>Position</td>
<td>In the Position cell, type the position of the vial to inject the sample. The allowable vial positions depend on your autosampler configuration.</td>
</tr>
<tr>
<td>Inj Vol</td>
<td>In the Inj Vol cell, type the injection volume (in microliters). If you do not enter an injection volume, Xcalibur uses the default injection volume set in the Instrument method. The allowable injection volume range depends on the configured autosampler and the type of injection specified in the Instrument method.</td>
</tr>
<tr>
<td>Level</td>
<td>Double-click in the Level box to open the Select Level dialog box. After creating and selecting a processing method with Calibration or QC levels select a level and click OK. Specify a level if the sample type is QC, Std clear, or Std Update.</td>
</tr>
<tr>
<td>ISTD Corr Amt</td>
<td>Type a non-zero numeric value in this box to modify the amount of internal standard for this sample. If the value in this box is not 0.000, the value is used in an algorithm to correct for the case where the internal standard amount(s) specified in the active processing method are correct, but where the amount of internal standard present in this sample is different than the amount specified in the processing method.</td>
</tr>
<tr>
<td>Dil Factor</td>
<td>To change the dilution factor, double-click the Dil Factor box. The cursor changes to the vertical bar cursor. Enter the correct factor. The cursor changes back to the original cursor when you click any other area of the view. If you have specified a processing method for the current sequence, Xcalibur automatically enters the Dil Factor value from the processing method settings</td>
</tr>
</tbody>
</table>
Modifying a Sequence

The Sequence Setup is equipped with a number of tools and commands to assist you in compiling a sequence. For instructions on how to use these tools and commands, see the following procedures provided in this topic.

- Filling Down Columns
- Inserting a Row
- Deleting a Row
- Going to a Sequence Row
- Transferring Row Information
- Printing a Sequence
- Checking Disk Space
- Exporting a Sequence
- Changing the List Separator Character

Filling Down Columns

Use the Fill Down command to copy information from one row or a cell within a row to any number of rows immediately below it in the Sequence table.

To fill down sample settings

1. Select the cells in the row to copy.

2. Drag downwards to select the range of columns to be filled (edit the selection in step 4). You must select at least one row to enable the command.
3. Choose **Edit > Fill Down** or click the **Fill Down** button in the toolbar. The Fill Down dialog box appears (see Figure 50).

![Fill Down dialog box](image)

**Figure 50.** Fill Down dialog box

4. Check the extent of the range to be filled. Your selection is shown at the bottom of the Fill Down dialog box (see Figure 50). Xcalibur identifies the first selected row as the one to be copied, and all subsequent selected rows as targets for the Fill Down operation.

Fill Rows Y to Z using Row X

Where:

Row X = the row to be copied

Row Y = the first row of the range to be filled

Row Z = the last row of the range to be filled

If required, type in a new value for Row Z, the last row to be filled with Row X duplicates. If X is incorrect, click **Cancel** to close the dialog box and repeat the procedure from step 1.
5. Choose the columns to be copied down by checking the relevant boxes:
   - Click **All** to select all the column check boxes
   - Click **Clear** to deselect all the column check boxes

6. Click **OK** to close the dialog box and execute the Fill Down command. Xcalibur copies appropriate information from the first row into the selected range.

**Inserting a Row**

To insert a row

1. Select the row immediately below where the new row will be inserted.

2. Choose **Edit > Insert Row** to display the Insert Row dialog box and click **Yes** to confirm.

3. The inserted row is a copy of the row immediately prior to the row selected in step 1.

**Deleting a Row**

To delete a row

1. Select the row to delete.

2. Choose **Edit > Delete Row** to display the Delete Rows dialog box.

3. Click **Yes** to confirm.
Going to a Sequence Row

To go to a specified row in the current sequence

1. Choose Edit > Go To Row.

2. Type a valid row number in the Go To Line Number dialog box (see Figure 51).

3. Click OK.

   Xcalibur closes the dialog box and highlights the selected row.

Transferring Row Information

Use Transferring row information to ensure that all occurrences of a particular Sample ID or Position have the same parameters. Xcalibur copies the parameters from the first row featuring a Sample ID or Position to all other rows in the sequence with the same Sample ID or Position.

To transfer row information

1. Choose Change > Transfer Row Information or click the Transfer Row Info button to display the Transfer Row Information dialog box (see Figure 52).

   Figure 51. Go To Line Number dialog box

   Figure 52. Transfer Row Information dialog box
2. Do one of the following:

- Select the **Match By Sample ID** option to copy the parameters from the first sequence row with a particular Sample ID to all other sample rows with the same Sample ID.

- Select the **Match By Position** option to copy the parameters from the first sequence row with a particular Position to all other sample rows with the same Position.

3. Click **OK** to close the dialog box.

   Xcalibur performs the selected copy operation.

4. To undo the copy operation, immediately choose **Edit > Undo** or click the **Undo** button in the toolbar.

**Printing a Sequence**

Print a full sequence or a vial list compiled from the active sequence.

**To print a sequence list**

1. Do one of the following:

   - To preview the appearance of the sequence before printing, choose **File > Print Preview** to display the Print Selection dialog box (see Figure 53). Go to step 2.

   - To print the sequence list without first previewing it, go to step 5.

![Print Selection dialog box](image)
2. Select one of the following from the Select the Printing Output area:

- Select the **Vial Position List** option to review a sequentially numbered vial position list from the active sequence. The vial position list summarizes the sequence settings for each vial and is useful when you are setting up the autosampler tray vial sequence.

- Select the **All Columns** option to preview selected rows in the active sequence.

- Select the **Displayed Columns Only** option to review the currently displayed columns of the active sequence.

3. Click **OK**.

4. To preview the active list pages, click **Next Page, Previous Page, Two Page, Zoom In** or **Zoom Out**. Click **Close** to return to the Sequence Setup view.

5. Choose **File > Print** or click the **Print** button on the toolbar to display the Print Selection dialog box (see Figure 53).

6. Select one of the print output options from the Select the Printing Output areas, described in step 2 above.

7. Click **OK** to open the Print dialog box.

8. Complete the printer settings and click **OK** to print the selected list.

See the Xcalibur online Help for a complete description of all controls contained in the Print dialog box.

**Checking Disk Space**

A sequence can generate a large number of raw files. Sequence Setup provides a utility for you to check the amount of available disk space on system drive(s).

**To check available disk space**

1. Choose **Actions > Check Disk Space** or click the **Disk Space** button on the toolbar. The Disk Space dialog box appears (Figure 54). This shows:

- The current drive and directory. For example: C:\Xcalibur\SYSTEM\PROGRAMS
• The number of MB that are available (free) on the current drive and the percentage of the total capacity of the drive that is available. For example: 214 MBytes (17.6%) Free

• A pie-chart showing the available space in the color green and the used space in the color red.

• The total capacity of the current drive. For example: 1220 MBytes Total

![Disk Space dialog box](image)

**Figure 54.** Disk Space dialog box

2. Click **Directory** to check disk space on another disk.

3. Click **OK** to close the dialog box.
Exporting a Sequence

Export a sequence as a separator delimited text file with a .csv file extension. This file format can be read by a text editor, such as Microsoft Notepad, or a spreadsheet program, such as Microsoft Excel. The exported sequence file contains the current list separator character (normally a comma) that is set in the Microsoft Windows dialog box.

To export a sequence

1. Choose File > Export Sequence. The Export Sequence dialog box appears (see Figure 55).

2. Enter the path and file name of the exported Sequence file in the Export To File box or click Browse to select a path for the exported Sequence file. Xcalibur assigns a .csv file extension to the exported file.

3. Use the options in the Export Sequence area to select the Sequence columns to be included in the exported file.
   - Click All to select all the column options.
   - Click Clear to deselect all the column options.

4. Click OK to export the selected columns of the active sequence to the specified file and location.

Figure 55. Export Sequence dialog box
Changing the List Separator Character

When you export a sequence, Xcalibur creates a text file with a .csv file extension and inserts a list separator character between each field of each column of the sequence. This file format can be read by a text editor, such as Microsoft Notepad, or a spreadsheet program, such as Microsoft Excel.

The list separator can be any alphanumeric character. However, avoid characters that cannot be distinguished from the characters used in the sequence text fields, such as alphabetic characters, because they result in unreadable (invalid) files. The most common list separators are the comma (,) and the semicolon (;). Each country has a default list separator. For example, the default list separator for the United States is the comma.

When you import a sequence, the list separator character used in a sequence file to be imported must be the same as that specified in the Microsoft Windows XP Professional operating system.

To change the list separator character

1. Click the Start button in the Windows Taskbar and choose Settings > Control Panel.
2. Double-click the Regional and Language Options icon.
3. Click the Regional Options tab.
4. Click Customize to open the Customize Regional Options dialog box.
5. Enter the new list separator character into the List Separator combo box.
6. Click OK to store the new list separator and close the dialog box.
7. Click OK to close the Customize Regional Options dialog box.
Running Samples

From the Sequence Setup view, run a single sample, a range of samples, or the full sequence.

To run a sequence containing one or more samples, perform the following procedures in the order listed:

1. Opening the Run Sequence Dialog Box
2. Setting General Run Options
3. Changing Acquisition Options
4. Selecting a Startup or Shutdown Method
5. Specifying Pre- and Post-Run Acquisition Programs
6. Starting the Run

Opening the Run Sequence Dialog Box

To open the Run Sequence Dialog Box and run a single sample

1. Select the sample to run by clicking its row number. Xcalibur highlights the row.

   If you do not select a sequence row, Xcalibur runs Sample 1.

2. Choose Actions > Run This Sample or click Run Sample.

   Xcalibur displays the Run Sequence Dialog box. Go to the next procedure: Setting General Run Options.

To open the Run Sequence Dialog Box and run a set of samples

1. Highlight the samples to run. Click the left-most column of the first sample and drag to the last sample to identify all samples.

2. Choose Actions > Run Sequence or click Run Sequence.

   Xcalibur displays the Run Sequence Dialog box. Go to the next procedure: Setting General Run Options.
Use the Run Sequence dialog box, shown in Figure 56, to do the following:

- Identify the range of samples for analysis from the current list
- Configure instruments to be used in the run
- Run instrument startup methods before the sequence is initiated
- Run instrument shutdown methods when the sequence is complete
- Execute programs before or after each sample acquisition
- Prioritize the sequence so that it is positioned at the head of the Acquisition Queue
- Select processing and reporting options

Figure 56. Run Sequence dialog box
Setting General Run Options

To set the general run options in the Run Sequence dialog box

1. Check the rows listed in the Run Rows box. If the range is incorrect, type in the correct range or click Cancel to close the dialog box. Select a different sample or range of samples and repeat the procedure.

2. Type the name of the operator (up to 10 characters) in the User box.

3. Select the Priority Sequence check box to position the sequence or sample ahead of all others in the Acquisition Queue. When Xcalibur is running a quantitation bracket, it queues the priority sequence immediately after the bracket.

4. Select the Start When Ready check box to perform an autosampler injection as soon as the system is ready. To initiate an injection using the Start Analysis command from the Home Page, ensure that the Start When Ready check box is not selected.

Changing Acquisition Options

The Acquisition Options window lists the configured modules of your instrument and the module that triggers the start of a run. The configured modules are listed in the Instruments column. The module that triggers the start of the run has a Yes associated with it in the Start Instrument column. If no instrument is flagged as the start device, Xcalibur expects an unlisted instrument to provide an appropriate signal to start the acquisition.

Click Change Instruments to open the Change Instruments In Use dialog box (see Figure 57) and do one of the following:

- Add or remove an instrument from the list of instruments that are controlled during the sequence run
- Have a different instrument start the run

![Change Instruments In Use dialog box](image)

**Figure 57.** Change Instruments in Use dialog box

To change the status of any instrument in the current configuration, toggle the In Use field by clicking it.
To change the Start Instrument assignment, toggle the **Start Instrument** fields as appropriate. Only one instrument can be designated as the Start Instrument.

**Selecting a Startup or Shutdown Method**

Specify optional instrument methods to be run before and after the sequence (for example, for tuning or calibration):

- Select an existing instrument method to start up the instrument. This method is run through the instrument before the first sample is queued. Click **Browse** to select the drive and directory where the file is located.

- Select an existing Instrument method to shut down the instrument. This method is run through the instrument after the last sample has been analyzed. Click **Browse** to select the drive and directory where the file is located.

Data acquisition is not performed during the execution of a start up or shut down method.

**Specifying Pre- and Post-Run Acquisition Programs**

Specify programs or macros to be run before or after or before and after each acquisition. These programs or macros might be used, for example, to issue commands to prepare an instrument not controlled by Xcalibur for acquisition.

**To run a pre-acquisition program**

1. To run a pre-acquisition program, click **Browse** next to the Pre-Acquisition box. Select the drive and directory where the existing program is located.

2. In the Run Synchronously box, select **Synchronous** to wait for a program to be completed before continuing with its next action. Select **Asynchronous** to continue with the next action immediately after initiating the program.
To run a post-acquisition program

1. To run a post-acquisition program, click **Browse** next to the Post-Acquisition box. Select the drive and directory where the existing program is located.

2. In the Run Synchronously box, select **Synchronous** to wait for a program to be completed before continuing with its next action. Select **Asynchronous** to continue with the next action immediately after initiating the program.

Choosing Processing Actions

Choose one or more of the following processing or reporting options:

- To perform quantitative processing, select the **Quan** check box.
- To perform qualitative processing, select the **Qual** check box.
- To print the reports that you specified in the processing method, select the **Reports** check box.
- To print the parameters in the Instrument and processing methods used to acquire and process the samples, select the **Print methods** check box.
- To print a summary report for your samples, select the **Create Summary** check box.

Starting the Run

After you finish making your entries and selections in the Run Sequence dialog box, click **OK** to save the settings.

Xcalibur closes the Run Sequence dialog box and places the selected sample(s) in the run queue or starts processing immediately.
Reprocessing Samples

To reprocess a batch of samples

1. Select the rows to be reprocessed from the current sequence or specify the row numbers using the Process Rows box in the Batch Reprocess Setup dialog box – see below. Xcalibur highlights the selected rows.

2. Choose Actions > Batch Reprocess or click Batch Reprocess to display the Batch Reprocess Setup dialog box (see Figure 58).

3. Check information in the Process Rows box. If it is incorrect, click Cancel to close the Batch Reprocess Setup dialog box. Select a different sample or range of samples and repeat the procedure or type in the correct range. The format is either [Row] for one sample or [First Row - Last Row] for multiple samples.

Figure 58. Batch Process Setup dialog box
4. Select the **Quan** check box to reprocess quantitative data. Select the following quantitative processing options:

- Select the **Peak Detection Integration** check box to generate new peak detection and integration data.
- Select the **Calibration** check box to carry out new calibration calculations using the sequence standards.
- Select the **Quantitation** check box to re-calculate the quantitation data for unknown samples in the sequence.

5. Select the **Reports** check box to print new reports. Then make the following selections:

- Select the **Print Sample Reports** check box to generate new sample reports, based on those listed in the processing method.
- Select the **Print Summary Reports** check box to generate new summary reports, based on those listed in the processing method.

6. Select the **Programs** check box to run the post-processing programs or macros, based on those listed in the processing method.

7. Select the **Print Methods** check box to print the Experiment and processing method used during batch reprocessing.

8. Select the **Create Quan Summary Spreadsheet** option to generate a summary spreadsheet for the reprocessed sequence.

9. Select the **Advanced Options – Replace Sample Info** check box to replace the sample information generated during data acquisition in the sample headers with new information generated during reprocessing.

10. Click **OK**.

Xcalibur initiates batch reprocessing of the selected samples.
The Acquisition Queue

The Acquisition Queue (see Figure 59) shows all the sequences and samples submitted for analysis. The Explorer style tree view shows two levels of detail: the sequence names and, within each branch, the raw sample filenames.

Use the Acquisition Queue to do the following:

- Delete sequences unless they are currently being run.
- Delete samples within a sequence unless they have already been acquired, are currently undergoing acquisition, or are part of the quantitation bracket currently being acquired.

![Figure 59. The Acquisition Queue with the Sample Information window displayed](image-url)
Manipulate entries in the acquisition queue:

- Right-click the name of the sequence or sample to open a shortcut menu. Choose **Properties** to display the Sample Information dialog box.

- Double-click a sequence to load it into Sequence Setup.

- Double-click a sample to open the Sample Information dialog box.

A check box appears alongside each sequence and sample. Select one or more items for deletion. To delete a sample or sequence from the queue, select the check box and then press the DELETE key.

Deleted samples are identified by a large cross in the check box. Xcalibur also appends the word **DELETED** to the sample or sequence identifier.

**Sample Information Dialog Box**

The Sample Information dialog box shows the parameters for all the sequence fields. See “About Sequences” on page 94 for descriptions of all the fields.

The Sample Information dialog box closes if you click anywhere outside it. Click the pin icon to keep it open. Click the close icon to close the dialog box or unpin the dialog box (by clicking the pin icon again) and click anywhere outside the dialog box before continuing.

Xcalibur updates a pinned dialog box with the details of any selected sequence.
Managing Tasks  Queue Manager, shown in Figure 60, provides additional functions for managing queued tasks. It is active whenever samples or sequences are queued for reprocessing. If it is not visible, it might be minimized to the Windows toolbar.

![Queue Manager window](image)

**Figure 60.** Queue Manager window

Use the following procedures to manage the Xcalibur Processing Queue.

**Pausing the Processing Queue**

To temporarily pause the processing queue, click the *Pause* button or choose *Queue > Pause*.

**Resuming the Processing Queue**

To resume the processing queue when it is in the Pause mode, click the *Resume* button or choose *Queue > Resume*.

**Updating the Display**

To update the display with the latest information, choose *View > Refresh*.

**Removing Tasks**

To Remove a task from the queue, select the task to be removed. Click the *Remove Job* button or choose *Analysis > Remove From Queue* from Queue.

To remove all tasks from the queue, choose *Queue > Purge Queue*. 
Viewing the Details of a Selected Analysis

To view the details of a selected analysis, select the required analysis in Queue Manager. Click the Details button in the toolbar or choose Analysis > Details.

The Details of Selected Analysis dialog box appears (see Figure 61).

![Details of Selected Analysis dialog box](image)

**Figure 61.** Details of Selected Analysis dialog box

This dialog box contains the following readouts:

- The File readout displays the name of the data file.
- The Status readout displays the status of the queue.
- The Submitted readout displays the time and date that the reprocessed job was submitted.
- The From readout displays the source of the reprocessing job.
- The Actions readout displays the tasks required to complete the selected reprocessing job and their current status.
Chapter 4 Reviewing Quantitation in Quan Browser

Xcalibur’s data reviewing component is called Results Review (see Figure 62). The three core Browsers are:

- Qual Browser: displays and manipulates chromatograms and spectra, activate library searches, and view qualitative processing results.
- Quan Browser: displays and manipulates the peak integration and calibration curve results of a processing method to be displayed and manipulated.
- Library Browser: activates the NIST library utility to match spectra to library entries.

This chapter describes how to use Quan Browser to analyze processed quantitation sequences. It explains the properties and uses of each component within the Quan Browser window. It also describes how to use Quan Browser to achieve calibration and quantitation reviewing tasks. Qual Browser and Library browser are described in the Xcalibur Getting Productive: Qualitative Analysis manual.
This chapter contains the following sections:

- About Quan Browser
- The Quan Browser Window
- The Results Grid
- Chromatogram View
- Calibration Companion View
- Spectrum Companion View
- Reports
- Quan Browser Procedures
About Quan Browser

Quan Browser is a powerful and versatile utility for reviewing and reworking:

- Component peak identification and integration criteria
- Standards, QCs, blanks and unknowns
- Calibration curves for quantitation standards

After making any changes, save the new results with an audit trail describing the reason for the change.

Quan Browser incorporates a calibration curve display, peak integration, and results view where you can:

- Reprocess quantitation sequences
- Interactively edit processing parameters and audit the changes
- Create new files that keep track of processing results for individual raw files and include a copy of the method used to generate the results

Result files changed using Quan Browser do not affect the original processing method.

This section contains the following topics:

- How Quan Browser Works
- Getting Started in Quan Browser

How Quan Browser Works

Quan Browser helps you step through a sequence and review the results for each component in each file. The Quan Browser helps to quickly review component peak identification and integration criteria. After making any changes, save the new results with an audit trail describing the reason for the change. Result files changed using the Quan Browser do not affect the original processing method. Only Processing Setup can edit processing methods and only the Quan Browser can edit result files.

Xcalibur has the following quantitation features:

- Calibration Replicates
- Named Calibration File
- Non-Bracketed Sequence
- Open Bracketed Sequence
Calibration Replicates

Calibration replicates are multiple injections of the calibration mixture at the same calibration level or amount. These standard samples all contain the same amount of target compound and therefore correspond to the same calibration level. Choose which replicates to include or exclude from the calibration curve by using the Calibration Companion View.

Named Calibration File

After creating a sequence with the Bracket Type set to None, specify a calibration file name in the Calibration File box. Although, in theory, it is possible to have a different calibration file name for every sample, in practice it is usual to have only one name per sequence.

Named calibration files are not available with bracketed sequences.

Non-Bracketed Sequence

Xcalibur processes a non-bracketed sequence using a procedure known as the continuing calibration method. Each time it processes a non-bracketed sequence, it creates or updates the calibration file(s) named in the sequence.

Select this process and avoid using of Std Clear to add replicate data incrementally to a calibration file without discarding the existing replicate data.

Quan Browser breaks down non-bracketed sequences into logical groups that are somewhat analogous to brackets. It does this by first ordering the samples chronologically with respect to acquisition date and time. It then examines the sequence and starts a new group whenever it encounters a standard. The group ends at the non-standard sample that immediately precedes the next standard found.

The first group always starts with the first sample, even if it is not a standard. The last group always ends with the last sample. Further, a Std Clear always starts a new group, even if no intervening non-standard sample has been found following one or more Std Updates.

Note Additional logical groups are formed if different named calibration files have been specified in the Cal File entries of the sequence. Each cal file entry causes a new group to be formed. Because using multiple named calibration files is not typical, their use is not considered any further in this document, but should be deducible from the discussions on groups.
As each group is processed, its samples are quantitated against the current calibration curve. As each standard is encountered, it is processed and either replaces (sample type set to Std Clear) or adds to (sample type set to Std Update) the calibration replicate list and a new, calibration curve is generated.

Quan Browser processing closely emulates that of batch processing (either that directly after acquisition, or subsequently as a batch re-process operation). However, it has the additional capability that, if a cal file is specified but cannot be found nor opened by Quan Browser, the message *Cal File Unavailable - Using Embedded Calibration* appears in the Calibration File edit box and Quan Browser takes replicate data from that stored in the result file. In most cases this data is identical to that contained within the original calibration file.

Once Quan Browser has set up the groups, they are independent and are effectively treated as brackets. In other words, changes in one group do not affect any other group, unlike in batch processing where subsequent groups might well be affected.

The following list illustrates the procedure (for a single named calibration file):

<table>
<thead>
<tr>
<th>Sample</th>
<th>Type</th>
<th>Group</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample 1</td>
<td>Unknown</td>
<td>Group 1 start</td>
</tr>
<tr>
<td>Sample 2</td>
<td>Unknown</td>
<td>Group 1 end</td>
</tr>
<tr>
<td>Sample 3</td>
<td>Std Clear</td>
<td>Group 2 start</td>
</tr>
<tr>
<td>Sample 4</td>
<td>Unknown</td>
<td>Group 2 end</td>
</tr>
<tr>
<td>Sample 5</td>
<td>Std Update</td>
<td>Group 3 start</td>
</tr>
<tr>
<td>Sample 6</td>
<td>Std Update</td>
<td></td>
</tr>
<tr>
<td>Sample 7</td>
<td>Unknown</td>
<td></td>
</tr>
<tr>
<td>Sample 8</td>
<td>Unknown</td>
<td></td>
</tr>
<tr>
<td>Sample 9</td>
<td>Blank</td>
<td></td>
</tr>
<tr>
<td>Sample 10</td>
<td>QC</td>
<td>Group 3 end</td>
</tr>
<tr>
<td>Sample 11</td>
<td>Std Update</td>
<td>Group 4 start/end</td>
</tr>
<tr>
<td>Sample 12</td>
<td>Std Clear</td>
<td>Group 5 start</td>
</tr>
<tr>
<td>Sample 13</td>
<td>Blank</td>
<td>Group 5 end</td>
</tr>
</tbody>
</table>

**Open Bracket Sequence**

Qual Browser creates a replicate list directly from all standard samples in the sequence without using any calibration data embedded in result files.
Non-Overlapping Bracket Sequence

Quan Browser creates a separate replicate list for each bracket. Each replicate list is created directly from all standard samples in the bracket without utilizing any calibration data embedded in result files.

Overlapping Bracket Sequence

Quan Browser creates a separate replicate list for each bracket. Each replicate list is created directly from all standard samples in the bracket without using any calibration data embedded in result files.

Exceptions occur for shared standard samples between brackets. When a standard that is shared undergoes a change, that change is reflected in all brackets that contain that sample. When a shared standard is deleted, it is deleted in all brackets that contain that sample and the replicate lists for all brackets are adjusted.

Add a sample to any bracket. When it is added as a standard, it is added to the replicate list automatically. To add a sample as a shared sample, add it separately to each bracket.

The exclusion status of the replicates is independent for each bracket. Even shared samples might be excluded in one bracket but not another. This is the only exception to a shared sample having identical settings.

Getting Started in Quan Browser

To start Quan Browser, do one of the following:

- Click the Quan Browser icon on the Home Page
- Choose GoTo > Quan Browser.

At startup, Quan Browser displays the Open dialog box allowing you to select an existing file.

Supported file types are:

- Sequence files (.sld)
- Result files (.rst)
- Quan Browser files (.xqn)

Quan Browser closes if you click Cancel in the Open dialog box.
Quan Browser handles result files as single entry sequences.

When you select a sequence file, Xcalibur checks that all the associated raw and result files are available. When it encounters a problem with the sequence file, Xcalibur provides information about the likely cause in a warning dialog box and asks you to exit the application or select a different file.

After verifying that the files exist and can be opened, Xcalibur displays the View Sample Types dialog box shown in Figure 63.

The two options provided in the View Sample Types dialog box determine how the Result Grid is configured at startup:

- Select the **Show Standard and QC Sample Types** option so that the Result grid displays only Standards and QCs in the Quan Browser Grid view. Blanks and Unknowns do not display. Select from the following tabs: Standards and QCs.

- Select the **Show All Sample Types** option to display Standards, QCs, Blanks, and Unknowns in the Quan Browser Grid view. Select from the following tabs: All, Standards, QCs, Blanks, and Unknowns.

The View Sample Types dialog box includes a Don't Ask Again check box. When you select this check box, the dialog box is not displayed when you start subsequent sessions in Quan Browser and the current selection is used by default.

**Note** Make this, and all other Don't Ask Again type dialog boxes active by choosing **Options > Enable Warnings**.

![View Sample Types dialog box](image)

**Figure 63.** View Sample Types dialog box

Click OK to start the session. Quan Browser now loads the specified sequence or file and configures the Results Grid using your selected viewing option.
The Quan Browser window (see Figure 64) incorporates the following features, which are described in this section:

- The Title Bar
- The Toolbar and Menu Bar
- Component List
- Results Grid
- Chromatogram View
- Companion View

Figure 64. Quan Browser in action
The Title Bar

The title bar lists:

- The application name – Quan Browser
- The active view (Browser or Report)
- The name of the opened sequence, result or Quan Browser file
- Additional information: the Bracket in use and the viewing preference. The bracket information is labeled as Bracket x. The viewing preference is labeled as View Stds and QCs or View All.

In Figure 64, the title bar display is:

Quan Browser – Browser – steroid.sld (Bracket 1, View All)

The Toolbar and Menu Bar

Toolbar buttons are available on the dockable toolbar. The toolbar can be customized to display buttons for preferred commands.

The default layout is shown below:

![Toolbar Layout](image)

Table 16 lists the name and use of the tools in the Quan view toolbar.

Table 16. Quan view toolbar

<table>
<thead>
<tr>
<th>Button</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>Display the Open dialog box to select a different file. The software prompts you to save all changes to the current document. The supported file types are sequence list (<em>.SLD), Result (</em>.RST) and QuanBrowser (*.XQN) files.</td>
</tr>
<tr>
<td>Save</td>
<td>Create an Xcalibur Quan File (*.XQN) from the current Quan Browser data. This file contains all the necessary information needed to recreate the current session.</td>
</tr>
<tr>
<td>Calibration Companion View</td>
<td>Set the companion view to display the calibration curve for the currently selected bracket.</td>
</tr>
<tr>
<td>Spectrum Companion View</td>
<td>Set the companion view to display the spectrum plot. Xcalibur initially displays the spectrum at the apex of the current peak in the chromatogram view.</td>
</tr>
</tbody>
</table>
The Quan Browser Window

Table 16. Quan view toolbar

<table>
<thead>
<tr>
<th>Button</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reports</td>
<td>Opens the Reports dialog box to generate sample or summary reports for selected samples or the entire sequence.</td>
</tr>
<tr>
<td>Manual Noise Region</td>
<td>Click the Manual Noise Region button and then drag the cursor horizontally across the region of the chromatogram to identify as the noise region. Xcalibur marks the region with a red baseline. Xcalibur calculates noise based on the data points you select, using all selected data points as noise points and calculating noise based on those points. Select the noise region from an individual trace or different noise regions from multiple traces. <strong>Note:</strong> This button is active after opening a raw file and selecting a chromatogram.</td>
</tr>
<tr>
<td>Delete Manual Noise Region</td>
<td>Click the Delete Manual Noise Region button and then drag the cursor over the region that was previously selected as the noise region. Release the mouse button to delete the noise region.</td>
</tr>
</tbody>
</table>

The next group of buttons are Zoom controls used to adjust the display of the component chromatogram and companion views. These include the zoom in and out, for both the vertical and horizontal axes as well as the ‘display all’ button to expand the plot to its limits.

The last button is the application **Help** button.

Many of Quan Browser’s functions are accessed from shortcut menus from within the Results Grid, Chromatogram View, or Companion View.

For specific information about Quan Browser’s menu commands or toolbar buttons, see the Xcalibur online Help.
**Component List**
The Component list displays all the components within the current bracket sorted by retention time. Click the name of a component to update the Chromatogram View and the Companion View with data for the selected component.

**Results Grid**
The results grid is made up of sequence entries. Each row defines a result file and associated parameters.

**Chromatogram View**
The Chromatogram View displays the chromatogram for the currently selected component from the currently selected result file.

When a filter is stored within the embedded processing method for the current compound, Xcalibur applies it to the chromatogram. Adjust the chromatogram plot using the Zoom menu commands or toolbar buttons.

The type of integration used appears in the results grid but can be overridden. The three types are Method Settings, User Settings, and Manual Integration. Change the Integration method by using commands on the shortcut menu within the Chromatogram View.

**Companion View**
The Companion View has two display options:

- Use the Calibration Curve menu option to display the calibration curve for the current bracket.
- Use the Spectrum Plot option to display the spectrum at the selected retention time. Initially the display shows the spectrum at the apex of the current peak in the chromatogram view.
Calibration Companion View

The Calibration Companion View displays a calibration curve for the current bracket or group.

For a Bracketed Sequence

In a bracketed sequence, Xcalibur calculates the points on the graph from the embedded calibration information stored in the result file.

For a Non-Bracketed Sequence

For a non-bracketed sequence, the points on the graph consist of the replicates in the specified calibration file for the current component and any standards in the first group. Unless Xcalibur encounters a Standard Clear, each subsequent group includes all the standards from the prior groups as well as the standards from the calibration file. When Xcalibur encounters a standard clear, the calibration tables are cleared and only the standards from the current group are used.

Xcalibur uses all standards within a group to evaluate the calibration curve. This means that the calibration curve is the same for all samples within a group. At the time of sample acquisition, non-standard samples are processed immediately after acquisition using a calibration curve determined from the standards acquired so far (that is, omitting any standards following the sample in the sequence).

Spectrum Companion View

The spectrum companion view displays a spectrum from the current chromatogram in the chromatogram view. View spectra from the apex, left peak edge or right peak edge using commands from the shortcut menu. When the View is pinned, view scans from any part of the chromatogram by clicking on the chromatogram.
The Results Grid

The Results Grid (see Figure 65) is made up of sequence entries. Each row defines a result file and associated parameters. Above the Results Grid, Xcalibur displays the following: the Bracket/Group In Use combo box and the Calibration File box.

This section contains the following topics, which describe the features of the Results grid:

- Bracket/Group in Use
- Calibration File
- Results Grid Columns

![Figure 65. The Results Grid](image)

There are two viewing configurations. These are determined by your choice in the Viewing Sample Types dialog box at startup (see Figure 63 on page 135) or by your choice in the Options menu.

When the Options menu viewing preference is set to View Stds and QCs, the results grid has three pages:

- Use the All tab to view all standard and QC samples.
- Use the Standards tab to view only Standard samples.
- Use the QCs tab to view only QC samples.
When the Options menu viewing preference is set to View All, the results grid has two additional pages:

- Use the Blanks tab to view only Blank samples.
- Use the Unknowns tab to view only Unknown samples.

**Bracket/Group in Use**

For bracketed sequences, this combo box lists the available brackets in sequential order. Xcalibur selects the first bracket in the list when the file is first loaded into Quan Browser, and displays the samples within this bracket in the results grid.

When you load a non-bracketed sequence, the samples are broken into logical groups (see “How Quan Browser Works” on page 131). The combo box lists the available groups.

Selecting a new bracket or group from the combo list refills the results grid with the samples from the selected bracket or group. Xcalibur updates all the other Views and dialog boxes automatically.

**Calibration File**

This read only box shows the calibration method applied to the current bracket or group.

When the calibration information for the current bracket was obtained from the embedded processing method and not from a separate calibration file, the box displays *Embedded Calibration*.

For non-bracketed sequences, the box displays the name of the calibration file associated with the current Group in the sequence. To change the calibration file, choose **File > Replace Calibration**. This option is not available for bracketed sequences.

**Results Grid Columns**

Xcalibur lists samples under some or all of the headings described in Table 17.

<table>
<thead>
<tr>
<th>Column Heading</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File Name</strong></td>
<td>The raw file containing the acquisition data for this run</td>
</tr>
<tr>
<td><strong>Sample Type</strong></td>
<td>Standard, QC, Blank or Unknown</td>
</tr>
<tr>
<td><strong>Sample Name</strong></td>
<td>Sample name given to this sample when the sequence was prepared in Sequence Setup</td>
</tr>
</tbody>
</table>
Table 17. Description of the columns in the Result grid

<table>
<thead>
<tr>
<th>Column Heading</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Integration Type</td>
<td>The method applied to integrating the peak. The choices are Method, User and Manual</td>
</tr>
<tr>
<td>Area (or Height)</td>
<td>Integrated area (or height) under the detected peak (count secs or counts)</td>
</tr>
<tr>
<td>ISTD Area (or ISTD Height)</td>
<td>Integrated area (or height) under the Internal Standard peak (count secs or counts)</td>
</tr>
<tr>
<td>Area Ratio (or Height Ratio)</td>
<td>The area (or height) ratio between the selected peak and the Internal standard</td>
</tr>
<tr>
<td>Specified Amount</td>
<td>The amount of the component at the Cal or QC level</td>
</tr>
<tr>
<td>Calculated Amount</td>
<td>Amount of component as determined by the response ratio and calibration curve</td>
</tr>
<tr>
<td>% Diff</td>
<td>Percentage difference between the calculated amount and the specified amount</td>
</tr>
<tr>
<td>% RSD</td>
<td>Relative Standard Deviation of the difference between the calculated amount and the specified amount as expressed as a percentage of the specified value</td>
</tr>
<tr>
<td>Peak Status</td>
<td>Low appears if the %Difference is &lt; 0, High appears if the %Difference is &gt; 0 and Fail appears if the %Difference is greater than the QC fail percentage test value</td>
</tr>
<tr>
<td>Level</td>
<td>The name of the calibration or QC level of the sample</td>
</tr>
<tr>
<td>Units</td>
<td>The units defined in the processing method for quantity or concentration</td>
</tr>
<tr>
<td>RT</td>
<td>Retention time in minutes at the peak apex</td>
</tr>
<tr>
<td>Sample ID</td>
<td>Unique sample identification string given to this sample when the sequence was prepared in Sequence Setup</td>
</tr>
<tr>
<td>Exclude</td>
<td>Indicates if the sample point is to be included or excluded from the calibration curve for the current bracket or group</td>
</tr>
</tbody>
</table>

Working Directly With The Grid

Change the information in any of the following columns by clicking the appropriate grid cell:

- Click the Sample Type cell and select Standard, QC, Blank or Unknown.
- Click the Integration Type cell and select Method Settings, User Settings or Manual Integration.
- Click the Levels cell and select another defined level from the list.
- Click the Exclude check box and select or clear the check box to exclude or include the sample in the bracket calibration. Selecting excludes the data and is indicated in the grid by Yes.
When a sample is shared between two brackets, you cannot change its Sample Type. Xcalibur notifies you when a sample is part of two overlapping brackets if you attempt to change its Integration Type, Level, or Exclude state.

**Results Grid Shortcut Menu**

Most of the commands for manipulating the Results Grid are available on a shortcut menu. Display this menu by right-clicking anywhere within the grid. Use the menu to choose the following commands:

- **Choose Columns** to display the Result List Column Hiding dialog box (see Figure 66) to select the columns to be displayed in the results grid.

- **Choose Delete Selected Samples** to remove the currently selected sample(s) from the Results grid. Select samples by dragging a range across one or more columns in the rows to be deleted. When you delete Standards or QCs, the RSD% parameters are recalculated for the bracket.

- **Choose Add Sample** to display the Open Result Data File dialog box to select a new file. Xcalibur adds this file to the current bracket and displays it in the Results grid according to the new sort order. When the sample(s) added are standards, Xcalibur recalibrates the bracket and recalculates the RSD% parameters. RSD% is also recalculated if the new sample is a QC sample.

- **Choose Copy Row** to duplicate the selected row. When the copied sample is a standard, Xcalibur recalibrates the bracket and recalculates the RSD% parameters. RSD% is also recalculated if the copied sample is a QC sample.

- **Choose Set Sorting Order** to open the Quantitation Results Sorting Order dialog box to set the sorting criteria for samples in the results grid.

- **Choose Send to Qual Browser** to launch Qual Browser with the results file for the currently selected sample.
Hiding or Displaying Columns

Quan Browser’s Results Grid contains many columns. Choose to display some or all of these columns using the Result List Column Heading dialog box shown in Figure 66.

To open the Result List Column Hiding dialog box

1. Right-click within the Result Grid and choose Columns from the shortcut menu.

2. Select the check box for a column heading to display it. Clear the check box to hide the column.

Figure 66. Result List Column Hiding dialog box
Changing the Sort Order

To change the sort order for entries in the results grid, right-click the grid, and choose Set Sorting Order from the shortcut menu. Xcalibur displays the Quantitation Results Sorting Order dialog box shown in Figure 67.

![Quantitation Results Sorting Order dialog box]

Base the first sort order of the Results Grid view on any of the following column headings or file properties:

- <none>
- %Difference
- %RSD
- Area/Height
- Area/Height Ratio
- Exclude
- Filename
- Integration Type
- Level Name
- Peak Status
- Sample ID
- Sample Type or
- Acquisition Date

By default, Xcalibur sets the first order sort to the acquisition date of the file.

Select and sort with any of these sort options even if the corresponding column is not currently displayed. For example, sort by Sample Type even if you have selected the Sample Name check box in the Result List Column Hiding dialog box. The second and third sort criteria can be any of the remaining column headings or file properties, even if the column is currently hidden.

Click Save As Default to replace the default sorting criteria with your new selections.
Chromatogram View

The Chromatogram View displays the chromatogram for the currently selected component from the currently selected result file. Most of the commands for manipulating the Chromatogram View are available on a shortcut menu.

This section contains the following topics

- Chromatogram View Shortcut Menu
- Viewing Peak Information
- Qualifier Peak Information
- Spectrum Candidate Information
- Setting User Peak Detection Parameters
- Changing Display Options

Chromatogram View Shortcut Menu

Display a shortcut menu by right-clicking anywhere within the chromatogram view. The menu contains the following commands:

Method Settings
Quan Browser uses the integration parameters embedded within the processing method for the selected component. The method for a given bracket derives from the first result file.

User Settings
Quan Browser uses your settings, provided in the User Identification Settings dialog box (see “Setting User Peak Detection Parameters” on page 158).

Manual Integration
Quan Browser integrates the chromatogram according to the manually dragged baseline markers.

Show Peak Info
Displays the Peak Information dialog box. This shows information about the peak or one of the peaks used by the Spectrum search or Ion Ratio Confirmation routines in a read only format (see “Viewing Peak Information” on page 148).

User Peak Detection Settings
Displays the User Identification Settings dialog box. Use this box to adjust the peak identification, detection and integration parameters for the selected component.

Display Options
Displays the Display Options dialog box. Use this box to change chromatogram peak labeling.
Viewing Peak Information

Quan Browser displays information about the currently displayed component peak, qualifier ion or spectrum candidate in the Peak Information dialog box. The title bar contains the component name. To open this dialog box, right-click within the Chromatogram View and choose **Show Peak Info** from the shortcut menu.

When the peak is a qualifier ion, the title bar contains the text *Qual Ion Mass xxx.x* where the *xxx.x* represents the mass of the qualifier ion.

When the peak is for a Spectrum candidate, the title bar contains the text *Spectrum Candidate*.

For a component peak, the Peak Information dialog box has 5 tabbed pages:

- **Info** Shows statistics about the chromatogram peak
- **Flags** Displays integration and detection flag results
- **More Flags** Shows flags for detection, calibration and quantitation thresholds
- **Suitability** Shows system suitability test results
- **Spectrum** Displays the spectrum at the apex retention time

When the component peak is the leading Spectrum detection candidate, the dialog box features an additional page labeled More Info. This page shows information about ion coelution and ion ratio testing.
For a qualifier ion, the dialog box has 7 tabbed pages. These include the Info, Flags, More Flags, Suitability and Spectrum pages described above. The two additional pages are:

More Info Displays the results of the Ion Coelution and Ion Ratio tests.
Chro Displays the chromatogram for the qualifier ion.

For a spectrum candidate, the dialog box has three tabbed pages:

Info Shows information about the chromatogram peak and spectrum matching.
Chro Displays the TIC for the spectrum candidate
Spectrum Displays the spectrum at the apex of the spectrum candidate chromatogram peak.

When the component peak is not found, then the dialog box consists of a single tab labeled No Peak. This tab displays the text No Peak Found: Cannot show Peak Info.

The Peak Information dialog box is read only. If you select other components or samples, the dialog box is updated with peak information for the displayed component chromatogram peak.

**Info Page**

The Peak Info page, shown in Figure 68, displays the following properties:

- **Left (min)**: Left point in minutes of integration baseline
- **Apex (min)**: Location of apex in minutes
- **Right (min)**: Right point in minutes of integration baseline
- **Height**: Height at peak apex
- **Area (cts-secs)**: Area measured in count seconds
- **Baseline**: Baseline height directly beneath the apex
- **Base Peak (m/z)**: Mass to charge ratio of ion with largest response
- **Signal to Noise**: Measured signal-to-noise
- **Expected RT (min)**: Expected retention time in minutes of peak
- **ISTD Response**: Area (or Height) of internal standard peak
- **Response Ratio**: Ratio of this peak’s area (or height) to the ISTD peak’s area (or height)
- **Calculated Amount**: Amount in sample as calculated with response ratio and calibration curve
The Flags page, shown in Figure 69, displays information about peak detection.

**Figure 68.** Info Page of Peak Information dialog box

**Figure 69.** Flags page of Peak Information dialog box
The displayed parameters are:

**Detected By**
A read only edit box which contains the description of the detection method used. The available types are Spectrum, Highest Peak and Nearest RT. In the case where an LC method is used, only the Highest Peak and Nearest RT are available.

**Valid**
A flag indicating whether or not the peak was successfully detected.

**Left Edge Type**
Displays one of the following, based on the detection method used during peak detection: Baseline, Valley, Manual, Stripe, Tail, Tilt or Unknown.

**Right Edge Type**
Displays one of the following, based on the detection method used during peak detection: Baseline, Valley, Manual, Stripe, Tail, Tilt or Unknown.

The page also displays the state of the following calibration flags. If the flag is true, its box is checked.

**Saturated**
Indicates that one or more of the scans within the peak were saturated.

**Calculated Amount**
Indicates that a quantitation calculation was performed.

**Valley Detect**
Indicates that valley detection was enabled in the processing method.

**QC Failed**
Indicates whether or not the sample failed a QC check.

**RT Ref OK**
Indicates whether Xcalibur found the Retention Time Reference component.

**Response OK**
Indicates that Xcalibur calculated a Response Factor.

**Response Low**
Indicates if the calculated amount was less than the lowest level of the component and therefore determined by extrapolation from the lowest level.

**Response High**
Indicates if the calculated amount was greater than the highest level of the component and therefore determined by extrapolation from the highest level.
**More Flags Page**

The More Flags page, shown in Figure 70, displays the state of flags for detection, calibration and quantitation thresholds. If the flag is true, its box is checked.

![More Flags Page of Peak Information dialog box](image)

**Figure 70.** More Flags page of Peak Information dialog box

The detection threshold flags (defined in Processing Setup in the Data Flags dialog box accessed from the method's Detection page) are:

- **Area**
  - True if the peak area exceeds the defined absolute peak area.
- **Height**
  - True if the peak height exceeds the defined absolute peak height.

The calibration and quantitation threshold flags (defined in Processing Setup in the Calibration and Quantitation Flags dialog box accessed from the method's Calibration page) are:

- **R-squared**
  - True if the R-squared threshold value (a test of the goodness of fit of the calibration curve) is greater than the threshold value, otherwise false.
- **Detection Limit**
  - True if the quantified component concentration is less than the Detection Limit threshold, otherwise false.
- **Linearity Limit**
  - True if the quantified component concentration is less than the Linearity Limit threshold, otherwise false.
Suitability Page

The Suitability page, shown in Figure 71, displays the results of specific tests that might have been performed (as determined by the System Suitability parameters in the processing method) on the component peak to determine its suitability to be considered a valid peak.

**Figure 71.** Suitability page of Peak Information dialog box

There are three possible responses for each test:

- Passed
- Failed
- Not Tested

The tests reviewed on the Suitability page are:

- Symmetrical: Determines if the peak is symmetrical about the apex.
- Resolution: Determines if peaks are well resolved into individual peaks.
- Peak Width: Determines if peak width is within specified limits.

<table>
<thead>
<tr>
<th>Test</th>
<th>Response</th>
</tr>
</thead>
<tbody>
<tr>
<td>Symmetrical</td>
<td>Not Tested</td>
</tr>
<tr>
<td>Resolution</td>
<td>Not Tested</td>
</tr>
<tr>
<td>Peak Width</td>
<td>Not Tested</td>
</tr>
<tr>
<td>Tailing</td>
<td>Not Tested</td>
</tr>
<tr>
<td>Column Overload</td>
<td>Not Tested</td>
</tr>
<tr>
<td>Baseline Clipping</td>
<td>Not Tested</td>
</tr>
<tr>
<td>Signal-to-noise Ratio</td>
<td>Not Tested</td>
</tr>
<tr>
<td>Concave</td>
<td>Not Tested</td>
</tr>
<tr>
<td>Saturation</td>
<td>Not Tested</td>
</tr>
</tbody>
</table>
Tailing Determines if tailing has occurred.
Column Determines if the column was overloaded during acquisition.
Overload
Baseline Clipping Determines if the baseline is clipped (no noise) outside the peak.
Signal-To-Noise Ratio Determines if the minimum Signal-to-Noise ratio is met.
Concave Determines if the peak exhibits a concave depression (local minimum) due to noise.
Saturation Determines if the detector was saturated during acquisition.

**Spectrum Page**

The Spectrum page, shown in Figure 72, displays the current spectrum at the Apex retention time. No adjustments can be made to the plot.

![Spectrum page of Peak Information dialog box](image)

**Figure 72.** Spectrum page of Peak Information dialog box
Qualifier Peak Information

When you select a qualifier ion, the Peak Information dialog box also features More Info and Chro pages.

More Info Page

The More Info page (see Figure 73) displays the results of Ion Coelution and Ion Ratio tests. In Processing Setup, these are defined in the Ion Ratio Confirmation area on the Detection page for the method.

![Figure 73. More Info page of Peak Information dialog box for a qualifier ion](image)

- **Ion Coelution Test Passed**: Indicates whether the selected qualifier ion passes the Coelution test. To do this, its mass chromatogram must have a peak apex within the Qualifier Coelution Window specified on the processing method’s Detection page (see Chapter 2, “Processing Setup”).

  When the qualifier ion fails the Coelution test, the Ion Ratio test is not performed and the Ion Ratio Test area is not displayed.

- **Ion Ratio Test Passed**: Indicates whether the selected qualifier ion passes the Ion Ratio test. The Target ratio% and Absolute Window% parameters display the results of the test.

- **Target Ratio**: The calculated Target Ratio Percentage. See Chapter 2 for more details.

- **Absolute Window**: The calculated Absolute window Percentage. See Chapter 2 for more details.
Chro Page

The Chro page (see Figure 74) displays the qualifier ion mass chromatogram within the component peak window. No adjustments can be made to the plot.

![Chro page of Peak Information dialog box for a qualifier ion](image)

**Figure 74.** Chro page of Peak Information dialog box for a qualifier ion

Spectrum Candidate Information

After selecting a Spectrum candidate the Peak Information dialog box features three tabbed pages: Info, Chro and Spectrum.

Spectrum candidates are only displayed if Spectrum detection was specified in the processing method. Spectrum detection is only available if the GC chromatography option is selected. See “Peak Detection for GC” on page 50 for more details.

Info Page

The parameters in the Peak Info area (see Figure 75) are the same as those described for the standard peak and qualifier ion Info page.

See the Xcalibur online Help for a more detailed description of these parameters and Spectrum detection.

**Note** If Xcalibur detects the main component peak using Spectrum detection, Xcalibur displays the standard Info page with the Spectrum Results area on an additional tabbed page called More Info.
The Spectrum results group parameters are:

- **Forward**: Calculated forward matching factor for the spectrum candidate and the reference spectrum
- **Reverse**: Calculated reverse matching factor for the spectrum candidate and the reference spectrum
- **Match**: Calculated probability matching factor for the spectrum candidate and the reference spectrum

**Chro Page**

The Chro page displays a TIC plot for the Spectrum candidate. The plot has the width used by the component peak display.

**Spectrum Page**

The Spectrum page is effectively the same as that described for a standard peak. It displays the spectrum corresponding to the apex of the spectrum candidate chromatogram.

![Figure 75. Info page of Peak Information dialog box for a Spectrum candidate](image)
When you first open a sequence in Quan Browser component identification, Xcalibur gets peak detection, calibration, and quantitation information from the Result file.

Within Quan Browser, apply unique peak detection parameters to the chromatogram using the User Identification Settings dialog box. This box duplicates the parameters available in the Identification and Detection pages in the Quan View of Processing Setup, so you can adjust and test the effect of different values. You can:

- Save the settings in a Quan Browser file (*.xqn). Choose File > Save or File > Save As.
- Export the User Settings as a full processing method using the File > Export Method menu command.

To open the User Identification Settings dialog box, right-click the Chromatogram View and choose User Peak Detection Settings from the shortcut menu.

The User Identification Settings dialog box for the ICIS peak detection algorithm consists of the following tabbed pages:

- **Identification**: Parameters used by Xcalibur to identify the selected component in the chromatogram
- **Detection**: Settings used by Xcalibur to confirm peak detection
- **ICIS Integration**: ICIS peak detection algorithm parameters applied to the component peak
- **ICIS Advanced**: ICIS advanced parameters used by Xcalibur during peak identification and integration
- **Flags**: Detection flagging thresholds applied to the selected component to validate detection

The User Identification Settings dialog box for the Genesis peak detection algorithm consists of the following tabbed pages:

- **Identification**: Parameters used by Xcalibur to identify the selected component in the chromatogram
- **Detection**: Settings used by Xcalibur to confirm peak detection
- **Genesis Integration**: Genesis peak detection algorithm parameters applied to the component peak
The User Identification Settings dialog box for the Avalon peak detection algorithm consists of the following tabbed pages:

- **Identification**: Parameters used by Xcalibur to identify the selected component in the chromatogram.
- **Detection**: Settings used by Xcalibur to confirm peak detection.
- **Avalon**: Avalon peak detection algorithm parameters.
- **Integration**: Applied to the component peak.
- **Flags**: Detection flagging thresholds applied to the selected component to validate detection.
**Identification Page**

Xcalibur uses the parameters on the Identification page (see Figure 76) to:

- Generate a chromatogram from raw data
- Identify the component within the chromatogram

The parameters are identical to those on the Identification page of Quan View in Processing Setup. These are described in “Identification” on page 30.

![User Identification Settings - Identification page](image)

**Figure 76.** User Identification Settings - Identification page
**Detection Page**

Xcalibur uses the parameters on the Detection page (see Figure 77) to confirm the identity of the component within the retention time window defined by the Identification settings. The options available on this page depend on the Chromatography mode selected in the original processing method used to generate the raw data (see “Detection” on page 41).

The parameters are identical to those in the Peak Detection area on the Detection page of Quan View in Processing Setup. These are described in “Detection” on page 41.

![User Identification Settings - Detection page](image)

**Figure 77.** User Identification Settings - Detection page

The controls on the Detection page vary depending upon whether you are using a GC or LC and also whether the detection method is Spectrum, Highest Peak, or Nearest RT. For more information, see the Xcalibur online Help.
Xcalibur applies the settings on the Integration page (see Figure 78) during peak integration.

The parameters are identical to those in the Genesis Peak Integration area on the Detection page of Quan View in Processing Setup. These are described in “Peak Integration” on page 43.
Genesis Advanced Page

Xcalibur applies the Genesis Advanced page (see Figure 79) parameters during Genesis peak detection and integration.

The parameters are identical to those in the Advanced Detection Options dialog box accessed from the Advanced button on the Detection page of Quan View in Processing Setup.

Figure 79. Genesis Advanced page of User Identification Settings dialog box
Flags Page  Xcalibur applies the parameters on the Flags page (see Figure 80) to test the validity of detected peaks.

The parameters are identical to those in the Data Flags dialog box accessed from the Detection page of Quan View in Processing Setup. These are described in “Data Flags” on page 61.

![Flags page of User Identification Settings dialog box](image)

Figure 80. Flags page of User Identification Settings dialog box
Changing Display Options  

Use the Display Options dialog box (see Figure 81) to change the way Quan Browser displays the Chromatogram View. To open this dialog box, right-click on the Chromatogram View and choose Display Options from the shortcut menu.

![Display Options Dialog Box](image)

**Figure 81.** Display Options dialog box

For more information about these settings, see the Xcalibur online Help.
To display the Calibration Companion View, choose View > Set Companion View > Show Calibration Curve or use the shortcut menu from within the Companion View. If the companion View is currently displaying a spectrum plot, right-click within it and choose Show Calibration Curve.

Right-click on the calibration curve plot to display the Calibration Companion View shortcut menu. The following menu commands are available:

- **Calibration Settings**: Displays the Calibration Settings dialog box. Use this box to change ISTDs, apply a new calibration curve, adjust levels, and change flag thresholds. Normally, Xcalibur uses the settings from the embedded processing method.
- **Save Calibration File**: Displays the Save As dialog box. Use the Save As dialog box to save the calibration settings in a calibration file with an .xcal extension.
- **Exclusion List**: Displays the Cal Exclusion List dialog box. Use this box to exclude levels and all associated samples from the calibration.
- **Show Spectrum Plot**: Changes the Companion View to the Spectrum Companion View.
- **Reset Scaling**: Resets the scaling of the calibration curve.
- **Copy Graph**: Copies the calibration graph to the Microsoft Windows Clipboard. It can then be pasted into other applications for presentation purposes.

To exclude a data point from the calibration curve, right-click on it and choose **Exclude** from the shortcut menu. If the data point is currently included in the calibration, Xcalibur:

- Recalculates the calibration curve without it.
- Updates the corresponding Peak Status and Exclude field in the Results Grid and Exclusion List to show that it is excluded.
- Redraws the excluded data point as an unfilled square.
Restoring an Excluded Data Point

To restore a data point that you have previously excluded, right-click on the data point and choose **Include** from the shortcut menu. Xcalibur:

- Incorporates the data point into the calibration and recalculates the curve.
- Updates the corresponding Peak Status and Exclude field in the Results Grid and Exclusion List to show that the point is now included.
- Redraws the included data point as a filled square.

Include or exclude samples that are shared between brackets. Their status will be unique to the bracket. For example, excluding a shared sample in bracket 1 will have no effect on the inclusion status in bracket 2.

Adjusting Calibration Settings

When you first open a sequence in Quan Browser component identification, Xcalibur performs peak detection, calibration and quantitation according to the settings of the associated processing method.

Within Quan Browser, apply unique calibration parameters and level definitions to the chromatogram using the Calibration Settings dialog box. This box duplicates most of the parameters available in the Calibration and Levels pages in the Quan View of Processing Setup, so you can adjust and test the effect of different calibration and quantitation parameters. You can:

- Save the settings in a Quan Browser file (*.xqn). Choose **File > Save** or **File > Save As**.
- Export the Calibration Settings as a full processing method using the **File > Export Method** menu command.

To open the Calibration Settings dialog box, right-click on the Calibration Companion View and select Calibration Settings from the shortcut menu. The dialog box consists of five tabbed pages:

- **Type** Use this setting to change the sample type: Target or ISTD.
- **Curve** Use this setting to change the calibration curve calculation and plotting methods.
- **Levels** Use this setting to change level definitions for a target compound.
- **Isotope %** Use this setting to adjust the isotope contributions of ISTD and Target compounds.
- **Flags** Use this setting to adjust the threshold values for calibration and quantitation flags.
The Type page (see Figure 82) displays the component type, target compound or ISTD. For a target compound, change the ISTD to be used with it. For ISTDs, change the Amount and Units.

The parameters are identical to those in the Component Type and ISTD areas on the Calibration page of Quan View in Processing Setup. These are described in “Calibration” on page 64.

**Figure 82.** Type page of Calibration Settings dialog box

The Curve page (see Figure 83) to change the way Xcalibur calculates and plots the calibration curve from the data points.

- **Calibration Curve**
  - Use this list to change the type of algorithm applied to fit the data points. The available types are Linear, Quadratic, Linear Log-Log, Quadratic Log-Log, Average RF, Point-to-Point, Cubic Spline and Locally Weighted

- **Weighting**
  - Use these options to change the weighting applied to the individual data points. The available types include Equal, 1/X, 1/X^2, 1/Y, 1/Y^2 and 1/s^2

- **Response**
  - Use these options to change the component response used in the calibration curve: area or height.
Units

Use this box to change the units label used in the Calibration Companion View, on the Levels page, and in reports.

These parameters are identical to those in the Target Compounds area on the Calibration page of Quan View in Processing Setup. These are described in more detail in "Calibration" on page 64.

**Figure 83.** Curve page of Calibration Settings dialog box
Levels Page

Use the Levels page (see Figure 84) to change Calibration and QC level names and their associated amounts. It is not available for ISTD components (the page displays the message *This component does not use levels*).

These parameters are identical to those on the Levels page of Quan View in Processing Setup. These are described in more detail in “Levels” on page 74.

![Calibration Settings dialog box](image)

**Figure 84.** Levels page of Calibration Settings dialog box
**Isotope % Page**

Use the Isotope% page (see Figure 85) to correct data for:

- An impurity in the internal standard compound that elutes at the same time as the target compound.
- An impurity in the target compound that elutes at the same time as the internal standard.

These parameters are identical to those in the Correction For Isotope Contribution dialog box, accessed from the Calibration page of Quan View in Processing Setup. These are described in more detail in “Calibration” on page 64.

![Isotope% page of Calibration Settings dialog box](image)

**Figure 85.** Isotope% page of Calibration Settings dialog box
Flags Page

Use the Flags page, shown in Figure 86, to change the threshold values for calibration and quantitation flags for the selected compound. Enter a value of 0 to force the flag to be false.

These parameters are identical to those in the Data Flags dialog box, accessed from the Calibration page of Quan View in Processing Setup. These are described in more detail in “Calibration” on page 64.

Figure 86. Flags page of Calibration Settings dialog box

When you edit any of the values in the Quantitation Flags group, Xcalibur checks that the relationships between the four fields are maintained. When an entry in one parameter forces a change to occur in another, Xcalibur displays the Automatic Adjustment warning dialog box (see Figure 87).

Figure 87. Automatic Adjustment warning dialog box
Excluding Calibration Levels

Use the Cal Exclusion List dialog box (see Figure 88) to exclude levels from the calibration (see “How Quan Browser Works” on page 131 for a description of the procedures used to generate this list). This is particularly useful when you cannot use the Include and Exclude commands because of overlapping points on the calibration curve. If you are using a named calibration file, levels might not be represented in the Results Grid but will always be listed in the Cal Exclusion List dialog box.

![Cal Exclusion List dialog box](image)

**Figure 88.** Cal Exclusion List dialog box

To open the dialog box, right-click on the Calibration Companion View and choose Exclusion List from the shortcut menu.

The dialog box lists all the replicates used in the current bracket or group and their exclusion status. Levels are listed under the following headings:

- **Level**: Shows the name for the level
- **Expected**: Displays the expected amount for level
- **% Diff**: Shows the percentage difference between measured and expected amounts
- **Exclude**: Denotes excluded levels by the word Yes

To exclude a level, click in the Exclude column adjacent to the level to be excluded.
Xcalibur then:

- Recalculates the calibration curve without any samples using the level.
- Updates the corresponding Peak Status and Exclude fields in the Results Grid to show that the samples are excluded.
- Redraws excluded data points as unfilled squares.

To restore an excluded level, click in the Exclude column adjacent to the level (on the word Yes) to be restored. Xcalibur then:

- Incorporates all samples using the level into the calibration and recalculates the curve.
- Updates corresponding Peak Status and Exclude fields in the Results Grid to show that the points are now included.
- Redraws the included data point as filled square.
To display the Spectrum Companion View choose **View > Set Companion View > Spectrum Plot**.

Or, use the shortcut menu from within the Companion View. If the view is currently displaying the calibration curve, right-click on it and choose **View Spectrum Plot**.

Use the Spectrum Companion View to examine the identity of peaks and other features (such as the background) in the chromatogram. For further analysis, including library matching of spectra, export data to Qual Browser using the **Send to Qual Browser** option in the Result List shortcut menu.

Initially, Xcalibur displays the spectrum corresponding to the scan at the current chromatogram’s apex retention time. If no peak was detected, Xcalibur displays the expected retention time as defined by the processing method.

Change the spectrum companion view by:

- Selecting options on the shortcut menu.
- Pinning the cell and selecting a scan in the chromatogram view.

Access the shortcut menu by a right-click within the Spectrum Companion View. The menu contains four viewing options:

- **Spectrum at Peak Apex** Displays the spectrum at the current chromatogram’s apex retention time.
- **Spectrum at Peak Left Edge** Displays the spectrum at the current integration baseline’s left edge retention time.
- **Spectrum at Peak Right Edge** Displays the spectrum at the current integration baseline’s right edge retention time.
- **Show Calibration Curve** Changes the Companion view to display the calibration curve.
- **Reset Scaling** Resets the view to display the full spectrum in a normalized window.

Click the pin in the spectrum companion view to display spectra from other regions of the chromatogram. Any click within the Chromatogram View will then result in the Spectrum Companion View being updated with a spectrum corresponding to the scan at the clicked retention time.

In an active (pinned) Spectrum View, use the cursor to rescale the plot. The Zoom menu commands and toolbar buttons are also effective.
Reports

To generate reports for the current sequence, either

- Click the Reports button on the toolbar or choose View > Reports dialog.

The Reports Dialog Box

The Reports dialog box (see Figure 89) duplicates the Reports view in Processing Setup. When opened, it displays the reports specified in the processing method associated with the active sequence. The displayed parameters might change as you select different brackets.

Figure 89. Reports dialog box
For a description of the Sample Reports and Summary Reports tables, see “Reports” on page 86. The Reports dialog box features the following additional parameters:

Include Sample Reports
Select this check box to include sample reports in any print run.

Include Summary Reports
Select this check box to include summary reports in any print run.

Select Samples
Click Select Samples to open the Select Report Samples dialog box and choose samples in the sequence for report generation and printing.

Print Reports
Click Print Reports to initiate report generation and printing as defined in the dialog box.

Selecting Samples for Reports

Use the Select Samples button in the Reports dialog box to open the Select Report Samples dialog box (see Figure 90) and choose the samples to be processed during report generation.

Figure 90. Select Report Samples dialog box
To include a sample in report processing

1. Click its name in the Sample Choices list.

2. Click Add.

   Select multiple files using the SHIFT and CTRL keys:
   
   • Hold the SHIFT key down to select a range of samples.
   
   • Hold the CTRL key down to select multiple samples.

3. Click Add All to add all the samples listed in the Sample Choices list to the Selected Samples list.

To exclude a sample from report processing

1. Click its name in the Selected Samples list.

2. Click Remove.

3. Click Remove All to remove all samples listed in the Selected Samples list.
Quan Browser Procedures

This section describes procedures for the common tasks associated with reviewing calibration and quantitation results.

- Editing a Sequence
- Reviewing Samples
- Reviewing a Chromatogram
- Modifying Detection and Identification
- Integrating Chromatogram Peaks Manually
- Modifying Calibration Parameters

Editing a Sequence

To review and edit an existing sequence

1. Inspect the sequence. Verify that the correct raw files are listed in the Results Grid. Make sure that each raw file in the sequence is properly associated with a calibration level, QC level, blank, or unknown.

2. To remove raw files from the sequence:
   a. Select the row(s) in the sequence to delete.
   b. Right-click the sequence to display a shortcut menu.
   c. Choose **Delete Selected Samples** to delete the selected row(s) in the sequence.

3. To add raw files to the sequence:
   a. Select the row in the sequence above where the new row (sample) will be located.
   b. Right-click the Results Grid to display a menu.
   c. Choose **Add Sample** to open the Open Rawfile dialog box.
   d. Locate the raw file to add to the sequence and click **Open** to open the Add Sample dialog box.
   e. Specify sample information in the Add Sample dialog box and click **OK**.
4. To change the sample type:
   a. Click the Sample Type list down-arrow to display a list of sample type options.
   b. Select the new sample type. Quan Browser displays the new sample type in the Sample Type list.

5. To save the sequence with all current detection and calibration settings, choose **File > Save** or **File > Save As**. The resulting Xcalibur Quan file (extension .xqn) contains all the necessary information required to recreate the current Quan Browser session.

**Reviewing Samples**

To review and rework samples:

1. Select a component from the Component List. Xcalibur automatically updates the Result List, Chromatogram, and Companion Views.

2. Click the **Standards** tab to display calibration standards results.

3. Inspect the calibration curve in the Companion View. If it is not currently displayed, either:
   - Choose **View > Set Companion View > Show Calibration Curve**, or right-click in the Companion View and choose **Show Calibration Curve** from the shortcut menu.

4. Inspect the calibration curve according to the criteria used in your laboratory.

5. Select a row in the Results Grid. Each row corresponds to a data file.

6. Check the peak detection and integration fields in the Result Grid for peak detection and integration problems. Make sure that the selected data file corresponds to the correct level and sample type.

7. Inspect the plot in the Chromatogram View.
   - Confirm that Xcalibur found the peak. Xcalibur shades found peaks gray and marks the starting and ending points with square integration markers.
   - Confirm that Xcalibur integrated the peak properly. Check that the shaded area accurately represents the contribution of the component to the chromatogram.
8. Modify the peak detection and integration settings:

   • Right-click the Chromatogram View and choose **User Peak Detection Settings**. Xcalibur opens the User Identification Settings dialog box.

   • Click the **Detection** tab to open the Detection page to change the detection method. Modify the settings.

   • If you have problems with noise in the peak, unresolved peaks, or peak tailing, click the **Integration** tab to open the Integration page. Modify the settings.

   • If baseline noise is interfering with peak identification or integration, click the **Advanced** tab to open the Advanced page. Advanced options should only be used if the standard options do not provide sufficiently selective detection criteria.

   • Manually integrate the peak. Manually change the starting and ending points and baseline of the peak by clicking and dragging the square integration markers to the desired location.

9. Repeat the procedure for the remaining components.

10. Repeat the procedure for all the data files to review.
Reviewing a Chromatogram

To review a chromatogram

1. Right-click in the Chromatogram View and choose Show Peak Info. Xcalibur displays the Peak Information dialog box. Review the chromatogram peak data:
   - Review the properties of the detected peak on the Info page.
   - Review the integration information and flags on the Flags page.
   - Review the System Suitability test results on the Suitability page.
   - Review the spectrum for the peak apex scan on the Spectrum page.

2. Adjust the chromatogram in Chromatogram View:
   - Change detection or integration parameters. See “Modifying Detection and Identification” on page 183.
   - Manually integrate peaks. See “Integrating Chromatogram Peaks Manually” on page 184.
   - Change chromatogram peak labeling. To change the labels, right-click in the Chromatogram View and choose Display Options to open the Display Options dialog box. Click the Labels tab to open the Labels page. Select the labels to display.

3. To view spectra for the chromatogram peak, display the Spectrum Companion View:
   - Choose View > Set Companion View > Show Spectrum Plot from the Quan Browser menu or right-click the Companion View to open a shortcut menu and choose Show Spectrum Plot.

4. View spectra across the chromatogram. Pin the Spectrum Plot Companion View. Click points of interest in the chromatogram to view the corresponding spectrum.

5. To carry out a detailed qualitative analysis of the chromatogram, export the results file to Qual Browser. Right-click on the Results Grid and choose Send to Qual Browser.
Modifying Detection and Identification

To modify and test component peak detection criteria

1. Review the displayed data for the selected component to determine if the results are consistent with your expectations:
   - Are there peaks that were not found?
   - Are neighboring peaks resolved?
   - Are tailing peaks detected properly?

2. To modify detection criteria, right-click in the Chromatogram View and choose User Peak Detection Settings to open the User Identification Settings dialog box.

3. To change the chromatogram trace or adjust the retention time window, modify the settings in the Integration tab.

4. To change the detection method, modify the settings in the Detection tab.

5. If you have identified problems with noise in the peak, unresolved peaks, or peak tailing, modify parameters on the Integration page.

6. If baseline noise is interfering with peak identification or integration, modify the settings in the Advanced tab. Use advanced options only if the standard options do not provide sufficiently selective detection criteria.

Integrating Chromatogram Peaks Manually

Integrate peaks manually in either of two ways. The first way is to use the cursor to drag the baseline endpoints to new positions. See Figure 91 (a) and (b).

Figure 91. Chromatogram (a) shows a partially integrated peak and chromatogram (b) shows a manual integration of the peak achieved by dragging the baseline endpoint to a new location.

- Use the second way when Xcalibur has not detected the peak of choice:
  1. Right-click on the Chromatogram View again and choose **Manually Add Peak**. Xcalibur changes the cursor shape to denote the mode.
  2. In the chromatogram, manually integrate the peak by clicking on one side of the peak and, while holding down the mouse button, dragging the mouse across the peak to define the point on the other side.

Repeat the procedure for other samples and components as required. To restore automatic peak detection and integration, right-click in the Chromatogram View and choose **Method Settings** or **User Settings**.
Modifying Calibration Parameters

To modify the sequence calibration

1. Select a target component. Xcalibur automatically updates the Result Grid, Chromatogram and Companion Views.

2. Click the Standards tab to display calibration standards results.

3. Inspect the calibration curve in the Companion View. If it is not currently displayed, do one of the following:
   - Choose View > Set Companion View > Show Calibration Curve or right-click in the Chromatogram View and choose Set Companion View > Show Calibration Curve from the shortcut menu.

4. Inspect the calibration curve according to the criteria used in your laboratory. The Calibration Companion View displays the calibration equation, the goodness of fit parameter, $R^2$, and the weighting, $W$.

To view calibration and quantitation flags

1. Right-click on the Calibration Companion View and choose Calibration Settings from the shortcut menu.

2. Select the Flags tab.

3. To exclude a point or sample from the calibration curve, right-click on it and choose Exclude from the shortcut menu. To include a previously excluded point, right-click on it and select Include from the shortcut menu.

4. To exclude a level, right-click the Calibration Companion View and choose Exclusion List from the shortcut menu to open the Cal Exclusion List dialog box for the selected component.
   - To exclude a level, click in the Exclude column adjacent to the level to be excluded.
   - To restore an excluded level, click in the Exclude column adjacent to the level (on the word Yes) to be restored.

5. To adjust the calibration settings, right-click on the Calibration Companion View and choose Calibration Settings from the shortcut menu. Xcalibur opens the Calibration Settings dialog box.
• To adjust the ISTD associated with the component, select a new ISTD on the Type page.

• To adjust the calibration equation, weighting, or units, make new selections and entries on the Curve page.

• To view the calibration or QC levels, open the Levels page.

• To make corrections for isotope contributions to ISTD or Target components, enter new values on the Isotope% page.

• To change calibration and quantitation flag thresholds, enter new values on the Flags page.

• To apply any changes to the sequence, click **Apply**.

6. To export the calibration settings with peak integration and detection parameters as a new method, choose **File > Export Method**.
Index

A
Absolute Window text box 155
Acquisition Queue page 91, 124
  pausing 126
  purging 126
  resuming 126
Add Samples command 144
Adding
  standards to a sequence 105
Amount (Cal Level) text box 75
Amount (ISTD) text box 66
Amount (QC Level) text box 75
Apply Changes dialog box 18
Area 143
  ratio 143
Area Scan Window text box 59
Area Tail Extension text box 59
Area Threshold flag 61, 152
Automating analysis 91
Avalon Event List dialog box 58
Avalon peak detection algorithm 31, 43
  User Identification Settings dialog box 159
Average RF 68

B
Baseline 63
  and noise window 63
  minimum number of scans in 63
  noise tolerance 63
Baseline clipping 83
Baseline clipping suitability test 154
Batch Reprocess Setup dialog box 122
Blanks 12, 105
Bracket Type group box 102
Brackets 140
Brackets/Groups In Use combo box 142
Browsers 129

C
Cal Exclusion List dialog box 173
Cal Level text box 75
Calculated amount 143
Calculated Amount flag 151
Calibration
  file 107
  flag 73
  modifying parameters 185
  replicates 132
  Set Companion View list 140
Calibration Companion view 137, 166
Calibration curve 67, 139
  description 3
  editing samples 180
  excluding a point 166
  restoring a point 167
  units 68
  using external standard (figure) 5
  using internal standard (figure) 7
Calibration File text box 142
Calibration Options dialog box 65
Calibration page 64
Calibration settings
  Curve page 168
  Flags page 172
  Levels page 170, 171
  Type page 168
Calibration Settings dialog box 166, 166, 167, 168
Calibration standards 11
Carryover Limit flag 153
Carryover Limit text box 73
Cells
  states 24
Chro page 156, 157
Chromatogram
  cursor actions 24
  preview 22
  trace 32
Chromatogram view 139
  Context menu 147
  editing samples 180
  reviewing 182
  working in 147
Chromatography Options dialog box 42
Column Arrangement dialog box 96
Column overload 82
  suitability test 154
Columns command 144, 145
Index:

Columns in sequences
  arranging 96
  changing user labels 97
Component List text box 139
Components list
  Processing Setup 17
Concave suitability test 154
Continuing calibration method 132
Contribution Of ISTD To Target Compound text box 70
Contribution Of Target Compound To ISTD text box 71
Copy Graph command 166
Copy Row command 144
Correction For Isotope Contribution dialog box 69
Cubic spline 68
Cursor actions
  active 24
  pinning 24
Cursor actions in Processing Setup 24

D
Data Flags dialog box 61
Delete Selected Samples command 144
Details Of Selected Analysis dialog box 127
Detected By flag 151
Detecting components in a chromatogram 41
Detection
  limit 4, 73
Detection Limit flag 152
Detection page 41
  peak detection 49
  User Identification Settings dialog box 161
DiffPks 143
Dilution Factor text box 95
Disk Space dialog box 113
Display Options dialog box
  Quan Browser 165

E
Editing
  a sample 180
  a sequence 108, 179
Enable Warnings command 18
Exclude command 143
Exclusion List command 166, 173
Expected text box 35
Export Sequence dialog box 115
Exporting
  sequence 115
External calibration file 132
External standards
  considering variables for 5
  definition 5
  using, for quantitation 5

F
Failure Threshold text box 81
Figures
  calibration curve
    using external standard 5
  using internal standard 7
  integrated chromatographic peak 3
File name 142
  base 100
File Name text box 95, 106
File Path text box 95, 106
Fill Down dialog box 108
First Peak option button 62
Flags
  area threshold 61
  baseline clipping 83
  carryover limit 73
  column overload 82
  data 61
  detection limit 73
  height threshold 61
  linearity limit 73
  minimum signal-to-noise ratio 83
  peak width 81
  quantitation limit 73
  resolution threshold 79
  R-squared 73
  symmetry threshold 80
  tailing 81
Flags button 61, 72
Flags page 150
  Calibration Settings dialog box 172
  User Identification Settings dialog box 164
Forward Matching factor 157

G
Genesis
  Advanced Detection Options dialog box 58
  peak detection algorithm 31, 43
  User Identification Settings dialog box 158
Go To Line Number dialog box 111
Groups 132
Index:

H
Height 143
to 143
Height Threshold flag 152
Home Page
Information view 124

I
ICIS
Advanced page
User Identification Settings dialog box 163
Advanced Parameters dialog box 58, 58
Detection page
peak integration 46
Integration page
User Identification Settings dialog box 162
peak detection 50
peak detection algorithm 31, 43
User Identification Settings dialog box 158
Identification Options dialog box 58, 62
Identification page
Expected text box 35
mass range 34
Retention Time Window text box 35
scan filter 31
trace 32
User Identification Settings dialog box 160
wavelength range 34
Import Sequence dialog box 98
Include command 167
Include Sample Reports check box 177
Include Summary Reports check box 177
INCOS Noise method 59
INCOS Noise option 59
Info page 149, 156
Information view
Acquisition Queue page 124
Injection Volume text box 95, 107
Instrument Method text box 95, 106
Integration Type option box 143
Internal standards (ISTDs)
choosing 7
considering variables for 6
definition 6
using, for quantitation 6
International dialog box 99
Interpreting data 129
Ion Coelution test 155
Ion ratio confirmation 54
Ion Ratio test 155

Isotope button 69
ISTD 65
area 143
assigning to a target 67
correcting for contribution to target 70
height 143

L
Labeling peaks 165
LCQUAN
acquiring and processing data with, overview 13
quantitative analysis procedure 13
Left Edge Type flag 151
Level 143
Level text box 95
Levels page
Calibration Settings dialog box 170, 171
Processing Setup 74
Limit
of detection 4
of quantitation 4
Limit Scan Wavelength check box
peak purity 85
Linear 68
Linear log-log 68
Linearity Limit flag 152
Linearity Limit text box 73
List separator character 116
Locally weighted 68
Lower quantitation limit 4

M
Macros 89
Manual Integration command 147
Manually Add Peak command 148
Mass 34
Match by Position option 111
Match by Sample ID option 111
Match Probability factor 157
Max Peak Width text box 81
Method Settings command 147
Min Peak Width text box 81
Minimum
number of scans in baseline 63
signal-to-noise ratio 83
Minimum Peak Height text box 50
Minimum Peak Width text box 59
More Flags page 152
Index: N

More Info page 155
Multiplet Resolution text box 59

N
New Sequence Template dialog box 99
Non-bracketed sequence 132,140
Non-overlapped, bracket type 134
Number of peak widths for noise detection 83

O
Open, bracket type 133
Opening
files in Quan Browser 137
raw file in Processing Setup 22
sequence in Sequence Setup 94, 94
Origin 68
Overlapped, bracket type 134

P
Path 106
Pausing the acquisition queue 126
Peak
classification parameters 81
detection 49
height
column overload testing 82
peak width testing 81
symmetry threshold 80
integration 46
labeling 147, 165
parameters 59
status 143
width 81
suitability test 153
Peak Coverage text box
peak purity 85
Peak Detection Settings command
User Identification Settings dialog box 158
Peak Height text box
peak tailing 81
Peak Information dialog box 148
Chro page 156, 157
Flags page 150
Info page 149, 156
More Flags page 152
More Info page 155
qualifier ions 155
spectrum candidates 156
Spectrum page 157
Suitability page 153, 154
Peak purity
Enable check box 85
Limit Scan Wavelength check box 85
PDA chromatograms 85
Peak Coverage text box 85
Scan Threshold text box 85
Wavelength Range text box 85
Peak Purity page 84
Peaks
integrated (figure) 3
Percent Test (QC Level) text box 75
Pinning 25
Point-to-point 68
Previewing processing 22
Previews
active 24
pinning 24
Print
sequence 112
Print Preview dialog box 113
Print Reports button 177
Print Selection dialog box 113
Process Method text box 106
processing actions 121
Processing Method text box 95
Processing Setup 16
Apply Changes dialog box 18
auto open raw file 20
buttons 18
Correction For Isotope Contribution dialog box 69
customizing setup 20
Data Flags dialog box 61
Identification Options dialog box 62
Load Last Processing Method option button 20
OK button 18
Open Raw File command 22
Programs view 89
Quan view
Calibration Options dialog box 65
Calibration page 64
Cancel button 18
Chromatography Options dialog box 42
Correction For Isotope Contribution dialog box 69
customizing setup 20
Data Flags dialog box 61
Identification Options dialog box 62
Load Last Processing Method option button 20
OK button 18
Open Raw File command 22
Programs view 89
Quan view
Calibration Options dialog box 65
Calibration page 64
Correction For Isotope Contribution dialog box 69
data Flags dialog box 61
Detection page 41
Identification Options dialog box 62
Levels page 74
pages 21
Index:

QC

QC Failed flag 151
QC Level table 75
QC Level text boxes 75
Quadratic
  log-log 68
Qualifier ions 155
Quality control (QC) samples 11
Quan
  quantitative reprocessing option 123
  view 22, 23
Quan Browser 129
  Cal Exclusion List dialog box 173
  Calibration Settings dialog box 167
  Chromatogram view 139
  component list 139
  Display Options dialog box 165
  getting started 134
  menu bar 137
  opening files 134
  Peak Information dialog box 148, 148
  Quantitation Results Sorting Order dialog box 146
  Reports dialog box 176
  Result List Column Hiding dialog box 145
  results grid 139
  Select Report Samples dialog box 177
  Set Companion View list 139
  title bar format 137
  toolbar 137
  User Identification Settings dialog box 158
  View Sample Types dialog box 135
  window features 136
Quan view 21
  Calibration page 64
  Detection page 41
  Levels page 74
  Peak Purity page 84
  previewing processing 22
  System Suitability page 78

using interactively 23
using the toolbar 28
zoom commands 28
Quantitation
  flags
    carryover limit 73
    detection limit 73
    linearity limit 73
    quantitation limit 73
Quantitation Flags dialog box 172
Quantitation Limit flag 153
Quantitation Limit text box 73
Quantitation limits 4
Quantitation range 4
Quantitation Results Sorting Order dialog box 146
Quantitative analysis
  definition 2
  discussion 3
  reprocessing data 123
  sources of error 6
  steps of 2
  techniques 3
  using external standards for 5
  using internal standards for 6
Queue manager
  Details Of Selected Analysis dialog box 127
  updating the display 126
Queue Manager window 126

R

Removing jobs from the acquisition queue 126
Repetitive Noise option 59, 59
Replace Calibration command 142
Replicates 132
Reports
  sample 87
  Reports command 138, 138
  Reports dialog box 176
    Select Samples button 177
  Reports view 86
  Reprocessing 122
  Rescaling a preview display 28
  Reset Scaling command 148, 166, 175
Resolution
  formula 79
  Resolution suitability test 153
  Resolution threshold 79
  Response 69
  Response factor 3
  Response High flag 151
Index: S

Response Low flag 151
Response OK flag 151
Result List Column Hiding dialog box 145
Results grid 139
  changing the sort order 146
  column headings 142
  context menu 144
  displaying columns 145
  editing a sequence 179
  editing samples 180
  hiding columns 145
  working in 141
Results review 129
Resuming the acquisition queue 126
Retention time
  RT reference 35
  Window text box 35
Reverse Matching factor 157
Right Edge Type flag 151
Rows
  deleting 110
  inserting 110
RSD% 143
R-squared 73
R-squared flag 152
RT 143
RT Ref OK flag 151
Run Sequence dialog box 118
Running
  programs or macros 89
  sample or sequence 117

S

S/N threshold 63
Sample
  ID 143
  name 142
  position 111
  type 142
Sample ID text box 95, 106
Sample Information window 125
Sample Type option box 106
Sample types
  blanks 12
  quality controls (QCs) 11
  standards 11
  unknowns 11
Samples
  editing in Quan Browser 180
  ID 106, 111
  name 95
  removing from the acquisition queue 126
  reports 87
  type 106
  unknowns 101
  volume 95
  weight 95
Saturated flag 151
Saturation suitability test 154
Save command 137
Saving
  page parameters in Processing Setup 18
  sequence in Sequence Setup 94
Scan filters 31
Scan Threshold text box
  peak purity 85
Select Report Samples dialog box 177
Select Samples button 177
Send To Qual Browser command 144
Separator character 99
Sequence
  See Acquisition Sequence, Processing Sequence.
Sequence Setup 92
  Batch Reprocess Setup dialog box 122
  Column Arrangement dialog box 96
  Disk Space dialog box 113
  Export Sequence dialog box 115
  Fill Down dialog box 108
  Go To Line Number dialog box 111
  Import Sequence dialog box 98
  International dialog box 99
  New Sequence Template dialog box 99
  Print Preview dialog box 113
  Print Selection dialog box 113
  Run Sequence dialog box 118
  Transfer Row Information dialog box 111
  User Labels dialog box 97
Sequences
  brackets 105
  columns 94
  creating automatically 99
  creating manually 106
  editing in Quan Browser 179
  editing in Sequence Setup 108
  exporting 115
  importing 98
  new 98
  New command 99
  pausing 126
  printing 112
  removing from the acquisition queue 126
  resuming 126
  samples 101
Index:

T
standards 105
starting number 100
Set Companion View list 139
Set Peak To Not Found Status command 148
Set Sorting Order command 144, 146
Settings dialog box 20
Show all sample types 135
Show Calibration Curve command 166, 175
Show Peak Info command 147, 148
Show Spectrum View command 166
Show Standards And QC commands 135
Shutdown 120
Signal-to-noise suitability test 154
Smoothing in processing method 46
Sort order 146
Specified amount 143
Spectrum
detection 50
preview 22
cursor actions 24
Spectrum At Peak Apex command 175
Spectrum At Peak Left Edge command 175
Spectrum At Peak Right Edge command 175
Spectrum Companion view 137, 138, 140, 175, 175
Spectrum Options dialog box 52
Spectrum page 154, 157
Spectrum plot 139, 175
Standard
clear 132
update 132
Standard Dilution dialog box 76
Standards 3, 11, 105
Startup 120
Startup Mode group box 20
Status Bar command
Processing Setup 17
Suitability page 153
baseline clipping test 154
column overload test 154
concave test 154
peak width test 153
resolution test 153
saturation test 154
signal-to-noise ratio test 154
symmetrical test 153
tailing test 154
Summary reports 88
Symmetrical suitability test 153
Symmetry threshold 80
System suitability
baseline clipping definition 83
column overload formula 82
peak width defined 81
resolution formula 79
symmetry formula 80
tailing formula 81
System Suitability page 78

T
Tables
  Effect of cursor action in an active cell 24
Tailing 81
Tailing suitability test 154
Target 66
  correcting for contribution to ISTD 71
Target ratio % 155
Title bar, Quan Browser 137
Toolbar
  Processing Setup 17
  Quan Browser 137
Trace 32
  combinations 32
Transfer Row Information dialog box 111
Type page
  Calibration Settings dialog box 168

U
Units 68, 143
  ISTD 66
Unknowns 11
Updating queue manager 126
Upper quantitation limit 4
Use as RT reference 35
User Identification Settings dialog box
  Detection page 161
  Flags page 164
  ICIS Advanced page 163
  ICIS Integration page 162
  Identification page 160
User Labels dialog box 97
User Peak Detection Settings command 147, 158
User Settings command 147
User-defined columns 97, 106

V
Valid flag 151
Valley Detect flag 151
Index: W

Value option button 62
Variables, discussion of
  quantitation with external standards 5
  quantitation with internal standards 6
Vial list 112
Vial number 95
Vial Position text box 95
View all 142
View Sample Types dialog box 135
View Spectrum Plot command 175
View Stds and QCs option 141
 Void Time group box 62

W
Warning
  automatic adjustment 172
  Enable Warning command 18
  flags 78
Warning dialog box 135
wavelength 34
Wavelength Range text box
  peak purity 85
Weighting 67
Windows
  Quan Browser 129
  queue manager 126
  Sequence Setup 92, 92
Working in the results grid 141

X
Xcal files 132

Z
Zoom commands 138