This document is provided to customers who have purchased Thermo Electron Corporation equipment to use in the operation of such Thermo Electron Corporation equipment. This document is copyright protected and any reproduction of this document or any part of this document is strictly prohibited, except as Thermo Electron Corporation may authorize in writing.

Technical information contained in this publication is for reference purposes only and is subject to change without notice. Every effort has been made to supply complete and accurate information; however, Thermo Electron Corporation assumes no responsibility and will not be liable for any errors, omissions, damage, or loss that might result from any use of this manual or the information contained therein (even if this information is properly followed and problems still arise).

This publication is not part of the Agreement of Sale between Thermo Electron Corporation and the purchaser of an LC/MS system. In the event of any conflict between the provisions of this document and those contained in Thermo Electron Corporation’s Terms and Conditions, the provisions of the Terms and Conditions shall govern.

System Configurations and Specifications supersede all previous information and are subject to change without notice.
WEEE Compliance

This product is required to comply with the European Union’s Waste Electrical & Electronic Equipment (WEEE) Directive 2002/96/EC. It is marked with the following symbol:

![WEEE Symbol]

Thermo Electron has contracted with one or more recycling/disposal companies in each EU Member State, and this product should be disposed of or recycled through them. Further information on Thermo Electron's compliance with these Directives, the recyclers in your country, and information on Thermo Electron products which may assist the detection of substances subject to the RoHS Directive are available at www.thermo.com/WEEERoHS.

WEEE Konformität

Dieses Produkt muss die EU Waste Electrical & Electronic Equipment (WEEE) Richtlinie 2002/96/EC erfüllen. Das Produkt ist durch folgendes Symbol gekennzeichnet:

![WEEE Symbol]

Thermo Electron hat Vereinbarungen getroffen mit Verwertungs-/Entsorgungsanlagen in allen EU-Mitgliederstaaten und dieses Produkt muss durch diese Firmen wiederverwertet oder entsorgt werden. Mehr Informationen über die Einhaltung dieser Anweisungen durch Thermo Electron, die Verwerter und Hinweise die Ihnen nützlich sein können, die Thermo Electron Produkte zu identifizieren, die unter diese RoHS Anweisung fallen, finden Sie unter www.thermo.com/WEEERoHS.
Conformité DEEE

Ce produit doit être conforme à la directive européenne (2002/96/EC) des Déchets d'Equipements Electriques et Electroniques (DEEE). Il est marqué par le symbole suivant:

Thermo Electron s’est associé avec une ou plusieurs compagnies de recyclage dans chaque état membre de l’union européenne et ce produit devrait être collecté ou recyclé par celles-ci. Davantage d’informations sur la conformité de Thermo Electron à ces directives, les recycleurs dans votre pays et les informations sur les produits Thermo Electron qui peuvent aider la détection des substances sujettes à la directive RoHS sont disponibles sur www.thermo.com/WEEERoHS.
# Contents

**Preface** .............................................................................................................. xi
  About This Guide ........................................................................................ xi
  Related Documentation ................................................................ .......... xi
  Safety and Special Notices .................................................................... xii
  Contacting Us .............................................................................................. xii
  Assistance ...................................................................................................... xii
  Changes to the Manual and Online Help ........................................... xiii

**Chapter 1**  
**Introduction** ................................................................................................. 1
  About Qualitative Analysis ........................................................................... 2
  Understanding Spectra ................................................................................. 3
  Ionization Modes .......................................................................................... 4
  Adduct Formation .......................................................................................... 6
  Effect of Isotopes ........................................................................................... 7
  Analysis Modes of Xcalibur ........................................................................... 8
  Full Scan ........................................................................................................ 8
  Selected Ion Monitoring (SIM) ..................................................................... 9

**Chapter 2**  
**Creating a Processing Method for Qualitative Analysis** .......... 11
  Processing Setup ............................................................................................ 12
  The Processing Setup Window .................................................................... 13
  The Title Bar .................................................................................................. 14
  The Toolbar .................................................................................................... 14
  Qual View ....................................................................................................... 14
  Applying Changes to a Page ......................................................................... 15
  Customizing Processing Setup ..................................................................... 17
  Using Qual View Interactively ..................................................................... 18
  Previewing Processing .................................................................................. 18
  Setting Processing Parameters ..................................................................... 20
  Cursor Actions ............................................................................................... 20
  Using the Toolbar ........................................................................................... 22
  Customizing the Previews .......................................................................... 23
<table>
<thead>
<tr>
<th>Contents</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Identification</td>
<td>24</td>
</tr>
<tr>
<td>Detector</td>
<td>25</td>
</tr>
<tr>
<td>Filter</td>
<td>25</td>
</tr>
<tr>
<td>Trace Options</td>
<td>26</td>
</tr>
<tr>
<td>Mass (m/z) or Wavelength (nm)</td>
<td>29</td>
</tr>
<tr>
<td>Selected Retention Time Window</td>
<td>30</td>
</tr>
<tr>
<td>Peak Integration</td>
<td>30</td>
</tr>
<tr>
<td>Limit Peaks</td>
<td>36</td>
</tr>
<tr>
<td>Advanced Chromatogram Parameters</td>
<td>37</td>
</tr>
<tr>
<td>Identification Options</td>
<td>38</td>
</tr>
<tr>
<td>Spectrum Enhancement</td>
<td>39</td>
</tr>
<tr>
<td>Selecting the Enhancement Method</td>
<td>39</td>
</tr>
<tr>
<td>Refine</td>
<td>40</td>
</tr>
<tr>
<td>Combine</td>
<td>42</td>
</tr>
<tr>
<td>Threshold</td>
<td>46</td>
</tr>
<tr>
<td>Library Search Options</td>
<td>47</td>
</tr>
<tr>
<td>Selecting the Type of Library Search</td>
<td>48</td>
</tr>
<tr>
<td>Other Search Options</td>
<td>49</td>
</tr>
<tr>
<td>Adding Spectra to a User Library</td>
<td>51</td>
</tr>
<tr>
<td>Selecting Libraries</td>
<td>52</td>
</tr>
<tr>
<td>Library Search Constraints</td>
<td>54</td>
</tr>
<tr>
<td>Molecular Weight</td>
<td>55</td>
</tr>
<tr>
<td>Other Databases</td>
<td>55</td>
</tr>
<tr>
<td>Name Fragment</td>
<td>56</td>
</tr>
<tr>
<td>Element Constraints</td>
<td>57</td>
</tr>
<tr>
<td>Mass Spectral Peak Constraints</td>
<td>59</td>
</tr>
<tr>
<td>Peak Purity</td>
<td>61</td>
</tr>
<tr>
<td>Enable Peak Purity</td>
<td>62</td>
</tr>
<tr>
<td>Limit Scan Wavelength</td>
<td>62</td>
</tr>
<tr>
<td>Reports</td>
<td>63</td>
</tr>
<tr>
<td>Sample Reports</td>
<td>64</td>
</tr>
<tr>
<td>Summary Reports</td>
<td>65</td>
</tr>
<tr>
<td>Programs</td>
<td>66</td>
</tr>
<tr>
<td>Specifying a Program or Macro</td>
<td>67</td>
</tr>
<tr>
<td>Changing the Program Sample Type</td>
<td>68</td>
</tr>
<tr>
<td>Example using the Xconvert.exe program</td>
<td>68</td>
</tr>
<tr>
<td>Method Examples</td>
<td>69</td>
</tr>
<tr>
<td>Example 1</td>
<td>69</td>
</tr>
<tr>
<td>Example 2</td>
<td>71</td>
</tr>
<tr>
<td>Example 3</td>
<td>72</td>
</tr>
<tr>
<td>Example 4</td>
<td>74</td>
</tr>
</tbody>
</table>
Chapter 3   Automating Analysis in Sequence Setup ....................... 77
- About Sequence Setup .......................................................... 78
- The Sequence Setup Window .............................................. 79
- About Sequences .................................................................. 80
  - Arranging the Columns ......................................................... 82
  - Changing User Labels .......................................................... 83
- Creating a New Sequence ...................................................... 84
- Importing a Sequence ........................................................... 84
- Using the New Sequence Template to Create A Sequence...... 86
- Creating a Sequence Manually .............................................. 89
- Working with a Sequence ...................................................... 91
  - Filling Down Columns .......................................................... 91
  - Inserting a Row ................................................................... 93
  - Deleting a Row .................................................................... 93
  - Going to a Sequence Row ..................................................... 94
- Transferring Row Information .............................................. 95
- Printing a Sequence ............................................................. 96
- Checking Disk Space ............................................................. 98
- Exporting a Sequence ........................................................... 100
- Running Samples .................................................................. 102
  - Running a Single Sample ..................................................... 102
  - Running a Sequence ........................................................... 103
- Setting up the Run ............................................................... 103
- Reprocessing Samples .......................................................... 108
- The Acquisition Queue .......................................................... 110
- Sample Information Window .............................................. 111
- Managing Tasks .................................................................... 112

Chapter 4   Reviewing and Interpreting Data in Qual Browser ........... 115
- Results Review .................................................................... 116
- About Qual Browser ............................................................. 117
  - The Toolbar ........................................................................ 118
  - The Info Bar ........................................................................ 121
  - Windows, Cells, Views and ‘Pinning’ .................................... 122
- Getting Started in Qual Browser .......................................... 124
  - Opening Single Raw Files ................................................... 124
  - Opening a Sequence ........................................................... 126
  - Opening a Result file ............................................................ 128
- All About Cells ..................................................................... 130
  - Creating and Deleting Cells ................................................. 130
  - Adjusting Cell Size ............................................................... 131
  - Changing a Cell’s View ......................................................... 132
  - Scaling a Plot ....................................................................... 133
  - Layouts ................................................................................ 133
- Using the Cell Information Page ............................................ 135
Contents

Using Views Interactively.........................................................137
Using a Chromatogram View..................................................139
  Using Chromatogram Plots..................................................140
  Chromatogram Ranges.......................................................140
  Using the AutoFilter .........................................................148
  Setting Chromatogram Options..........................................149
Detecting Peaks......................................................................156
Changing Peak Detection Settings...........................................158
Using a Spectrum View........................................................160
  Using Spectrum Plots.........................................................161
  Spectrum Ranges...............................................................162
  Setting Spectrum Options..................................................168
Subtracting Background Spectra .............................................178
Determining the Elemental Composition of a Spectrum ............179
Simulating an Isotopic Distribution Spectrum..........................186
Browsing MSn Data............................................................191
Submitting a Spectrum to a Library Search..............................198
Customizing a Library Search...............................................200
Exporting a Spectrum to the Library........................................204
Using a Map View ..................................................................205
  Setting the Map Ranges......................................................205
  Setting Map Display Options..............................................206
Using a Spectrum List View......................................................213
  Determining Elemental Composition..................................214
  Setting Spectrum List Ranges.............................................215
  Setting the Spectrum List Options......................................217
Using a Scan Header View.......................................................223
  Setting the Scan Header Range..........................................223
Using a Scan Filter View........................................................224
  Setting the Scan Filter Range.............................................224
Using a Report View............................................................225
Preparing for Presentation.......................................................226
  Using Amplify....................................................................227
  Adding Text......................................................................228
  Adding Graphics................................................................229
  Removing Text and Graphics..............................................231
  Editing the Heading..........................................................231
  Printing Cells....................................................................233
  Copying Cells to the Clipboard..........................................234
Tool Menu Utilities .............................................................235
  Background Subtract Utility..............................................235
  Adding Programs to the Tools Menu....................................238
# Chapter 5 Library Browser

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Library Browser</td>
<td>242</td>
</tr>
<tr>
<td>Exporting Spectra from Xcalibur</td>
<td>243</td>
</tr>
<tr>
<td>Manually from Qual Browser</td>
<td>243</td>
</tr>
<tr>
<td>Automatically from the Processing Method</td>
<td>244</td>
</tr>
<tr>
<td>Library Browser Windows</td>
<td>245</td>
</tr>
<tr>
<td>Library Search Window</td>
<td>245</td>
</tr>
<tr>
<td>Other Search Window</td>
<td>248</td>
</tr>
<tr>
<td>Names Window</td>
<td>248</td>
</tr>
<tr>
<td>Compare Window</td>
<td>249</td>
</tr>
<tr>
<td>Librarian Window</td>
<td>250</td>
</tr>
<tr>
<td>Customizing a Search</td>
<td>251</td>
</tr>
<tr>
<td>Library Search Options Dialog</td>
<td>251</td>
</tr>
<tr>
<td>Including a User Library in a Search</td>
<td>254</td>
</tr>
<tr>
<td>Limiting a Library Search</td>
<td>255</td>
</tr>
<tr>
<td>Managing User Libraries</td>
<td>256</td>
</tr>
<tr>
<td>Editing a User Library Entry</td>
<td>257</td>
</tr>
<tr>
<td>Accessing a User Library Entry</td>
<td>260</td>
</tr>
<tr>
<td>Automated Compound Identification Using AMDIS</td>
<td>261</td>
</tr>
</tbody>
</table>

# Index

- Automated Compound Identification Using AMDIS: 261
Preface

About This Guide

Welcome to Xcalibur®, the Thermo Electron mass spectrometry data system.

This Xcalibur Getting Productive: Qualitative Analysis manual describes how to use this Thermo Electron instrument to identify unknown compounds or carry out trace analysis. It describes how to:

• Set up a method for automatic qualitative processing
• Create a sequence or batch of samples for analysis and processing under full software control
• Get the best out of the data using Xcalibur’s qualitative reviewing utilities
• Submit spectra to library searches
• Set up personal user libraries of reference spectra

Before reading this manual, read the Getting Started manual for the instrument and become familiar with the basic features of Xcalibur, such as Home Page and Instrument Setup.

Related Documentation

In addition to this guide, Thermo Electron provides the following documents for Xcalibur 2.0:

• Administrator’s Guide: Configuring Xcalibur Software for Compliance with 21 CFR Part 11
• Getting Productive: Processing Setup and the Analysis of Quantitation Data
• Getting Productive: Quantitative Analysis
• Getting Productive: Designing and Generating Custom Reports with XReport
• Getting Productive: Creating and Searching Libraries
• Help available from within the software
Safety and Special Notices

Make sure you follow the precautionary statements presented in this guide. The safety and other special notices appear in boxes.

Safety and special notices include the following:

DANGER  Highlights laser-related hazards to human beings. It includes information specific to the class of laser involved. Each DANGER notice is accompanied by the international laser radiation symbol.

CAUTION  Highlights hazards to humans, property, or the environment. Each CAUTION notice is accompanied by an appropriate CAUTION symbol.

IMPORTANT  Highlights information necessary to avoid damage to software, loss of data, invalid test results, or information critical for optimal performance of the system.

Note  Highlights information of general interest.

Tip  Helpful information that can make a task easier.

Contacting Us

There are several ways to contact Thermo Electron.

Assistance

For new product updates, technical support, and ordering information, contact us in one of the following ways:

Visit Us on the Web

www.thermo.com/finnigan

Contact Technical Support

Phone:  1-800-685-9535
Fax:  1-561-688-8736
techsupport.finnigan@thermo.com
Contact Customer Service

In the US and Canada for ordering information:
Phone: 1-800-532-4752
Fax: 1-561-688-8731

International contacts for ordering information:
Visit www.thermo.com/finnigan for the current listing.

Changes to the Manual and Online Help

To suggest changes to this guide or to the Help, use either of the following methods:

• Fill out a reader survey online at www.thermo.com/lcms-techpubs
• Send an e-mail message to the Technical Publications Editor at techpubs.finnigan-lcms@thermo.com
Chapter 1 Introduction

This chapter provides a basic introduction to mass spectra and explains how to use Xcalibur®, the Thermo Electron mass spectrometry data system, for qualitative analysis.

This chapter contains the following sections:

- About Qualitative Analysis
- Understanding Spectra
- Analysis Modes of Xcalibur
This chapter provides a basic introduction to mass spectra and explains how to use Xcalibur for qualitative analysis. Qualitative analysis is concerned with solving two analysis problems:

- The identification of unknown compounds
- Trace analysis and the confirmation of target compounds

This guide describes how to:

- Set up a method for automatic qualitative processing in Processing Setup.
- Set up a sequence or batch of samples for analysis and processing under full software control in Sequence Setup.
- Review the data using Xcalibur’s qualitative reviewing utility, Qual Browser.
- Use the Library Browser to carry out advanced analysis and to set up personal libraries of reference spectra.

Before reading this manual, read the *Getting Started* manual for the instrument to become familiar with the basic features of Xcalibur such as Home Page and Instrument Setup.
There are many different types of MS detectors but the basic principles are the same in all cases: the sample is ionized, ions are separated according to their mass\(^1\), and the separated ions are accelerated towards a detector where they are counted. The data system compiles a spectrum showing the mass distribution of the ions produced from the sample - a snapshot of ion intensities plotted against their mass\(^1\).

Ionization initially produces molecular ions, but complex secondary processes can cause the molecular ions to fragment. Together with molecular ions, these fragment ions make up the mass spectrum. For individual substances, a mass spectrum can be a characteristic molecular fingerprint.

It is conventional to call the most abundant ion the base peak and give it an arbitrary abundance or intensity of 100. All the other peaks are reported as a percentage of the size of the base peak. After this normalization, it is possible to compare spectra directly.

Figure 1 is an example of a simple library spectrum showing the fragmentation of acetone C\(_3\)H\(_6\)O (molecular weight = 58 u). The most abundant ions have been labeled with their mass-to-charge ratios. Note that the molecular ion (58 u) is not the most abundant. The base peak is actually 43 u. This is due to the acetyl ion.

---

\(^1\)Strictly, this should be mass-to-charge ratio (m/z), but in the majority of cases z=1 and the X-axis becomes equivalent to mass, m.
Fragmentation patterns like this can be used to determine molecular structure. For example, the neutral loss of 15 u from the molecular ion of acetone indicates the presence of a methyl group in the original molecule. A subsequent loss of 28 u corresponds to the loss of CO. Commonly observed neutral losses are listed in Table 1. Assign such losses to help deduce the structure of an unknown compound. A full structural analysis generally relies on the presence of a molecular ion and hence the measurement of the molecular weight of the compound.

Table 1. Common neutral losses

<table>
<thead>
<tr>
<th>Loss</th>
<th>Fragment</th>
</tr>
</thead>
<tbody>
<tr>
<td>15</td>
<td>CH₃</td>
</tr>
<tr>
<td>18</td>
<td>H₂O</td>
</tr>
<tr>
<td>19</td>
<td>F</td>
</tr>
<tr>
<td>29</td>
<td>C₂H₅ or CHO</td>
</tr>
<tr>
<td>35</td>
<td>Cl</td>
</tr>
<tr>
<td>46</td>
<td>NO₂</td>
</tr>
<tr>
<td>59</td>
<td>C₆H₅, COOCH₃ or CH₂COOH</td>
</tr>
<tr>
<td>77</td>
<td>C₆H₅</td>
</tr>
</tbody>
</table>

In some cases, fragmentation is extensive, leaving little or no trace of a molecular ion. In the absence of a molecular ion, it is difficult to determine either the molecular weight or the structure.

**Ionization Modes** Select an ionization mode that supports the type of instrument used (LC/MS or GC/MS). This mode can affect the characteristics of a spectrum of a compound.

This section contains the following topics:

- Ionization Modes for LC/MS Instruments
- Ionization Modes for GC/MS Instruments
Ionization Modes for LC/MS Instruments

LC/MS instruments use a technique called atmospheric pressure ionization (API). Detectors of this type can be configured to detect positive or negative ions.

API techniques offer soft ionization. This means that there is usually little or no fragmentation. An API spectrum typically contains only the protonated or deprotonated molecular ion. Basic compounds (such as amines) form protonated molecules. These can be analyzed in positive ion detection modes, giving a quasi-molecular ion peak at $m/z$ M+1 (where M represents the molecular weight of the compound).

Acidic compounds (sulphonic acids, for example) form a deprotonated molecule [M-H]$^-$. These can be analyzed in negative ion modes as quasi-molecular ion peaks at $m/z$ M-1.

Ionization Modes for GC/MS Instruments

GC/MS instruments offer two techniques: electron ionization (EI) and chemical ionization (CI).

EI is very commonly used because it is simple and reproducible. The fragmentation pattern is effectively determined by the energy of the impacting electrons alone (electron energy, measured in eV). Virtually identical spectra can be obtained on very different types of EI mass spectrometers as long as the electron energy is the same.

This reproducibility has led to the compilation of extensive libraries for 70 eV EI spectra. Xcalibur's Library Browser can use the optional NIST/EPA/NIH Mass Spectral Library with over 108000 reference EI spectra. Use library data to select confirmatory ions for the target compounds.

Chemical ionization (CI) offers a milder method of forming ions. In CI, a controlled flow of a reagent gas, commonly ammonia, methane, or isobutane, is introduced into the area where ionization occurs (the ion source). Thermal electrons passing across the source ionize the reagent gas. These ions can then collide with neutral molecules, causing hydrogen transfer. This process is repeated when the reagent gas ions collide with analyte molecules.

CI usually produces protonated molecules, generally at a mass one greater than the molecular mass of the compound. Significantly less fragmentation occurs than in comparable EI spectra. Depending on the choice of reagent gas, adduct ions can be formed. For example, M+NH$_4$ is a typical adduct ion with ammonia as the reagent gas.
Under certain conditions, CI produces negative molecular ions formed by electron capture. The sensitivity of negative ion CI for certain classes of compounds (those containing double bonds, sulfur, phosphorus, chlorine or bromine) can be orders of magnitude greater in comparison with positive CI or EI modes.

For more information about the ionization modes available on the instrument, refer to the Hardware Manual and Getting Started manual for the instrument.

**Adduct Formation**

If ionization takes place in the presence of contaminants or additives such as ammonium or sodium ions, some compounds are susceptible to adduct formation. These spectra show other ions in addition to, or instead of, the molecular ion (see Figure 2). Common adducts are:

\[
\begin{align*}
[M+18]^+ \text{ NH}_4^+ & \quad [M+23]^+ \text{ Na}^+ \\
[M+39]^+ \text{ K}^+ & \quad [M+42]^+ \text{ ACN+H}^+
\end{align*}
\]

**Figure 2.** Mass spectrum showing sodium and acetonitrile adducts

Care must be taken when determining molecular weights to take account of possible adduct ions.
Effect of Isotopes

In some cases, you need to consider the effect of less abundant isotopes and choose to use an average molecular weight rather than one based on the most abundant isotopes. When the molecular structure of the target compound contains large numbers of certain elements, the less abundant isotopes become significant. This might result in a shift in the mass peaks from their expected \( m/z \) values.

For example, the most abundant isotope of chlorine is Cl\(^{35}\). However, Cl\(^{37}\) occurs with a natural abundance of 24.47%. If a compound contains four chlorine atoms, its molecular ion would be 2 mass units greater than that expected from a calculation based solely on Cl\(^{35}\). Using chlorine's average atomic weight (35.453), the molecular ion would be correctly identified. Also you would observe a distribution of molecular ions across 8 mass units from molecules containing between zero and four Cl\(^{37}\) atoms.
Xcalibur has two analysis modes:

- Full Scan
- Selected Ion Monitoring (SIM)

**Full Scan**

In full scan operation, the MS detector scans repetitively over a wide mass range and records successive full spectra throughout the analysis.

Display full scan information in several ways:

- A Total Ion Current (TIC) chromatogram represents the summed intensities of all the ions in each spectrum plotted against chromatographic retention time. Each peak in the TIC represents an eluting compound, which can be identified from the mass scans recorded during its elution.

- Mass chromatograms show the ion intensities of selected mass-to-charge ratios ($m/z$). Xcalibur extracts these from each stored scan and plots them against retention time. Selectivity can be achieved using this technique by choosing to display an $m/z$ value characteristic of the compound of interest but not present in other sample components.

Full scan mode is suited to the identification of unknowns and can also be used for trace analysis when sensitivity is not important.
**Selected Ion Monitoring (SIM)**

In SIM mode, configure the MS detector to monitor a limited number of $m/z$ values, characteristic of a targeted compound or compounds. The mass analyzer switches between the selected $m/z$ values, each value being monitored repeatedly for a programmed dwell time before averaging and moving on to the next.

SIM generates mass chromatograms only of the monitored $m/z$ values, not complete mass spectra as in full scan operation. Without a complete spectrum it is not possible to submit a library search to identify an unknown.

Selected ion monitoring (SIM) offers:

- Improved sensitivity because more time is spent monitoring the ions of interest rather than scanning across the complete mass range.

- A wide and linear dynamic range (six orders of magnitude without modification of tuning parameters). This is important in isotope dilution techniques which use co-eluting labeled standards and also in the analysis of trace components.

- Better definition of a chromatogram peak profile because more scans (points) can be recorded across it.

- Reduced file sizes compared to full scan operation because SIM records only the information of interest.

SIM is ideally suited to trace analysis.
Chapter 2 Creating a Processing Method for Qualitative Analysis

This chapter describes Processing Setup and explains how to use it to create a Processing Method for the automated analysis of qualitative data. It leads you through the parameters required for data processing, reporting, and running additional programs.

This chapter contains the following sections:

- Processing Setup
- The Processing Setup Window
- Using Qual View Interactively
- Identification
- Identification Options
- Spectrum Enhancement
- Library Search Options
- Library Search Constraints
- Peak Purity
- Reports
- Programs
- Method Examples
Use Processing Setup to create a method for automated batch analysis. It leads you through the parameters required for data processing, reporting, and running additional programs (such as file copying procedures).

Xcalibur provides three peak detection algorithms. The ICIS peak detection algorithm has been designed for MS data and has superior peak detection efficiency at low MS signal levels. This is the Xcalibur default peak detection algorithm. The Genesis peak detection algorithm is the original Xcalibur peak detection algorithm. This algorithm has been provided for backwards compatibility with Xcalibur 1.0 studies. The Avalon peak detection algorithm has been designed for chromatographic data and supports detectors other than MS. Specifically, Avalon can detect negative peaks and shoulders in chromatographic data better than Genesis or ICIS can.

**To change the default peak detection algorithms**


   Xcalibur displays the multi-paged Xcalibur Configuration dialog box.

2. Click on the **Peak Detection** tab to open the Peak Detection page.

3. Select the appropriate peak detection algorithm for each data type.

Sequence Setup uses the Processing Method to initiate qualitative and quantitative processing, reporting, and additional programs or macros.

A single Processing Method consists of four views:

- **Quan** Quantitative processing setup
- **Qual** Qualitative processing setup
- **Reports** Reporting setup
- **Programs** Program and macro selection

This chapter concentrates on the functionality of the Qual, Reports, and Programs views.

The *Xcalibur Getting Productive: Quantitative Analysis* manual provides a full description of the Quan view.
The Processing Setup Window

The Processing Setup window (see Figure 3) consists of the following:

- A title bar containing a description about the current method
- A menu bar
- A toolbar
- A View bar containing graphical buttons leading to the four views of Processing Setup: Quan, Qual, Reports, and Programs
- A page or set of pages corresponding to the selected view
- A status bar showing information about activities within Processing Setup

Figure 3. Processing Setup window, showing the Identification page of the Qual view
To display or hide the View bar, Toolbar, and Status bar, choose the appropriate View menu command:

- Choose View > View Bar to display or hide the View bar
- Choose View > Toolbar to display or hide the Toolbar
- Choose View > Status Bar to display or hide the Status bar

To maximize the display of a Processing Setup view, hide all three bars.

**The Title Bar**  
The title bar lists:

- The application name – Processing Setup
- The active view (Quan, Qual, Reports, or Programs)
- The active page (for example, Identification)
- The name of the opened method, or ‘Untitled’ if a new file has not yet been saved
- The selected type of calibration, internal or external standard

**The Toolbar**  
The toolbar contains shortcuts for frequently used menu commands. For information about the toolbar buttons, refer to the Xcalibur online Help.

**Qual View**  
The Qual view (see Figure 3) consists of five tabbed pages:

- The Identification page controls the peak detection and integration of chromatograms
- The Spectrum Enhancement page turns on three spectrum enhancement options.
- The Library Search Options page consists of the parameters to define a comparison search of the compound to published compound data.
- The Library Search Constraints page constrains a library search to increase processing efficiency.
- The Peak Purity page defines scan and wavelength parameters for peak purity analysis
The Identification page and the Spectrum Enhancement page contain a Chromatogram Plot view and a Spectrum plot view. Use these views to preview the results of peak detection and integration in the Chromatogram preview, and, if enabled, Spectrum Enhancement in the Spectrum preview. A secondary use of these previews is to set some of the Qual parameters interactively using an existing raw file.

**Note** If you select a detector type other than MS or PDA, the Spectrum Enhancement, Library Search Options and Library Search Constraints pages are unavailable.

### Applying Changes to a Page

Each Processing Setup page features **OK** and **Cancel** buttons. These are enabled only if you change one or more parameters on the page, otherwise they are grayed out. When you have changed or edited a parameter:

- Click **OK** to apply the changes to the current Processing Method. Xcalibur reports any validation errors.
- Click **Cancel** to undo all changes made to the page and revert to the previously applied values.

**Note** These actions do not affect the saved version of the Processing Method. Modify the saved file by using the **File > Save** command from the open file.

Xcalibur displays the Apply Changes dialog box (see Figure 4) if you attempt one of the following actions without applying or discarding changes:

- Switching to another page
- Switching to another component
- Switching to another view
- Changing the chromatography type (**Options > Chromatography By**)
- Changing the calibration type (**Options > Calibration By**)
- Clicking on the Close button on the title bar
- Choosing one of the following menu commands:

  - **File > Open**
  - **File > <most recently used file list>**
  - **File > Save**
  - **File > Save As**
File > Exit
File > Import Method
File > New

Apply or undo the page modifications before proceeding with further actions.

In the Apply Changes dialog box, click:

- **Yes** to apply changes.
- **No** to discard any changes and proceed with the selected action.
- **Cancel** to stop the intended action and return to the current page without applying or discarding changes.

Select the Don't Tell Me About This Again check box to suppress the display of the Apply Changes dialog box. In future cases where it would normally be displayed, Xcalibur treats changes according to the final selection in the dialog box:

- When you click **Yes**, Xcalibur applies changes if validation is successful and continues with the selected action. If validation fails, Xcalibur stops the intended action and returns to Processing Setup so that changes can be corrected or discarded.
- When you click **No**, Xcalibur automatically discards all changes and continues with the selected action. In such cases, apply changes explicitly, by clicking on the **OK** button, before initiating the action.

Choose **Options > Enable Warnings** to re-enable the warning dialog box.
Customizing Processing Setup

By default, Xcalibur loads the most recently used method into Processing Setup at startup. When a Processing Method is opened, change this option and configure Xcalibur to open a raw file into the Chromatogram and Spectrum previews.

To adjust these options choose **Options > Settings**. Xcalibur displays the Settings dialog box shown in **Figure 5**.

![Settings dialog box](image)

**Figure 5.** Settings dialog box

Select one of the following options in the Startup Mode area:

- Load Last Processing Method, or
- Create New Processing Method

Select one of the following options in the Auto-Open Raw File area:

- On, or
- Off

**Note** If you save a Processing Method when a raw file is present, Xcalibur saves the raw file name in the Processing Method. Xcalibur automatically opens the associated raw file whenever the Processing Method is opened if you clicked the Auto-open raw file On option in the Settings dialog box.
Using Qual View Interactively

Processing Setup displays the Chromatogram and Spectrum previews with the Identification and Spectrum Enhancement pages. Using a representative raw file, use these to:

- Preview the results of peak detection and integration in the Chromatogram preview, and, if enabled, Spectrum Enhancement in the Spectrum preview.
- Set some of the Identification and Spectrum Enhancement parameters interactively.

To use the Qual view interactively, choose File > Open Raw File or click the Open Raw File button on the toolbar. Select a relevant raw file. Then, click Open.

This section contains the following topics:

- Previewing Processing
- Setting Processing Parameters
- Cursor Actions
- Using the Toolbar
- Customizing the Previews

Previewing Processing

The Chromatogram and Spectrum previews assess processing parameters for:

- Peak Detection and Integration
- Spectrum Enhancement

Peak Detection and Integration

Xcalibur processes the raw file using the parameters of the Identification and Spectrum Enhancement pages. The Chromatogram preview shades all detected peaks and indicates the start and end of each peak with a blue baseline. Initially, the Spectrum preview displays the spectrum corresponding to the first detected peak in the chromatogram. If no peak has been detected in the chromatogram, the Spectrum preview shows the spectrum for the first scan in the raw file.
Re-scale the chromatogram or spectrum previews by using:

- Cursor actions (See “Cursor Actions” on page 20.)
- Toolbar buttons (See “Using the Toolbar” on page 22.)
- Zoom menu commands, either from the top-level menu or from the shortcut menu

To proceed, either:

- Click **OK** to perform the peak detection processing again using the current parameters, or
- Click **Cancel** to discard all changes made to the page

Xcalibur shades all detected peaks and adds the baseline to indicate the peak start and end positions.

**Spectrum Enhancement**

In the Spectrum Enhancement page, the Spectrum preview shows:

- The raw spectrum if Spectrum Enhancement is not enabled
- A Refine-enhanced spectrum if Refine is enabled
- A spectrum with the Cutoff threshold applied if Threshold is enabled
- A Combine-enhanced spectrum when you have enabled Combine and the selected scan lies within the peak start and peak end window of a detected peak in the Chromatogram preview

If the current spectrum does not lie within a detected peak, Xcalibur shows no spectrum, displaying the following message: “Combine cannot be performed. The current spectrum does not lie within a detected chromatographic peak.”
2 Creating a Processing Method for Qualitative Analysis
Using Qual View Interactively

Setting Processing Parameters
Generate a qualitative Processing Method by typing values for all the required Qual view parameters. In the Identification and Spectrum Enhancement pages, use the interactive features of Processing Setup. This option involves the use of the Chromatogram and Spectrum previews together with a raw file representative of the analysis requirements.

Use the previews to set:

- The retention time range. See “Selected Retention Time Window” on page 30.
- The mass range. See “Mass (m/z) or Wavelength (nm)” on page 29.
- The combine range. See “Combine” on page 42.

Cursor Actions
Within the Chromatogram and Spectrum previews, use the cursor in three ways:

- A click picks a point on the preview
- A line dragged parallel to any axis picks a range
- A line dragged in any diagonal direction selects an area

The effect of these actions depends on the state of the preview:

- Inactive
- Active and unpinned (each preview has a pin icon in its top right corner)
- Active and pinned

Only one of the previews can be active at any one time. The active preview is highlighted with a gray border. In Figure 3 on page 13, for example, the Spectrum preview is active, but not pinned.

Pinning fixes the active status of a preview.

To make a preview active

1. Make sure the currently active preview is not pinned. If it is, click the pin icon to unpin it.

2. Click anywhere within the preview you want to be active. Xcalibur highlights it with a gray border. Click its pin icon to fix it as the active preview.
Cursor actions in an active preview cause the preview to be scaled according to the dimensions of the dragged line or area (see Table 2).

**Table 2.** Cursor action in active, unpinned, preview

<table>
<thead>
<tr>
<th>Cursor action in active preview</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drag parallel to X-axis</td>
<td>Rescale graph showing selected X range only, same Y range</td>
</tr>
<tr>
<td>Drag parallel to Y-axis</td>
<td>Rescale graph showing selected Y range only, same X range</td>
</tr>
<tr>
<td>Dragged area</td>
<td>Rescale graph showing both the selected X and Y ranges</td>
</tr>
</tbody>
</table>

The same actions in the unpinned or inactive preview have a very different effect. In this case, the cursor actions affect the active preview (see Table 3).

**Table 3.** Cursor action in inactive or unpinned preview

<table>
<thead>
<tr>
<th>Qual page(s)</th>
<th>Active preview</th>
<th>Cursor action</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Identification Spectrum Enhancement</td>
<td>Spectrum (must be pinned)</td>
<td>Click in Chromatogram preview.</td>
<td>Spectrum preview displays mass scan that occurs at clicked on retention time.</td>
</tr>
<tr>
<td>Identification</td>
<td>Spectrum</td>
<td>Drag across a time range in Chromatogram preview.</td>
<td>Xcalibur enters the time range, indicated by a red line, into the Retention Time Window, Range (min) box.</td>
</tr>
<tr>
<td>Spectrum Enhancement (with Combine enabled, and focus on any of 5 ‘points’ fields)</td>
<td>Spectrum</td>
<td>Drag across a time range in Chromatogram preview.</td>
<td>Xcalibur enters the number of points in the time range, indicated by a red line, in the Combine edit field.</td>
</tr>
<tr>
<td>Identification</td>
<td>Chromatogram (must be pinned)</td>
<td>Click single mass in Spectrum preview.</td>
<td>Xcalibur enters the mass into the Mass (m/z) box for any trace combination that includes Mass Range and Base Peak. The mass is added to any existing value(s) defined in the mass field.</td>
</tr>
</tbody>
</table>

Important points to note are:

- The cursor action is always applied to the pinned preview.
- Within an active preview, cursor actions rescale the plot.

**Note** Right-click the active preview to display a shortcut menu with Display Options and Zoom commands.
Using the Toolbar

Use the toolbar buttons to re-scale a chromatogram or spectrum preview. The toolbar buttons are:

- Normalize Intensity
- Zoom out Y
- Zoom in Y
- Auto range
- Zoom in X
- Zoom out X
- Display all data on X axis
- Reset scaling to full scale for both X and Y axes

The Zoom menu contains equivalent commands. This can also be displayed as a shortcut menu by right-clicking on the appropriate preview. To re-scale the chromatogram, use the cursor (see Table 2).

The effects of the Reset scaling tool depend on whether you have selected Auto range or Normalize Intensity. Use Auto range to view negative peaks rather than Normalize Intensity.
Customizing the Previews

To customize the display of a chromatogram or spectrum

1. Click anywhere within the preview to make it active.

2. Choose Options > Display or right-click the appropriate preview and choose Display Options from the shortcut menu.

The Display Options dialog box contains five tabbed pages for changing the plotting style, colors, axes, labels and normalization method.

For detailed information about the Display Options dialog box for the Chromatogram Plot view, refer to “Setting Chromatogram Options” on page 149. For detailed information about the Display Options dialog box for the Spectrum Plot view, refer to “Setting Spectrum Options” on page 168.
Identification

Figure 6 shows the Processing Setup - Qual view - Identification page with the ICIS peak detection algorithm selected. Xcalibur contains three peak detection algorithms: ICIS, Genesis, and Avalon. The parameters shown in the Peak Integration area depend on the Peak Detect selection.

Xcalibur uses the parameters on the Identification page to do the following:

- Generate a chromatogram from a raw file
- Detect and integrate peaks within the chromatogram
- Identify apex scans for each of the detected peaks and submit these to spectrum enhancement (if enabled) and library searching (if you have selected MS detection).

This section describes the parameters on the Identification page and contains the following topics:

- Detector
- Filter
- Trace Options
- Mass (m/z) or Wavelength (nm)
- Selected Retention Time Window
- Peak Integration
- Limit Peaks
- Advanced Chromatogram Parameters

Figure 6. Processing Setup - Qual view - Identification page, showing the ICIS Peak Integration area
Detector

The Detector area contains three parameters: Type, Delay, and Peak Detect.

Type
From the Type list, select the type of detector: MS, Analog, A/D card, PDA, or UV.

Peak Detect
From the Peak Detect list, select a peak detection algorithm to be used by the Processing Method during qualitative processing. The available algorithms are Genesis, ICIS and Avalon.

The Genesis peak detection algorithm has been provided for backwards compatibility with data from Xcalibur 1.0 studies and, primarily, data of the MS type. The ICIS peak detection algorithm can be used for all detector types listed in Xcalibur. ICIS has superior peak detection efficiency at low MS signal levels. The Avalon peak detection algorithm supports detectors other than MS. Specifically, Avalon detects negative peaks and shoulders in chromatographic data better than Genesis or ICIS can.

Delay (min)
Select a non-MS detector type to enable the Delay box. In this box, specify a delay (in seconds) to synchronize the data with any acquired MS data. The delay is the difference in time between the commencement of MS acquisition and the subsequent start of the non-MS acquisition.

Filter

Select an MS detector type to turn on options in the Filter combo box. Use this combo box to specify a scan filter. A scan filter causes processing to be applied to a subset of the scans in a raw file.

When you load a raw file, Xcalibur lists the scan filters associated with it in the Filter combo box (Xcalibur creates scan filters from the Instrument Method during data acquisition). Select a scan filter from the list. Xcalibur applies the scan filter to the data in the raw file and displays the resulting filtered chromatogram data in the Chromatogram preview if you click OK.
For advanced uses, specify your own filter by typing it in the scan filter format. For example, the scan filter:

c full ms [26.81-251]

uses all scans in a raw file that have centroid data for a Full scan mode with MS detection and in the mass range from \( m/z \) 26.81 to 251.00. See the online Help for more details about the filter feature.

**Trace Options**

Use the Trace lists to specify the type of chromatogram you want to use for qualitative processing. The Trace options depend on the Detector Type selected:

- For MS scans, select *Mass Range*, *TIC* or *Base Peak*.
- For Analog data, select from four channels (labeled *Analog 1-4*).
- For data from an A/D Card, select from four channels (labeled *A/D Card Ch 1-4*).
- For PDA data, select *Wavelength Range*, *Total Scan*, or *Spectrum Maximum*.

Use the three Trace lists to choose:

- A basic chromatogram type, for example, *TIC*. Then, depending on the selection:
- A logical operator: + or –. This operator selection turns on:
- A second chromatogram type to add to, or subtract from, the first trace. For example, *Mass Range*. The list contains valid trace types which can be subtracted from, or added to, the trace specified in the first box.

In most cases, use a single trace type such as TIC. A second trace type is useful for subtracting contributions to a chromatogram from a solvent or other noise. Table 4 lists the various MS trace types and gives examples of their use. Table 5 lists trace types for non-MS detectors.

**Table 4.** MS trace types and combinations

<table>
<thead>
<tr>
<th>Trace type</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIC</td>
<td>Compiles a chromatogram from all the ions in each MS scan.</td>
</tr>
<tr>
<td>Mass Range</td>
<td>Compiles a chromatogram from a single mass, or a range of masses in each scan.</td>
</tr>
</tbody>
</table>
Table 4.  MS trace types and combinations, continued

<table>
<thead>
<tr>
<th>Trace type</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Base Peak</td>
<td>Compiles a chromatogram from the most abundant ion within the specified mass range.</td>
</tr>
<tr>
<td>TIC - Mass Range</td>
<td>Cleans up a TIC by subtracting a range of background contamination, allowing less abundant masses to have a more significant effect on the chromatogram. For example, consider data acquired from 50 to 1000 with dominant solvent or contaminant peaks in the range 50 to 150. Use this trace combination with Mass Range = 50–150.</td>
</tr>
<tr>
<td>TIC - Base Peak</td>
<td>Useful in situations where the most intense spectral peak throughout the run is due to a contaminant. Subtracting the base peak from the TIC would remove this. You can also use the TIC-mass range combination.</td>
</tr>
<tr>
<td>Mass Range - Mass Range</td>
<td>Can be used to remove a variety of background, solvent or contaminant peaks from a chromatogram. Consider an example where data have been acquired from ( m/z ) 50 to 900. Solvent contamination is evident below ( m/z ) 150 and there are intense contaminant peaks in the intermediate range ( m/z ) 500 to 600. Use Mass Range 1 = 150–900; Mass Range 2 = 500–600.</td>
</tr>
<tr>
<td>Mass Range + Mass Range</td>
<td>Similar uses to Mass Range – Mass Range. Considering the same example as above, identical results can be obtained using this trace combination with: Mass Range 1 = 150–499; Mass Range 2 = 601–900.</td>
</tr>
<tr>
<td>Base Peak - Mass Range</td>
<td>Rarely used. Consider an example in which the most intense peaks in the spectrum are, say, ( m/z ) 130 at one point in the chromatogram and ( m/z ) 140 at another. If there are no sample masses in this range BPI– (125–145) can remove the effect of these peaks.</td>
</tr>
<tr>
<td>Base Peak + Mass Range</td>
<td>Useful if the Base Peak trace type does not show up every chromatogram peak of interest. Add the mass range of interest to enhance the chromatogram.</td>
</tr>
</tbody>
</table>
## Table 5. Other trace types and combinations

<table>
<thead>
<tr>
<th>Trace type</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analog x</td>
<td>For monitoring any external detector, such as an FID detector, that provides an analog signal.</td>
</tr>
<tr>
<td>Analog x - Analog y</td>
<td>For some external detectors that give out an analog signal, such as UV detectors, it is possible to monitor more than one channel (typically two) and to set channels to a range, for example, 220 to 500 nm. These outputs are simple analog voltages (typically 0 to 1 V). Acquire two channels from the same detector, one a range, and one a single wavelength or smaller range (for example, at a contaminants’ specific wavelength), then subtract one from the other, for example, representing $(220 - 500) - (260 - 280)$ nm.</td>
</tr>
<tr>
<td>Analog x + Analog y</td>
<td>As Analog x - Analog y above. You can add two channels corresponding to the wavelengths of two compounds of interest (some detectors can set only single channels rather than ranges).</td>
</tr>
<tr>
<td>A/D Card Channel</td>
<td>For monitoring any external detector that provides a digital signal.</td>
</tr>
<tr>
<td>Wavelength Range</td>
<td>PDA detector wavelength range</td>
</tr>
<tr>
<td>Wavelength Range + Wavelength Range</td>
<td>You can add two channels corresponding to the wavelengths of two compounds of interest (some detectors can set only single channels rather than ranges).</td>
</tr>
<tr>
<td>Wavelength Range – Wavelength Range</td>
<td>Acquire two channels from the same detector, one a range, and one a single wavelength or smaller range (for example, at a contaminants’ specific wavelength), then subtract one from the other, for example, $(220-500)-(260-280)$ nm.</td>
</tr>
<tr>
<td>Total Scan</td>
<td>PDA detector total scan</td>
</tr>
<tr>
<td>Total Scan – Wavelength Range</td>
<td>Click this option to subtract a single wavelength or small range (for example, at a contaminants’ specific wavelength) from the total scan.</td>
</tr>
<tr>
<td>Spectrum Maximum</td>
<td>PDA spectrum maximum</td>
</tr>
</tbody>
</table>
**Mass (m/z) or Wavelength (nm)**

This parameter is available only if you select an MS or PDA detector type in the Type list.

For an MS detector type, use the Mass (m/z) box to specify the mass or mass range for trace combinations featuring Mass Range or Base Peak trace types (for example, Mass Range, TIC - Base Peak, TIC - Mass Range). If you use Base Peak ± Mass Range or Mass Range ± Mass Range trace combinations, the Identification page displays a Mass (m/z) box for each trace type.

For the PDA detector type, use the Wavelength (nm) box in the cases where the specified Trace combination features Spectrum Maximum or Wavelength Range to specify the wavelength or wavelength range for the chromatogram. If you use a trace combination such as Wavelength Range + Wavelength Range (refer to Table 5), an additional Wavelength (nm) box appears to specify the second wavelength range.

**To change the range or to add a new range, either**

- Type the range in the box. The valid range is dependent upon the configured detector. The format is [Low Mass/Wavelength] - [High Mass/Wavelength]. For example, for the range m/z 123 through 456, type the following: 123 – 456, or

- Select the range interactively with a representative raw file:
  a. Open a representative raw file by choosing **File > Open Raw File**.
  b. Make the Spectrum preview active (pin it, or click within it).
  c. Drag the required range on the Spectrum preview or click to select a single value.

  The range is added to the Mass (m/z) or Wavelength (nm) box.

Add up to 50 ranges to the Mass/Wavelength boxes. Separate the ranges using the list separator setting character, normally a comma. For instructions on determining the appropriate list separator, refer to “Changing the List Separator Character” on page 101.

**Note** You must provide a range for each enabled Mass Range or Wavelength Range box. If a Mass Range or Wavelength Range box is blank, you cannot save the parameters or change to another page until you have provided a range (or switched to a different trace combination that does not involve Mass/Wavelength Ranges).
Selected Retention Time Window

The Range (min) box describes a time span to limit qualitative processing. Peak detection occurs over the full time range in the raw file, but Xcalibur discards detected peaks that lie outside of the Range (min) parameter. Xcalibur processes a peak only if its apex retention time lies within the range. The valid, and default, range is 0.0 to 999.0 min.

To specify a time range, either

- Type the range directly in the Range box (for example, 0.3 - 1.6), or
- Select the range interactively with a representative raw file:
  a. Make the Spectrum preview active (pin it, or click within it).
  b. Drag the cursor horizontally across a range in the Chromatogram preview. Xcalibur updates the Range (min) box with the dragged time range.

Peak Integration

Xcalibur contains three peak integration algorithms:

- ICIS Peak Integration
- Genesis Peak Integration
- Avalon Peak Integration

ICIS Peak Integration

The ICIS Peak Integration area shown in Figure 7 contains the following options for peak integration:

- Smoothing points
- Baseline window
- Area noise factor
- Peak noise factor
- Constrain peak width
- Peak height
- Tailing factor

Figure 7. ICIS Peak Integration area
2 Creating a Processing Method for Qualitative Analysis

Identification

- **Smoothing Points**: Use this box to type the amount of smoothing that Xcalibur applies before integration. The valid range is any odd integer from 1 (no smoothing) through 15 (maximum smoothing).

- **Baseline Window**: When looking for a local minima, use this box to type the number of scans to review. The valid range is 1.0 to 500. The default value is 40 scans.

- **Area Noise Factor**: Use this box to specify the noise level multiplier used to determine the peak edge after the location of a peak candidate. The valid range is 1 through 500. The default multiplier is 5.

- **Peak Noise Factor**: Use this box to specify the noise level multiplier used to determine the potential peak signal threshold. The valid multiplier range is 1 to 1000. The default multiplier is 1.

- **Constrain peak width**: Select this check box to constrain the peak width of a component during peak integration of a chromatogram. Set values that control when peak integration is turned on and off by specifying a peak height threshold and a tailing factor.

- **Peak height**: Use this box to specify the percentage of the total peak height that a signal needs to be above the baseline before integration is turned on or off. The valid range is 0 to 100.0%.

- **Tailing factor**: Use this box to specify the maximum ratio of the trailing edge to the leading side of a constrained peak. The valid range is 0.5 to 9.0.

The two graphical display boxes (entitled Min and Max) at the right of the ICIS Peak Integration area depict the effect of small and large values for the clicked option as a visual reminder of how the option operates on data. For example, the boxes in the margin above show the large and small values for the peak integration parameters and illustrate their effects on a simple data representation, not the actual data.
Genesis Peak Integration

The Genesis Peak Integration area shown in Figure 8 contains the following options for peak integration.

**Genesis Peak Integration**

- **Smoothing Points**: Use this box to specify the degree of data smoothing to be performed on the active component peak prior to peak detection and integration. The valid range is any odd integer from 1 (no smoothing) through 15 (maximum smoothing).
- **S/N Threshold**: Use this box to set the signal-to-noise threshold for peak integration. Peaks with signal-to-noise less than this value are not integrated. Peaks with signal-to-noise greater than this value are integrated. The valid range is 0.0 to 999.0.
- **Enable Valley Detection**: Select this check box to use the Xcalibur valley detection approximation method to detect unresolved peaks. This method drops a vertical line from the apex of the valley between unresolved peaks to the baseline. The intersection of the vertical line and the baseline defines the end of the first peak and the beginning of the second peak.

**Figure 8. Genesis Peak Integration area**

**Smoothing Points**

Use this box to specify the degree of data smoothing to be performed on the active component peak prior to peak detection and integration. The valid range is any odd integer from 1 (no smoothing) through 15 (maximum smoothing).

**S/N Threshold**

Use this box to set the signal-to-noise threshold for peak integration. Peaks with signal-to-noise less than this value are not integrated. Peaks with signal-to-noise greater than this value are integrated. The valid range is 0.0 to 999.0.

**Enable Valley Detection**

Select this check box to use the Xcalibur valley detection approximation method to detect unresolved peaks. This method drops a vertical line from the apex of the valley between unresolved peaks to the baseline. The intersection of the vertical line and the baseline defines the end of the first peak and the beginning of the second peak.
2 Creating a Processing Method for Qualitative Analysis

Identification

Expected Width (sec) Use this box to specify the expected peak width (in seconds). This value controls the minimum width that a peak is expected to have if valley detection is enabled.

With valley detection enabled, Xcalibur ignores any valley points nearer than the \( \frac{\text{expected width}}{2} \) to the top of the peak. If a valley point is found outside the expected peak width, Xcalibur terminates the peak at that point. Xcalibur always terminates a peak when the signal reaches the baseline, independent of the value set for the expected peak width. The valid range is 0.0 to 999.0 seconds.

Constrain Peak Width Select this check box to constrain the peak width of a component during peak integration of a chromatogram. Set values that control when peak integration is turned on and off by specifying a peak height threshold and a tailing factor.

Peak Height Use this box to specify the percent of the total peak height (100%) that a signal needs to be above the baseline before integration is turned on or off. This box is active only when the Constrain Peak Width check box is selected. The valid range is 0.0 to 100.0%.

Peak Tailing Factor Use this box to control how Xcalibur integrates the tail of a peak. This factor is the maximum ratio of the trailing edge to the leading side of a constrained peak. This box is active only when the Constrain Peak Width check box is selected. The valid range is 0.5 through 9.0.

The two graphical display boxes (entitled Min and Max) at the right of the Genesis Peak Integration area depict the effect of small and large values for the clicked option as a visual reminder of how the option operates on data. For example, the boxes in the margin above show the large and small values for the peak integration parameters and illustrate their effects on a simple data representation, not the actual data.
Avalon Peak Integration

The Avalon Peak Integration area is shown in Figure 9.

<table>
<thead>
<tr>
<th>Avalon Peak Integration</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smoothing points: 1</td>
</tr>
</tbody>
</table>

**Figure 9.** Avalon Peak Integration area

To add, delete, or modify Avalon integration events, click Advanced (at the bottom of the Identification page) to open the Avalon Event List dialog box.

The Auto Calc Initial Events button is active only if a raw file is open. When you click **Auto Calc Initial Events**, Avalon automatically estimates the initial values for the detection of peaks based on the data in the current raw file and displays those initial values in the event list.

The Avalon Peak Integration area contains the following options for peak integration:

- **Smoothing**: Use this box to specify the degree of data smoothing to be performed on the active component peak prior to peak detection and integration. The valid range is any odd integer from 1 (no smoothing) through 15 (maximum smoothing).

- **Start/End Threshold**: The Start and End Thresholds are directly related to the RMS noise in the chromatogram. This integration event is the fundamental control used for peak detection.

- **Bunch Factor**: The Bunch Factor is the number of points grouped together during peak detection. It controls the bunching of chromatographic points during integration and does not affect the final area calculation of the peak. The Bunch Factor must be an integer between 1 and 6; a high bunch factor groups peaks into clusters.
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area Threshold</td>
<td>Area Threshold controls the area cutoff. The software does not detect any peaks with a final area less than the area threshold. This control is in units of area for the data.</td>
</tr>
<tr>
<td>P-P Resolution</td>
<td>The peak to peak resolution threshold controls how much peak overlap must be present before two or more adjacent peaks create a peak cluster. Peak clusters have a baseline drop instead of valley to valley baselines. This value is specified as a percent of peak height overlap.</td>
</tr>
<tr>
<td>Negative Peaks</td>
<td>Automatically resets after a negative peak has been found.</td>
</tr>
<tr>
<td>Tension</td>
<td>Tension controls how closely the baseline should follow the overall shape of the chromatogram. A lower tension traces the baseline to follow changes in the chromatogram more closely. A high baseline tension follows the baseline less closely over longer time intervals. Tension values are set in minutes.</td>
</tr>
<tr>
<td>Tangent Skim</td>
<td>Use this event to tangent skim any peak clusters. By default, it chooses the tallest peak in a cluster as the parent. You can also identify which peak in the cluster is the parent. Tangent skim peaks are detected on either side (or both sides) of the parent peak. Tangent skim automatically resets at the end of the peak cluster.</td>
</tr>
</tbody>
</table>
Limit Peaks  

Use the Limit Peaks area shown in Figure 10 to restrict the number of peaks submitted to further qualitative processing. The options in this area are normally not enabled, so Xcalibur processes all the peaks in the specified Retention Time window range if they meet the detection criteria.

![Limit Peaks area](image)

**Figure 10.** Limit Peaks area

The Limit Peaks options are:

Select Top Peaks  
Use the options in this area to limit the processing of detected chromatographic peaks to a specified number of the most significant peaks in terms of area or height:

1. Select the Enable check box.

2. Select one of the options:

   - Click the **Select By Area** option to restrict processing to the most significant peaks based on area.
   - Click the **Select By Height** option to restrict processing to the most significant peaks based on height.
   - In the Num To Select box, type the maximum number of peaks to be detected. Xcalibur selects the largest peaks based on intensity (height) or area.
Rel Peak Height  The options in this area limit processing of detected chromatogram peaks to those exceeding the percentage of the most intense peak (in terms of height) in the chromatogram.

All detected chromatogram peaks meeting these criteria are submitted to Spectrum Enhancement (if enabled) and then library searching according to the options set on the Library Search Options and Library Search Constraints pages.

**Advanced Chromatogram Parameters**

Xcalibur's default options provide suitable chromatographic peak detection for most applications. In certain circumstances you might need to change some of these parameters.

Advanced options are available by clicking Advanced at the bottom of the Identification page:

- **Identification Options**
  - Use this dialog box to adjust the parameters for baseline noise analysis and retention time correction.

- **ICIS Advanced Parameters**
  - This dialog box appears when you use the ICIS peak detection algorithm.

- **Genesis Advanced Detection Options**
  - This dialog box appears when you use the Genesis peak detection algorithm.

- **Avalon Event List**
  - This dialog box appears when you use the Avalon peak detection algorithm.

For more information about ICIS, Genesis, and Avalon advanced detection options, refer to the Xcalibur online Help.

**Note**  The default values are suitable for most analysis requirements. Change these settings only if standard chromatogram detection and integration options do not provide the desired result.
Identification Options

Choose **Options > Identification** to open the Identification Options dialog box shown in Figure 11. This dialog box contains the parameters used by Xcalibur to estimate baseline noise and to correct retention time assignments for void time. For more information about this dialog box, refer to the Xcalibur online Help.

![Identification Options dialog box](image)

**Figure 11.** Identification Options dialog box
The Spectrum Enhancement page shown in Figure 12 offers options for:

- Improving the quality of a spectrum using one of two procedures: Refine or Combine. Both procedures enhance the spectrum from a peak by estimating and removing the background interference.

- Reducing the number of mass spectral peaks in a spectrum with the Threshold parameter.

Xcalibur applies Spectrum Enhancement parameters to all peaks detected in the chromatogram as a result of processing using the parameters on the Identification page.

There are three enhancement methods:

- Refine
- Combine
- Threshold

Both Refine and Combine achieve an enhanced spectrum through background subtraction. Combine also uses spectrum averaging.

You are generally advised to use Refine for spectrum enhancement unless you fully understand how Combine works and are also sure that it is suited to the chromatography.
Use the Refine and Combine procedures with care when working with complex chromatograms featuring large numbers of peaks. Without a reasonable baseline before and after a peak, neither algorithm can be expected to estimate the background contribution accurately.

**Refine**

The Refine algorithm determines which ions in the selected spectrum derive from a constant chromatography background and removes them to produce a refined spectrum (see Figure 13).

**Figure 13.** Illustration of the Refine procedure
With Refine enabled, the Spectrum preview shows a Refine-enhanced spectrum, permitting a test of the effects of Refine's two parameters:

**Window size (sec)**  
Start by setting this parameter to a typical peak width. Refine applies the window to each side of the peak apex, using it to search for the peak start and peak end and to estimate the background noise. In general, a wider window is more effective than a narrower one.

**Noise threshold**  
Start with a value of zero, increasing the setting until the procedure eliminates spurious peaks generated by background noise.

The Refine algorithm examines the mass chromatogram of each ion contributing to the apex scan:

- It discards those without a peak maximum within ±1 scan of the target chromatogram peak apex.

- It searches for a minimum within the specified Window Size range either side of the peak apex. These points define the peak start and end.

- Using scans at and beyond the peak start and peak end, Refine measures the background noise level in the mass chromatogram.

- Refine uses extrapolation to estimate the contribution of noise to the scan at the peak apex and adjusts the mass intensity of the apex scan accordingly.

- Refine uses the value from the Noise Threshold parameter to determine whether the adjusted intensity is significant in comparison to the background noise. If:

  \[
  \text{Adjusted Intensity} < \text{Noise Threshold} \times \text{Background Noise}
  \]

  the mass is discarded from the final spectrum.
Combine

Click the Combine option on the Spectrum Enhancement page (see Figure 14) to produce a single enhanced spectrum for each target chromatogram peak by doing the following:

- Averaging all the scans across each peak top
- Subtracting background contributions (averaged from a number of scans and scaled appropriately) assessed from baseline regions either side of each peak

Combine requires five parameters to set and test interactively. The algorithm is applied to all detected chromatogram peaks in the time range specified in the Range box of the Selected Retention Time Window area (see Figure 6 on page 24). You might need to examine the peaks in a reference chromatogram from a representative raw file to confirm that the Combine settings are appropriate for all the peaks of interest.

For help when setting up the Combine feature, display scan numbers in the Chromatogram preview. To do this, select the Scan Numbers check box in the Labels page of the Chromatogram Display Options dialog box (see “Labels” on page 152).
The Combine parameters are:

**Peak Top Region**

Width (points)  In this box, type the number of scans for Combine to average across the apex of the peak. Examine the chromatogram peak and estimate the number of good scans across the peak apex.

**Background Subtraction Left Region**

The parameters in this area define the baseline region analyzed for background contribution before a peak.

Region width (points)  In this box, type the number of scans for Combine to average in the analysis of the background in the left background subtraction region.

Region end  In this area, select one of the following options to define the end of the left background subtraction region:

- Peak start  Click this option so that Combine uses the scan at the detected peak start.
- Points before peak top  Click this option to specify the end point as a specific number of scans before the peak top.

**Background Subtraction Right Region**

The parameters in this area define the baseline region analyzed for background contribution after a peak.

Region width (points)  In this box, type the number of scans for Combine to average in the analysis of the background in the right background subtraction region.
Region start In this area, select one of the following options to define the start of the right background subtraction region:

Peak end Click this option to have Combine to use the scan at the detected peak end.

Points after peak top Click this option to specify the start point as a specific number of scans after the peak top. Specify the number of points in the adjacent box.

Figure 16 shows a set of Combine parameters and illustrates their relationship to a chromatogram peak.
Figure 16. Illustration of some optimized Combine parameters and their relationship to the scans forming a chromatogram peak.
Threshold

Click the **Threshold** option on the Spectrum Enhancement page (see Figure 17) to limit the number of ions in the final spectrum prior to library searching.

![Threshold option in Xcalibur](image)

**Figure 17.** Processing Setup - Qual view - Spectrum Enhancement page, showing Threshold option enabled

The single parameter is:

- **Cutoff threshold**

  In this box, type a limiting intensity value as a percentage of the most intense mass. Xcalibur discards any ions with an intensity below the specified threshold.
Library Search Options

Use the Library Search Options page (see Figure 18) to specify how the library search is carried out. Select among the following options:

- Choose between a range of search algorithms
- Limit the search to a maximum number of results.
- Choose the algorithm ‘direction’
- Limit the search by specifying a molecular weight
- Append a spectrum to a specified user library

![Diagram of Library Search Options page](image)

**Figure 18.** Processing Setup - Qual view - Library Search Options page

**Note** Xcalibur uses the NIST Mass Spectral Search Program algorithms to perform its library searches. The algorithms and related software are distributed by the Standard Reference Data Program of the National Institute of Standards and Technology and are the copyright of the US Secretary of Commerce.

The online Help available in Xcalibur’s Library Browser gives additional information relating to most of these parameters.
Selecting the Type of Library Search

Select one of the following options from the Search type area shown in Figure 19:

- **Identity**: Click the **Identity** option to turn on the Identity search options. This is the default search type.
- **Similarity**: Click the **Similarity** option to turn on the Similarity search options.

The difference between the two search types is primarily in the weightings of the spectrum as a function of mass.

![Search type options](image)

**Figure 19.** Search Type area, showing the default settings

**Identity**

After selecting an Identity search, choose one of the following search types:

- **Normal**: This search algorithm is the default for the Identity search option and uses the standard pre-screen search filter.
- **Quick**: Click this option only when the spectrum or compound exists in the library. The search algorithm uses a fast pre-screen search filter.
- **Penalize Rare Compounds**: This option is available only after selecting one or more of the NIST databases (such as MAINLIB). It has no effect on spectra in user libraries or other commercial libraries.

Each reference spectrum in a NIST library contains a record of other commercial databases containing information about the compound. A compound is considered rare if it is present in a limited number of these databases.
**Similarity**  
After selecting a Similarity search, choose one of the following search types:

**Simple**  
Click this option to find a large set of spectra to compare with the submitted spectrum. Because of the large set, this search is generally slower than an Identity search. Click this option if:

- The unknown spectrum is not in the library, or
- The spectrum is of poor quality so that a reliable match is unlikely.

**Hybrid**  
Click this option to choose a search that uses a combination of the Simple and Neutral Loss searches. The neutral loss search requires an estimate of the unknown's molecular weight. If the unknown compound contains chemical structures that generate both characteristic ions and neutral loss patterns, these structures can be identified from the hit list produced by this search.

**Neutral Loss**  
Neutral losses in a spectrum are the mass differences between the molecular ion and other major ions in the spectrum. For certain classes of compound, neutral losses can be characteristic spectral features.

If you select this option, Xcalibur examines the submitted spectrum and identifies the molecular ion. Xcalibur submits the mass value of the molecular ion to the search along with the spectrum. The search algorithm calculates the significant neutral losses and compares them with library data. Search results are returned according to matches of the molecular ion and its neutral losses.

**Other Search Options**  
The Options group shown in Figure 20 contains three ways to customize the library search. The Reverse Search and Search With MW = options are normally not active.
**Library Search Options**

**Figure 20.** Options area, showing default settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Number of Hits</td>
<td>The value typed in this box restricts the number of search results returned by a library search to be stored in the result file. The valid range is 1 to 25. The default is 5.</td>
</tr>
<tr>
<td>Reverse Search</td>
<td>Select this check box to sort all matching library spectra by the Reverse Search Factor rather than the (Forward) Match Factor. This option might prove useful when the chromatogram has unresolved peaks. In such cases, there can be interference between neighboring peaks.</td>
</tr>
<tr>
<td>Search With MW =</td>
<td>Select this check box to restrict the search to library entries with the specified molecular weight. This option replaces the standard prescreen with one that retrieves all compounds with the specified molecular weight, processing them with the chosen match algorithm (such as identity or similarity). This option pre-supposes specific knowledge of the target compounds. In automatic processing this knowledge is not normally available.</td>
</tr>
</tbody>
</table>

**Note** Do not use the Search with MW= option when you have already clicked the Molecular weight option on the Library Search Constraints page.
Adding Spectra to a User Library

Use the Append to User Library area shown in Figure 21 to add processed spectra to a specific user library.

To set matching criteria to avoid duplicate entries

1. Select the Enable check box.

2. Either select a user library from the combo box list or type a new library name. The drop down list includes all currently active user libraries. If you type a new library name, the library is created only if a spectrum fails the matching criteria. This is why you are advised to enter the highest possible values in the Threshold boxes. The failed spectrum is appended to the library.

3. Enter threshold values for Match factor, Reverse match factor, and Probability%. To confirm that all spectra are appended to the library, enter 999, 999, and 100 respectively. See “Submitting a Spectrum to a Library Search” on page 198 for an explanation of these threshold values.

During processing and after any requested enhancement of a relevant chromatogram peak apex scan, Xcalibur submits the spectrum to a library search:

- If the top hit from a library search exceeds (or is equal to) any one of the threshold values, Xcalibur returns the hit list and the spectrum is not appended to the specified library.
Creating a Processing Method for Qualitative Analysis

Library Search Options

- If the top hit fails to reach any of the threshold values, Xcalibur discards the hit list (no search results are reported) and appends the searched spectrum to the specified library. Unless otherwise specified, the library is stored in the NIST\MSSearch folder.

Selecting Libraries

Click **Search List** on the Library Search Options page (see Figure 18 on page 47). The Search List dialog box appears (see Figure 22). This dialog box lists the names and search order of libraries to be used in library search processing. The list on the left of the dialog box shows the available libraries. The list on the right of the dialog box shows the selected libraries in their search order.

![Search Properties](image)

**Figure 22.** Search List dialog box

Xcalibur generates the Available Libraries list dynamically. Each time you open the Search List dialog box, it lists the libraries available on the system at that time.

Libraries listed in the Selected Libraries list, on the other hand, might not exist on the system - they might have been selected on another system or deleted or renamed since the method was created.

When you click **OK** on the Search List dialog box, all libraries in the Selected Libraries list are checked. If any of them do not exist, a warning dialog box is displayed.
**To include a library in the search list**

1. Select the library name in the Available Libraries list.
2. Click **Add**.

   The library is added to the Selected Libraries list.

**To change the search order of selected libraries**

Select the library name in the Selected Libraries list:

- Click **Top** to move the library to the top of the list.
- Click **Up** to move the library up one position.
- Click **Down** to move the library down one position.
- Click **Bottom** to move the library to the last position.

**To exclude a library from the search list**

1. Select the library name in the Selected Libraries list.
2. Click **Remove**.

   The library is transferred to the Available Libraries list.
Library Search Constraints

For processing efficiency, constrain a library search using some of the options on the Library Search Constraints page (these are all normally not enabled). For example, exclude certain high intensity ions that appear in many compounds or that are present in the spectrum background. You can target a search to a particular range of molecular weights or to compounds containing certain elements.

The Library Search Constraints page (see Figure 23) contains five groups of options to constrain the library search:

- Molecular Weight
- Other Databases
- Name Fragment
- Element Constraints
- Mass Spectral Peak Constraints

**Note** Using Library Search Constraints requires specific knowledge about the target compounds in the chromatogram. This knowledge is not always possible in automated processing.

---

**Figure 23.** Processing Setup - Qual view - Library Search Constraints page
Molecular Weight

Select the Enable check box in the Molecular Weight area (see Figure 24) to constrain the library search to compounds with a specific molecular weight or molecular weight range. All search results must satisfy the specified molecular weight range.

Type a molecular weight or molecular weight range in the Range box (for example, 235, or 200-250). The valid range is 1 to 999999.

![Figure 24. Molecular Weight area](image)

**Note** This constraint is not available if you have already clicked the Search with MW= option on the Library Search Options page.

Other Databases

Select the Enable check box in the Other Databases area to constrain the library search to entries in the NIST library that are also featured in other databases (see Figure 25). NIST library entries contain references to other commercial databases if they contain information about the compound.

![Figure 25. Other Databases area](image)
Select from the following databases:

- Fine
- TSCA
- RTECS
- EPA
- USP
- HODOC
- NIH
- EINECS
- IR

Xcalibur only reports search results if they feature in one or more, but not necessarily all, of the selected databases.

**Name Fragment**

Select the Enable check box in the Name Fragment area to constrain the search to compounds with a specific name or name fragment. The Name box accepts a text string (up to 39 characters) to represent a fragment of a compound name; for example, “cyclo”. The library search filters search results and only returns those containing the specified text in their names. Note that the entry is not case sensitive; for example “CYCLO” returns compounds containing the fragments “cyclo”, “Cyclo”, “CYCLO” and any other case permutations.

![Name Fragment area](image.png)

**Figure 26.** Name Fragment area
Element Constraints  

Click this option to constrain the library search to compounds with specific element profiles. There are two methods:

- Individual Element
- Elements in Compound

**Individual Element**  

Use this area to set specific criteria about the elements required in a library search result (hit). For example, the entries shown in Figure 27 would only return search results for compounds that contain more than five fluorine atoms and exactly three chlorine atoms.

You do not need to provide a complete elemental profile. The library search returns compounds if they satisfy all the specified criteria regardless of any other elements present. Use this option to specify which elements you do not want to be in a library hit. For example, C = 0 confirms that no search results contain carbon.

When a contradiction occurs, for example, C < 2, and C > 4, Xcalibur displays an error dialog box. Correct the contradiction to proceed.

![Element Constraints area](image)

**Figure 27.** Element Constraints area
Elements in Compound

Use this area (see Figure 27) to enter a list of elements that must be present in returned search results. Separate each element in the list (of up to 30 characters) by the character specified as the list separator character. See “Changing the List Separator Character” on page 101. If you leave the box blank, the Elements in Compound Constraint function is not applied. If you enter an invalid element, Xcalibur reports an error when the edit field loses focus.

Apply the constraint in one of two ways:

Some Click the Some option to have the returned search results to contain at least one of the specified elements and no elements other than those listed. For example “C, H, O” would return CO₂, CH₄, and HCHO but not CH₂Cl₂ (Cl not allowed).

All Click the All option to have the returned search results to contain all, and only, the listed elements. For example “C, H, O” would return HCHO but not CO₂, CH₄, or CH₂Cl₂.

Avoiding Contradictions

If there are no contradictions, you can use the two types of elemental constraints together. For example, if the Individual Element group contains “C=0” or “C<1” in and the Elements In Compound box contains “C” when the All option is clicked, Xcalibur displays an error dialog box. Correct the contradiction to proceed.
Mass Spectral Peak Constraints

Select the check box in the Mass Spectral Peak Constraints area to build a profile of ions and their abundances to be matched against library entries during the search. The search algorithm only returns search results matching the specified constraints. There are four types of mass spectral peak constraints:

Normal

Select Normal from the Type list if the constraint applies to a specific ion represented by its $m/z$ value. The From and To values represent the ion abundance.

Loss

Select Loss from the Type list to constrain the search to a neutral loss from a molecular ion. In this case, the $m/z$ value (limited to 64) represents the mass of the lost neutral group, for example, for methyl $m/z = 15$. For this constraint to be matched, a library spectrum must contain:

- A fragment ion at an $m/z$ value 15 less than the molecular ion
- An abundance in the specified From and To range

Rank

Select Rank from the Type list to consider the order of an ion in the spectrum in terms of relative abundance. Ions are ranked from the largest (the base ion) to the 16th. A compound matches a Rank constraint if its library spectrum contains a mass spectral peak:

- At the specified $m/z$ value
- Ranked between the specified From and To rank positions

If you specify the same number in both fields, the designated ion must have that rank in the retrieved spectrum.

Maxmass

Sets a constraint on the $m/z$ value of the most significant high mass ion. Library search results must feature:

- An ion at the specified $m/z$ value
- No significantly larger masses at higher $m/z$ values
- An abundance in the specified From and To range

In the case of Normal and Loss type constraints, the abundance values can be absolute or relative.
Absolute  
Click this option to evaluate all entries as a percentage of the base (largest) ion in the spectrum. Values must be between 0 and 100%. For example, if you type 10 and 50 in the From and To fields, the search only returns search results where the specified ion is present at an abundance of between 10 and 50%.

Relative  
Click this option to consider the second and subsequent entries relative to the first. This option is restricted to Normal or Loss types. For example, in the search algorithm shown in Figure 28, library search results must contain:

- An ion at \( m/z \) 125 with an abundance between 10 and 50% of the base ion

- An ion at \( m/z \) 250 with an intensity between 50% and 999% of the observed intensity of the first ion in the list

Rank or Maxmass types are not available in Relative mode.

**Note**  
If you switch between Absolute and Relative modes, a warning dialog box is displayed, and the grid is cleared of all its rows.

**Figure 28.** Example of a relative mass spectral peak constraint
Peak Purity

Use the Peak Purity page shown in Figure 29 to specify values for peak purity parameters to be included in a qualitative Processing Method for the PDA detector type only. After specifying the Processing Method in a sequence, apply the parameters to the qualitative PDA analysis when you acquire data.

The Peak Purity page is active in Processing Setup or Qual Browser only when both of the following conditions are true:

- A raw data file for a PDA analysis is open
- *PDA* is selected from the Detector Type list in the Quan view of Processing Setup or *PDA* is selected from the Detector list in the Chromatogram Ranges dialog box of Qual Browser

To determine suitable Peak Purity parameters for raw data, process the raw file in Qual Browser; Xcalibur displays the correlation factor in the active chromatogram view of Qual Browser. Include this correlation factor in a Processing Method by using the Quan view or the Qual view of Processing Setup. To produce a Peak Purity report, use the Reports view of Processing Setup and include the correlation factor in a Processing Method.
Enable Peak Purity

To enable peak purity parameters and calculate peak purity results, select the Enable check box. Then, type appropriate values in the following boxes:

- Scan Threshold
- Peak Coverage

Peak detection occurs automatically prior to the peak purity calculation.

Scan Threshold

Use the Scan Threshold box to specify a minimum value of intensity for wavelength scans in milliabsorbance units (mAU). A Peak Purity computation using scan threshold starts with a scan at the apex of the peak and collects wavelength data from scans on both sides of the apex until the scan threshold is reached.

Use scan threshold for either symmetrical or asymmetrical peaks. The default value for scan threshold is 3 mAU. The range of possible values is 0 to 1000 mAU (or 1 AU). In a sample with high background or noise, you might start with a value of 40 mAU for scan threshold.

Peak Coverage

Use the Peak Coverage box to specify a maximum percent value of the width of the integrated peak. A peak purity computation using peak coverage starts with the scan at the apex of the peak and collects wavelength data from scans on both sides of the apex until the percent peak coverage is reached. Use peak coverage for symmetrical peaks. The default value for peak coverage is 95% of the integrated peak width.

Limit Scan Wavelength

Use the Limit Scan Wavelength check box to enable the Wavelength Range box. Select this check box to limit the number of wavelengths to include in the peak purity computation. Then, type a range in the Wavelength Range box.

Use the Wavelength Range box to specify a range of UV scans (in nanometers) that includes the wavelengths of the peak(s) of interest. A peak purity computation using wavelength range starts with the scan at the apex of a peak and collects wavelength data from scans on both sides of the apex until all the wavelengths in the range are included. Use wavelength range for either symmetrical or asymmetrical peaks. The default wavelength range is the full width of the scan.
Xcalibur’s automated reporting creates comprehensive, high quality, printed documentation. Xcalibur’s XReport reporting package uses Microsoft Word to create report templates, using a palette of Report Objects for insertion at any point in a page. To customize reports to suit personal requirements, use XReport.

**Tip** To open XReport, double-click on the XReport icon on the desktop or choose **Start > All Programs > Xcalibur > XReport** from the Windows XP taskbar.

The Reports view of Processing Setup shown in Figure 30 lists:

- **Sample Reports** - The reports issued for each sample.
- **Summary Reports** - The summary reports issued after processing of a sequence quantitation bracket (or non-bracketed sequence).

Xcalibur is equipped with a number of built-in report templates.

![Figure 30. Processing Setup - Reports view](image)
## Sample Reports

The Sample Reports list consists of seven columns:

<table>
<thead>
<tr>
<th>Enable</th>
<th>Select this check box to enable a report.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Std</td>
<td>Select this check box to produce a report for a Standard sample type. Yes appears in the cell.</td>
</tr>
<tr>
<td>QC</td>
<td>Select this check box to produce a report for a QC sample type. Yes appears in the cell.</td>
</tr>
<tr>
<td>Unk</td>
<td>Select this check box to produce a report for Unknown sample type. Yes appears in the cell.</td>
</tr>
<tr>
<td>Other</td>
<td>Select this check box to produce a report for all other sample types Yes appears in the cell.</td>
</tr>
<tr>
<td>Save As</td>
<td>Select a report export option. Xcalibur saves the exported file with the sample file name and the appropriate extension in the Data folder where result files are stored. Valid export file types are:</td>
</tr>
<tr>
<td></td>
<td>None       print only, no exported file</td>
</tr>
<tr>
<td></td>
<td>Text       ASCII text file (*.txt), no printed copy</td>
</tr>
<tr>
<td></td>
<td>Doc        Word XP file (*.doc), no printed copy</td>
</tr>
<tr>
<td></td>
<td>HTML       HTML file, (*.html), no printed copy</td>
</tr>
</tbody>
</table>

| Report Template Name | Type the full pathname of the template to be used by Xcalibur in the generation of the report. |

Specify a Report Template Name in three ways:

- Click the cell and type the full path and filename.
- Double-click the cell and browse to the file.
- Click the cell first, right-click the cell, and choose **Browse** from the shortcut menu.

To change any of the report sample type fields (**Enable**, **Std**, **QC**, **Unk**, or **Other**), click the appropriate cell to display a check box. Select the options as required.

A shortcut menu is available within the grid. Right-click within a row to access additional commands to:

- Delete the selected row or rows
- Insert a row above the selected row or rows
## Summary Reports

The summary reports list contains three fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable</td>
<td>Enable report.</td>
</tr>
<tr>
<td>Save As</td>
<td>Select a report export option. Xcalibur saves the exported file with the file name and the appropriate extension in the Data folder where result files are stored. Valid export file types are:</td>
</tr>
<tr>
<td></td>
<td>None: print only, no exported file</td>
</tr>
<tr>
<td></td>
<td>Text: ASCII text file (*.txt), no printed copy</td>
</tr>
<tr>
<td></td>
<td>Doc: Word XP file (*.doc), no printed copy</td>
</tr>
<tr>
<td></td>
<td>HTML: HTML file, (*.html), no printed copy</td>
</tr>
<tr>
<td>Report Name</td>
<td>Type the full pathname of the template to be used by Xcalibur in the generation of the report.</td>
</tr>
</tbody>
</table>

Edit cells and rows as described in the topic “Sample Reports” on page 64.
2 Creating a Processing Method for Qualitative Analysis

Programs

Use the Programs view of Processing Setup shown in Figure 31 to list programs or macros to be run by Xcalibur after the analysis of a sample and the processing of the resulting data.

![Figure 31. The Programs view in Processing Setup](image)

Xcalibur runs the programs in the listed order.

Programs are defined by nine headings:

- **Enable** Determines whether Xcalibur runs the specified program during post-processing.
- **Std** Determines whether Xcalibur runs a program after a standard sample analysis.
- **QC** Determines whether Xcalibur runs a program after a QC sample analysis.
- **Unk** Determines whether Xcalibur runs the program after an unknown sample analysis.
Creating a Processing Method for Qualitative Analysis

Programs

Specifying a Program or Macro

To specify a Program or Macro, click the Enable field of the appropriate row. Then:

- Click the Program or Macro Name cell and type the full path name, or
- Double-click the cell to identify the program using a standard Browse dialog box, or
- Click the cell first, right-click it, and select **Browse** from the shortcut menu

<table>
<thead>
<tr>
<th>Macro Parameters</th>
<th>Macro Parameter Replacement</th>
</tr>
</thead>
<tbody>
<tr>
<td>%R</td>
<td>Provides the current raw file</td>
</tr>
<tr>
<td>%F</td>
<td>Provides the current result file</td>
</tr>
<tr>
<td>%%</td>
<td>Provides a single % character in the run line</td>
</tr>
<tr>
<td>%X</td>
<td>Provides the result file name with extension .xls</td>
</tr>
</tbody>
</table>

Table 6. Example Program Parameters
Changing the Program Sample Type

To change any of the program sample type fields (Std, QC, Unk, or Other), click the appropriate cell to access a check box: enable the option as required.

A shortcut menu is available within the grid. Right-click within a row to access additional commands to:

- Browse to a program or macro file (enabled only when a Program or Macro Name cell has been selected)
- Delete the selected row or rows
- Insert a row above the selected row or rows

Example using the Xconvert.exe program

To convert a data file for a sample from raw (.raw) file format to ANDI (.cdf) file format and copy it to the current default data directory, use the Xconvert program with the following parameters:

/DA /SL %R,

where DA indicates that the destination file (D) is to be ANDI format (A), SL indicates that the source file (S) is a raw file (L), and %R is the macro argument for the current raw file.

To activate this conversion for each Unknown sample in a sequence, set the Programs parameters as shown in Table 31. For more information about Xconvert, refer to the Xcalibur online Help.
Method Examples

This section describes four typical qualitative Processing Methods and illustrates how a method might be developed.

Example 1

The default Processing Method detects peaks in a TIC over the full retention time range of 0.0 to 999.0 min. Peak Integration options are set at the default values. The number of peaks to pass to the library search is not limited (see Figure 32).

Spectrum enhancement is unavailable, and no Library Search Options or Constraints have been applied (see Figure 33 and Figure 35). All identified peaks are submitted to a Normal Identity library search (see Figure 34).

This method is suited to most common qualitative analysis applications when little is known about the analytes.

**Figure 32.** Identification page, showing default settings

**Figure 33.** Spectrum Enhancement page, showing default settings
2 Creating a Processing Method for Qualitative Analysis

Method Examples

Figure 34. Library Search Options page, showing default settings

Figure 35. Library Search Constraints page, showing default settings
Example 2  
The Processing Method is set up to detect peaks in a TIC chromatogram over a retention time range of 3.0 to 5.0 min. Peak integration defaults are set at the default values. The library search is limited to peaks with intensities greater than 5% of the base peak (see Figure 36).

Figure 36. Identification page, showing new settings

Spectrum Enhancement is not enabled (see Figure 37).

Figure 37. Spectrum Enhancement page, showing defaults

The Append to Library option is clicked. The software appends spectra to the Pesticides 1 user library if the Match factor is <500, the Reverse match factor is <700, and the probability of a hit is less than 10% (see Figure 38).

Figure 38. Library Search Options page, showing the Append to Library option clicked
No library search constraints are enabled (see Figure 39).

Example 3

The Processing Method is set up to detect peaks in a TIC chromatogram over a retention time range of 3.0 to 5.0 min. Peak integration defaults are set at the default values. The library search is limited to peaks with intensities greater than 5% of the base peak (see Figure 40).

Spectrum Enhancement is enabled. The Refine option is clicked with the default settings. The background noise for the peak is determined within a 6 sec. window bracketing the peak apex. Ions are discarded from the enhanced spectrum unless their intensities are three times the measured background noise (see Figure 41).
Creating a Processing Method for Qualitative Analysis

Method Examples

Figure 41. Spectrum Enhancement page, showing the Refine option clicked

The Append to Library option is clicked. The software appends spectra to the Pesticides 1 user library if the Match factor is <500, the Reverse match factor is <700, and the probability of a hit is less than 10% (see Figure 42).

Figure 42. Library Search Options page, showing the Append to Library option clicked

No library search constraints are enabled (see Figure 43).

Figure 43. Library Search Constraints page with the default settings
**Example 4**

The Processing Method is set up to detect peaks in a TIC chromatogram over a retention time range of 3.0 to 5.0 min (the same as examples 2 and 3). Peak integration defaults are set at the default values. The library search is limited to peaks with intensities greater than 5% of the base peak (the same as example 3) (see Figure 44).

**Figure 44.** Identification page, showing new settings

Spectrum Enhancement is enabled. The Refine option is clicked with the default settings of a 6 min window and a 3 noise threshold (see Figure 45).

**Figure 45.** Spectrum Enhancement page, showing the Refine option clicked
The Append to Library option is clicked. The software appends spectra to the Pesticides 1 user library if the Match factor is <500, the Reverse match factor is <700, and the probability of a hit is less than 10% (see Figure 46).

**Figure 46.** Library Search Options page, showing the Append to Library option clicked

The Molecular Weight and the Element Constraints options have been enabled. The library search is limited to spectra of compounds with a molecular weight of 200 to 550 that contain Chlorine (see Figure 47).

**Figure 47.** Library Search Constraints page with Molecular Weight and Element Constraints option clicked
Chapter 3 Automating Analysis in Sequence Setup

This chapter describes Sequence Setup and explains how to set up and use a sequence for automated qualitative analysis.

This chapter contains the following sections:

- About Sequence Setup
- The Sequence Setup Window
- About Sequences
- Creating a New Sequence
- Working with a Sequence
- Running Samples
- Reprocessing Samples
- The Acquisition Queue
About Sequence Setup

To automate data acquisition or reprocessing, use Sequence Setup.

Use Sequence Setup to compile a sequential list containing a variety of sample types. However, for qualitative analysis, the samples would normally be of type “unknown”. Each row of the list corresponds to one sample injection. From within Sequence Setup, run a single sample, complete sequence, or reprocess a batch of previously acquired raw data files.

During acquisition, Xcalibur controls the instrumentation using information from the sequence. Each time you select processing options in Sequence Setup, Xcalibur also starts a process queue service in the background. When Xcalibur finishes an acquisition, it sends the data to the process queue for processing.

This chapter specifically describes how to set up and use a sequence for automated qualitative analysis. The companion manual, *Xcalibur Getting Productive: Quantitative Analysis*, describes how to set up and use a sequence solely for automated quantitative analysis. Xcalibur permits both to be performed simultaneously and, to do this, consult both documents.
Sequence Setup is one of the view options on the Xcalibur Home Page. To select Sequence Setup, display the Home Page. Then, do one of the following:

- Choose View > Sequence Setup View.
- Click the Sequence View button on the View toolbar. If the toolbar is not displayed, choose View > View Toolbar.

Home Page has four toolbars:

- View: Provides options for Home Page view
- Road Map: Contains tools for controlling acquisitions and for accessing Instrument Setup and Processing Setup
- Sequence Editor: Contains tools for editing sequences in Sequence Setup view
- Plot: Contains tools for controlling real time plots during data acquisition

Within Sequence Setup, use the View and Sequence Editor toolbars. Display or hide a toolbar by choosing the appropriate View menu command.

For details about Road Map and Plot toolbars and more information about the use of Home Page, refer to the Getting Started manual for the instrument.

For specific information about Home Page buttons on the toolbar or menu commands, refer to the Xcalibur online Help.
About Sequences

Each row in the sequence table describes a single sample acquisition. For qualitative analysis, a sequence is the list of samples to be analyzed (see Figure 48).

Sequence rows can contain many parameters described by the column headings. Choose which columns are displayed or hidden by using the method described in “Arranging the Columns” on page 82.

The following list describes those parameters that define a sample acquisition and that are appropriate to qualitative analysis:

**Sample Type**
Type of sample, selected from the following:

- **Unknown** (the 'normal' choice for qualitative analysis; all other types are only normally used for quantitative analysis)
- **Blank**
- **QC** (quality control)
- **Standard Clear**
- **Standard Update**
- **Start Bracket**
- **End Bracket**
- **Standard Bracket**

**File Name**
Name of the file to contain the sample data.

**Sample ID**
An identifier unique to the sample. This field can also be used to import a barcode identifier.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Path</td>
<td>The path to the raw file that Xcalibur creates for the sample data. Xcalibur creates this file with a .raw extension.</td>
</tr>
<tr>
<td>Inst Meth</td>
<td>The path and file name of the Instrument Method to be used for acquisition.</td>
</tr>
<tr>
<td>Proc Meth</td>
<td>The path and file name of the Processing Method to be used to process the acquired data.</td>
</tr>
<tr>
<td>Position</td>
<td>The sample vial number. The format of the entry depends on the configured autosampler.</td>
</tr>
<tr>
<td>Inj Vol</td>
<td>The volume of sample to be injected in microliters.</td>
</tr>
<tr>
<td>Dil Factor</td>
<td>Dilution factor used to prepare the sample.</td>
</tr>
<tr>
<td>Level</td>
<td>The level, if defined, for sequence rows corresponding to Calibration or QC samples.</td>
</tr>
<tr>
<td>ISTD Corr</td>
<td>A bulk correction factor applied to internal standards.</td>
</tr>
<tr>
<td>Amount</td>
<td>Study</td>
</tr>
<tr>
<td></td>
<td>User-defined topic with a default heading of “Study”.</td>
</tr>
<tr>
<td>Client</td>
<td>User-defined topic with a default heading of “Client”.</td>
</tr>
<tr>
<td>Laboratory</td>
<td>User-defined topic with a default heading of “Laboratory”.</td>
</tr>
<tr>
<td>Company</td>
<td>User-defined topic with a default heading of “Company”.</td>
</tr>
<tr>
<td>Phone</td>
<td>User-defined topic with a default heading of “Phone”.</td>
</tr>
<tr>
<td>Comment</td>
<td>An additional field for any other information about the sample or analysis procedure.</td>
</tr>
<tr>
<td>Sample Name</td>
<td>Text description of the sample.</td>
</tr>
<tr>
<td>Sample Wt</td>
<td>A reporting feature (not used in quantitation calculations).</td>
</tr>
<tr>
<td>Sample Vol</td>
<td>A reporting feature (not used in quantitation calculations).</td>
</tr>
</tbody>
</table>

To open an existing sequence, click the **Open** button on the toolbar or choose **File > Open**.

To start a new sequence, click the **New** button on the toolbar or choose **File > New**. The New Sequence Template dialog box appears.

To save the current sequence, click the **Save** button on the toolbar or choose **File > Save**.
3 Automating Analysis in Sequence Setup

About Sequences

Arranging the Columns

To change the arrangement of columns in Sequence Setup

Choose Change > Columns or click the Column Arrangement button in the toolbar to open the Column Arrangement dialog box shown in Figure 49.

![Column Arrangement dialog box](image)

Figure 49. Column Arrangement dialog box

The columns currently displayed are listed in the Displayed Columns pane in the order that they appear.

To display a column that is currently hidden

1. Select the column heading in the Available Columns list.

2. Click Add. The column title is moved from the Available Columns list to the Displayed Columns list.

To hide a column that is currently displayed:

1. Select the column heading in the Displayed Columns list.

2. Click Remove. The column title is moved from the displayed columns list to the Available Columns list.
To change the order of the Displayed Columns:

1. Select the column heading you want to move.

2. Click Move Up or Move Down.

3. Repeat the procedure with other columns.

4. Click OK to save the changes and close the dialog box. Xcalibur displays the columns in Sequence Setup in the new arrangement.

Changing User Labels

To define the caption labels of the five user defined columns, choose User Labels.

To change a heading caption

1. Choose Change > User Labels or click the User Labels button in the toolbar to open the User Labels dialog box (see Figure 50).

2. Type the new heading caption in the heading box to replace the current heading caption. To avoid using a heading, delete the text and leave the box blank.

3. Repeat for each of the five heading captions to change.

4. Click OK to save the new captions.
Creating a New Sequence

There are three ways to create a new sequence:

- Import a sequence from a text file
- Provide Xcalibur with some basic details and allow it to create the sequence
- Type the sequence manually

Importing a Sequence

Use Xcalibur to import data into some or all of the columns in a sequence.

Xcalibur reads the following:

- Comma separated text files with file extension .csv. This file format can be created by a text editor, such as Microsoft Notepad, or a spreadsheet program, such as Microsoft Excel.
- Gilson Unipoint™ files

To import a Sequence

1. Choose File > Import Sequence to open the Import Sequence dialog box shown in Figure 51.

![Figure 51. Import Sequence dialog box](image)
2. Click **Browse** to select the file for importing, or type the path and file name directly into the Import from File field.

3. In the Select Columns to Import area, select the sequence columns to be included in the imported file.
   - Click **All** to select all the column options.
   - Click **Clear** to deselect all the column options.

4. Click **OK** to import the selected columns of the specified sequence. Xcalibur displays the imported file in Sequence Setup.

Xcalibur generates an ‘invalid file’ message if you attempt to import a file:

- With an incorrect extension or file type, or
- When the separator character is different from the character currently set in the International dialog box. (See “Changing the List Separator Character” on page 101.)
### Using the New Sequence Template to Create A Sequence

To let Xcalibur create a sequence, click the **New Sequence** button on the toolbar or choose **File > New**. The New Sequence Template dialog box shown in **Figure 52** is displayed.

This method is particularly useful when running large numbers of similar samples.

![New Sequence Template dialog box](image)

**Figure 52.** New Sequence Template dialog box
Entering General Information

In the General area of the New Sequence Template dialog box, provide the following information:

- **Base File Name**: Type a base file name for the raw files. Xcalibur applies this name to all of the raw files that it creates using the new sequence. Xcalibur determines an incremental numeric suffix for the base name starting at 001. To have Xcalibur start with a different number, type the number in the Starting Number box.

- **Path**: Type a path to the directory where you want Xcalibur to store the raw files or click **Browse** to locate the drive and directory.

- **Instrument Method**: Select an existing Instrument Method. Click **Browse** to locate the file.

- **Processing Method**: Select an existing Processing Method. Click **Browse** to locate the file.

- **Calibration File**: Leave this combo box blank. This is only used for quantitative processing.

Specifying Samples

In the Samples area, enter details about the number of samples in the sequence and select the autosampler tray type.

**Note** The Tray Type list is not available for all autosamplers that can be configured in the Xcalibur Instrument Configuration application. For example, the Tray Type list is not available for the Surveyor Autosampler.

Enter details about the samples:

- **Number of Samples**: In this box, type the number of samples to be analyzed.

- **Injections per Sample**: In this box, type the number of times each sample is to be analyzed.

- **Base Sample ID**: Type the identifier code for the sequence. The Base Sample ID is an alphanumeric prefix to the Sample ID that Xcalibur applies to each sample in a new sequence. Xcalibur adds a suffix to the base sample ID starting with 001. For example, if you enter a base sample ID of AB12, Xcalibur numbers the first five samples as follows: AB12001, AB12002, AB12003, AB12004, AB12005.
Select the autosampler configuration:

- **Tray Type**: Select the autosampler tray type from the drop-down list. This list is available for only some of the autosamplers controlled from Xcalibur.

- **Initial Vial Position**: In this box, type the first vial number in the tray.

- **Re-Use Vial Positions**: Click this check box to have Xcalibur to use the same vial number for replicate samples.

Click **Select Vials** to display the Vial Selection dialog box shown in Figure 53. Use this dialog box to create a sequence of samples from individually selected vials on any of the configured trays. Select or deselect a vial by clicking it. To deselect all selected vials (highlighted in blue), click **Cancel Selection** in the New Sequence Template dialog box.

**Note** The Select Vials feature is not available with all autosamplers.

![Vial Selection dialog box](image-url)
Choosing a Bracket Type

In the Bracket Type area, select the None option. The other options are for quantitative processing only.

Specifying Standards and Blanks

The Calibration area options are for quantitative processing only. Leave all parameters unchecked.

Specifying QC Samples

The QC area options are for quantitative processing only. Leave all parameters unchecked.

Completing the Sequence

Click OK to save the changes and close the New Sequence Template dialog box. Xcalibur now generates a sequence based on the information you have provided.

Creating a Sequence Manually

To create a sequence manually, define the following parameters for each row in the sequence:

- **Sample Type**: Click the Sample Type cell and select: Unknown, Blank, QC, Std Clear, or Std Update from the list.
- **File Name**: Type a file name for storing the sample data.
- **Sample ID**: Type a sample identification number.
- **Path**: Type the directory path of the folder to store the raw file of the sample, or double-click in the box and browse to the appropriate directory using the Select Directory dialog box.
- **Inst. Meth**: Type the path and filename of an Instrument Method file for data acquisition, or double-click in the box and browse to the appropriate file using the Select Directory dialog box. Instrument methods have the file extension .meth.
- **Proc Meth**: Type the path and filename of the Processing Method file for data acquisition or file reprocessing, or double-click in the box and browse to the appropriate file using the Select Directory dialog box. Processing methods have the file extension .pmd.
- **Cal File**: Because this file type is only used for quantitative processing, leave this column blank.
- **Position**: Specify the position of the vial on the autosampler tray.
Inj. Vol.  Type the injection volume (in microliters). Xcalibur sends this volume to the autosampler. If you do not enter an injection volume, Xcalibur uses the default injection volume set in the Instrument Method.

Level  Leave this column blank. This parameter is only used for quantitative processing.

ISTD Corr Amt  Leave this column blank. This parameter is only used for quantitative processing.

Dil Factor  Leave this column blank. This parameter is only used for quantitative processing.

The following columns are simple text fields used for reporting purposes:

- User Labels 1-5 (On installation these have defaults: Study, Client, Laboratory, Company, Phone)
- Comments
- Sample Name
- Sample Weight
- Sample Volume

The columns can be hidden. See “Arranging the Columns” on page 82. They are not essential for the running of a sample or sequence.

To enter text information under any of these column headings:

1. Click the relevant grid cell.
2. Type the required information.
3. Click any other cell.

Repeat this procedure for all rows in the sequence. To save time in duplicating column entries use the Fill Down command or button on the toolbar. See “Filling Down Columns” on page 91.
The Sequence Editor provides a number of tools and commands to help create a sequence.

This section contains the following topics:

- Filling Down Columns
- Inserting a Row
- Deleting a Row
- Going to a Sequence Row
- Transferring Row Information
- Printing a Sequence
- Checking Disk Space
- Exporting a Sequence

**Filling Down Columns**

Use the Fill Down command to copy information from one row to any number of rows immediately below it in the sequence table. You can copy information from a single cell or a complete row.

**To fill down sample settings**

1. Select the cells in the row you want to copy.

2. Drag downwards to select the range of columns to be filled (edit the selection in step 4). Select at least one row to enable the command.
3. Choose **Edit > Fill Down** or click the **Fill Down** button in the toolbar. Xcalibur displays the Fill Down dialog box shown in **Figure 54**.

![Figure 54. Fill Down dialog box](image)

4. Check the selection, shown at the bottom of the Fill Down dialog box. Xcalibur identifies the first selected row as the one to be copied, and all subsequent selected rows as targets for the Fill Down operation.

    **Fill Rows Y to Z using Row X**

Where:

Row X = the row to be copied

Row Y = the first row of the range to be filled

Row Z = the last row of the range to be filled

If required, type in a new value for Row Z, the last row to be filled with Row X duplicates. If X is incorrect, click **Cancel** to close the dialog box and repeat the procedure from step 1.
5. Choose the columns to be copied down by checking the relevant boxes.
   - Click **All** to select all the column check boxes
   - Click **Clear** to deselect all the column check boxes

6. Click **OK** to close the dialog box and execute the Fill Down command. Xcalibur copies the appropriate information from the first row into the selected range.

**Inserting a Row**

**To insert a row**

1. Select the row immediately below where you want to insert a row.

2. Choose **Edit > Insert Row**. A dialog box asks for confirmation of the action.

3. Click **Yes**.

4. The inserted row is a copy of the row immediately prior to the row selected in step 1.

**Deleting a Row**

**To delete a row**

1. Select the row you want to delete

2. Choose **Edit > Delete Row**. A dialog box asks for confirmation of the action.

3. Click **Yes**.
**Going to a Sequence Row**

To go to a specified row in the current sequence:

1. Choose **Edit > Go To Row**.

2. Type a valid row number in the Go To Line Number dialog box shown in **Figure 55**.

3. Click **OK**.

Xcalibur closes the dialog box and highlights the selected row.

**Figure 55.** Go To Line Number dialog box
Transferring Row Information

Use the transfer row procedure to confirm that all occurrences of a particular Sample ID or Position have the same parameters. Xcalibur copies the parameters from the first row featuring a Sample ID or Position to all other rows in the sequence with the same Sample ID or Position.

To transfer row information

1. Choose Change > Transfer Row Information or click the Transfer Row Info button on the toolbar.

2. Select from the following options in the Transfer Row Information dialog box shown in Figure 56.

   - Match by Sample ID: Click this option to copy the parameters from the first sequence row with a particular sample ID to all other sample rows with the same sample ID.
   - Match by Position: Click this option to copy the parameters from the first sequence row with a particular position to all other sample rows with the same position.

3. Click OK to close the dialog box.

Xcalibur performs the selected copy operation.

To undo the copy operation, immediately choose Edit > Undo or click the Undo button in the toolbar.
Printing a Sequence

Print a full sequence or a vial list compiled from the active sequence by doing one of the following options.

To preview the Sequence before printing

1. Choose File > Print Preview to display the Print Selection dialog box shown in Figure 57.

![Print Selection dialog box](image)

**Figure 57.** Print Selection dialog box

2. Click one of the following:
   - Click the **Vial Position List** option to preview the vial list from the active sequence
   - Click the Full Sequence option to preview the active sequence
   - Click the Displayed Columns Only option to preview the displayed columns
3. Click **OK** to open the Print Preview dialog box shown in Figure 58.

Figure 58. Print Preview window

4. Use **Next Page**, **Previous Page**, **Two Page**, **Zoom In**, or **Zoom Out** to preview the active list pages.

5. Click **Close** to return to Sequence Setup or click **Print** to print the displayed list.

To print the Sequence without previewing it

1. Choose **File > Print** or click the **Print** button on the toolbar. Xcalibur displays the Print Selection dialog box shown in Figure 57.

2. Click one of the following:
   - To print the vial list from the active sequence, click the Vial Position List option.
   - To print the active sequence, click the All Columns option.
   - To print the displayed columns only, click the Displayed Columns Only option.

3. Click **OK** to open the Print dialog box.
4. Complete the printer settings and click **OK** to print the selected list.

See the Xcalibur online Help for a complete description of all controls contained in the Print dialog box.

### Checking Disk Space

A sequence can generate a large number of raw files. Sequence Setup provides a simple utility for you to check the amount of available disk space on system drive(s):

1. Choose **Actions > Check Disk Space** or click the **Disk Space** button on the toolbar.

Xcalibur displays the Disk Space dialog box shown in **Figure 59**.

![Disk Space dialog box](image)

**Figure 59.** Disk Space dialog box

This dialog box lists:

- The current drive and directory. For example: 
  C:\Xcalibur\methods

- The number of MB that are available (free) on the current drive and the percentage of the total capacity of the drive that is available. For example: 214 MBytes (17.6%) Free.
3 Automating Analysis in Sequence Setup
Working with a Sequence

- A pie-chart in which the available space is shown in the color green and the used space is shown in the color red.

- The total capacity of the current drive, for example: 1220 MBytes Total.

2. Click Directory to open the Select Directory dialog box and check disk space on another disk.

3. Click OK to close the dialog box.
Exporting a Sequence

To export a sequence as a separator delimited text file with a file extension .csv, use the File > Export Sequence option. A text editor, such as Microsoft Notepad, or a spreadsheet program, such as Microsoft Excel, can read this file format.

The exported sequence file contains the current list separator character (normally a comma) that is set in the Microsoft Windows dialog box. See “Changing the List Separator Character” on page 101.

To export a Sequence

1. Choose File > Export Sequence. Xcalibur displays the Export Sequence dialog box shown in Figure 60.

![Figure 60. Export Sequence dialog box](image)

2. Type the path and file name of the exported sequence file in the Export To File box. The file extension is .csv. Or click the Browse button to select a path for the exported sequence file. Xcalibur assigns extension .csv to the exported file.
3. Use the check boxes in the Select Columns To Export area to select the sequence columns to be included in the exported file.

- Click **All** to select all the column options
- Click **Clear** to deselect all the column options

4. Click **OK** to export the selected columns of the active sequence to the specified file and location.

---

**Changing the List Separator Character**

When you export a sequence, Xcalibur creates a text file with file extension `.csv` and inserts a list separator character between each field of each column of the sequence. A text editor, such as Microsoft Notepad, or a spreadsheet program, such as Microsoft Excel, can read this file format.

The list separator can be any alphanumeric character. However, characters that cannot be distinguished from the characters used in the sequence text fields (such as alphabetic characters) should be avoided because they result in unreadable (invalid) files. The most common list separators are the comma (,) and the semicolon (;). Each country has a default list separator. For example, the default list separator for the United States is the comma.

When you import a sequence, the list separator character used in a sequence file to be imported must be the same as that specified in the Microsoft Windows operating system.

**To change the list separator character**

1. In the Windows XP taskbar, click **Start**. Then, choose **Control Panel**.
2. Double-click the **Regional and Language Options** icon to open the Regional and Language Options dialog box.
3. Click the Regional Options tab.
4. Click **Customize** to open the Customize Regional Options dialog box.
5. In the List Separator Combo box, type the new list separator character.
6. Click **OK** to store the new list separator and close the dialog box.
7. Click **OK** to close the Regional and Language Options dialog box.
Running Samples

Run a single sample from a sequence, a range of samples, or the full sequence. To reprocess raw files, use the Batch Reprocess command.

Running a Single Sample

To run a single sample from the current sequence

1. Select the sample you want to run or process by clicking on its row number. Xcalibur highlights the row. If you do not select a sequence row, Sample 1 is the default.

2. Choose **Actions > Run This Sample** or click the **Run Sample** button on the toolbar.

   Xcalibur displays the Run Sequence dialog box shown in Figure 61.

3. Proceed to **Setting up the Run** at the bottom of this page.
Running a Sequence

To run a sequence

1. Highlight the samples you want to run or reprocess. Click the left-most column of the first sample and drag to the last sample in the range.

2. Choose Actions > Run Sequence or click the Run Sequence button on the toolbar.

Xcalibur displays the Run Sequence dialog box shown in Figure 61.

![Run Sequence dialog box](image)

Figure 61. Run Sequence dialog box

3. Proceed to the next topic: Setting up the Run.

Setting up the Run

Use the Run Sequence dialog box shown in Figure 61 to:

- Identify the range of samples for analysis from the current list
- Configure instruments to be used in the run
- Run instrument start up methods before the sequence is initiated
- Run instrument shutdown methods when the sequence is complete
- Execute programs before or after each sample acquisition or both
- Prioritize the sequence so that it is positioned at the head of the Acquisition Queue
- Select processing and reporting options
Setting General Run Options

Set the following run options:

- **User**
  - Type the name of the operator (up to 10 characters).

- **Run Rows**
  - Check the Run Rows information. If it is incorrect, either:
    - Type in the correct range, or
    - Click Cancel to close the dialog box. Select a different sample or range of samples and repeat the procedure.

- **Priority**
  - Click this check box to position the sequence or sample ahead of all others in the Acquisition Queue. If Xcalibur is running a quantitation bracket, it queues the priority sequence immediately after the bracket.

- **Start When Ready**
  - Click this check box to have Xcalibur to perform an autosampler injection as soon as the system is ready. To initiate autosampler activation using the Start Analysis command from the Home Page, confirm that the Start When Ready check box is not clicked.

Choosing Acquisition Options

The Acquisition Options window at the top of the dialog box lists the Instruments assigned to process the sequence:

- **Instrument**
  - Names of the instruments assigned to sequence analysis. To add or remove an instrument, click Change Instruments. See Changing Instruments.

- **Start Instrument**
  - Identifies the instrument used by Xcalibur to start the acquisition. Xcalibur assumes that the Start Instrument controls all other active instruments, for example, by way of contact closure. If no instrument is flagged as the start device, Xcalibur expects an unlisted instrument to provide an appropriate signal to start the acquisition.

To change the Start Instrument, click Change Instruments. See Changing Instruments.
Changing Instruments

Click **Change Instruments** on the Run Sequence dialog box (see Figure 61) to open the Change Instrument In Use dialog box (see Figure 62).

![Change Instruments In Use dialog box](image)

**Figure 62.** Change Instruments in Use dialog box

To change the status of any instrument in the current configuration, toggle the In Use field by clicking it.

To change the Start Instrument assignment, toggle the Start Instrument fields as appropriate. Only one instrument can be designated as the Start Instrument.

Selecting a Startup or Shutdown Method

Use Xcalibur to specify Instrument Methods to be run before and after the sequence (for example, for tuning or calibration).

**Start Up**
Select an existing method to start up the instrument. Xcalibur runs this method before the first sample is queued. Click **Browse** to select the drive and directory where the file is located.

**Shut Down**
Select an existing method to shut down the instrument. Xcalibur runs this method after the last sample has been analyzed. Click **Browse** to select the drive and directory where the file is located.

No data are acquired during the execution of a start up or shut down method.
Specifying Pre- and Post-Run Acquisition Programs

Use Xcalibur to specify programs or macros to be run before or after or before and after each acquisition. They might be used, for example, to issue commands to prepare an instrument for acquisition. This feature is of particular use for instruments that are not controlled directly by Xcalibur.

Pre Acquisition
In this combo box, select an existing program to run before each acquisition. Click **Browse** to select the drive and directory where the file is located.

Post Acquisition
In this combo box, select an existing program to run after each acquisition. Click **Browse** to select the drive and directory where the file is located.

Run Synchronously
Use this area to run Pre Acquisition and Post Acquisition programs either synchronously (in series) or asynchronously (in parallel) with data collection.

If the program(s) are run synchronously, the Run Manager waits until the program(s) can be run as a Pre Acquisition or Post Acquisition.

If the program is run asynchronously, the program is run in parallel with data acquisition. For example, perform file conversions with XConvert.exe while taking data. In this case, the Pre Acquisition or Post Acquisition terminology do not apply.

Use the Pre-Acquisition check box to run the Pre Acquisition program displayed in the Pre Acquisition box either synchronously (in series) or asynchronously (in parallel) with data collection.
Check the Pre Acquisition check box to have the program run synchronously. In this case, the Run Manager waits until the Pre Acquisition program can be run prior to data acquisition. For example, to switch the divert valve before a run, select a synchronous Pre Acquisition program; or, to convert data from one data type to another data type while you are acquiring data, select a Post Acquisition program.

Uncheck the Pre Acquisition check box to have the program run asynchronously. For example, use the XConvert.exe program to perform file conversions from one data type to another data type during processing.

Uncheck the Post Acquisition check box to have the program displayed in the Post Acquisition box run asynchronously. For example, you can perform operations that do not involve taking data.

**Choosing Processing Actions**

Choose from the following processing and reporting options:

- **Quan**
  - Click this check box to carry out quantitative processing.

- **Qual**
  - Click this check box to carry out qualitative processing.

- **Reports**
  - Click this check box to print the reports specified in the Processing Method.

- **Programs**
  - Click this check box to run the programs and macros specified in the Processing Method.

- **Print Methods**
  - Click this check box to print the methods used to process the sample(s).

- **Create Quan Summary**
  - Click this check box to print a quantitative summary report for the sample(s).

Click **OK** to save the settings and close the dialog box. Xcalibur places the selected sample(s) in the run queue or starts processing immediately.
Reprocessing Samples

To reprocess a batch of raw files

1. Select the rows to be reprocessed from the current sequence or specify the row numbers using the Process Rows box in the Batch Reprocess Setup dialog box shown in Figure 63. Xcalibur highlights the selected rows.

2. Choose Actions > Batch Reprocess or click the Batch Reprocess button on the toolbar to display the Batch Reprocess Setup dialog box shown in Figure 63.

3. Check the Process Rows information. If it is incorrect, click Cancel to close the dialog box. Select a different sample or range of samples and repeat the procedure or type in the correct range. The format is either [Row] for one sample or [First Row - Last Row] for multiple samples.
4. Click the Qual check box to reprocess qualitative data. Click the following qualitative processing options:

- **Peak Detection & Integration**: Click this check box to generate new peak detection and integration data.
- **Spectrum Enhancement**: Click this check box to carry out new Refine, Combine or Threshold calculations.
- **Library Search**: Click this check box to submit processed spectra to a new library search.

5. Click the Reports check box to print new reports.

- **Print Sample Reports**: Click this check box to generate new sample reports, based on those listed in the Processing Method(s).
- **Print Summary Reports**: Click this check box to generate new summary reports, based on those listed in the Processing Method(s).

6. Click the Programs check box to run the post-processing programs or macros, based on those listed in the Processing Method(s).

7. Click the Create Quan Summary Spreadsheet option to have Xcalibur generate a summary spreadsheet for the reprocessed sequence.

8. Click the Advanced Options – Replace Sample Info check box to replace the sample information generated during data acquisition in the sample headers with new information generated during reprocessing.

9. Click **OK**.

Xcalibur initiates batch reprocessing of the selected samples.
The Acquisition Queue

The Acquisition Queue (see Figure 64) shows all the sequences and samples submitted for analysis. The Explorer-style tree view shows two levels of detail: the sequence names and, within each branch, the raw sample filenames.

Figure 64. The Acquisition Queue with the Sample Information window displayed

Use the Acquisition Queue to do the following:

- Rearrange sequences queued for acquisition
- Delete sequences (unless they are currently being run)
- Rearrange samples within a sequence (unless they have already been acquired, are currently undergoing acquisition, or are part of the quantitation bracket currently being acquired)
- Delete samples within a sequence (unless they have already been acquired, are currently undergoing acquisition, or are part of the quantitation bracket currently being acquired)
To manipulate entries in the Acquisition Queue:

1. Right-click the name of the sequence or sample to view the shortcut menu. This contains a single command: **Properties**. When selected, this displays the Sample Information window.

2. Double-click a sequence to load it into Sequence Setup.

3. Double-click a sample to open the Sample Information window.

A check box is displayed alongside each sequence and sample. The check box provides the option of selecting one or more items for deletion.

☑ To delete a sample or sequence from the queue, select its check box and press the DELETE key.

❌ Deleted samples are identified by a large cross in the check box. Xcalibur also appends the word ‘DELETED’ to the sample or sequence identifier.

**Sample Information Window**

The Sample Information window shows the parameters for all the sequence fields. See “About Sequences” on page 80 for descriptions of all the fields.

The Sample Information window closes if you click anywhere outside it. Click the pin icon to keep it open. Click the close icon to close the dialog box, or unpin the dialog box (by clicking on the pin icon again) and click anywhere outside the dialog box.

A pinned window is updated with the details of any selected sequence.
Managing Tasks

The Queue Manager (see Figure 65) provides additional functions for managing queued tasks. It is active whenever samples or sequences are queued for acquisition or reprocessing. If it is not visible, it might be minimized to the Windows toolbar.

![Queue Manager window](image)

Figure 65. Queue Manager window

Use the following procedures to manage the Xcalibur Processing Queue.

To temporarily pause the Processing Queue

Click the Pause button in the toolbar or choose Queue > Pause.

To resume the processing queue when it is in the Pause mode

Click the Resume button in the toolbar or choose Queue > Resume.

To update the display with the latest information

Choose View > Refresh.

To remove a task from the queue

1. Select the task to be removed.

2. Click the Remove Job button in the toolbar, or choose Analysis > Remove From Queue.
To remove all the tasks from the queue

Choose **Queue > Purge Queue.**

To view the details of a selected analysis

1. Select the required analysis in Queue Manager.

2. Click the **Details** button in the toolbar or choose **Analysis > Details.**

Xcalibur displays the Details of Selected Analysis dialog box shown in Figure 66.

The Details of Selected Analysis dialog box shows:

- **File** - The filename of the sample
- **Status** - The current queue status
- **Submitted** - The time and date the job was submitted
- **From** - The source of the job
- **Actions** - Lists the tasks required to complete the selected job and their current status

![Details of Selected Analysis dialog box](image)

**Figure 66.** Details of Selected Analysis dialog box
Chapter 4 Reviewing and Interpreting Data in Qual Browser

This chapter describes the underlying principles of Qual Browser and explains how to use it for displaying and manipulating chromatograms and spectra.

This chapter contains the following sections:

- Results Review
- About Qual Browser
- Getting Started in Qual Browser
- All About Cells
- Using Views Interactively
- Using a Chromatogram View
- Using a Spectrum View
- Using a Map View
- Using a Spectrum List View
- Using a Scan Header View
- Using a Scan Filter View
- Using a Report View
- Preparing for Presentation
- Tool Menu Utilities
Results Review

Xcalibur’s data reviewing component is called Results Review (see Figure 67). This is organized into three core Browsers.

Figure 67. Results Review section of Xcalibur’s Home Page

The core Browsers are:

- Qual Browser: Displays and manipulates chromatograms and spectra, activates library searches and produces reports.
- Quan Browser: Displays a peak list or calibration curve to be manipulated (described in the Xcalibur Getting Productive: Quantitative Analysis manual).
- Library Browser: Activates the NIST Mass Spectral Search Program to match spectra to library entries. Also used to generate user libraries. Chapter 5, Library Browser, describes Library Browser.

This chapter is primarily concerned with Qual Browser and its use for analyzing chromatograms and identifying spectra. This chapter describes the underlying principles of Qual Browser and explains the features of each of the view types. It does not attempt to describe all of the potential uses for the browser.
About Qual Browser

Qual Browser is a powerful and versatile utility for viewing chromatograms and spectra from raw files or qualitative processing results. Use the browser to view and manipulate data from single or multiple files in any number of separate data windows (see Figure 68). (The MS^n tab is not displayed with all instruments.) Within each window, do the following:

- Create a grid of cells showing a wide range of data views.
- Save any number of Qual Browser layouts and subsequently apply them to other raw files.
- Create a variety of reports for raw or result files.

Figure 68. Qual Browser window
Some of the things you might do in Qual Browser are:

- Generate a variety of chromatogram plots and determine suitable peak detection parameters for subsequent automated analysis using a Processing Method.
- Optimize a chromatogram peak's spectrum by averaging scans across its apex and subtracting other scans averaged from the baseline either side of the peak.
- Determine the elemental composition of the peaks in the spectrum.
- Simulate the isotopic distribution mass spectrum of a single compound or mixture of compounds.
- Export a spectrum to the Library Browser to create and maintain user libraries.
- Submit the spectrum of an unknown compound to a library search (if a suitable reference library is present).
- Print a report showing data analysis and library results.

To open Qual Browser, click Qual Browser on the Home Page Road Map view. In other Xcalibur programs, access Qual Browser by choosing the relevant View menu command.

This section contains the following topics:

- The Toolbar
- The Info Bar
- Windows, Cells, Views and ‘Pinning’

**The Toolbar** Qual Browser is equipped with a large number of tools. The display of toolbars can be turned on or off in the Toolbars dialog box (see Figure 69). Select View > Toolbars and toggle the tool groups as required. Use this dialog box also to:

- Toggle the display of ToolTips
- Choose between large or small toolbar buttons
The toolbar buttons are divided into two groups:

**Main** Tools for loading, saving or printing files, scaling plots, manipulating cells, peak detection, changing views, and arranging data windows.

**Amplify** Tools for adjusting the normalization in specific sections of a chromatogram, spectrum or map plot.

By default, these two toolbar groups are positioned along the top of the Qual Browser window, just beneath the menu bar. They can be dragged anywhere within the window or docked along any of the other window edges.

### Customizing the Toolbar

To add or remove toolbar buttons to the Main toolbar, use **View > Customize Toolbar**. Toolbar buttons are available for most menu commands.

Choose **View > Customize Toolbar** to display the Customize Toolbar dialog box shown in Figure 70.

![Figure 69. The Toolbars dialog box](image)
To add a toolbar button for a menu command

1. Open the Customize Toolbar dialog box.

2. Select the menu category in the Categories box.

3. Locate and select the menu command in the Commands box using the scroll bars if necessary.

4. Drag from the Commands box to the appropriate position in the Main toolbar.

The toolbar button is added to the Main toolbar.

To remove a toolbar button from the Main toolbar

1. Open the Customize Toolbar dialog box.

2. Drag the button from the Main toolbar to the dialog box.

The toolbar button is removed from the toolbar.
To reposition a toolbar button in the Main toolbar

1. Open the Customize Toolbar dialog box.

2. Drag the button in the Main toolbar to its new position.

The button moves to its new position.

**Note**  Use this technique to group buttons together and to put a space between groups: drag a button to its left to close up a space, or to its right to open up a space.

### The Info Bar

The Info Bar initially occupies the left side of the Qual Browser window. See Figure 68. Show or hide the Info Bar by clicking on the Info Bar button on the main toolbar or by choosing View > Info Bar.

The Info Bar has seven tabs. Each tab displays a separate function on a separate page:

- **Cell Information**  Displays details of the plots contained in the active cell.
- **Sequence Information**  Shows the raw files available from an open sequence.
- **Result File Information**  Shows peak data from a result file.
- **Elemental Composition**  Calculates the "best matching" chemical formula for a mass, or a list of masses (from a spectrum).
- **Spectrum Simulation**  Creates a simulated isotopic distribution spectrum of a chemical formula.
- **Detection Tab**  Sets peak parameters and advanced noise methods. The letter in the upper left hand corner of the tab indicates which algorithm (ICIS, Avalon, or Genesis) is currently selected.
- **MS^n Browser Information**  Displays MS^n experimental data for analysis.
Windows, Cells, Views and ‘Pinning’  
Qual Browser’s main window displays raw files, interactive library search results, and qualitative processing. View raw files in the same or separate windows. Use the following two Window commands to arrange data windows within Qual Browser:

- **Cascade**  
  Arrange windows diagonally so they overlap.

- **Tile**  
  Arrange windows as non-overlapping tiles.

Each window can be sub-divided into a grid of cells, each displaying a view. A view can be a chromatogram, spectrum, a mass map, a spectrum list, scan header, scan filter list, tune method, experiment method, sample information, status log, or error log. Chromatogram and Spectrum views can contain up to 8 plots.

The arrangement of cells within a window is termed a layout. Save layouts to disk for future use.

Various automatic processing options are available for Chromatogram and Spectrum views. In a Chromatogram view, apply:

- Smoothing to all plots in the cell
- Peak detection to the active plot in the current cell or all plots in the current cell

In a Spectrum view, apply:

- Smoothing
- Refine enhancement
If no cell has been pinned, the last clicked on cell is active. Shading of its unpinned icon and a gray border around the cell indicates the active status. To fix a cell in the active state, click its pin icon:

![Pin icon for an unpinned cell](image)

![Pin icon for a pinned cell](image)

When you pin a cell, you designate it as the target for operations performed in other cells. For operations involving the use of menu commands or toolbar buttons, pinning is not necessary but the target cell must be active. If no cell is pinned, the active cell is deemed to be the last cell acted on by a mouse action and is identified by a gray border.

With chromatogram or spectrum views containing more than one plot, any menu operations target the active plot, indicated by a shaded background. Select an individual plot in a multi-plot cell by clicking on it.

See **Using Views Interactively** on page 137 for more information about cells, views and pinning.
This section describes how to get started in Qual Browser.

View data by doing the following:

- **Opening Single Raw Files**. Raw files have a .raw file extension.
- **Opening a Sequence**. Then select one or more raw files from the Sequence Information page of the Info Bar. Sequence files have an .sld file extension.
- **Opening a Result file**. Result files are the product of reprocessing raw data files with a Processing Method. Result files have an .rst file extension.

### Opening Single Raw Files

**To open a single raw data file**

1. Choose *File > Open* or click the **Open** button in the toolbar to display the Open Raw File dialog box shown in Figure 71.

![Open Raw File dialog box](image)
2. Browse to the file.

3. Then, select the options that determine how Qual Browser displays the raw file.

Replace

- **Window** If you click this option, Xcalibur replaces all the plots in the current window (in all cells) with plots of equivalent type from the selected raw file.

- **Cell** If you click this option, Xcalibur replaces all plots in the current cell with plots of equivalent type from the selected file.

- **Plot** If you click this option, Xcalibur replaces the current plot with a plot of equivalent type from the selected file.

Add

- **Window** If you click this option, Xcalibur opens the selected raw file in a new window using the layout of the currently active window. If no layout is available, Qual Browser applies the most recently saved layout file or, if this is invalid, the default layout.

- **Plot** If you click this option, Xcalibur adds the file as a plot in the active cell of the current window (unavailable if the cell already contains the maximum number (8) of plots).

If the **Add Window** option is selected, choose the layout to be applied to the new window.

- **Default Layout** If you click this list item, Xcalibur applies the most recently saved default layout.

- **Current Layout** If you click this list item, Xcalibur applies the layout of the currently active window to the new window. If no layout is available, Qual Browser applies the default layout.
Opening a Sequence

Choose **File > Open Sequence**. Click **Browse** to select a sequence file (extension .sld). The sequence is displayed in the Sequence Information page of the Info bar (see Figure 72).

Right-click a sample file to display a shortcut menu. Choose **Properties** from the shortcut menu to open the dialog box shown in Figure 73.
Double-clicking any sample file in the sequence opens it in the active window, replacing the plots in all cells with equivalent spectra, chromatograms, or maps.

Right-clicking any file within the sequence opens the Sequence shortcut menu. In the shortcut menu, choose:

Open - Replace >
- **All in Current Window** To open the selected file in the active window, replacing the plots in all cells with equivalent spectra or chromatograms (also achieved by double-clicking on a file)
- **All in Current Cell** To replace all plots in the active cell with equivalent plots from the selected file
- **Current Plot** To replace the current plot in the active window with an equivalent from the selected file

Open – Add >
- **New Window** To open the selected raw file in a new window
- **New Plot** To open the selected file as a plot in the active cell
- **Open Result File** To open a result file associated with the selected raw file
- **Properties** To open the Sample Properties dialog box shown in Figure 73. The Sample Properties dialog box shows basic information about the selected sample including the row, filename, sample ID, name, sample type and result file name.

The Sample Properties dialog box closes if you click anywhere outside it. Click the pin icon to keep the Properties dialog box open. Click the close box icon to close the dialog box, or ‘unpin’ the dialog box (by clicking the pin icon again) and click anywhere outside the dialog box.
Opening a Result file

A result file contains the list of detected peaks from the chromatogram, and the qualitative processing results associated with each peak. Qual Browser displays the result file in a fixed, two-cell arrangement (see Figure 74). This shows a chromatogram plot in the upper cell, with the detected peaks highlighted, and the spectrum associated with the currently selected chromatogram peak, in the lower cell. For more information about using Chromatogram and Spectrum views, refer to “Using a Chromatogram View” on page 139 and “Using a Spectrum View” on page 160, respectively.

To open a result file

1. Click the Open Result File button on the toolbar or choose File > Open Result File to display the Open Result file dialog box.

2. Use the Browse button to select a result file (extension .rst). Then, click Open.

Figure 74. The Result File view showing the Result File Information page in the Info Bar
Library search results for the displayed spectrum are shown in a separate library search results window. See “Interpreting the Hits List” on page 199. It is not possible to submit the spectrum from the results display for library search. If a library search has been carried out during processing (when the result file was created), search results are stored in the result file and displayed for each detected peak. To submit a spectrum for library searching or to export a spectrum to the Library Browser, open the raw file.

**Note** Many of the features in Qual Browser are not available for use with a result file because the raw file is not directly available for reprocessing.

The Result File Information Page in the Info Bar shows basic information about all detected peaks in the result file, including:

- Retention times at the peak start (left), peak apex, and peak end (right)
- The peak area and height

For more detailed information about the peak, including flags, open the Peak Properties dialog box.

**To open the Properties dialog box**

1. Right-click the peak identifier in the Peak List.
2. Choose Properties from the shortcut menu.

Xcalibur displays the Peak Properties dialog box shown in Figure 75.

**Figure 75.** Peak Properties dialog box

The Peak Properties dialog box closes if you click anywhere outside it. Click the pin icon to keep the Properties dialog box open. Click the Close box icon to close the dialog box, or ‘unpin’ the dialog box (by clicking the pin icon again) and click anywhere outside the dialog box.
All About Cells

Qual Browser displays chromatograms and spectra in a grid of cells. This section describes the commands used to manipulate cells and contains the following topics:

- Creating and Deleting Cells
- Adjusting Cell Size
- Changing a Cell’s View
- Scaling a Plot
- Layouts
- Using the Cell Information Page

Creating and Deleting Cells

When a raw file is open, Qual Browser displays one or more cells according to the selected layout.

To create a new cell

1. Select the cell adjacent to the cell(s) you want to create.

2. Add additional cells using the appropriate Grid button on the toolbar or choose the Grid > Insert Cells menu command.

![Insert cells above](image1) ![Insert cells left](image2)

![Insert cells below](image3) ![Insert cells right](image4)

**Note** When you add cells, Xcalibur creates duplicate cells that contain the same view as the active cell. As you add additional cells, the cell size of all cells becomes smaller. Xcalibur might not be able to include all header information in views displayed in small cells.

To delete one or more cells

1. Select the cell you want to delete.

2. Delete the cell, row, column, or all other cells using the appropriate Grid button on the toolbar or choose the Grid > Delete menu command.

![Delete grid row](image5)
Adjusting Cell Size

To adjust the size of a cell in a multi-cell window, select the cell. Then, choose Grid > Cell Size or click the Set Cell Size button on the toolbar. Xcalibur displays the Cell Size dialog box shown in Figure 76.

The Cell Size dialog box contains controls for adjusting the column width and row height. Use this box to make adjustments relative to other columns and rows. The dialog box also contains a small display area showing the active cell to preview the effects of different settings before applying them.

Adjust the following:

- Column Specify the column width within the range 5 to 300%. The Cell Size dialog box displays the current width below the scroll box.

**Note** As you delete unwanted cells, the cell size of the remaining cells becomes larger.
Row Height  Specify the row height within a range of 5 to 300%. The Cell Size dialog box displays the current height below the scroll box.

Clicking Default Width and Default Height return cell dimensions to those of the default layout.

There are also a number of toolbar buttons and Grid menu commands for sizing cells:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full width</td>
<td>(expand active cell to full width of grid)</td>
</tr>
<tr>
<td>Full height</td>
<td>(expand active cell to full height of window)</td>
</tr>
<tr>
<td>Full size</td>
<td>(maximize active cell in window)</td>
</tr>
<tr>
<td>Reduce</td>
<td>(active cell size)</td>
</tr>
<tr>
<td>Grid lines</td>
<td>(toggle the display of lines between the cells)</td>
</tr>
</tbody>
</table>

**Changing a Cell’s View**

To change the view displayed in a cell

- Click the cell where you want to change the view. Then, select the required view from the main toolbar or choose a view from the View menu or the shortcut menu (right-click in the active cell). Xcalibur replaces the view in the active cell with the view that you select.

The available views are:

- Chromatogram
- Spectrum
- Map
- Spectrum List
- Scan Header
- Scan Filter
- Tune Method
- Instrument Method
Scaling a Plot

The Chromatogram, Spectrum, and Map views show plots. Use the Zoom and Pan menu commands to adjust the display of the active plot:

- Zoom in X
- Zoom out X (also acts to display all in a data or report view)
- Zoom in Y
- Zoom out Y
- Auto range
- Normalize
- Zoom reset
- Pan graph: Use the Pan Graph button on the toolbar to pan across a zoomed plot by dragging it to the left or right with the mouse.

Layouts

A layout consists of any arrangement of cells, views and plots within a data window. Use Xcalibur to create, save, and open layouts. When you open the Qual Browser window, Xcalibur uses the last layout file to display data from a raw file in the predefined arrangement and with predetermined option settings. Open a previously created layout or create a new layout at any time.

Creating a layout

You create a layout during the normal processing of a raw file. The basic composition of a layout is:

- Cells
  - Use the Grid buttons on the toolbar or menu commands to create the desired arrangement of cells for the data views.
- Views
  - Click the cell to make it active and choose the View Type. Repeat for each cell to create the desired arrangement of data views.
- Plots
  - In chromatogram or spectrum cells use the Ranges dialog box to define the number (up to 8) and characteristics of plots.
- Display Options
  - Use the Display Options menu command to open the Display Options dialog box to change style, color, axis, labels and normalization options.
**Saving a Layout**

To save a modified layout with the current name, click the **Save Layout** button on the toolbar or choose **File > Layout > Save**.

Choose **File > Layout > Save As** to assign a file name and save a new layout.

To save the current layout as the new default layout (default.lyt) click the **Save As Default Layout** button or choose **File > Layout > Save As Default**.

---

**Applying a Layout to the Active Window**

Click the **Apply Layout** button or choose **File > Layout > Apply** to select a previously saved layout.

To display the current default layout, click the **Apply Default Layout** button or choose **File > Layout > Apply Default**.

---

**Displaying Layout Summary Information**

Choose **File > Layout > Summary Info** to display the File Summary Information dialog box. This dialog box displays the following information:

- **User**: The user name of the user currently logged in to Xcalibur and Qual Browser.
- **Header**: Basic details about the layout: the File ID, the date the layout was created, and the User ID of the originator of the layout.
- **Description**: Any additional details about the layout such as modifications.
Using the Cell Information Page

The cell information page of the Info Bar displays information about the active cell (see Figure 77). Its contents depends on whether the plot is a chromatogram or spectrum.

Right-click a plot to open the Cell Information page shortcut menu:

- **Ranges**
  - Opens the Ranges dialog box (See Chromatogram Ranges and Spectrum Ranges). This dialog box shows the properties of all the plots in the active cell. Use this dialog box to view or modify the time and mass ranges, change background subtraction and smoothing parameters.

- **Delete**
  - Deletes the selected plot from the cell.
**Chromatogram Information**

For a chromatogram plot (see Figure 78), the Cell Information page shows:

- The plot type and filename
- The pathname of the raw file
- The scan filter (if applied)
- The fixed scale upper limit (if applied)
- The chromatogram delay (if applied)
- The mass range (for mass range plot type only)
- The chromatogram time range or ranges used for background subtraction (if applied)

![Figure 78. Cell Information for a chromatogram plot](image)

**Spectrum Information**

For a spectrum plot, the Cell Information page (see Figure 79) shows:

- The filename
- The pathname of the raw file
- The scan filter (if applied)
- The fixed scale upper limit (if applied)
- The chromatogram time range or ranges used for background subtraction (if applied)

![Figure 79. Cell Information for a spectrum plot](image)
Qual Browser is interactive, use it to:

- Use a chromatogram to generate a mass spectrum (incorporating single or averaged scans, with background subtraction if required), or maps with specific time ranges.

- Use maps to generate a single or averaged spectrum, or mass chromatograms with specific mass or time ranges.

- Use a spectrum to generate mass chromatograms.

- Apply scan filters to chromatograms using drag and drop.

Within the graphic region of a Chromatogram, Spectrum or Map view, the cursor becomes a cross hair. The status bar at the bottom of the Qual Browser window shows the coordinates of the cursor, in appropriate units for the view. In a Spectrum view, for example, the status bar shows the cursor position in terms of Mass ($m/z$) and Intensity.

Use the cross hair cursor in three ways:

- A simple click picks a point on the plot.

- A line dragged parallel to any axis picks a range.

- A line dragged in any diagonal direction selects an area.

The effect of these actions depends on the state of the cell. If it is pinned, the actions cause the graph to be rescaled according to the dimensions of the dragged line or area (see Table 7).

<table>
<thead>
<tr>
<th>Cursor action</th>
<th>Effect on view in pinned cell</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click</td>
<td>Makes view ‘active’.</td>
</tr>
<tr>
<td>Drag parallel to X-axis</td>
<td>Rescales graph showing selected X range only. The Y range might rescale depending on the selected Normalization display options.</td>
</tr>
<tr>
<td>Drag parallel to Y-axis</td>
<td>Rescales graph, showing selected Y range only, same X range.</td>
</tr>
<tr>
<td>Dragged area</td>
<td>Rescales graph, showing selected ranges only.</td>
</tr>
</tbody>
</table>
The same actions in an unpinned cell have a very different effect. In this case, the action affects the pinned cell (see Table 8). Qual Browser displays the pinned cell using data appropriate to the selected point, range or ranges.

### Table 8. Cursor action in an unpinned cell

<table>
<thead>
<tr>
<th>Pinned cell</th>
<th>View actioned by cursor</th>
<th>Cursor action</th>
<th>Effect on active view in the pinned cell. No action happens in the unpinned cell.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spectrum</td>
<td>Chromatogram</td>
<td>Click retention time (RT) = 1.98 min in the Chromatogram view.</td>
<td>Cell displays mass scan that occurs at retention time = 1.98 min.</td>
</tr>
<tr>
<td>Status Log</td>
<td>Chromatogram</td>
<td>Click retention time (RT) = 3.16 min in the Chromatogram view.</td>
<td>Cell displays status log at retention time 3.16 min.</td>
</tr>
<tr>
<td>Scan Filter</td>
<td>Chromatogram</td>
<td>Click retention time (RT) = 1.36 min in the Chromatogram view</td>
<td>Cell displays the scan filter used for the scan that occurs at retention time = 1.36 min.</td>
</tr>
<tr>
<td>Spectrum</td>
<td>Chromatogram</td>
<td>Click and drag across a peak of interest.</td>
<td>Cell displays a spectrum that is the average of all the scans recorded across the peak within the selected range of retention times.</td>
</tr>
<tr>
<td>Chromatogram</td>
<td>Spectrum</td>
<td>Click and drag from m/z 198.4 through 299.7.</td>
<td>Cell displays a mass chromatogram consisting of masses 198.4 through 299.7.</td>
</tr>
<tr>
<td>Chromatogram</td>
<td>Map</td>
<td>Click and drag an area enclosing the ranges 0.5 to 1.0 min and m/z 100 to 200.</td>
<td>Cell displays a mass chromatogram consisting of masses 100 through 200 with a time range of 0.5 to 1 min.</td>
</tr>
</tbody>
</table>

This table illustrates only a few of the possible effects of Qual Browser’s interactivity. Important points to note are:

- The target view must be active and in a pinned cell.
- Within a pinned cell, cursor actions rescale the view.
- Use the coordinates in the Status bar to select ranges precisely.
- The Edit > Undo command can be used to correct mistakes.
Using a Chromatogram View

A Chromatogram view shows the intensities of one or more masses as a function of time (see Figure 80).

To view a chromatogram in the active cell, do one of the following:

- Right-click in the cell and choose View > Chromatogram from the shortcut menu.
- From the menu bar, choose View > Chromatogram.
- Click the View Chromatogram button on the toolbar.

Figure 80. An example of a Chromatogram view with the Chromatogram shortcut menu displayed

This section contains the following topics:

- Using Chromatogram Plots
- Chromatogram Ranges
- Using the AutoFilter
- Setting Chromatogram Options
- Changing Peak Detection Settings
Using Chromatogram Plots

Display up to eight plots within a Chromatogram view.

To insert a plot

1. Select the cell containing the view.
2. Right-click the chromatogram above the position where you want to insert a plot.
3. Choose Plot > Insert from the shortcut menu.

To delete a plot

1. Select the cell containing the view.
2. Right-click the plot to delete.
3. Choose Plot > Delete from the shortcut menu.

Also use the Ranges dialog box to add, delete, or enable plots.

Chromatogram Ranges

Use the Chromatogram Ranges dialog box (Figure 81) to view and edit the mass range and time range for all the plots in a chromatogram. To display this view, do one of the following:

- Right-click the Cell Information page (with a chromatogram plot active or pinned) and choose Ranges from the shortcut menu.
- Right-click a chromatogram plot. Then, choose Ranges from the shortcut menu.
- From the Qual Browser window (with a Chromatogram view active) choose Display > Ranges to open the Chromatogram Ranges dialog box.
The Chromatogram Ranges dialog box consists of two tabbed pages:

- **Ranges**: This page displays the properties of the plots in the Chromatogram view, including information about the source raw files, plot types, time and mass ranges.

- **Automatic Processing**: This page contains parameters for automatic smoothing and baseline subtraction of all chromatogram plots in the active cell.

**Figure 81.** The Ranges page of the Chromatogram Ranges dialog box
Ranges Page

The settings in the Range area apply to all plots in the selected cell:

- **Time Range (min)**: In this box, type the lower and upper time limits for the plot in minutes. Separate entries by a dash (no spaces).
- **Fixed Scale**: Click this check box to set the Y-axis maximum to a specific value.

Below the Ranges area is a table listing the chromatogram plots (8 maximum) contained within the selected cell. The table lists the plots under the following headings: Type, Range, Filter, Delay (min), Scale, Raw File.

Use the check boxes at the beginning of each line to display or hide plots within the current cell.

The Plot Properties area displays the properties of the highlighted plot:

- **Raw File**: Shows the path and filename of the raw file used to generate the selected plot. The list contains all files active in the current cell. To open an unlisted file, click **Browse**, and identify the file in the normal manner.
- **Scan Filter**: Click the down-arrow to display scan filter options stored in the .raw file.
- **Plot Type**: Use the three Plot Type lists to choose:
  - A basic chromatogram type, for example, TIC
  - A logical operator: + or –. Select an operator to turn on:
  - A second chromatogram type to add to, or subtract from, the first trace. For example, Mass Range. The list features valid plot types.

To change one of the Plot entries, click the down-arrow to display a list of valid options. Then, select one of the types.
The list of valid plot types depends on the detector used to generate the data:

**MS**  
Mass Range, TIC, Base Peak Neutral Fragment

**Analog**  
Analog 1-4

**A/D card**  
A/D Card Ch 1-4

**PDA**  
Wavelength Range, Total Scan, Spectrum Maximum

**UV**  
Channel A-D

**Range(s)**  
For MS detector types, use this parameter to specify the mass or mass range for Mass Range or Base Peak plot types.

For other detector types, use this field to specify the wavelength or wavelength range for the chromatogram. If you use a plot combination such as Wavelength Range + Wavelength Range, an additional Wavelength (nm) box is displayed for you to specify the second wavelength range.

To change the range or to add a new range, type the range in the box. The valid range is dependent upon the configured detector. The format is [Low Mass/Wavelength] - [High Mass/Wavelength]. For example, for the range m/z 123 through 456, type the following: 123 – 456.

**Detector**  
This list shows the type of detector used to generate the raw file. Valid types are: MS, Analog, A/D card, PDA, and UV. The type of detector determines the available Plot types.

**Peak Algorithm**  
Use this list to select the algorithm: ICIS peak detection algorithm, Genesis peak detection algorithm, or Avalon peak detection algorithm.

**Delay (min)**  
Use this box to offset the start of a chromatogram trace. The valid time range is 0.00 to 5.00 min.

**Fix Scale To**  
If you have chosen the Fixed Scale check box in the Ranges area, this box is enabled for you to specify the maximum Y-axis value.
**Automatic Processing Page** Use the Automatic Processing page shown in Figure 82 to apply smoothing or baseline subtraction to all the plots in the active Chromatogram view. This page contains the following areas:

- Smoothing Area
- Baseline Subtraction Area
- Include Peaks Area
- Mass Tolerance Area
- Mass Precision Area

![Figure 82. Chromatogram Ranges dialog box - Automatic Processing page](image)

**Smoothing Area** Use the Smoothing area settings to smooth all scans defined by the mass range, time range, and filter settings in the Spectrum Ranges dialog box.

The Smoothing area contains the following parameters:
Baseline Subtraction Area

Use the Baseline Subtraction settings to apply baseline subtraction to all chromatogram plots in the active view. This algorithm fits a smooth curve through the noise in the chromatogram and subtracts this curve from the chromatogram, leaving the peaks on a flat baseline.

The Baseline Subtraction area contains the following parameters:

Enable
Click the Enable check box to apply baseline subtraction.

Type
Use this list to specify the type of smoothing algorithm you want to apply to the chromatogram: Boxcar or Gaussian. See the Xcalibur online Help for more information.

Points
In this box, type the number of points for chromatogram smoothing. The value must be odd and in the range 3 [minimum smoothing] to 15 [maximum smoothing].

Enable
Click the Enable check box to apply chromatogram smoothing.

Type
Use this list to specify the type of smoothing algorithm you want to apply to the chromatogram: Boxcar or Gaussian. See the Xcalibur online Help for more information.

Points
In this box, type the number of points for chromatogram smoothing. The value must be odd and in the range 3 [minimum smoothing] to 15 [maximum smoothing].

Baseline Subtraction Area

Use the Baseline Subtraction settings to apply baseline subtraction to all chromatogram plots in the active view. This algorithm fits a smooth curve through the noise in the chromatogram and subtracts this curve from the chromatogram, leaving the peaks on a flat baseline.

The Baseline Subtraction area contains the following parameters:

Enable
Click the Enable check box to apply baseline subtraction.

Polynomial Order
Use this box to specify the degrees of freedom allowed to the fitted curve. With polynomial order set to 0, a horizontal straight line is fitted. With polynomial order set to 1, a sloping straight line is fitted. Too high a value causes the fitted curve to begin to follow the peak shapes. The valid range for this parameter is 0 to 99.

Below Curve
Use this parameter to constrain the curve to place the specified percentage of data points beneath the fitted background curve. The range for this parameter is 1% to 99%, depending on the abundance and width of peaks in the chromatogram. For more, or wider peaks, increase the value.

Tolerance
This value affects the precision of the internal arithmetic. The valid range is 0.001 (default) to 0.2.

Flatten Edges
Click this check box to confirm that Xcalibur applies the polynomial so that the beginning and end of the chromatogram plot is horizontal. This setting is useful to model abrupt baseline changes that often occur at the start or end of an analysis program.
Overlay Graph of Fitted Polynomial
Click this check box to display the polynomial as a graphic overlay on the original chromatogram plot. This option is useful to test the smoothing parameters and shows whether the intended polynomial correctly models the baseline. Clear the check box to subtract the curve and display the smoothed chromatogram.

**Include Peaks Area**

The Include Peaks area has only one check box. Use this setting to include or exclude the reference peaks (R) and exception peaks (E) for the mass data in all the cells in the Qual Browser window.

The Include Peaks area contains the following parameters:

Reference and Exception Peaks
Use this check box to include or exclude the reference peaks (R) and exception peaks (E) for the mass data in a Qual Browser window.

**Mass Tolerance Area**

Use the Mass Tolerance area to specify a value for mass tolerance. Settings in this area affect the display of all the mass data in the Qual Browser window.

The Mass Tolerance area contains the following parameters:

Use User Defined
Use this check box to specify the values for mass tolerance and mass units for the mass data in a Qual Browser window. To enable the parameters and specify the values, click the Use User Defined check box. If you deselect the check box, Xcalibur uses the values for mass tolerance and units that are stored in the raw file.
Mass tolerance Xcalibur uses a mass tolerance band to calculate spectrum averages, to add and subtract spectra, and to convert profile data to centroid data. The mass tolerance value controls the number of individual scans that Xcalibur groups together during data processing. Xcalibur condenses to a single mass value all the scans in the range from the lower to the upper tolerance limits. Individual scans are available for display if the mass tolerance is small (less than 1 mmu), but can be grouped if the mass tolerance is larger.

For example, when Xcalibur applies a mass tolerance of 300 mmu to a mass value, it groups all the individual scans in the range between -300 and +300 mmu of the mass value; the result is a single mass intensity value.

Use the Mass Tolerance box to specify the value for mass tolerance in the range of 0.1 to 50000.

Set a default value for mass tolerance on the Xcalibur Configuration dialog box - Mass Options Page (see Figure 83). Mass tolerance is used commonly with high-resolution measurements.

Units mmu Specifies millimass as the unit of measurement in which Xcalibur processes the data.

Units ppm Specifies parts per million as the unit of measurement used by Xcalibur to process the data.

Mass Precision Area Use the settings in the Mass Precision area to apply mass precision to the mass data in all the cells in the Qual Browser window.

The Mass Precision area contains the following parameters:

Decimals Xcalibur applies the number of decimal places to mass intensity values for data processing calculations. Specify a number from 0 to 5. If you specify 3, for example, Xcalibur uses a mass number truncated to 3 decimal places to perform calculations. Set a default value for mass precision in the Xcalibur Configuration dialog box - Mass Options page (see Figure 83). Mass precision is commonly used with high-resolution measurements.
Using the AutoFilter

Use the AutoFilter command you to repopulate a Chromatogram view with:

- A plot showing the chromatogram without any scan filters
- Plots for each scan filter applied to the chromatogram, up to the maximum of eight chromatogram plots

Choose **Actions > AutoFilter** to apply the AutoFilter command to a selected Chromatogram view.

**Figure 83.** Mass Options page for default settings
Setting Chromatogram Options

To change the style of a Chromatogram view in the Display Options dialog box, confirm that no other cell is pinned. Then, do one of the following:

- From the menu bar, choose Display > Display Options or right-click in the cell and choose Display Options.

The Display Options dialog box contains a small display area showing the active cell. Use this display to preview the effects of different settings before applying them (see Figure 84).

The Display Options dialog box for the Chromatogram preview consists of five tabbed pages:

- Style
- Color
- Labels
- Axis
- Normalization

Style

The Display Options - Style page for the Chromatogram view is shown in Figure 84.

![Display Options dialog box - Style page for a Chromatogram view](image)

**Figure 84.** Display Options dialog box - Style page for a Chromatogram view

Style options determine the appearance of chromatograms.
**Plotting**

Choose between the two plotting options:

- **Point To Point** Click this option to display point-to-point peak profiles.
- **Stick** Click this option to display the chromatogram as vertical lines.

**Arrangement**

Choose a 2D or 3D arrangement of plots within the cell:

- **Stack (2D)** Click this option to stack plots vertically with no overlap for the active map.
- **Overlay (3D)** Click this option to overlay plots vertically with an optional horizontal skew (time offset) for the active map. When selected, the 3D display options are available.

**3D**

The following options are available if you have selected an Overlay (3D) arrangement:

- **Elevation** Use this slide bar to set the elevation angle (from 0 to 60 degrees) for a 3D plot style. Either drag the Elevation slider or click the Elevation slider left or right arrow until you reach the desired angle.
- **Skew** Use this slide bar to set the skew angle for a 3D plot style. Either drag the Skew slider or click the Skew slider left or right arrow until you reach the desired angle (from 0 to 45 degrees).
- **Draw Backdrop** Click this check box to add a backdrop to 3D plots. Clear the check box to remove the backdrop.
Color

The Display Options - Color page for the Chromatogram view is shown in Figure 85. Use the Color page to set the color of chromatogram plots and the backdrop.

Figure 85. Display Options dialog box - Color page for a Chromatogram view

To select the color of a plot, click the corresponding Plot button. Xcalibur opens the Color dialog box with a color palette that enables you to select a preset color or customize a color.

Click Backdrop to select a color for the background of the chromatogram.
## Labels

The Display Options - Labels page for the Chromatogram view is shown in Figure 86. Use the Labels page to choose the type and style of peak labels.

**Figure 86.** Display Options dialog box - Labels page for a Chromatogram view

Select the following chromatogram labeling options as required:

**Note** Signal-to-Noise, Area, and Height are available only when peak detection occurs and peaks are located.

- **Retention Time** Labels peaks with the time in minutes, into chromatogram plot. RT prefixes the label.
- **Decimals** The number of decimal places displayed in the retention time label.
- **Name** Labels peaks with the component name.
- **Scan Number** Labels peaks with number of mass scan at peak maximum. S# prefixes the label.
- **Base Peak** Labels the base peak in the mass spectrum of the chromatogram peak. BP prefixes the label.
- **Signal-to-Noise** Labels peaks with the signal to noise ratio at the peak maximum. SN prefixes the label.
Flags  Labels peaks with flags providing supplemental information about the peak data. For example, if a peak is saturated, Xcalibur displays an S above the peak.

Area  Labels peaks with the integrated area of the peaks, prefixed by AA if detected automatically or MA if detected manually.

Height  Labels peaks with the apex height, prefixed by AH if detected automatically or MH if detected manually.

Choose from the following label styles:

Offset  Offset a label from its normal position to avoid conflict with another label. Type the amount of the offset (in number of characters) in the Size box.

Rotated  Use vertical labels, rather than horizontal labels.

Boxed  Place a rectangular outline around each peak label.

Label Threshold  Limit the labeling of peaks to those exceeding the specified percentage of the base peak.
The Display Options - Axis page for the Chromatogram view is shown in Figure 87. Use the Axis page to set chromatogram axis labels and display options.

**Figure 87.** Display Options dialog box - Axis page for a Chromatogram view

The X area displays:

- **Name**: Use this box to type an axis name.
- **Show Name**: Select a display option for the axis label: *Never*, *On Print*, or *Always*.
- **Offset**: Click this check box to offset the axis label from the chromatogram.
- **Split Time Range**: Click this check box to split the chromatograms into two or more separate graphs with equal time ranges.
- **Divisions**: Type the number of split time range graphs displayed for each chromatogram in the active cell. This box is enabled if you click the Split Time Range check box.

The Y area displays:

- **Separate Labels**: Click this option to apply a label to the left of each chromatogram displayed on the Axis page.
Normalization

Use the Normalization page to select the normalization (Y-axis scaling) method used for chromatograms (see Figure 88).

**Figure 88.** Display Options dialog box - Normalization page for a Chromatogram view
The normalization methods are:

- **Auto Range**: Click this option to automatically optimize the Y-axis for each chromatogram.
- **Intensity Range**: Click this option to set the range manually. Type the minimum and maximum intensity required for the Y-axis. The valid range is -200.00% to +200.00%.

Normalize each plot to:

- **Largest Peak in Subsection**: Click this option to normalize each split time range to the largest peak in the division.
- **Largest Peak in Selected Time Range**: Click this option to normalize the spectrum to the largest peak in the displayed time range.
- **Largest Peak in All Times**: Click this option to normalize the spectrum to the largest peak in the entire chromatogram.

**Detecting Peaks**

Qual Browser provides several ways for detecting chromatogram peaks in a cell. The following are the three most common:

- **Automatic Detection of One Plot**
- **Automatic Detection of All Plots**
- **Manual Detection**

**Automatic Detection of One Plot**

To detect and integrate all peaks in a selected chromatogram plot using the current peak detection and integration settings

1. Click the chromatogram plot in the active cell. Xcalibur shades the selected plot.

2. Click the **Toggle Peak Detection In This Plot** button on the toolbar to detect and integrate all peaks in the selected chromatogram plot using the current peak detection and integration settings.

3. To undo the peak detection, click the button on the toolbar a second time or choose **Actions > Peak Detection > Toggle Detection in This Plot** from the menu bar.
**Automatic Detection of All Plots**

To detect and integrate all peaks in all chromatogram plots in the active cell using the current peak detection and integration settings:

1. Click the **Toggle Peak Detection In All Plots** button on the toolbar.
2. Click the button on the toolbar a second time to undo all detected peaks or choose **Actions > Peak Detection > Toggle Detection in All Plots** from the menu bar.

**Manual Detection**

To manually detect and integrate all peaks in all chromatogram plots in the active cell, use either the Add Peaks or the Delete Peaks button on the toolbar.

**To add a peak to a chromatogram plot**

1. Click the **Add Peaks** button on the toolbar to detect and integrate any peak in the selected cell.

   Xcalibur changes the cursor to the Add Peaks cursor.

2. Drag the Add Peaks cursor horizontally across the peak to detect and integrate. Xcalibur marks the added peak with a blue baseline and integrates the peak. To adjust the positioning of the baseline markers, click and drag using the cursor.

3. Click the **Add Peaks** button on the toolbar a second time to restore the default cursor or choose **Actions > Peak Detection > Add Peaks** from the menu bar.
To delete a peak

**Note** The delete toolbar buttons and delete menu commands are active only if peak detection identifies one or more peaks in the active cell.

1. Click the **Delete Peaks** button on the toolbar.

   Xcalibur changes the cursor to the Delete Peaks cursor.

2. Click this cursor within the peak boundary (as indicated by its blue baseline) of the peak to delete.

3. Click the **Delete Peaks** button on the toolbar a second time to restore the default cursor or choose **Actions > Peak Detection > Delete Peaks** from the menu bar.

### Changing Peak Detection Settings

You change peak detection settings on the Peak Detection Settings page shown in Figure 89.

**To display the Peak Detection Settings page**

- Right-click in an active Chromatogram view and choose **Peak Detection > Settings** from the shortcut menu

  or

- Choose **Actions > Peak Detection > Settings** from the menu bar.

For information on the settings in the Peak Detection Settings page, refer to “Peak Integration” on page 30.

**Note** The default values in the Peak Detection Settings page are suitable for most analysis requirements. Change these settings only if standard chromatogram detection and integration options do not provide the desired result.

Click the Apply To All Plots check box to apply the current chromatogram peak identification and integration settings to all displayed plots in the active view. If the Apply To All Plots check box is not selected, the settings are only applied to the active plot.
In addition to the standard **Apply** and **Help** buttons, the Peak Detection Settings page also features the following buttons:

- **Save as Defaults**: Click **Save as Default** to save the current settings as the default values to be used when you click **Load Default**.
- **Load Defaults**: Click **Load Default** to restore the current default settings.

**Figure 89.** Qual Browser - Peak Detection Settings page
Using a Spectrum View

A spectrum view shows one or more of the mass scans acquired during an analysis (see Figure 90).

![Example of a Spectrum view with its shortcut menu](image)

**Figure 90.** Example of a Spectrum view with its shortcut menu

To view a spectrum, do one of the following:

- Right-click in the cell and choose **View > Spectrum** from the shortcut menu.
- From the menu bar, choose **View > Spectrum**.
- Click the **View Spectrum** button on the toolbar.

This section contains the following topics:

- Using Spectrum Plots
- Spectrum Ranges
- Setting Spectrum Options
- Subtracting Background Spectra
- Determining the Elemental Composition of a Spectrum
- Simulating an Isotopic Distribution Spectrum
- Browsing MSn Data
- Submitting a Spectrum to a Library Search
- Customizing a Library Search
- Exporting a Spectrum to the Library
Using Spectrum Plots

Display up to eight plots within a Spectrum view.

To insert a plot

1. Select the cell containing the view.
2. Right-click the spectrum above the position where you want the new plot.
3. Choose **Plot > Insert** from the shortcut menu.

To delete a plot

1. Select the cell containing the view.
2. Right-click the plot you want to delete.
3. Choose **Plot > Delete** from the shortcut menu.

Use also the Ranges dialog box to add, delete, or enable plots.
Spectrum Ranges

Use the Spectrum Ranges dialog box to view and edit the mass range, time range, background subtraction, and smoothing parameters for all the plots in a spectrum cell (see Figure 91).

**Figure 91.** Spectrum Ranges dialog box

To display the Spectrum Ranges dialog box, do one of the following:

- Right-click a spectrum plot in the Cell Information page of the Info Bar and choose **Ranges** from the shortcut menu.
- Right-click an active spectrum plot and choose **Ranges** from the shortcut menu.
- From the Qual Browser window (with a spectrum view active), choose **Display > Ranges**.

The Spectrum Ranges dialog box consists of two tabbed pages:

- **Ranges**
  - This page shows the properties of the plots displayed in the spectrum cell: the source filenames, the time and mass ranges of the plots, and background subtraction time ranges.

- **Automatic Processing**
  - This page displays any smoothing or refine parameters or both applied to the data. Use this option to change settings for mass tolerance, mass precision, and reference/exception peaks.
Ranges Page

The Ranges page contains the following:

Ranges Area

The settings in the Range area apply to all plots in the selected cell.

- Mass Range: Type the lower and upper mass limits for the view. Separate entries by a dash (no spaces).
- Averaging: Click this check box to enable spectrum averaging (average all scans defined by the mass range, time range, and filter settings).
- Fixed Scale: Click this check box to enable and specify the fix scale setting. To change the value, input the new maximum Y-axis value in the Fix Scale box.

Spectrum Plot Table

Below the Ranges area is a table listing the spectrum plots (8 maximum) contained within the selected cell. The table lists plots under the following headings: Type, Filter, Raw File, Subtract 1, Subtract 2. Use the check boxes at the beginning of each line to display or remove plots.

Plot Properties Area

The Plot Properties area displays the properties of the selected plot.

- Detector: Shows the type of detector used to generate the raw file. Valid types are: MS, Analog, A/D card, PDA, and UV. The type of detector determines the available Plot types.
- Time: Shows the time of the mass scan in the host chromatogram. Type a new value or range as required.
- Scan Filter: Lists filters stored in the .raw file. Click a filter from the list, or type a new one using the scan filter format.
- Raw File: Shows the path and filename of the raw file used to generate the selected plot. The list contains all files active in Qual Browser. To open an unlisted file, click the Browse button, and identify the file in the normal manner.
Background Subtraction Area

The Background Subtraction area shows details of background subtraction if this has been applied to the spectrum. The background contribution is determined by averaging the scans from one or two baseline regions:

- Time Range 1  First baseline region used for assessing the background.
- Time Range 2  Second baseline region used for assessing the background.

Xcalibur enters these settings automatically when you perform a background subtraction by choosing Actions > Subtract Spectra from the Qual Browser window, or type time ranges directly into the boxes.

Automatic Processing Page

Use the Automatic Processing page shown in Figure 92 to apply smoothing or refine window size and noise threshold to all the plots in the active Chromatogram view.

![Figure 92. Spectrum Ranges dialog box - Automatic Processing page](image)
This page contains the following areas:

**Smoothing Area**

Use the Smoothing area settings to smooth all scans defined by the mass range, time range, and filter settings in the Spectrum Ranges dialog box.

The Smoothing area contains the following parameters:

- **Enable**
  - Click this check box to enable spectrum smoothing.

- **Type**
  - Specify the type of smoothing algorithm to apply to the spectrum: Boxcar or Gaussian (refer to the online Help for more information).

- **Points**
  - Type the number of points for spectrum smoothing. The value must be an odd number in the range 3 [minimum smoothing] to 15 [maximum smoothing].

**Refine Area**

Use this setting to refine all scans defined by the mass range, time range, and filter settings in the Spectrum Ranges dialog box. The refine spectrum enhancement feature is described fully in “Spectrum Enhancement” on page 39.

- **Enable**
  - Click this check box to turn on the Refine spectrum enhancement.

- **Window Size**
  - Type the number of seconds on either side of the specified point over which the algorithm uses mass chromatograms. A reasonable initial value is the peak width in seconds.

- **Noise Threshold**
  - Use this parameter to eliminate peaks generated from baseline noise. Set it to zero (this shows all peaks in the spectrum) and increase the value until noise peaks are eliminated. See “Refine” on page 40 for an explanation of the Refine algorithm.
Include Peaks Area

The Include Peaks area has only one check box. Use this setting to include or exclude the reference peaks (R) and exception peaks (E) for the mass data in all the cells in the Qual Browser window.

The Include Peaks area contains the following parameter:

Reference and Exception Peaks

Use this check box to include or exclude the reference peaks (R) and exception peaks (E) for the mass data in a Qual Browser window.

Mass Tolerance Area

Use the Mass Tolerance area to specify a value for mass tolerance. Settings in this area affect the display of all the mass data in the Qual Browser window.

The Mass Tolerance area contains the following parameters:

Use User Defined

Use this check box to specify the values for mass tolerance and mass units for the mass data in a Qual Browser window. To enable the parameters and specify the values, click the Use User Defined check box. If you clear the check box, Xcalibur uses the values for mass tolerance and units that are stored in the raw file.
Mass tolerance  Xcalibur uses a mass tolerance band to calculate spectrum averages, to add and subtract spectra, and to convert profile data to centroid data. The mass tolerance value controls the number of individual scans that Xcalibur groups together during data processing. Xcalibur condenses to a single mass value all the scans in the range from the lower to the upper tolerance limits. Individual scans are available for display if the mass tolerance is small (less than 1 mmu), but might be grouped if the mass tolerance is larger.

For example, when Xcalibur applies a mass tolerance of 300 mmu to a mass value, it groups all the individual scans in the range between -300 and +300 mmu of the mass value; the result is a single mass intensity value.

Use the Mass Tolerance box to specify the value for mass tolerance in the range of 0.1 to 50000.

Set a default value for mass tolerance on the Xcalibur Configuration dialog box - Mass Options page (see Figure 83). Mass tolerance is used commonly with high-resolution measurements.

Units  Use these options to specify the units of measurement for data processing.

- mmu  Millimass units
- ppm  Parts per million

**Mass Precision Area**

Use the Mass Precision area settings to apply mass precision to the mass data in all the cells in the Qual Browser window.

The Mass Precision area contains the following parameters:

Decimals  Xcalibur applies the number of decimal places to mass intensity values for data processing calculations. Specify a number from 0 to 5. If you specify 3, for example, Xcalibur uses a mass number truncated to 3 decimal places to perform calculations. Set a default value for mass precision in the Xcalibur Configuration dialog box - Mass Options page (see Figure 83). Mass precision is commonly used with high-resolution measurements.
Setting Spectrum Options

To change the style of a spectrum view in the Display Options dialog box (see Figure 93), confirm that no other cell is pinned. Then, do one of the following:

- Right-click in the cell and choose **Display Options**.
- From the menu bar, choose **Display > Display Options**.

The Display Options dialog box consists of 6 tabbed pages: Style, Color, Label, Axis, Normalization, and Composition. It contains a small display area showing the active cell. Use these options to preview the effects of different settings before applying them.

![Display Options dialog box](image)

**Figure 93.** Display Options dialog box - Style page for a Spectrum view

**Style**

Style options determine the appearance of spectra. The Plotting, Arrangement, and 3D areas offer style selections as follows:

**Plotting**

Select from the following four viewing styles:

- **Automatic**: Click this option to have Xcalibur automatically select the graphic style based upon the data acquisition method used for the active spectrum.
- **Point To Point**: Click this option to display a point-to-point peak profile.
Stick  
Click this option to display spectral mass peaks as vertical lines.

Shade  
Click this option to display the spectrum as a shaded representation of intensity in each amu band for the active spectrum.

**Arrangement**

Choose a 2D or 3D arrangement of plots within the cell:

Stack (2D)  
Click this option to stack plots vertically with no overlap for the active map.

Overlay (3D)  
Click this option to overlay plots vertically with an optional horizontal skew (time offset) for the active map. When selected, the 3D display options are available (see the following topic).

**3D**

The following options are available with the Overlay (3D) option:

Elevation  
Use this slider bar to set the elevation angle (from 0 to 60 degrees). Either drag the Elevation slider or click the Elevation slider left or right arrow until you reach the desired angle.

Skew  
Use this slider bar to set the skew angle. Either drag the Skew slider or click the Skew slider left or right arrow until you reach the desired angle (from 0 to 45 degrees).

Draw Backdrop  
Click this check box to add a backdrop to 3D plots.
Use the Color page shown in Figure 94 to customize the colors of spectrum plots in the various display styles.

**Figure 94.** Display Options dialog box - Color page for a Spectrum view

Customize the colors of the following spectrum view features:

- **Regular peaks**: Click this button to select the color of normal (unsaturated) peaks in the stick style.
- **Saturated peaks**: Click this button to select the color of saturated peaks in the stick style.
- **Profile**: Click this button to select the color of the plot in peak to peak profile style.
- **Shade**: Click the 0%, 20%, 40%, 60%, 80%, or 100% button to change the color of map at 0%, 20%, 40%, 60%, 80%, or 100% relative abundance.
- **Backdrop**: Click this button to select the color of the backdrop.

When you click one of these buttons, Xcalibur opens the Color dialog box with a color palette to select a preset color or customize a color.
Labels

Use the Labels page shown in Figure 95 to choose the type and style of peak labels.

![Figure 95. Display Options dialog box - Labels page for a Spectrum view](image)

The Labels page contains the following spectrum labeling options:

- **Mass**: Click this check box to label spectrum peaks with \( m/z \) values. Use the Decimals box to specify the number of decimal places to be used in the label.

- **Relative to**: Xcalibur offsets the \( m/z \) label at the top of spectrum peaks by the amount that you specify in this box.

- **Flags**: Click this check box to label spectrum peaks with flags. These provide supplemental information about the peak data. For example, if a peak is saturated, Xcalibur displays an \( S \) above the peak.

- **Decimals**: Use the Decimals box to specify the number of decimal places to be used in the label.
Resolution  This check box indicates whether or not Xcalibur displays Resolution information in the Spectrum view.

Resolution is a Label Stream parameter and is active if the raw file has Label Stream data. These values are written by the instrument.

Resolution can also be active if you have centroided a profile scan and show a result returned by the centroider.

Charge  This check box indicates whether or not Xcalibur displays Charge information in the Spectrum view.

Charge is a Label Stream parameter and is active if the raw file has Label Stream data. These values are written by the instrument.

Baseline  This check box indicates whether or not Xcalibur displays Baseline information in the Spectrum view.

Baseline is a Label Stream parameter and is active if the raw file has Label Stream data. These values are written by the instrument.

Noise  This check box indicates whether or not Xcalibur displays Noise information in the Spectrum view.

Noise is a Label Stream parameter and is active if the raw file has Label Stream data. These values are written by the instrument.

Width  This check box indicates whether or not Xcalibur displays peak width information in the Spectrum view.

Width is a Label Stream parameter and is active if the raw file has Label Stream data. These values are written by the instrument.

Width can also be active if you have centroided a profile scan and show a result returned by the centroider.
Centroid  
Click this check box to convert the data from profile to centroid. This check box is active only if you are displaying profile data. Click the Centroid check box to activate the Choose Algorithm button to open the Choose Centroiding Algorithm dialog box.

Choose Algorithm  
Click Choose Algorithm to open the Choose Centroiding Algorithm dialog box. Click the Centroid check box to activate the Choose Algorithm button. The Centroid check box is active only if you are displaying profile data and the Centroid check box is selected.

Choose from the following label styles:

Offset  
Click this check box to offset a label from its normal position to avoid conflict with another label. Choose the amount of the offset (in number of characters) in the Size box.

Size  
Type the amount that Xcalibur is allowed to offset a label from its normal position to avoid conflict with another label. The valid range is 0.0 to 9.0 characters.

Rotated  
Click this check box to use vertical labels, rather than horizontal labels.

Boxed  
Click this check box to place a rectangular outline around each peak label.

Label Threshold  
Use this parameter to limit the labeling of peaks to those exceeding the specified percentage of the base peak.
**Axis**  Use the Axis page shown in Figure 96 to set spectrum axis labels and display options.

![Display Options dialog box - Axis page for a Spectrum view](image)

**Figure 96.** Display Options dialog box - Axis page for a Spectrum view

The X area displays:

- **Name**: Use this box to type an axis name. For example, *m/z*.
- **Show Name**: Click an axis label display option from the list: *Never*, *On Print*, or *Always*.
- **Offset**: Click this check box to offset the axis label from the spectrum.
- **Split Range**: Click this check box to split the spectra into two or more separate graphs with equal ranges.
- **Divisions**: Type the number of split mass range graphs to be displayed for each spectrum in the active cell.

The Y area displays:

- **Source**: Click the Detector option to use the label from the acquired data file. Click the Custom option to enable the box and type in a label.
- **Units**: Select the scale to draw the chromatogram by selecting *absolute* or *relative*.
- **Name**: Use this box to type an axis name.
Normalization

Use the Normalization page shown in Figure 97 to select normalization options for spectrum plots.

The Normalize Method area displays:

- **Auto Range**: Click this option to automatically optimize the Y-axis.
- **Intensity Range**: Click this option to set the Y-axis range. Use the box to specify the minimum and maximum intensity. The valid range is -200.00 to +200.00%.
The Normalize Spectrum To area displays:

- **Largest Peak in Subsection**: Click this option to normalize each split mass range to the largest peak in the division.
- **Largest Peak in Mass Range**: Click this option to normalize the spectrum to the largest peak in the displayed mass range.
- **Largest Peak in Scan**: Click this option to normalize the spectrum to the largest peak in the entire spectrum.

The Normalize Multiple Scans area displays:

- **Individually**: Click this option to normalize each mass plot individually.
- **All The Same**: Click this option to normalize all mass plots equally.

**Composition**

Use the Spectrum Composition page shown in Figure 98 to add chemical formulas and related labels to the spectrum. Xcalibur determines which chemical formulas have an m/z value most like that of the experimental spectrum peaks.

![Display Options dialog box - Spectrum Composition page for a Spectrum view](image)

**Figure 98.** Display Options dialog box - Spectrum Composition page for a Spectrum view
Label the mass peaks with:

**Elemental Composition**

Xcalibur determines which chemical formulas have a m/z value most like that of the spectrum peaks. This check box determines whether or not Xcalibur displays the chemical formula labels at the top of spectrum peaks.

**Formulae**

Specify how many of the most likely chemical formulas you want Xcalibur to display at the top of spectrum peaks.

**Theoretical Mass**

Click the Theoretical Mass check box to display the theoretical m/z of the chemical formulas that Xcalibur determines. Xcalibur displays the theoretical m/z to the right of the formula separated by an equal sign (=).

**Ring and Double Bond Equivalents**

Click the Ring and DB Equiv. check box to display the value of the ring and double bond equivalents that Xcalibur calculates for the chemical formulas. Xcalibur displays the ring and double bond equivalent value under the chemical formula.

**Note** Ring and double bond equivalents provides a measure of the number of unsaturated bonds in a compound. It limits the calculated formulas to only those that make sense chemically.

**Delta**

Click the Delta check box to have label the peak with the difference between the theoretical and experimental m/z.

**Delta Units**

Use these options specify the units to use when calculating the difference between the theoretical and experimental m/z. The options are *amu, mmu, and ppm*. 
Subtracting Background Spectra

Use a Chromatogram view to subtract background from a Spectrum view, subtracting background from either one range (either side of the chromatogram peak of interest) or two ranges (both sides of the chromatogram peak of interest).

To subtract background spectra

1. Open a Chromatogram view.

2. Open a Spectrum view in another cell (you might need to add a new cell to the window).

3. Pin the cell containing the Spectrum view.

4. Click and drag the cursor through the chromatogram peak of interest. This action updates the pinned Spectrum view with an averaged spectrum using the scans in the indicated range.

5. Select one or two ranges for spectrum subtraction:
   a. Choose Actions > Subtract Spectra > 1 (or 2) Range, or Right-click in the spectrum cell and select Subtract Spectra > 1 (or 2) Range from the shortcut menu.
   b. Identify a representative baseline region in the Chromatogram view close to the peak of interest. Click and drag the new cursor to select a time range in this region.
   c. If you have selected the 2 Range option, choose a further region on the other side of the peak of interest.
   d. Release the mouse button. Xcalibur subtracts an average of the selected scans and redraws the Spectrum view. The Spectrum view header shows the number of subtracted scans. For example, SB: 12 indicates that Qual Browser has applied background subtraction to the spectrum using 12 scans.

6. To see the selected time range(s) of the scans that were subtracted, choose Display > Ranges to open the Spectrum Ranges dialog box and review the Time Range 1 box.
Determining the Elemental Composition of a Spectrum

Use the Elemental Composition page of the Info Bar to set the parameters that Xcalibur uses to calculate the “best matching” chemical formula for a mass, or a list of masses (from a spectrum).

To have Xcalibur calculate the best matching chemical formulas for the peaks in a spectrum

1. Right-click the Spectrum view and choose Elemental Composition from the shortcut menu.

   Xcalibur displays chemical formulas.

2. Click the Elemental Composition tab in the Info Bar to display the Elemental Composition page (see Figure 99).

   ![Elemental Composition page]

   Figure 99. Elemental Composition page
The Elemental Composition area displays:

**Mass** Enter a mass or select a mass in the mass list for Xcalibur to use to calculate probable chemical formulas. To change the mass value, type a mass from 0.5 to 100000. To generate a mass list, right-click a mass spectrum and select **Elemental Composition**. To calculate formulas and display them in the Results area, click the **Calculate** button.

**Maximum Results** Use the Maximum Results box to select the maximum number of formulas you want Xcalibur to display.

**Calculate** Click **Calculate** to calculate formulas and display them in the Results List.

**File** Click **File** to write a formula or a group of formulas to a file. To select formulas, click an index number in the Idx column of the Results List, then use CTRL-click or SHIFT-click to select other results you want in the file.

**List** Click **List** to display the Spectrum List view. The Spectrum List tabulates the masses (or wavelengths) and intensities for each of the selected ions.

**Simulate** Click **Simulate** to simulate the spectrum of a formula highlighted in the Results List. The spectrum is based on the full isotope distribution for that formula.

The Results List displays:

**Idx** The Index (Idx) column displays the number of the row in the Results List.

**Formula** The Formula column displays the formulas calculated using the values specified in the Elemental Composition area and the limits you specified in the Limits area.

**RDB** The RDB column displays the ring and double-bond equivalents calculated for each of the formulas in the Results List.

**Delta [units]** The Delta column displays the difference between the specified mass and the calculated mass in amu, mmu, or ppm units for each of the formulas in the Results List.
The Limits area displays:

**Charge**  Use the Charge box to select the charge state used to calculate probable formulas. To change the charge state, type a number from -5 to +99.

**Nitrogen Rule**  Use the Nitrogen Rule list to select whether or not to use the Nitrogen Rule in the formula calculation. The choices in the list are as follows: **Do Not Use**, **Even Electron Ions**, and **Odd Electron Ions**.

For molecular ions of even or odd molecular weight, specify that formulas contain either an even or an odd number of nitrogen atoms, respectively, in the Nitrogen-Rule list. Conversely, for fragment ions of even or odd molecular weight, specify the reverse; that is, specify odd or even, respectively, in the Nitrogen-Rule list.

McLafferty states the Nitrogen Rule as follows: “If a compound contains no (or an even number of) nitrogen atoms, its molecular ion is at an even mass number...[Similarly,] an odd-electron ion is at an even mass number if it contains an even number of nitrogen atoms.”

**Mass Tolerance**  Xcalibur uses a mass tolerance band to calculate spectrum averages, to add and subtract spectra, and to convert profile data to centroid data. During data processing, Xcalibur groups the scans together that are in the tolerance band, specified in units of amu, mmu, or ppm. Xcalibur condenses to a single mass value all the scans in the range from the lower to the upper tolerance limits. Individual scans are available for display if the mass tolerance is small (less than 1 mmu), but can be grouped if the mass tolerance is larger.
Ring/Double Bond Equivalents

The Ring/Double Bond Equivalents box displays a range of values for double bonds and ring equivalents—a measure of the number of unsaturated bonds in a compound—and limits the calculated formulas to only those that make sense chemically. Specify limits in a range from -1000.0 to +1000.0.

The value is calculated by the following formula:

\[
D = 1 + \frac{\sum_{i=1}^{\text{imax}} N_i (V_i - 2)}{2}
\]

Where \(D\) is the value for the RDB, \(\text{imax}\) is the total number of different elements in the composition, \(N_i\) is the number of atoms of element \(i\), and \(V_i\) is the valence of atom \(i\).

The calculation results in an exact integer such as 3.0, which indicates an odd-electron ion, or an integer with a remainder of 0.5, which indicates an even-electron ion. A value of -0.5 is the minimum value and corresponds to a protonated, saturated compound (for example, \(\text{H}_3\text{O}^+\)).

The Elements in Use List displays:

<table>
<thead>
<tr>
<th>Isotope</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Isotope column displays the isotopes to consider when calculating elemental compositions for a given mass. To add an isotope, click in an empty area in the Isotope column to display the Select Isotopes dialog box (see Figure 100). To remove an isotope, click an isotope name to bring up a dialog box and delete the isotope.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Min</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Minimum [Number of Occurrences] column displays the minimum number of occurrences of a specified isotope for a determination of formula composition.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Maximum [Number of Occurrences] column displays the maximum number of occurrences of a specified isotope for a determination of formula composition.</td>
</tr>
</tbody>
</table>
DB Eq.  The Double Bond/Ring Equivalents column displays the values of the lower and upper limits for double bond and ring equivalents that Xcalibur calculates for each isotope in the Elements In Use List. See also Ring / Double Bond Equivalent box.

Mass  The Mass column displays the exact isotopic mass for each isotope specified in the Elements In Use List.

The buttons at the bottom of the Elemental Composition page do the following:

Load  Click **Load** to display the Open dialog box and select a file (.lim) that contains a set of isotope limits.

Save As  Click **Save As** to display the Save As dialog box to save a list of isotopes to a file with extension .lim.

Apply  Click **Apply** to apply the Elemental Composition area settings to the spectrum.
Use the Select Isotopes dialog box to display the isotopes of each element, and select one or more isotopes to include in the calculation of chemical formulas. To display the Select Isotopes dialog box, click an empty cell in Elements in Use list on the Elemental Composition page.

**Figure 100. Select Isotopes dialog box**

The Select Isotopes dialog box displays:

- **Elements**
  - This list displays the chemical elements. Click an element in the Periodic Table to add it to the Elements list. Click the element in the Elements list to display isotopes. The isotopes appear in the Isotopes list.

- **Isotopes**
  - This list displays the name and relative intensities of the isotopes for the current element selected from the Elements list. Select an isotope from the list; it appears in the Selected Isotope text box.

- **Selected Isotopes**
  - This box displays the isotopes you select from the Isotopes list.
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Min. Number</td>
<td>This box displays the minimum number of occurrences of the selected isotope in the formula that Qual Browser calculates. To change the minimum number of occurrences, type a number from 0 to 1000 in the box.</td>
</tr>
<tr>
<td>Max. Number</td>
<td>This box displays the maximum number of occurrences of the selected isotope in the formula that Qual Browser calculates. To change the maximum number of occurrences, type a number from 0 to 1000 in the box.</td>
</tr>
<tr>
<td>Add to List</td>
<td>Click <strong>Add to List</strong> to add the isotopes listed in the Selected Isotopes list to the Elements in Use list of the Elemental Composition page.</td>
</tr>
<tr>
<td>Periodic Table</td>
<td>Click an element in the Periodic Table to add that element to the Elements list.</td>
</tr>
</tbody>
</table>

To change the color of the multi-isotopic or monoisotopic elements, click the **Multi Isotopic** or the **Mono Isotopic** button in the lower left corner of the periodic table. This action opens the Color dialog box to select a new color.
Simulating an Isotopic Distribution Spectrum

Use the Spectrum Simulation page to create a simulated isotopic distribution spectrum of a chemical formula.

Click the Spectrum Simulation tab in the Info Bar to display the Spectrum Simulation page shown in Figure 101.

![Figure 101. Spectrum Simulation page](image)

The Isotopic Simulation area displays:

- **New** Click **New** to have Xcalibur place the simulated spectrum in a new cell.
Insert  Click **Insert** to have Xcalibur place the simulated spectrum above the selected (highlighted) spectrum (or add a spectrum if none is present).

Select a spectrum to make the Insert button active.

Replace  Click **Replace** to have Xcalibur replace the selected (highlighted) spectrum with the simulated spectrum.

Select a spectrum to make the Replace button active.

Chemical Formula  Use the Chemical Formula combo box to enter or select the chemical formula for the simulated spectrum. Then, click **Insert** or **Replace** to display the spectrum.

Type in either upper and lower case letters, however Xcalibur interprets all lower case input as two-letter symbols. For example, the parses the string “inau” as “In Au”. Be more specific in capitalization to force other interpretations, namely “INAu” or “INaU”. Xcalibur interprets all upper case input as single-letter element names. For example, “COSI” is parsed as “C O S I”. See the Xcalibur online Help for additional information.

Peptide/Protein  Use the Peptide/Protein combo box to enter or select the peptide/protein formula for the simulated spectrum. Then, click the **Insert** or **Replace** button to display the spectrum.

Use either single capital letter abbreviations for amino acids (for example, CAT) or the standard three letter abbreviations with the first letter capitalized. See the Xcalibur online Help for additional information.

Plus H2O  Click this check box to specify that the simulated spectrum for a peptide formula includes a water molecule.

This check box becomes active when you click the Peptide/Protein option.

Adduct  Click the **Adduct** check box to specify that the simulated spectrum is an adduct. Select either H, K, or Na in the list.
Mixture

Click the Mixture check box and click the Change Mixture button to open the Change Mixture for Simulation dialog box. Use the Change Mixture for Simulation dialog box to specify the compounds and amounts you want to include in the mixture.

Change Mixture

Click Change Mixture to open the Specify Mixture for Simulation dialog box shown in Figure 102. Use the Specify Mixture for Simulation dialog box to specify the compounds and amounts to include in the mixture.

Click the Mixture check box to make the Change Mixture button active.

Figure 102. Specify Mixture for Simulation dialog box

The Charge Distribution area displays:

Most Abundant

Use the Most Abundant box to select the most abundant charge of the ion, and Xcalibur calculates the masses accordingly. The range is -99 to +99, and the default value is +1.

Half Width

Use the Half Width box to simulate a distribution of charges. Select a value from 0 to 99.

The Output Style area displays:

Pattern

Click the Pattern option to plot the exact pattern of isotopic peaks generated by the simulation.
Profile  
Click the Profile option to plot the pattern spectrum convolved with a gaussian, cosine, triangular, or lorentzian broadening function.

Samples/Peak  
Use the Samples Per Peak box to specify the number of data points across the peak. Here, the peak is defined as either the FWHM or the width to the 10% or 5% intensity values.

Centroid  
Click the Centroid option to have Xcalibur apply the same algorithm used in the firmware to convert from profile data to centroid. When you click centroid, both the Samples/Peak box and the Choose Algorithm button become active.

Choose Algorithm  
Click Choose Algorithm to display the Choose Centroiding Algorithm dialog box (see Figure 103). Use the Choose Centroiding Algorithm dialog box to select a centroiding algorithm.

Choose Centroiding Algorithm

- **Centroiding algorithm**: Valley Detection
- **Measure resolution at (%)**: 50.0
- **Noise filter**: Check box
  - **Points**: 7
  - **Repeat**: 3

**Figure 103.** Choose Centroiding Algorithm dialog box

The Resolution area displays:

- **Daltons**: Use the Daltons option and box to specify a value for simulated peak width in Daltons. When you click the option, the box becomes active.
- **PPM**: Use the PPM option and box to specify a value for simulated peak width in parts per million. When you click the option, the box becomes active.
Resolving Power Use the Resolving Power option and box to specify a quality factor for simulated peak width in units of resolving power. When you click the option, the box becomes active.

The Valley area displays:

FWHM Click this option to make the peak width at half maximum equal to the resolution. For example, if you select a resolution of 1 Dalton, the peak is 1 Dalton wide at half maximum.

10% When you select this option, Xcalibur adjusts the peak width such that two equal-height peaks that are separated by the specified resolution have a valley height between them equal to 10% of the peak height. In other words, the width of a single peak equals the resolution at 5% of the peak height.

5% When you click this option, Xcalibur adjusts the peak width such that two equal-height peaks that are separated by the specified resolution have a valley height between them equal to 5% of the peak height. In other words, the width of a single peak equals the resolution at 2.5% of the peak height.
Browsing MS^n Data

Use the MS^n Browser Information page of the Info Bar to display and analyze MS^n experimental data.

Click the MS^n tab in the Info Bar to display the MS^n Browser Information page shown in Figure 104.
Use the MS^n Browser Information page to set the following parameters:

**Time Range**

Use this box to specify a chromatogram time range. The MS^n Browser changes the Time axis on the chromatogram (display by choosing View > Chromatogram) and limits the spectra available for display to those taken during the specified time range.

There are two ways to change the Time Range:

- Type the time range in minutes in the Time Range box. The valid range is 0.00 to 999.0 min. The format is [From]-[To]. For example, to view the chromatogram time range from 0.01 min to 5.10 min, type **0.01-5.10**.

- Click the Track check box to enable tracking of the time range using the Chromatogram view. Then, click and drag the cursor horizontally across the Chromatogram view from the minimum time to the maximum time of interest. Xcalibur changes the range in the Time Range box and displays the chromatogram with its revised range. To return to the original range, click the zoom reset button.

**Track**

Click the Track check box to enable tracking of the time range using the Chromatogram view. Then, click and drag the cursor horizontally across the Chromatogram view (display by choosing View > Chromatogram) from the minimum time to the maximum time of interest. Xcalibur changes the range in the Time Range box and displays the chromatogram with its revised range. To return to the original range, click the Zoom Reset button.

**Mass Range**

Use this box to specify a mass range to view. The MS^n Browser limits the viewable spectra to the specified mass range.

To change the mass range, type the range in the Mass Range box. The valid range is m/z 65.00 to 2000.00. The format is [From]-[To]. For example, to view spectra having mass range m/z 100 to 500, type **100.00–500.00**.
Mass Tolerance: This box displays the current mass range over which spectra are not distinguished (grouped). The valid range is \( m/z \) 0.00 to 10.00. The default value is \( m/z \) 0.50.

- If the mass tolerance is greater than 0.50, Xcalibur groups scans that meet the range tolerance so that the number of individual scans can be reduced.
- If the mass tolerance is less than 0.50, Xcalibur displays each scan from the specified precursor.

Normalize Composite Spectrum: Click this check box to normalize the composite spectrum displayed in the Spectrum view (display by choosing View > Spectrum). This action results in a composite of individual spectra (MS2, MS3, MS4, and so on) where each spectrum is normalized to the highest intensity in the MS2 experiment, not using the relative number of counts. This option supports easy comparison of MSn experimental data, however the peak ratio of the MSn data is not maintained.

Deselect this check box if you do not want to normalize the composite spectrum displayed in the Spectrum view (display by choosing View > Spectrum). This action results in a composite of individual spectra (MS2, MS3, MS4, and so on) where the MS2 spectrum is normalized to Relative Abundance 100 and all other spectra are displayed relative to their actual number of counts. This option increases the difficulty of comparison of MSn experimental data, however the peak ratio information is maintained.
The MSⁿ Browser Information page displays the following:

The icon is the top of the tree view displayed in the Info bar of the MSⁿ Browser feature available in the Qual Browser window. Use this tree view to select MSⁿ spectra. A typical starting view is shown below:

| MS2 precursor 1108.16 |
| MS2 precursor 1122.17 |
| MS2 precursor 1208.12 |
| MS2 precursor 1222.17 |
| MS2 precursor 1308.23 |

The MS² precursor ion m/z is displayed to the right of the icon. The MS² precursor ion is the parent ion mass from the MS experiment that is used for the MS² (MS/MS) experiment.

If you click the plus (+) sign, all of the MS³ precursor icons appear and the icon for the MS² average spectrum appears. See the example below:

| MS2 precursor 1108.16 |
| MS3 precursor 775.98 |
| Composite spectrum MS3 1108.16,775.98 |
| Average spectrum MS3 1108.16,775.98 (38-185) |
| Average spectrum MS2 1108.16 (37-184) |
| MS2 precursor 1122.17 |
| MS2 precursor 1208.12 |
| MS2 precursor 1222.17 |
| MS2 precursor 1308.23 |

To view a spectrum, click the icon of interest.
Composite Spectrum

A spectrum that is the sum of all MS², MS³, MS⁴, MS⁵,…MS¹⁰ spectra, as defined by the Instrument Method.

Not Normalized Spectrum

When the Normalize Composite Spectrum check box is not enabled, the composite spectrum is normalized (NL) to the highest intensity of the MS² experiment. This results in the intensities of consecutive MS experiments being displayed at lower and lower intensities.

An example of a processing filter for a not normalized composite spectrum of an MS³ experiment in which four microscans were averaged follows. The parent mass of the MS² experiment is m/z 1108.16, and the parent mass of the MS³ experiment is m/z 775.98. The relative collision energy used for both experiments was 30%:

```
Msnbrows#38-185 RT: 0.98-4.91 AV: 4 NL: 2.73E3
T: + c CMP ms3 1108.16@30.00 776.03@30.00 [200.00-1560.00]
The following peaks are labeled: (Parent Mass) PM MS2 and PM MS3.
```

Normalized Spectrum

When the Normalize Composite Spectrum check box is enabled, each MSⁿ spectrum is individually normalized (NL) so that its highest peak is displayed at Relative Abundance 100. The relative peak heights of this display are therefore not meaningful. For example, a composite spectrum (CMP) for an MS³ experiment displays both the MS² base peak and the MS³ base peak at Relative Abundance 100 and maintain all other relative abundances of the other ions in each spectrum. Use this display normalization option to view multiple spectra simultaneously, even if the absolute value of the intensities are significantly different.

An example of a processing filter for a normalized composite spectrum of an MS³ experiment in which four microscans were averaged follows. The parent mass of the MS experiment is m/z 1108.16 and the parent mass of the MS² experiment is m/z 775.98. The relative collision used was 30%:

```
Msnbrows#38-185 RT: 0.98-4.91 AV: 4 NL: 2.73E3
T: + c CMP ms3 1108.16 775.98 [200.00-2000.00]
```
Average Spectrum

A spectrum that is the sum of all of the microscans taken for a particular MS^n experiment. An average spectrum can be independently displayed for MS^2, MS^3, MS^4, MS^5, …MS^10 experiments. The average spectrum is displayed normalized (NL) to the average base peak.

In the event that there is only one spectrum with one scan to average, Xcalibur displays the term single spectrum instead of average spectrum. In other words, single spectrum is a special case of average spectrum.

An example of a processing filter for the average spectrum of an MS^3 experiment in which two microscans were averaged follows. The parent mass of the MS experiment is $m/z$ 1108.07 and the parent mass of the MS^2 experiment is $m/z$ 776.03:

```
Msnbrows#38-185 RT:1.01-4.91 AV:2 NL: 2.73E3
T: + MS3 1108.07@30.00 776.03@30.00 [200.00-1560.00]
```

Scan Number At RT

Single scans (individual scans) are available if you right-click in the MS^n Browser Information page and choose Include Single Scans from the shortcut menu.

The MS^n Browser Information page has the following right-click shortcut menu commands:

Ranges

Opens the Spectrum Ranges or Chromatogram Ranges dialog box. These dialog boxes shows the properties of all the plots in the active cell. Use the dialog boxes to view or modify the time and mass ranges and change background subtraction and smoothing parameters.
Include Individual Scans

If this command is off, the MS\textsuperscript{n} Browser displays the MS\textsuperscript{2} Average Spectrum and all MS\textsuperscript{n} Average Spectra and Composite Spectra that are included in the .raw file.

If this command is on, the MS\textsuperscript{n} Browser displays the MS\textsuperscript{2} Average Spectrum and all of the individual scans that make up the average spectrum. The number of individual scans is controlled by the selection of the Mass Tolerance value.

Individual scans are available for display if the Mass Tolerance is small (\(m/z\) less than 0.50), but can be grouped if the Mass Tolerance is large (\(m/z\) greater than 0.50). In addition, the MS\textsuperscript{n} Browser displays MS\textsuperscript{n} Average Spectra, MS\textsuperscript{n} Composite Spectra, and all of the MS\textsuperscript{n} individual scans. The functionality of the Mass Tolerance value is the same for all MS\textsuperscript{n} scans as that for MS\textsuperscript{2} scans, as described above.

Individual scans appear in the following format:

[Scan Number] at [Retention Time]

For example, the icons for scan numbers 76, 115, and 154 appear below:

```plaintext
+ MS\textsuperscript{2} precursor 1222.138
- MS\textsuperscript{2} precursor 1307.958
+ MS\textsuperscript{3} precursor 975.568
   Average spectrum MS\textsuperscript{2} 1307.958 (76-154)
   76 at 2.012 mins
   115 at 3.047 mins
   154 at 4.088 mins
```
Submitting a Spectrum to a Library Search

To submit a spectrum to a library search, right-click the spectrum and choose Library > Search from the shortcut menu.

Qual Browser submits the spectrum to a library search and displays matching library spectra (hits) in a four-pane Library Search Results window (see Figure 105).

Figure 105. An example of a library search results window

The four panes are (clockwise from top left):

- A list of Search Results
- The molecular structure (with the formula, molecular weight, name, and library index number)
- A difference spectrum. Peaks above the X-axis are relatively more intense in the sample than the library entry. Negative peaks are relatively more intense in the library entry than in the sample spectrum.
- A comparison of the sample spectrum and the selected search results item
Interpreting the Hits List

The Hits list shows the best matches found during the library search. Three factors describe the accuracy of the match to the unknown spectrum:

- **SI**: A direct matching factor for the unknown and the library spectrum.
- **RSI**: A reverse search matching factor ignoring any peaks in the unknown that are not in the library spectrum.
- **Prob**: A probability factor based on the differences between adjacent search results in an SI ordered list.

With the SI and RSI matching factors, a perfect match results in a value of 1000. As a general guide, 900 or greater is an excellent match; 800 to 900 a good match; 700 to 800 a fair match. A matching factor less than 600 is a very poor match. Unknown spectra with many peaks tend to yield lower match factors than otherwise similar spectra with fewer peaks.

The probability factor is a complex parameter based on the SI matching factor and the difference between adjacent matches. If a hit has an SI match factor greater than 900 and the next best hit has a match factor of 300, the probability of the compound being correctly identified is high. Conversely, if several results are returned with very similar SI matching factors, the probability of a correct assignment is low.

You should be wary of making positive assignments based solely on the statistical result of a library search. Xcalibur might identify a compound with an unusual structure (or more importantly an unusual mass spectrum) in a definitive way. More usually, the unknown is a member of a class of compounds with very similar mass spectra. The ability of Qual Browser (and indeed any search system) to distinguish between them is limited. In many cases, the best that the search algorithm can do is identify a class of compounds that have similar mass spectra—and usually similar structure. In most cases, you should seek confirmation by other analysis techniques.
Customizing a Library Search

Use the Search Properties dialog box (see Figure 106) to select and order the libraries used during library searching and change the way that the search is carried out. The dialog box consists of two pages:

- **Search List**
- **Search Parameters**

![Search Properties dialog box - Search List page](image)

**Figure 106.** Search Properties dialog box - Search List page

To open this dialog box, choose Actions > Library > Options or right-click within a Spectrum view and choose Library > Options from the shortcut menu.

### Search List

Use the Search List Page of the Search Properties dialog box (see Figure 106) to select the libraries and search order for library searches of spectra from Qual Browser.

The Search List page contains the following parameters:

- **Available Libraries**
  - This box lists the libraries that are currently excluded from searching during processing. Xcalibur regenerates this list when you open the dialog box.

- **Selected Libraries**
  - This box lists the libraries that are currently included in searches during processing. The order of the libraries defines the search order.
To include a library in the search list, select the library name in the available libraries list. Then, click the **Add** button. The selected library is appended to the selected libraries list in the final position.

To exclude a library from the search list, select the library name in the selected libraries list. Then, click the **Remove** button. The library is transferred to the available libraries list.

To change the search order of selected libraries, select the library name in the selected libraries list. Then:

- Click the **Top** button to move the library to the top of the list.
- Click the **Up** button to move the library up one position.
- Click the **Down** button to move the library down one position.
- Click the **Bottom** button to move the library to the last position.

**Search Parameters**

Use the Search Parameters Page of the Search Properties dialog box (see Figure 107) to select the type of library search, limit the search by a molecular weight constraint, and determine how the results of the search are returned.

![Search Properties dialog box - Search Parameters page](image)

**Figure 107.** Search Properties dialog box - Search Parameters page
The Search Parameters page contains the following parameters:

Search Type area:

Identity  
An Identity search is suited to a spectrum that is known to have a match in one or more of the selected search libraries.

Similarity  
Select a Similarity search if you are sure the spectrum does not have a match in the selected search libraries. The algorithm searches for library spectra similar to the submitted spectrum.

If you select **Identity**, select one of the following options:

Normal  
This is the default option. Select a Normal Identity search if the spectrum is low quality or unusual.

Quick  
Click this option if the spectrum is of good quality.

Penalize Rare Compounds  
This option is effective only when you have selected one or more of the NIST databases (such as MAINLIB). It has no effect on spectra in user libraries or other commercial libraries.

Each reference spectrum in a NIST library contains a record of other commercial databases containing information about the compound. A compound is considered rare if it is present in a limited number of these databases. If you click the Penalize Rare Compounds option, hit compounds present in few, or no other databases other than the NIST libraries, have their match factors reduced (the maximum penalty is 50 out of 1000). This, in effect, leads to a relative increase in the match factors of common compounds, placing them higher in the Hits list than exotic isomers with near identical spectra. This roughly adjusts for the so-called “a priori probabilities” of finding a compound in an analysis.

If you select **Similarity**, select one of the following options:

Simple  
This is the default Similarity search option. Click this option so that the algorithm finds a large set of spectra to compare with the submitted spectrum.
Hybrid

Click this option to use a combination of the Simple and Neutral Loss search strategies. As for the neutral loss search, an estimate of the unknown’s molecular weight is required. If the unknown compound contains chemical structures that generate both characteristic ions and neutral loss patterns, these structures can be identified from the Hits list produced by this search.

Neutral Loss

Click this option to apply a Neutral Loss Similarity search algorithm for library matching of spectra.

In a Neutral Loss search, Xcalibur examines the submitted spectrum and identifies the molecular ion. Xcalibur submits the mass value of the molecular ion to the search along with the spectrum. The search algorithm calculates the significant neutral losses and compares them with library data. Hits are returned according to matches of the molecular ion and its neutral losses.

Options area:

Use the Options parameters to customize the search:

Search With MW=

Click this check box to restrict the search to library entries with a particular molecular weight. Use the associated box to specify the molecular weight.

Reverse Search

Click this check box to sort the search results by the Reverse Search Match Factor. By default, Xcalibur sorts results by the Forward Match Factor.

Mass Defect area:

Use the Mass Defect parameters to correct for the differences between the actual masses and the nominal integer masses of the atoms in a molecule:

Enable

Click this check box to include mass defect values for library searches in a Processing Method.

Defect

Use these boxes to specify values (in millimass units) for mass defect. Specify a smaller value for lower mass ranges in the first box and specify a larger value for higher mass ranges in the second box.
At Mass        Use these boxes to specify the masses at which Xcalibur applies specified mass defect values to calculations of mass. Specify a smaller mass value in the first box, and specify a larger mass value in the second box.

Exporting a Spectrum to the Library

Right-click the spectrum and choose Library > Export to Library Browser from the shortcut menu.

The Library Browser opens with the exported file listed in the Clipboard window. Export further spectra from Qual Browser to either overwrite or append spectra already present in the Spec List.

Using a Map View

A map is a 2D or 3D representation of an analysis showing all the mass/wavelength scans acquired during an analysis (see Figure 108).

To view a map

- Right-click in the cell and choose View > Map from the shortcut menu.
- Or, from the menu bar, choose View > Map.
- Or, click the View Map button on the toolbar.

![Figure 108. An example of a Map view, showing the Map view shortcut menu](image)

This section contains the following topics:

- Setting the Map Ranges
- Setting Map Display Options

Setting the Map Ranges

To set the ranges for a map view in the Map Ranges dialog box (see Figure 109), confirm that no other cell is pinned, and either:

- Choose Display > Ranges, or
- Right-click in the cell and choose Ranges from the shortcut menu.
Setting Map Display Options

To change the style of a map view, confirm that no other cell is pinned, and either:

- Right-click in the cell and choose Display Options, or
- From the menu bar choose Display > Display Options

The Display Options dialog box consists of 4 tabbed pages: Style, Color, Axis, and Normalization (see Figure 110). It contains a small display area showing the active cell. Use this set of options to preview the effects of different settings before applying them.
Style page options determine the appearance of the map. The Style page is shown in Figure 110 above.

- **Stack** Click this option to stack 2D plots vertically with no overlap.
- **Overlay (3D)** Click this option to overlay plots vertically with optional horizontal skew (time offset) and elevation.
- **Density map** Click this option to display a density map, showing shaded intensities.

If you choose 3D overlay, select from the following 3D effects:

- **Elevation** Use this parameter to set the elevation angle of the map view between 0 and 60 degrees.
- **Skew** Use this parameter to set the skew angle of the map view between 0 and 45 degrees.
- **Fill** Choose a fill option for the map: *None, Solid Color, Intensity shaded* or *Shaded With Frame*.
- **Draw Backdrop** Click this check box to add a backdrop to 3D plots. Clear the check box to remove the backdrop.
Color  Use the Color page (see Figure 111) to set the color of map plots in the various display styles.

Figure 111. Display Options dialog box - Color page for a Map view

To customize the colors of each display style component, choose any of the following:

- **Line**: Click to set the color of lines used for the X-Y grid, and for plots in an Overlay style using a None, Solid Color or Shaded with frame fill.
- **Fill Solid**: Click to set the color representing Overlay peaks in a Solid Color Fill.
- **Backdrop**: Click this button to change the color of the backdrop (background) of a map view. The current plot color is displayed to the right of the Backdrop button.
- **Grayscale**: Selecting this check box discards all color choices and displays the map as a gray scale.
Shade  
Click any of these buttons to set the range of colors used to represent peaks in the Density Map and Intensity shaded Overlay styles. Xcalibur uses the colors to represent data within the following intensity ranges:

- 0%  
  no signal
- 20%  
  0 to 20%
- 40%  
  20 to 40%
- 60%  
  40 to 60%
- 80%  
  60 to 80%
- 100%  
  80 to 100%

When you click any of these buttons, Xcalibur opens the Color dialog box with a color palette enabling you to select a preset color or customize a color.

Log Scale  
Select this check box to display the color of the map in a logarithmic scale. The factor width that you set in the Factor box determines the scaling between color bands.

Factor  
The Factor determines the scaling between color bands. The allowable values are 1.1 to 20. Xcalibur makes the Factor box active when you click the Log Scale check box.
Axis

Use the Axis page (see Figure 112) to set map axis labels and display options.

**Figure 112.** Display Options dialog box - Axis page for a Map view

For the X, Y and Z-axes:

- **Name**: Use this box to specify the axis name: for example, Name: X: Time, Y: Relative Abundance, Z: m/z.
- **Show Name**: Choose one of the following axis label display options: Never, On Print, or Always.
- **Offset**: Click this check box to offset the axis label from the map.
- **Gridlines**: This check box determines whether or not to display lines from major tic marks on the axis scale.
- **Split Time Range**: Click this check box to split the map into two or more separate graphs with equal time ranges.
- **Divisions**: Use this box to specify the number of split mass range graphs displayed for each map in the active cell. This parameter is enabled if you click Split Time Range.
For the Y axis units:

Source Use these options to specify that Xcalibur apply either a custom (user-defined) label or a label from the detector to the Y-axis of a map plot.

When you specify a custom label in Qual Browser, Xcalibur retrieves the parameters from a layout (.lyt) file. If no .lyt file exists, Xcalibur retrieves the parameters from the default values specified on the Xcalibur Configuration dialog box - Labeling and Scaling page.

Units Use these options to apply either absolute or relative scaling to the Y-axis of a map plot.

Normalization Use the Normalization page (see Figure 113) to select normalization (Y-axis scaling) options for maps in the cell.

![Image of Display Options dialog box - Normalization page for a Map view](image)

**Figure 113.** Display Options dialog box - Normalization page for a Map view

The Mass Grouping area contains:

Base Peak Click this option to have Xcalibur use the largest peak within each band (mass range) to determine the intensity of the band.
Sum Click this option to have Xcalibur use the sum of the intensities within each band (mass range) to determine the intensity of the band.

Normalize to Entire File Click this check box to have Xcalibur normalize the map to the largest peak in the raw file.

Fix Scale Click this check box to have Xcalibur normalize the map to a fixed intensity value. Type an intensity value between 0.01 and 1e+20 in the Fix Scale box.

The Normalize Method area contains:

Auto Range Click this option to have Xcalibur optimize the Y-axis automatically for each chromatogram.

Intensity Range Use this box to specify the minimum and maximum intensity required for the Y-axis. The valid range is -200.00% to +200.00%.

The Normalize Each Mass To area contains:

Largest Peak in Subsection Click this option to normalize to the largest peak in each split range.

Largest Peak in Time Range Click this option to normalize to the largest peak in the displayed time range.

Largest Peak in All Times Click this option to normalize to the largest peak in the entire spectrum.

The Normalize Mass Plots area contains:

Individually Click this option to normalize each map individually.

All The Same Click this option to normalize all maps equally.
Using a Spectrum List View

A spectrum list tabulates the masses (or wavelengths) and intensities of peaks in a spectrum (see Figure 114).

Do one of the following to view a spectrum list:

• Right-click in the cell and choose **View > Spectrum list** from the shortcut menu.

• From the menu bar, choose **View > Spectrum list**.

• Click the **View Spectrum List** button on the toolbar.

**Figure 114.** Example of a Spectrum List view with its shortcut menu

This section contains the following topics:

• Determining Elemental Composition

• Setting Spectrum List Ranges

• Setting the Spectrum List Options

• Setting the Scan Header Range

• Setting the Scan Filter Range
Determining Elemental Composition

To have Xcalibur calculate the “best matching” chemical formulas for the peaks in a spectrum list, right-click the Spectrum List view and select Elemental Composition from the shortcut menu. A spectrum list with elemental composition is shown in Figure 115.

Use the Elemental Composition page of the Info Bar to set the parameters that Xcalibur uses to calculate the best matching chemical formulas for the spectrum list.

Click in the Info Bar to display the Elemental Composition page. See Figure 99 on page 179.

<table>
<thead>
<tr>
<th>m/z</th>
<th>Intensity</th>
<th>Relative</th>
<th>Composition</th>
</tr>
</thead>
<tbody>
<tr>
<td>397.20</td>
<td>4568067.0</td>
<td>100.00</td>
<td>C_{24}H_{29}O_{5}</td>
</tr>
<tr>
<td>448.18</td>
<td>3787407.0</td>
<td>82.51</td>
<td>C_{22}H_{28}O_{8}N_{2}</td>
</tr>
<tr>
<td>577.25</td>
<td>1206966.0</td>
<td>26.42</td>
<td>C_{22}H_{37}O_{6}N_{2}</td>
</tr>
<tr>
<td>435.98</td>
<td>669265.0</td>
<td>14.65</td>
<td>C_{24}H_{43}O_{5}</td>
</tr>
<tr>
<td>380.29</td>
<td>503254.0</td>
<td>11.02</td>
<td>C_{25}H_{38}O_{1}N_{1}</td>
</tr>
</tbody>
</table>

Figure 115. Example of a Spectrum List view with elemental composition
Setting Spectrum List Ranges

To set ranges for a Spectrum List view, confirm that no other cell is pinned, and either:

- Choose Display > Ranges, or
- Right-click in the cell and choose Ranges from the shortcut menu.

Xcalibur displays the Spectrum List Ranges dialog box shown in Figure 116.

![Spectrum List Ranges dialog box](image)

**Figure 116.** Spectrum List Ranges dialog box

Set the following:

- **Mass**: Use this box to specify the mass range for the spectrum list view.
- **Detector**: Use this list to select a detector if the raw file contains data from multiple detectors.
- **Time**: Use this box to specify the time range, in the format `[lower time limit] - [Upper time limit]` (no spaces).
Scan Filter  
Choose a scan filter, if required, from the list of scan filters stored in the .raw file or type your own, adhering to the scan filter format.

The Smoothing parameters are as follows:

Enable  
Click this check box to enable spectrum smoothing.

Type  
Use this list to specify the type of smoothing algorithm: Boxcar or Gaussian.

Points  
Use this box to specify the number of points for spectrum smoothing. This must be an odd number in the range [minimum smoothing] to 15 [maximum smoothing].

The Refine spectrum enhancement algorithm is described in “Refine” on page 40. The Refine parameters are as follows:

Enable  
Click this check box to enable Refine enhancement.

Window Size  
Use this box to specify the number of seconds either side of the specified point over which the algorithm uses mass chromatograms. A reasonable initial value is the peak width in seconds.

Noise Threshold  
Use this parameter to eliminate peaks generated from baseline noise. For a first attempt, set Noise Threshold to zero to show all peaks in the spectrum. Increase the value until Refine eliminates all noise peaks. For a full description of the Refine algorithm, refer to “Refine” on page 40.

The Background Subtraction parameters are as follows:

Time Range 1  
Click this check box to specify the first background subtraction region. Type a time range in the box.

Time Range 2  
Click this check box to specify a second background subtraction region. Type a time range in the box.

The Mass Tolerance parameters are as follows:

Use User Defined  
Use this check box to specify the values for mass tolerance and mass units for the MS data in a Qual Browser window. To make the parameters available and specify values, click the Use User Defined check box. If you clear the check box, Xcalibur uses the values for mass tolerance and units that are stored in the raw file.
Setting the Spectrum List Options

To change the style of a Spectrum List view, confirm that no other cell is pinned, and either:

- Right-click in the view and choose Display Options, or
- From the menu bar choose Display > Display Options.

The Display Options dialog box consists of 2 tabbed pages: Style and Normalization (see Figure 117). It contains a small display area showing the active cell. Use these options to preview the effects of different settings before applying them.
Use the Style page (see Figure 117) to select display style options for spectrum lists.

**Figure 117.** Display Options dialog box - Style page for a Spectrum List view

- **All peaks**
  - Click this check box to display m/z, intensity, and relative intensity for all spectrum peaks in the range specified in the Spectrum List Ranges dialog box or as specified in the active scan filter.

- **Top**
  - Use this box to specify the maximum number of peaks in the spectrum list. Clear the All Peaks option and specify a maximum number of peaks in the Top box.

- **Flags**
  - Click this check box to indicate whether Xcalibur displays letters above spectrum peaks to provide supplemental information about the peak data. For example, if a peak is saturated, Xcalibur displays an S above the peak.
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resolution</td>
<td>This check box indicates whether or not Xcalibur displays resolution information in the spectrum list. Resolution is a Label Stream parameter and is active if the raw file has Label Stream data. These values are written by the instrument. Resolution can also be active if you have centroided a profile scan and show a result returned by the centroider.</td>
</tr>
<tr>
<td>Charge</td>
<td>This check box indicates whether or not Xcalibur displays charge information in the spectrum list. Charge is a Label Stream parameter and is active if the raw file has Label Stream data. These values are written by the instrument.</td>
</tr>
<tr>
<td>Baseline</td>
<td>This check box indicates whether or not Xcalibur displays baseline information in the spectrum list. Baseline is a label stream parameter and is active if the raw file has Label Stream data. These values are written by the instrument.</td>
</tr>
<tr>
<td>Noise</td>
<td>This check box indicates whether or not Xcalibur displays noise information in the spectrum list. Noise is a label stream parameter and is active if the raw file has label stream data. These values are written by the instrument.</td>
</tr>
<tr>
<td>Centroid</td>
<td>Click this option to have Xcalibur apply the same algorithm used in the firmware to convert from profile data to centroid. When you click centroid, both the Resolution check box and the Choose Algorithm button become active. Centroid and Choose Algorithm are active when you have a profile scan.</td>
</tr>
<tr>
<td>Choose Algorithm</td>
<td>Click the Choose Algorithm button to open the Choose Centroiding Algorithm dialog box. Click the Centroid check box to activate the Choose Algorithm button.</td>
</tr>
<tr>
<td>Mass</td>
<td>Click this option to order the list by mass (m/z in ascending order).</td>
</tr>
</tbody>
</table>
Using the Normalization page (see Figure 118) to select normalization (Y-axis scaling) options for spectrum lists.

**Normalization**

- **Intensity**: Click this option to order the list by intensity (in descending order).
- **Decimals**: Use the Decimals box to specify the number of decimal places to be used in the label.

**Intensity Range**

Use this box to specify the minimum and maximum intensity. The valid range is -200% to +200%.

**Normalize each list to:**

- **Largest Peak in Subsection**: Click this option to normalize each split mass or wavelength range to the largest peak in the division.
- **Largest Peak in Range**: Click this option to normalize to the largest peak in the selected mass or wavelength range.
- **Largest Peak in Scan**: Click this option to normalize to the largest peak in the entire scan.

*Figure 118. Display Options dialog box - Normalization page for a Spectrum List view*
**Composition**

Use the Composition page of the Display Options dialog box to calculate elemental compositions and to add columns containing the results to the spectrum list. Xcalibur determines which chemical formulas have a m/z value most like that of the experimental spectrum peaks. Xcalibur displays the results of the current settings in the graphic on the right side of the page.

![Display Options dialog box - Spectrum Composition page for a Spectrum List](image)

**Figure 119.** Display Options dialog box - Spectrum Composition page for a Spectrum List

Label the mass peaks with:

**Elemental Composition**

Xcalibur determines which chemical formulas have a m/z value most like that of the spectrum peaks. This check box determines whether or not Xcalibur displays the chemical formula labels at the top of spectrum peaks.

**Formulae**

Enter in this box how many of the most likely chemical formulas you want Xcalibur to display at the top of spectrum peaks.

**Theoretical Mass**

Click the Theoretical Mass check box to display the theoretical m/z of the chemical formulas that Xcalibur determines. Xcalibur displays the theoretical m/z to the right of the formula separated by =.
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ring and Double Bond Equivalents</td>
<td>Click the Ring and DB Equiv. check box to display the value of the ring and double bond equivalents that Xcalibur calculates for the chemical formulas. Xcalibur displays the ring and double bond equivalent value under the chemical formula. Ring and double bond equivalents is a measure of the number of unsaturated bonds in a compound—and limits the calculated formulas to only those that make sense chemically.</td>
</tr>
<tr>
<td>Delta</td>
<td>Click the Delta check box to have Xcalibur label the peak with the difference between the theoretical and experimental m/z.</td>
</tr>
<tr>
<td>Delta Units</td>
<td>These options specify the units to use when calculating the difference between the theoretical and experimental m/z. The options are amu, mmu, and ppm.</td>
</tr>
</tbody>
</table>
Using a Scan Header View

A scan header contains the following basic information about a scan: total ion current, base peak intensity, base peak mass, and scan mode (see Figure 120).

To view a scan header

- Right-click in the cell and choose View > Scan Header from the shortcut menu, or
- From the menu bar, choose View > Scan Header, or
- Click the View Scan Header button on the toolbar.

Setting the Scan Header Range

To set the range for a Scan Header view, confirm that no other cell is pinned, and either:

- Choose Display > Ranges, or
- Right-click in the cell and choose Ranges from the shortcut menu.

In the Ranges dialog box, set the time of the scan.

To set the time of the displayed scan header interactively, click in a Chromatogram view at the required time or scan number.

Figure 120. Example of a Scan Header view
Using a Scan Filter View

A Scan Filter view lists the filters applied to a chromatogram over a specified time range (see Figure 121).

To view a scan filter list

• Right-click in the cell and choose View > Scan Filters from the shortcut menu, or
• From the menu bar, choose View > Scan Filters, or
• Click the View Scan Filter button on the toolbar.

Figure 121. Example of a Scan Filter view

Setting the Scan Filter Range

To set the range for a Scan Filter view, confirm that no other cell is pinned, and either:

• Choose Display > Ranges, or
• Right-click in the cell and choose Ranges from the shortcut menu.

In the Ranges dialog box, set the time or time range for which you require filter information.

To list the filters applying to a chromatogram, click in a Chromatogram view at the required time or scan number.

To examine the filters applying to a time range, drag a line across the appropriate chromatogram time range.
Using a Report View

A number of Report views are available:

- Tune Method
- Instrument Method
- Sample Information (see Figure 122)
- Status Log
- Error Log

To view a report

- Right-click in the cell and choose View > Report from the shortcut menu, or
- From the menu bar, choose View > Report.

Then, choose the required report from the list, or click the appropriate report view button in the main toolbar.

![Sample Information View](image)

Figure 122. Example of a Sample Information view
Use Xcalibur to enhance plots (see Figure 123) by:

- Amplifying low intensity regions
- Adding text for labels
- Adding graphics (such as arrows or chemical symbols)

Output the plots by:

- Printing
- Copying to the clipboard for pasting into other applications

**Figure 123.** Section of a Chromatogram plot showing the use of Amplify, and text and graphic annotation

This section contains the following topics:

- Using Amplify
- Adding Text
- Adding Graphics
- Removing Text and Graphics
- Editing the Heading
- Printing Cells
- Copying Cells to the Clipboard
Using Amplify

Use the Amplify commands and toolbar functions to optimize the plot display for presentation purposes.

Amplifying a Region of a Plot

Use Qual Browser’s Amplify command to adjust the normalization in specific sections of a chromatogram, spectrum or map plot. Use the following procedure to amplify regions of a graph:

1. Select the amplification factor required from the list in the Amplify toolbar. Qual Browser features x2, x5, x10 and x50 amplification factors. To enter any other value (between 1.1 and 1000):
   - Type directly into the Amplification Factor box on the toolbar, or
   - Choose Display > Amplify > Other Factor. Enter the new factor.

2. Click the Amplify button on the toolbar.

3. Select the region to amplify. Click and drag the cursor horizontally over the region to amplify.

   Xcalibur amplifies the region and places a label above it showing the factor that was used.

Removing Amplification

To remove all or specific amplified regions, use Xcalibur toolbar buttons or menu commands.

To remove a specific amplified region

1. Click the Cancel Amplified Region button in the toolbar. Xcalibur changes the cursor as shown.

2. Drag the cursor across the amplified region(s) to cancel. Xcalibur removes the amplification, removes the amplification labels and displays the original cursor.

   To turn off the cursor before using it, click the Cancel Amplified Region button in the toolbar.

To remove all amplified regions

Choose Display > Amplify > Clear All.

Xcalibur removes all amplification regions, removes the amplification labels and displays the original cursor.
**Adding Text**  
To add text to a Chromatogram, Spectrum, or Map view, use **Add Text**. Text orientation options are horizontal or vertical. Multiple lines of text can be aligned to the left, center, or right. Use the cursor to place an annotation anywhere on the view.

**To add text to a view**

1. Choose **Display > Annotate > Add Text** or click the **Add Text** button on the toolbar. Xcalibur displays the Add Text dialog box (see Figure 124).

2. Type one or more lines in the Annotation box. Use the ENTER key to enter multiple lines.

3. Choose from the following options:

   - **Marked Position Is**  
     Select **Left**, **Center** or **Right** alignment of text relative to the cursor marked position.

   - **Multiple Lines Aligned**  
     Select **Left**, **Center** or **Right** justification.
4. Click **OK**.

5. Place the cursor at the position of the view where you want the annotation text to appear and click the plot.

Xcalibur adds the text and changes the cursor back to the default arrow.

**Note** You cannot move the text. To reposition the annotation, immediately use the **Edit > Undo** command or click the **Undo** button in the toolbar to remove the text. Then, repeat the procedure. The Add Text dialog box contains the previous text and settings.

**Adding Graphics**

To add simple graphics to a view, use **Add Graphics**. Graphics include horizontal lines, vertical lines, diagonal lines, boxes, and filled boxes. Use this option also to select the color of all added lines and fills. Filled boxes can appear either behind a view or in front of a view.

**To add graphics to a view**

1. Choose **Display > Annotate > Add Graphics** or click the **Add Graphics** button on the toolbar.

2. Select the options as required in the Add Graphics dialog box (see Figure 125).

   a. Select a graphic style:
      - **Horizontal line** Click this option to draw a horizontal line.
      - **Vertical Line** Click this option to draw a vertical line.
      - **Diagonal Line** Click this option to draw a diagonal line.
      - **Box** Click this option to draw an unfilled box.
      - **Filled Box** Click this option to draw a filled box.
b. Select the display colors for the graphic:

   - **Line**: Click this button to change line color.
   - **Fill**: Click this button to change fill color.

   When you click one of these buttons, Xcalibur opens the Color dialog box with a color palette where you can select a preset color or customize a color.

c. Select the position for the graphic:

   - **Behind Graph**: Click this check box to position the graphic behind the plot. Clear the check box to position the graphic on top of the plot.

3. Draw the graphic:

   - To draw a line, click and drag the cursor on the graph.
   - To draw a box, click to start at any corner of the box and drag the cursor to the opposite corner.

   **Note** You cannot move a graphic. To reposition it, immediately choose **Edit > Undo** or click the **Undo** button in the toolbar. Then, repeat the positioning step.

---

**Figure 125.** Add Graphics dialog box
Removing Text and Graphics

To remove a single text or graphic item

1. Choose Display > Annotate > Clear or click the Clear Annotation in Range button on the toolbar.

2. Click and drag the cursor horizontally above or below the item.

To remove all text and graphic items

Choose Display > Annotate > Clear All or click the Clear All Annotation button on the toolbar.

To reverse the action, choose Edit > Undo or click the Undo button in the toolbar.

Editing the Heading

Edit the heading of a raw data graphical view by using the Heading Editor dialog box shown in Figure 126.

![Figure 126. Heading Editor dialog box](image.png)

The Heading Editor dialog box contains three pairs of columns (Label1, Value1; Label2, Value2; and Label3, Value3). Each column can have up to 30 rows. Add information to any Value cell by clicking in that cell and...
selecting the desired information from the drop-down list that appears. Manually add text to any of the cells in any Label column. The program can automatically add text to any Label cell that has a value in the corresponding Value cell, and this text describes the information in the Value cell.

The first character of the text or information in a particular column in the Heading Editor appears in the same user-defined horizontal position in the heading. Select the color to be used for the text or information in the heading. However, all text in the Label columns is a single, user-selected color and all information in the Value columns is also a single, user-selected color.

**To add text to a raw data graphical view heading**

1. Confirm that raw data is being displayed in the graphical mode in Qual Browser and that one cell is above another cell. Right-click anywhere in the upper cell to display a shortcut menu. Choose **Heading Editor** to display the Heading Editor dialog box.

2. Enter the desired information in cells in columns Value1, Value2, and Value3 as follows: Click in a desired cell to open a drop down list. Select the desired information from the list. For a detailed explanation of each item in the Value columns, refer to the Xcalibur online Help.

3. Enter the desired text in cells in columns Label1, Label2, and Label3. Manually type any text in any Label cell. If a Value cell contains information, type an asterisk in the corresponding Label cell and the program automatically enters text that describes the information in the corresponding Value cell.

4. Click **Set Label Color** to open the Set Label Color dialog box. Select the desired color for text in the Label columns. Click **OK** to close the Select Label Color dialog box.

5. Click **Set Value Color** to open the Set Value Color dialog box. Select the desired color for text in the Value columns. Click **OK** to close the Select Value Color dialog box.

6. Set the horizontal position of text in the Label columns of the heading of the raw data graphical display as follows: Type a number in the appropriate box in the Column Position Editor area. The first character of the text in cells in a particular column appears in the same horizontal position in the heading.
7. The program can automatically set the horizontal position of information in the Value columns of the heading of the raw data graphical display as follows: Check the Auto Value Position check box.

Manually set the horizontal position of information in the Value columns of the heading of the raw data graphical display as follows: Clear the Auto Value Position check box. Type a number in the appropriate box in the Column Position Editor area. In this case, the first character of the information in cells in a particular column appears in the same horizontal position in the heading.

8. Click **OK** in the Heading Editor dialog box. The text and information are inserted into the heading of the raw data graphical display and the Heading Editor dialog box closes. Any previously inserted heading text is replaced.

**Printing Cells**

Choose **File > Print** or click the **Print** button on the toolbar to display the Print dialog box shown in Figure 127.

Choose **File > Print Preview** to preview the output before printing.

![Print dialog box](figure.png)

**Figure 127.** The Print dialog box

The Print and Print Preview commands open the Print dialog box. Specify what to print and how to print it:

- **Print What**
  - All cells in the selected window or the selected cell only.
- **Print How**
  - One page, or each cell on a separate page.
Copy the active cell to the clipboard using two Edit menu commands:

**Copy Cell**  The Copy Cell command copies the active cell to the clipboard as it appears on screen.

**Copy Special**  Use the Copy Special command to scale the output size of the clipboard image from the current cell or window using the Copy To Clipboard dialog box (see Figure 128).

![Copy To Clipboard dialog box](image_url)

**Figure 128.** The Copy To Clipboard dialog box

The Copy To Clipboard dialog box has the following parameters:

- **Copy Area**  Use these settings to choose whether a single cell or the entire grid is copied to the clipboard.
  - **Current Cell**  Click this option to copy the currently active cell.
  - **Grid**  Click this option to copy the active window.

- **Output Size Area**  Use these settings to choose the dimensions of the copied cell or grid.
  - **Width**  Width of clipboard image (in mm or in.)
  - **Height**  Height of clipboard image (in mm or in.)
  - **Millimeters**  Click to scale image in mm.
  - **Inches**  Click to scale image in inches.
Tool Menu Utilities

Qual Browser is equipped with a Background Subtract utility to enhance chromatograms and spectra. Also use the Add Tools option to add other utilities to the Tools menu.

This section contains the following topics:

- Background Subtract Utility
- Adding Programs to the Tools Menu

Background Subtract Utility

Use the Subtract Background dialog box to subtract a raw file, or a single scan from a raw file, from any other specified raw file (see Figure 129). Use this utility to subtract background effects or deconvolute merged or superimposed component peaks.

![Subtract Background dialog box](image)

**Figure 129.** Subtract Background dialog box
To open the Subtract Background dialog box, choose **Tools > Background Subtract**.

The dialog box is divided into four areas: Input, Background, Scope, and Output. The Input settings identify the raw file to be enhanced by the utility.

The Input area contains the following parameters:

- **File**: Type the pathname of the input raw file. Change the source of the input file in one of the following ways:
  - Click the **Browse** button adjacent to the box and browse to the required file.
  - Type the full path and filename of the required file into the box.
- **Scan Filter**: Click the scan filter to be applied to the input file. Click the arrow on the Filter combo box to display filter options that are stored in the .raw file, or use the scan filter format to type a scan filter.
- **All Detectors**: Click this check box to use all detector data sources to produce the input chromatogram. The check box is not selected for single source raw files.
- **Single Detector**: Use this list to select a single data source for the input chromatogram from the chosen raw file. The box lists the detector sources recorded in the raw file.

The Background and Scope settings identify the raw file containing background data to be subtracted from the Input file and define the subtraction method.

The Background area contains the following parameters:

- **File**: Type the pathname of the raw file to be subtracted from the input file. Change the source of the background file in one of the following ways:
  - Click the **Browse** button adjacent to the box and browse to the required file.
  - Type the full path and filename of the required file into the box.
- **Subtract Whole File**: Click this option for the whole of the background file to be subtracted from the input file.
**Subtract Single Scan (RT)**
Click this option to specify that a single scan from the background file is to be subtracted from each scan of the input file. Type the number of the scan in the adjacent box.

**Alignment Offset (RT)**
Type a value in this box to offset the background subtraction. Type the time, in **seconds**, that the subtraction is to be offset.

**Scaling Factor**
Type a value in this box to scale the subtract background file operation. Type the factor you want to apply to the background file prior to its subtraction from the input file.

The Output settings determine the name and folder to be used for storage of the raw file resulting from the background subtraction procedure.

The Output area contains the following parameters:

**Name**
This read only box displays the filename for the output file resulting from the subtraction of the background file from the input file. Xcalibur uses the input filename with the prefix BG_.

**Folder**
This box displays the folder where the output file is stored after the subtract background file operation. Change the folder in one of the following ways:

- Click the **Folder** button adjacent to the box and browse to the required folder.
- Type the full path of the folder into the box.

The Subtract Background dialog box features the following buttons:

**Proceed**
Click this button to start the Subtract Background file operation using the settings in the dialog box.

**Exit**
Click this button to exit the dialog box and stop the Subtract Background file operation.
To add application programs to the Qual Browser Tool menu:


2. Click Add in the Add Programs to Tool Menu dialog box to open the Add Programs to Tool Menu dialog box shown in Figure 130.

3. Click Browse to select the path and file name of the tool, or type the path and file name of the tool you want to add in the Program box.
4. Click **OK** to store the path and file name of the tool and close the Add Tool dialog box.

5. Edit the tool menu entries back in the Add Programs to Tool Menu dialog box. The dialog box displays the file name in Menu Contents and Menu Text, the path and file name in the Programs box, and the directory path in the Initial Directory box. Change:

   - The command name of a tool listed in the Menu Contents box.
   - The Sequence tool in the Tool menu. Select the tool in the Menu Contents box and click the **Move Up** or **Move Down** button.

To remove tool menu entries, select the tool in the Menu Contents box and click **Remove**.
Chapter 5 Library Browser

This chapter gives a brief overview of Library Browser, describes how to use data exported from Qual Browser or Processing Setup, and describes how to build and maintain a User library.

The sections in this chapter are as follows:

- About Library Browser
- Exporting Spectra from Xcalibur
- Library Browser Windows
- Customizing a Search
- Managing User Libraries
- Automated Compound Identification Using AMDIS
About Library Browser

Xcalibur uses the NIST (National Institute of Standards and Technology) Mass Spectral Search Program and Library System. This system contains:

- The 2000 version of the NIST/EPA/NIH Mass Spectral Library containing over 147,000 compounds (optional)
- The NIST/EPA/NIH Mass Spectral Selected Replicates Library of 27,750 spectra (optional)
- A default User library, NISTDEMO

Create User libraries using spectra:

- Exported from Qual Browser
- Exported automatically by a Processing Method
- From other sources including text files

The NIST libraries give access to:

- An extensive collection of chemical names
- Chemical Abstracts Service (CAS) registry numbers
- Molecular formulas and weights
- Chemical structures

The program permits searches in many different ways:

- Finding reference spectra most closely matching a submitted spectrum
- Locating spectra or compounds having certain specified characteristics (for example, the abundance of certain peaks)
- Displaying the mass spectra of selected molecules

This chapter gives a brief overview of the Library Browser, and describes how to:

- Use data exported from Qual Browser
- Build and use a User library

It is beyond the scope of this manual to describe all the features and functions of the Library Browser. For detailed information, consult the Library Browser online Help.
Exporting Spectra from Xcalibur

To export spectra from Xcalibur to the Library Browser, use either of the following methods:

- Manually from Qual Browser
- Automatically from the Processing Method (refer to “Adding Spectra to a User Library” on page 51 for more information)

Manually from Qual Browser

If you use Qual Browser’s Library > Export to Library Browser command, Xcalibur creates:

- A copy of the exported spectrum in the Xcalibur\Libspecs folder. The file is given an .msd extension with the same filename as the original data file, although this is truncated to eight characters (8.3 filename format).

- An index file containing details about all exported spectra.

If you select the Export To Library Browser command, Xcalibur opens the Library Browser automatically. Open the Library Browser from the Home Page or by choosing GoTo > Library Browser.

Xcalibur places the exported spectrum into the Spec List (Spectrum List), and the Library Browser immediately searches the selected libraries for matching spectra if the Automation option in the Library Search Property dialog is checked. To display the Library Search Property dialog, choose Tools > Search Options. To display the Automation option check box, choose either the Search tab or the Automation tab. See “Library Search Options Dialog” on page 251.
The Processing Method contains the Append to User Library option to export a spectrum directly into a User library. If the specified library does not exist, Xcalibur creates it.

When a spectrum is added to a User library, it contains the following basic information:

- The complete mass/intensity list
- A name, in the format: 
  `<filename>#<scannumber> RT: <rt> AV: <av> NL: <nl>`, for example: steroids02#1 RT: 0.01 AV: 1 NL: 2.14E3
- A comment showing the Scan Filter, such as: 
  `T: + c Full ms2 363.30 [150.00 - 375.00]`

The Mol Weight and CAS Number fields are set to zero.

You might want to modify these entries and provide:

- A chemical formula
- A list of synonyms
- The molecular weight
- The CAS number
- A chemical structure (in MOL, SDF or MDL file format)

To edit a library entry, refer to “Editing a User Library Entry” on page 257.
The Library Browser contains five main windows:

- Library Search Window
- Other Search Window
- Names Window
- Compare Window
- Librarian Window

A description of each of these windows follows. Further information can be found in the Library Browser online Help.

To display a specific window, click the appropriate tab at the bottom of the screen.

### Library Search Window

The Library Search window of the Library Browser (see Figure 131) features eight panes:

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spec List</td>
<td>A “scratch pad” for storage of imported spectra and a general repository</td>
</tr>
<tr>
<td>Histogram</td>
<td>A graphical display of the number of matches as a function of the match factor. Clicking on a bar changes the information displayed in the other windows</td>
</tr>
<tr>
<td>Hit List</td>
<td>The set of data found by the search</td>
</tr>
<tr>
<td>Plot of Search Spectrum</td>
<td>The plot of the unknown spectrum being investigated</td>
</tr>
<tr>
<td>Text of Search Spectrum</td>
<td>Text about the unknown spectrum being investigated</td>
</tr>
<tr>
<td>Compare Result</td>
<td>A graphical display of peaks from a first spectrum, a second spectrum, and the difference between the two</td>
</tr>
<tr>
<td>Plot of Hit</td>
<td>A graphical display of the spectrum of a hit</td>
</tr>
<tr>
<td>Hit Text Information</td>
<td>Text concerning an item from the search results</td>
</tr>
</tbody>
</table>
5 Library Browser

Library Browser Windows

Figure 131. Library Browser - Library Search window

Using the Spec List The Library Browser stores spectra in the Spec List pane of the Library Search window when you do either of the following:

- Export spectra from Qual Browser
- Import spectra from other sources using the File > Open command
The Browser identifies the origin of each Spec List entry with an initial letter:

- (T) Spectra that came directly from a text file such as that exported by Qual Browser
- (E) Spectra created with the Edit or New buttons in the User Library Manager window
- (M) Spectra from the NIST/EPA/NIH Main library
- (R) Spectra from the NIST/EPA/NIH Replicates library
- (U) Spectra from a User library

**To submit a Spec List spectrum to a Library search**

1. Set the Library Search options. See “Customizing a Search” on page 251.
2. Double-click the spectrum title.

The Browser displays all library matches in the Hit List pane (see below).

**Comparing a Spec List Spectrum in the Compare Pane**

To transfer a Spec List entry to the Compare pane in the Library Search window, click the entry.

To transfer a Spec List entry to the Compare window, double-click the entry. See “Displaying Spectra in the Compare Window” on page 249.

**Using the Hit List**

The Hit List displays in the Library Search window. Each search result is listed with its order number, forward and reverse matching factors, and a library identifier:

- (M) for the Main NIST library
- (R) for the Replicates library
- (U) for a User library

Click a name in the Hit List to display its spectrum and structure in the Plot pane and to display text describing the hit in the Text pane. The spectrum also appears in the Compare pane.
The Library Browser

The Plot and Text Panes

The Plot panes display the following:

- The full spectrum or expanded views of a selected m/z range
- The compound structure (if available)

The Text panes display the following:

- Compound Information – name, formula, molecular weight, CAS number, NIST number, ID number, and search library
- The ten largest peaks in the mass spectrum
- Synonyms or alternate names used in the library

Other Search Window

The Other Search window of the Library Browser can carry out searches based on the following:

- Formula
- ID number
- Molecular weight
- Any peaks
- CAS Registry number
- Sequential method
- NIST Library number

Launch these searches by selecting the appropriate option from the Search Type list in the top left corner of the window or use the appropriate command from the Search menu. Consult the Library Browser online Help for more information.

Names Window

Use the Names window to search a NIST library for a compound name or a text fragment. Type a search name into the box in the top left corner of the window. The Browser lists potential matches to the text as you type.

The default name search mode accepts both alphabetic (a–z) and numeric (0–9) characters. Punctuation and spacing are ignored (for example, 1-butene is equivalent to 1butene). Greek characters must be spelled out (for example, alpha).
With the **a to z only, no prefix** option enabled, the Browser accepts only alphabetic characters and ignores common prefixes (for example, cis, trans, dl, di, tri,), numbers and Greek characters. In this mode, entering butene finds 1-butene and cis 2-butene.

### Displaying the Spectrum from a Name Search

To display the details of a name search

1. Carry out the search as described above. Xcalibur displays spectrum, structure, and text information in panes in the Name Search window.

2. Right-click an entry. Choose **Library Search** from the shortcut menu.

The Browser loads details of the compound into the Compare window and the Plot, Text, Compare, and Hit List panes of the Library Search window.

### Compare Window

The Compare window is used for the comparison of spectra only—it has no searching capabilities. It supports comparison of any set of spectra and, unlike the Library Search Window, it can show multiple spectra. There are three panes in the Compare window. The top pane is a plot of the spectral display. The middle pane is a standard Difference Display pane. The bottom pane is a pane for the display of multiple spectra from the Hit List.

The Compare Window uses the standard Difference Display options: Difference, Head to Tail, Side by Side, and Subtraction. The Difference option shows peaks from the first (often upper) spectrum and second (often lower) spectrum along with the difference. The Head to Tail option shows only the two spectra being compared. The first spectrum points upward and the second spectrum points downward from a common axis. The Side by Side option shows only the two spectra being compared. Both spectra point upwards from a common axis. The Subtraction option creates a spectrum derived by subtracting the second spectrum from the first.

### Displaying Spectra in the Compare Window

To add spectra to the top pane

- Double-click an entry in the Spec List of the Library Search window.

  or

- Select an entry in either the Spec List or the Hit List of the Library Search window. Right-click the entry and choose **Copy** from the shortcut menu. Go to the Compare window and use the **Paste** command on the shortcut menu to paste the desired spectra in the top pane.
5 Library Browser
Library Browser Windows

Formatting the Compare Window

Change the number of spectra displayed in the lowest pane by right-clicking in the pane and choosing Properties from the shortcut menu. This displays the Compare Tool Properties dialog. Choose the Comp. List tab and specify the desired number of spectra in the Spectra Per Page box.

Librarian Window

The Librarian window is the Library Browser User Library manager. Use it to create User Libraries and to add spectrum files and compound information to them. Also use it to create, edit, and save mass spectra and compound identification information as text files.

The Librarian window is divided into three panes:

- A Spec List showing the names of all files currently being considered
- A Plot pane showing the spectrum of the file selected in the Spec List
- A Text pane displaying text concerning the file selected in the Spec List

Buttons available in the Librarian toolbar include:

- **Delete** Removes a spectrum from the list and its associated library (if it has one) without saving it anywhere.
- **Add** Adds the highlighted spectrum on the list to a designated User library.
- **Move** Removes the highlighted spectrum from the list and puts it into a designated User library.
- **DelLib** Deletes an entire User library.

Clicking on the Add, Move, and DelLib buttons opens a dialog listing the available user libraries. Select the library required for the command. When adding or moving a spectrum, type a new User library name, if required.

The dialog also features buttons for managing individual library entries:

- **New** Create a new library entry.
- **Edit** Change a current library entry in the Spectrum Information dialog.
Customizing a Search

The Library Browser automatically loads all exported spectra into the Spec List window.

Initiate a library search by double-clicking on the appropriate entry. The search uses the settings defined in the Library Search Options dialog (see Figure 132).

**Figure 132.** Library Search Options dialog

**Library Search Options Dialog**

The Library Search Property dialog contains five pages that allow you to define search and library parameters. See the Library Browser online Help to find more detailed information on each of the pages.

**To display the Library Search Options dialog**

Choose **Tools > Search Options.**
Search Page
Use the Search page to define search parameters. The Identity and Similarity algorithms and other search options have already been described in “Library Search Options” on page 47. The Other Options area contains the following check boxes:

- Automation: Indicates whether automatic library searching is enabled.
- AutoReport: Prints reports of the results of library searching with user spectrum.
- Apply Limits: Sets limits of m/z and peak abundance for spectral comparison.
- Use Constraints: Sets additional constraints on the search.

Libraries Page
Use the Libraries page to specify the libraries used and the search order for them. It is possible to keep different lists of active libraries for each of the search modes.

Automation Page
The Automation page (see Figure 133) features the following:

- Number of Hits to Print: Set the number of spectra to be printed per page. The default value of 2 prints the unknown and the top two matches on a single sheet of paper.
- Include Spectrum Plot In Report: Click these options to include spectrum, text of intensities and masses in report.
- Draw Structure in Plots: Click this option to add a molecular structure to the spectrum plot, if this is available.
- Apply Maximum Spectrum Length: Provide an upper mass limit for printed spectrum.
- Return Focus to Caller upon Completion: Used in the context of an instrument control program calling the search program.
- Automatic Search On: Click this check box for the Library Browser to carry out a library search automatically when a spectrum is exported from Qual Browser.
The Limits page lets you set limitations for the library search, including the minimum peak abundance and the \( m/z \) range to be used for spectra comparison.

The Constraints page is used to define additional constraints on the search. For example, limit the search to only compounds with names containing specified letters (such as “ol” for alcohols), or specify that only certain elements can be present in the compound.

**Figure 133.** Automation page of Library Search Options dialog
Including a User Library in a Search

The default library for a search is the NIST/EPA/NIH Main Library (`mainlib`), if it is present. Otherwise, the default is a demonstration User library, `nistdemo`. You can add other libraries to the search and change the order of searching on the Libraries page of the Library Search Options dialog (see Figure 134).

![Figure 134. Libraries page of the Library Search Options dialog](image)

To access this page, click the **Libraries** tab of the Library Search Options dialog. The Libraries page is divided into two panes:

- **Available Libs** Lists libraries defined within the Library Browser.
- **Include Libs** Lists the libraries used by the Library Browser in searches, in the search order.
**To include a library in the search**

1. Select the library name in the Available Libs list.
2. Click Add.

**To exclude a library from a search**

1. Select the library name in the Included Libs list.
2. Click the Delete button (large red X).

Order included libraries using the up and down arrows.

**Limiting a Library Search**

To examine or modify search constraints, click the Constraints tab of the Library Search Options dialog.

Constraints are divided into six categories:

- Molecular Weight
- Name Fragment
- Elements Value
- Elements Present
- Peaks
- Other Databases

Consult the online Help for more information about the use of constraints. Most of the constraints are identical to those available within a qualitative Processing Method. See *Chapter 2: Creating a Processing Method for Qualitative Analysis*. 
Managing User Libraries

Library Browser can create, manage and search User libraries. Use these abilities to create reference libraries from your own spectra.

To create a User library

1. Export a spectrum from Qual Browser to start the new User library.

2. Choose Window > Librarian.

3. In the NIST MS Search 2.0 Librarian window (see Figure 135), select a spectrum.

Figure 135. NIST MS Search 2.0 - Librarian window
4. Click Add in the Librarian window toolbar. The Choose Library To Copy To dialog opens.

5. Type the name of the new User library.

6. Click OK.

The Browser creates the new User library and closes the dialog.

**Editing a User Library Entry**

To edit a User library entry

1. Confirm that the library entry is in the Spec List.

   If you have exported the spectrum from Qual Browser, Library Browser automatically picks it up and loads it into the Spec List.

   To put an existing library entry into the Spec List, refer to “Accessing a User Library Entry” on page 260.

2. Choose Window > Librarian.

3. Select the library entry from the Spec List.

4. Click the Edit button to open the Spectrum Information dialog (see Figure 136). Then, make the necessary modifications.

   Use the Spectrum Information dialog to enter or to amend information stored with a library spectrum. The dialog displays information for the spectrum selected in the Spec List in the Librarian window.
Figure 136. Spectrum Information dialog

Name: Type a name for the spectrum.

Formula: Type the chemical formula, for example, C12H8Cl6O.

Other Names: Enter synonyms for the compound.

Comments: Enter any comments about the spectrum.

Mol. Weight: NIST MS Search assigns a molecular weight based on the formula. If no formula is available, enter the molecular weight.

ID Number: Shows the ID number assigned to the library entry.

CAS Number: Shows the CAS number for the compound. (You need not enter this information.)

Peaks: Shows the number of peaks in the mass list.

Add to Library: Choose this button to add the edited spectrum and structure to an existing or new library.
Replace: Choose this button to replace the spectrum in the library from which it came.

Add to List: Choose this button to add the edited spectrum to the Spec List.

Attach Struct: Choose this button to obtain a structure from other libraries.

Clipboard Struct: Choose this button to attach a structure from the clipboard, if present.

To edit the mass list, use the Peaks Info area. Consult the Library Browser online Help for information about this function.
Accessing a User Library Entry

For existing Library entries, search for a library spectrum by Formula, ID Number, Molecular Weight, Any Peaks, CAS Number, Sequential Method, NIST Number, or Name. Use ID Search if other information is not available, or for a spectrum exported from a Processing Method.

To search a library by ID Number

1. Choose Search > ID Number. This opens the ID Number Search dialog (see Figure 137).

   ![ID Number Search dialog](image)

   **Figure 137.** ID Number Search dialog

2. The Library Statistics area shows the number of available spectra. To consider all spectra, specify a range in the ID Number box that is equal to or larger than the ID range shown in the Library Statistics group box.

3. Select the appropriate User library in the Library drop down list.

4. Click the **Search** button. Xcalibur returns all entries within the specified range.

5. To copy a spectrum to be edited into the Spec List from the Library Search window, select the spectrum name in the Hit List, and use the mouse to drag the selection to the Spec List window.
Automated Compound
Identification Using
AMDIS

The Automated Mass Spectral Deconvolution & Identification System (AMDIS) is a computer program developed to reduce the effort involved in identifying compounds by GC/MS while maintaining the level of reliability associated with traditional analysis. AMDIS extracts spectra for individual components from GC/MS data and uses these spectra to identify compounds by matching these spectra with spectra in a reference library.

AMDIS uses an extension of the published “model peak” approach\(^1\) as the basis for the calculations used to extract pure component spectra from complex chromatograms. The model peak approach uses selected ion chromatograms as models for component shape. Based on the shape, individual mass spectral peak abundance profiles are extracted to produce a “purified” spectrum.

AMDIS was developed at NIST with the support of the Defense Threat Reduction Agency (DOD). NIST reports that the model peak method was successfully used for target compound identification in a large-scale EPA study\(^2\).

The first version of AMDIS was released September 1996, and AMDIS has been distributed at no additional cost along with the NIST Mass Spectral Database since January 1998. AMDIS is included with the Xcalibur software and is also available through the NIST Internet site (www.nist.gov/srd).

AMDIS does the following:

- Performs an automated search of the NIST library
- Displays dual chromatographs
- Performs batch analyses
- Builds user defined libraries using either user provided GC/MS files or the NIST Mass Spectral Database
- Provides compound class identification
- Tracks results of routine performance runs


Uses a library of mass spectra with or without retention indices to identify compounds in a data file.

AMDIS has two main windows: Results and Confirm. The Results window contains only results and is most commonly used for routine analyses (see Figure 138).

Figure 138. AMDIS Results window

The Results window can be thought of as being divided into three areas: the Control panel (top left), the Results pane (top right), and the Library and Settings pane (bottom).

The Control panel consists of the following buttons: Analyze, Help, Done, Confirm, Print, and Load Results. You use these buttons to control the program.

The Analyze button opens a window to select the type of analysis, the data file to be analyzed, the target library file, and the calibration data or library. The Help and Done buttons have the obvious functions. The Confirm button takes you to the Confirm window. Use the Print button to print different reports and information. Use the Load Results button to select and display the results of a previous analysis.
The Results pane has four lists. They show the retention time for each chemical identified, the name of the compound found, the component parameters for the deconvoluted chromatographic peak, and the match actors between the mass spectrum of the component and that of the library.

Use the Library and Settings pane to examine the library, compare the library spectrum with the extracted spectrum, examine the settings for the analysis, view the retention index standards and internal standards, examine the QA/QC report or the S/N for the run, and set options for the printed results.

The Confirm window shows the data used in identification in more detail than does the Results window (see Figure 139).

Figure 139. AMDIS Confirm window

The Confirm window is divided into the Menu Bar/Button Bar (top), Chromatogram (top most graphical display), Component Profile (middle graphical display), Component/Target Information list (middle numeric display), and Component/Target Mass Spectra (bottom graphical display).

The options available on the Menu Bar are File, Analyze, Mode, View, Library, Options, Window, and Help. The Button Bar associated with the Menu Bar has the buttons Run, Rescale, Info, and two arrows. The Chromatogram display shows the ion chromatograms for each ion. The Component Profile display shows the total ion current and the largest mass chromatogram peaks over the region actually used in the deconvolution of the component. The Component/Target Information list shows either component or target data. The Component/Target Mass Spectra display
shows the raw mass spectrum (scan) and the deconvoluted spectrum at a given retention time. Once data have been analyzed, this display also shows the mass spectra of the component and the library.

AMDIS has many features and options not discussed here. Providing information about these features and options is beyond the scope of this manual. However, get a complete AMDIS manual through the NIST web site noted above.
Index

A
A/D card 143
Above Marked Position option button 229
Absolute peak constraint 60
Acquisition Queue 110
  page 78
  pausing 112
  purging 113
  resuming 112
Add Graphics dialog box 231
Add Programs To Tool Menu dialog box 238
Add Text dialog box 228
Add Tool dialog box 238
Adding
  graphics to a Qual Browser view 229
  heading to raw data graphical view in Qual Browser 231
  peaks 157
  plots to a view 124
  spectra to a user library 51
  text to a Qual Browser view 228
  toolbar button to Qual Browser 120
Adductions 5
AMDIS 261
Amplify
  command 227
  toolbar 118
Analog 143
Annotating a plot
  graphics 229
  text 228
Append to user library 51, 244
Application programs 238
Apply Changes dialog box 15, 16
Applying
  a layout to the active window 134
  page changes in Processing Setup 15
Area label 153
Area noise factor 158
Area Noise Factor text box 31
Arranging
  chromatogram plots 150
  columns 82
  map plots 207
  spectrum plots 169
  windows in Qual Browser 122
Auto Range option
  Chromatogram view 156
  spectrum 175
Autofilter command 148
Automated compound identification 261
Automating analysis 78
Autosampler 88
Avalon Event List 37
Avalon Event List dialog box 37
Avalon peak detection algorithm 12
Averaging, spectrum 163
Axis names
  chromatogram 154, 175
  map 210
  spectrum 174, 177, 221
Axis page
  Display Options dialog box
    Chromatogram view 154
    Map view 210
    Spectrum view 174, 176, 221
Backdrop
  chromatogram overlay 150
  map overlay 207
  spectrum overlay 169
Background subtract utility 235
Background subtraction
  Left Region 43
  Right Region group box 43
  Spectrum List view 216
  Spectrum view 178
Base File Name text box 87
Base peak 3
Base Peak label 152
Base Sample ID text box 87
Baseline Subtraction group box
  below curve 145
  chromatogram 145
  flatten edges 145
  overlay graph of fitted polynomial 146
  polynomial order 145
  tolerance 145
Baseline window 31, 158
Baselines 157
Index: C

Batch Reprocess Setup dialog box 108
Below Marked Position option button 229
Boxcar smoothing
  chromatogram 145
  spectrum 165
  spectrum list 215
Boxed (chromatogram) label 153
Boxed (spectrum) label 173
Bracket Type group box 89

Cancel Amplified Region command 227
Cascade command 122
Cell Information page 121, 135
  Chromatogram Ranges dialog box 140
  chromatograms 136
  Ranges dialog box 162
  spectra 136
Cell Size dialog box 131
Cell view, changing 132
Cells
  active 20
  adding graphics 229
  adding text 228
  Cell Information page 135
  copy and paste 234
  creating 130
  defined 130
  deleting 130
  grid component 122
  height 132
  pinning 20
  printing 233
  removing text and graphics 231
  width 131
Change Instruments in Use dialog box 105
Changing display options 23
Checking disk space 98
Chemical formulas
  determining elemental composition 179
Chemical Ionization 5
Chromatogram
  cursor actions 20
  display options 149
  trace type 26
Chromatogram command 139
Chromatogram ranges
  Baseline Subtraction group box 145
  Include Peaks group box 146, 166
  Mass Precision group box 147, 167, 217
  Mass Tolerance group box 146, 147, 166
  Smoothing group box 144
Chromatogram Ranges dialog box 140
  Automatic Processing page 144
  Ranges page 142
Chromatogram view
  axes 154
  backdrop 151
  color 151
  colors 151
  labels 152
  peak labels 152
  plots, inserting and deleting 140
  smoothing 145
  style 149
CI 5
Clear All command 227
Clearing annotations 231
Colors
  Chromatogram view 151
  Map view 208
  Spectrum view 170
Column Arrangement dialog 83
Columns in sequences
  arranging 82
Combine option
  Spectrum Enhancement page 42
Compare window 249
Compound identification, automated 261
Configuring the autosampler 88
Constrain peak width 31, 158
Constraining a library search 54, 255
Constraints 255
Copy Cell command 234
Copy Special command 234
Copy To Clipboard dialog box 234
CRC Handbook Of Data Of Organic Compounds database 56
Creating
  layout in Qual Browser 133
  sequences 84
Cursor actions
  cells in Processing Setup 20
  Qual Browser views 137
Customize Toolbar dialog box 119
Customizing
  startup in Processing Setup 17
  toolbar in Qual Browser 119
Cutoff threshold 46
D

Databases 55
Deconvolution, automated 261
Delete Cells command 130
Delete Peaks command 158
Deleting
  chromatogram plot 140
  sequence row 93
  spectrum plot 161
  toolbar button in Qual Browser 120, 121
Density map 207
Details Of Selected Analysis dialog box 113
Detecting chromatogram peaks 156
Detector delay 25, 143
Detector type 25, 143, 163
Dialog boxes
  Library Browser
    ID Number Search 260
    Library Search Property 251, 254
    Spectrum Information 257
Processing Setup
  Apply Changes 15
  Libraries 52
  Options 23
  Settings 17
Qual Browser
  Add Graphics 231
  Add Programs To Tool Menu 238
  Add Text 228
  Add Tool 238
  Cell Size 131
  Chromatogram Ranges 140
  Copy To Clipboard 234
  Customize Toolbar 119
  Heading Editor 231
  ICIS Peak Detection 158
  Map Ranges 205
  Options, in a Chromatogram view 149
  Options, in a Map view 206
  Options, in a Spectrum List view 217
  Options, in a Spectrum view 168
  Print 233
  Properties 129
  Sample Properties 127
  Scan Filter Range 224
  Scan Header Range 223
  Search Properties 200
  Spectrum List Ranges 215
  Spectrum Ranges 162
  Subtract Background 235
  Toolbars 118
Queue Manager
  Details of Selected Analysis 113
Sequence Setup
  Batch Reprocess Setup 108

Change Instrument in Use 105
Column Arrangement 83
Disk Space 98
Export Sequence 100
Fill Down 91
Go to Line Number 94
Import Sequence 84
International 85
Match Position/Sample ID 95
New Sequence Template 86
Print Preview 98
Print Selection 98
Run Sequence 103
Select Directory 89
User Labels 83

Disk Space dialog box 98
Display Options dialog box
  Chromatogram view 149
  Map view 206
  Spectrum List view 217
  Spectrum view 168

E

Editing
  heading, in raw data graphical view 231
  sequence 91
  spectrum in a user library 257
Element constraints 57
Elemental composition
  determining 179
  selecting elements 184
  selecting isotopes 184
  spectrum lists 214
Elemental Composition page
  about 179
  figure 179
Elements in compound 58
Elevation angle
  chromatogram overlay 150
  map overlay 207
  spectrum overlay 169
Enable check box
  Peak Purity page 62
Enable Warnings command 16
Enhancing a spectrum 39
EPA Environmental Monitoring Methods Index database 56
Error Log report 225
European Index Of Commercial Chemical Substances database 56
Export Sequence dialog box 100
Export to NIST Library command 243
Exporting
Index: F

report 64, 65
sequence 100
spectrum to Library Browser 243
spectrum to the Library Browser 204

F
File name 80
base 87
File Name text box 89
Fill
Map colors 208
Map style options 207
Fill Down command 91
Fill Down dialog box 91
Fine Chemical Index database 56
Fixing
spectrum plot scale 163
Flags
chromatogram labels 153
spectrum labels 171
Fragmentation patterns 5
Full Scan mode 8

G
Gaussian smoothing
chromatogram 145
spectrum list 215
Genesis Advanced Detection Options 37
Genesis Advanced Detection Options dialog box 37
Genesis peak detection algorithm 12
Go To Line Number dialog box 94
Graphics
adding to a plot 229
removing from a plot 231
Grid menu commands 130, 132
Grid toolbar buttons 130, 132

H
Heading, editing in raw data graphical view 231
Height Drawn group box 229
Height label 153
Hits list
interpreting 199
using 247
Home Page
Information view 110
Sequence Setup 79
Hybrid similarity search 49, 203

I
ICIS Advanced Parameters 37
ICIS Advanced Parameters dialog box 37
ICIS Detection page, peak integration 30
ICIS peak detection algorithm 12
ICIS Peak Detection dialog box 158
ID Number Search dialog box 260
Identification 38
Identification Options 37
Identification page
advanced detection options 37
detector 25
detector delay 25
limit peaks 34
mass range 29
Retention Time window 30
scan filter 25
trace options 26
wavelength range 29
Identifying peaks in a chromatogram 24
Identity search options 48
Identity search parameter 201
Import Sequence dialog 84
Include Peaks group box 146, 166
Incremental Name Search window 248
Info Bar
Cell Information page 135
location 121
Peak List page 129
Sequence List page 127
Info Bar pages
cell information 121
mass spec 121
peak list 121, 121, 121
plots info 121
sequence list 121
Information view
Acquisition Queue page 110
Inj. Volume text box 90
Injection volume 81
Injections Per Sample text box 87
Insert Cells command 130
Inserting
chromatogram plot 140
sequence row 93
spectrum plot 161
Instrument method
report 225
sequence files 81  
text box 87, 89  
Intensity range  
chromatogram 155  
map 211  
spectrum 175  
International dialog 85  
Interpreting data 116  
Ionization 3  
isotopic distributions, simulating 186

J  
Just Above Graph option button 229

L  
Label Threshold parameter (spectrum) 173  
Labels  
chromatogram 152  
chromatogram axes 154  
map axes 210  
spectrum 171  
spectrum axes 174, 176, 221  
Layouts  
applying 134  
creating 133  
for new data 125  
saving 134  
Librarian window 250  
Libraries  
exporting spectra to 204  
Libraries dialog box 52  
Library Browser  
about 242  
exporting spectra to 243  
GC/MS techniques 5  
Library search  
constraining 255  
Library Browser 247  
options in Library Browser 254  
processing method search list 52  
Qual Browser 198  
selecting libraries 254  
submitting spectra 198  
Library Search Constraints page  
databases 55  
element constraints 57  
elements in compound 58  
figure 54  
mass spectral peak constraints 59  
molecular weight 55  
name fragment 56  
Library Search Options page  
append to user library 51  
figure 47  
identity 48  
options 49  
similarity 49  
Library Search Property dialog box 251, 254  
Library Search window 245  
Limit peaks 34  
Limit Scan Wavelength check box  
Peak Purity page 62  
List separator character 101  
Loss mass spectral peak constraint 59

M  
Macros 66  
Main Toolbar button 119  
Map Ranges dialog box 205  
Map view  
exaxes 210  
backdrop 208  
color 208  
colors 208  
mass range 206  
normalization 211  
overlay 207  
style 207  
time range 206  
using 205  
Mass  
chromatograms 8  
parameter 29  
spectrum labels 171  
Mass ranges  
Map view 206  
plot types 143  
Spectrum List view 215  
split map 210  
split spectrum 174, 177, 221  
text box 29, 163  
Mass spectral peak constraints 59  
Mass Tolerance group box 146, 166  
Match factor threshold 51  
Match Position/Sample ID dialog box 95  
Maximum hits search option 50  
Maxmass mass spectral peak constraint 59  
Molecular ion 3  
Molecular weight
Index: N

constraining a library search 55
search option 50
MS detectors 3
MSn Browser Information page
figure 191
using 191
MSn data, browsing 191

N
Name Fragment constraint 56
Names window 248
National Institute of Standards and Technology 242
Neutral loss 4
Neutral loss similarity search 49
New Sequence Template dialog box 86
NIH-NCI Inventory File database 56
NIST Browser 242
NIST library 55
NIST MS Search 242
NIST/EPA Gas Phase IR database 56
Noise Threshold text box
refine
  Spectrum List view 215
  Spectrum view 165
  values 41
Normal Identity search option 48
Normal Mass Spectral Peak Constraint option 59
Normalization
  chromatogram 155
  map 211
  spectrum 3, 175
  spectrum list 220
Normalization page
  Auto Range option 156
  chromatogram view 155
  Intensity Range text box 156
Number Of Samples text box 87

O
Offset (chromatogram) label 153
Offset (spectrum) label 173
Opening
  raw file in Processing Setup 18
  raw file in Qual Browser 124
  results file in Qual Browser 128
  sequence in Qual Browser 126
  sequence in Sequence Setup 81, 81
Options command 200
Options dialog box
  Processing Setup 23
Options search parameter 201
Other Factor command 227
Other Search window 248

P
Pan commands 133
Path 81
Path text box 87, 89
Pausing the acquisition queue 112
PDA detector type
  peak purity 61
Peak Coverage text box
  Peak Purity page 62
Peak detection 156
  manual 157
Peak height
  constrain peak width 31, 158
Peak identification 158
Peak integration 30, 158
Peak labels
  chromatogram 152
  spectrum 171
Peak List page 121, 129
Peak noise factor 158
Peak Noise Factor text box 31
Peak Purity page
  figure 61
  Qual Browser 14
Peak Top Region text box 43
Peaks
  baseline 157
  deleting 158
  detection 156
  labeling 152, 171
Penalize Rare Compounds identity search 48, 202
Pinning 20, 122
Plot pane 248
Plot properties 163
Plots
  adding 124
  adding graphics 229
  adding text 228
  Autofilter command 148
  chromatogram 140
  overlaying (3D) 150
  stacking (2D) 150
  Chromatogram view 142
  copy and paste 234
map 207
peak detection 156
printing 233
properties 142
range 143
removing text and graphics 231
replacing 124
scaling 133
spectrum 161
overlaying (3D) 169
stacking (2D) 169
Point-to-point peak profile
Chromatogram view 150
Spectrum view 168
Position 81, 95
Position (vial) text box 89
Print
from Qual Browser 233
methods 107
sequence 96
Print dialog box 233
Print Preview command 233
Print Preview dialog box 98
Print Selection dialog box 98
Probability factor 199
Probability threshold 51
Processing actions 107
Processing Method
exporting a spectrum 244
sequence column 81
text box in New Sequence Template 87
text box in Sequence Editor 89
Processing Setup
auto open raw file 17
buttons 15
Cancel button 15
customizing setup 17
load last processing method 17
OK button 15
Open Raw File command 18
Options dialog box 23
Programs view 66
Qual view 12
changing display options 23
chromatogram preview 13
Identification 38
Identification page 13, 24
Libraries dialog box 52
Library Search Constraints page 54
Library Search Options page 47
Spectrum Enhancement page 39
Spectrum preview 13
tabbed pages 14
Zoom commands 22
Reports view 63
Settings dialog box 17
Spectrum Enhancement 39
window 13
Programs 106
Programs view 66
Properties dialog box 129

Q
Qual 122
Qualitative Processing option 107
Qualitative Reprocessing option 109
Qual Browser 116, 117
Chromatogram view 139
Elemental Composition page 179
Heading Editor 231
Map view 205
MSn Browser Information page 191
opening files 124
Report view 225
Scan Filter view 224
Scan Header view 223
Spectrum List view 213
Spectrum Simulation page 186, 186
Spectrum view 160
toolbar 118
Qual view
Auto Range command 22
Identification page 24
Peak Detection list box 25
Library Search Constraints page 54
Library Search Options page 47
Normalize Intensity command 22
Peak Detection menu algorithms 24
Processing Setup 13, 14
Spectrum Enhancement page 39
title bar format 14
toolbar 14
using the toolbar 22
Zoom commands 22
Qualitative analysis
about 2
initiating 107
qualitative analysis
reprocessing data 109
Quan
Quantitative Processing option 107
Quantitative analysis, initiating 107
Queue Manager window
updating the display 112
Index: R

R
Ranges
  Chromatogram view 140
  Spectrum view 162
Rank mass spectral peak constraint 59
Raw file 142
Reagent gas 5
Refine
  algorithm 40, 41
  Spectrum List view 215
  Spectrum view 165
Region End (combine) 43
Region Width 43
Registry Of Toxic Effects Of Chemical Substances database 56
Relative ion constraint 60
Relative peak height threshold 37
Removing amplification of a plot 227
Removing programs from the Tool menu 238
Replacing plots 124
Replicate samples 88
Report view 225
Reports
  exporting 64, 65
  from processing method 107
  sample 64
  template 64, 65
Reports view 63
Reprocessing 108
Rescaling a preview display 22
Results
  files, using in Qual Browser 128
Results Review 116
Resuming the acquisition queue 112
Retention Time
  label 152, 152, 152
  window 30
Reverse search
  match factor threshold 51
  option 50
Reverse Search check box 203, 203, 204
Reviewing data 116
Rotated
  chromatogram label 153
  spectrum label 173
Rows
  deleting 93
  inserting 93
RSI Matching factor 199
Run Sequence dialog box 103
Running
  programs or macros 66
sample or sequence 102

S
Sample ID text box 89
Sample Information report 225
Sample Information window 111
Sample Properties dialog box 127
Sample reports 64
Sample Type text box 89
Samples
  ID 80, 95
  name 81
  replicate 88
  running 102
  type 80
  unknowns 87
  volume 81
  weight 81
Saving
  layout in Qual Browser 134
  page parameters in Processing Setup 15
  sequence in Sequence Setup 81
Scaling a plot 133
Scan Filter Range dialog box 224
Scan Filter view 224
Scan filters 25
  Autofilter command 148
  Chromatogram view 142
  Map view 206
  Spectrum List view 215
Scan Header Ranges dialog box 223
Scan Header view 223
Scan Number label 152
Scan Threshold text box
  Peak Purity page 62
Search command 198
Search Properties dialog box
  Search List page 200
  Search Parameters page 201
  Spectrum view 200
Search With MW
  check box 203, 203
  search option 50
Search, customizing 251
Select Directory dialog box 89
Select Isotopes dialog box
  figure 184
  using 184
Select top peaks 36
Selected Ion Monitoring 8
Index:

Separator character 85
Sequence Editor toolbar 91
Sequence List page 121, 127
Sequence Setup view 78
Sequences  
  base sample ID 87  
  columns 80  
  creating automatically 86  
  creating manually 89  
  editing 91  
  exporting 100  
  importing 84  
  new 84  
  pausing 112  
  printing 96  
  priority 104  
  Qual Browser 126  
  queueing 110  
  resuming 112  
  running 103  
  samples 87  
  starting number 87  
Shade display mode, Spectrum view 168
Shutdown 105
SI Matching factor 199
Signal-to-Noise label 152
SIM 9
Similarity search  
  Hybrid option 203  
  Neutral Loss option 203  
  Simple option 202
Similarity search options 49
Similarity search parameter 201
Simple similarity search 49
Skew angle  
  chromatogram overlay 150  
  map overlay 207  
  spectrum overlay 169
Smoothing  
  chromatogram 144  
  processing method 30  
  spectrum 164  
  spectrum list 215
Smoothing Points 31
Spec List  
  submitting a search from 247  
  transferring spectrum to Compare pane 247
Spectra  
  about 3  
  averaging 163  
  cursor actions 20  
  determining elemental composition 179
  editing a user library entry 257  
  exporting to a library 204  
  library search 198  
  plots, inserting and deleting 161  
  simulating isotopic distributions 186  
  smoothing 165
Spectrum Enhancement page  
  refine 39  
  threshold 46
Spectrum Information dialog box 257
Spectrum List Ranges dialog box 215
Spectrum List view 213  
  normalization 220  
  number of masses 218  
  order of masses 218  
  smoothing 215  
  style 218
Spectrum lists  
  determining elemental composition 214
Spectrum Maximum, PDA plot type 143
Spectrum ranges  
  Include Peaks group box 164  
  Mass Precision group box 164  
  Mass Tolerance group box 164  
  Refine group box 164, 165  
  Smoothing group box 144, 165
Spectrum Ranges dialog box  
  Automatic Processing page 164  
  opening 162  
  Ranges page 163
Spectrum Simulation page  
  figure 186  
  using 186
Spectrum view  
  axes 174, 176, 221  
  backdrop 170  
  background subtraction 178  
  color 170  
  colors 170  
  customizing a library search 200  
  exporting to Library Browser 204  
  labels 171  
  library search 198  
  normalization 175  
  peak labels 171  
  search list 200  
  search parameters 200  
  style 168  
  using 160
Stacking  
  chromatogram plots 150  
  map plots 207  
  spectrum plots 169
Index:

Start instrument 104
Startup 105
Status Log report 225
Stick display mode
  Chromatogram view 150
  Spectrum view 168
Structure 4
Style
  Chromatogram view 149
  Map view 207
  Spectrum List view 218
  Spectrum view 168
Subtract Background dialog box 235
Subtract Spectra commands 178
Subtracting background spectra 178
Summary reports 65, 107

T
Tailing Factor 31
Tailing factor 31, 158
Text
  adding to a plot 228
  removing from a plot 231
Text Info pane 248
Thresholds, append to user library option 51
TIC 8, 143
Tile command 122
Time range 142
  Map view 206
  Spectrum List view 215
  Spectrum List view, background subtraction 216
  Spectrum view, background subtraction 164
  split chromatogram 154
Toggle Peak Detection
  In All Plots command 157
  In This Plot command 156
Tool menu
  adding/removing programs in Qual Browser 238
  background subtract utility 235
Toolbar
  amplify 227
  dialog box 118
ToolTips display 118
Total Ion Current 8
Total wavelength scan 143
Toxic Substances Control Act Inventory database 56
Trace
  analysis 9
  combinations 26
  type 26

Tray type 88
Tune Method report 225

U
Updating Queue Manager 112
US Pharmacopoeia database 56
User Labels dialog 83
User libraries
  appending spectra 51
  creating 256
  editing spectra 257
  finding Xcalibur data 260
  including in a search 254
  maintenance 250
  selecting 52
User-defined columns 81, 90
UV channel 143

V
Vial list 96, 97
Vial number 81, 88
Viewing
  chromatogram 140
  map 205
  reports 225
  scan filters 224
  scan header 223
  spectra 160
  spectrum list 213
Views
  adding graphics 229
  adding text 228
  Chromatogram 139
  copy and paste 234
  cursor actions in 137
  Map 205
  printing 233
  removing text and graphics 231
  Report 225
  Scan Filters 224
  Scan Header 223
  Spectrum 160
  Spectrum List 213
  using interactively 137

W
Wavelength 29
Index:

Z

Zoom commands 133

Wavelength range 29, 143
Window size 41
  refine
    Spectrum List view 215
    Spectrum view 165

Windows
  arranging 122
  Compare 249
  Librarian 250
  Library Browser 245
  Library Search 245
  Names 248
  Other Search 248
  Processing Setup 13
  Qual Browser 116
  Queue Manager 112
  Sequence Setup 79